Acebeam Taschenlampen
Imalent Taschenlampen

Kombi MC3000 - der neue Superlader?

kirschm

Flashaholic***
13 April 2017
5.065
2.373
113
Acebeam
Mal wieder etwas On-Topic... was vermisst Ihr eigentlich bei dem Lader? Also, ich meine Dinge, die man leicht in die Firmware reinkriegt (ein gewünschter Entladestrom von 4x 5A soll hier bitte nicht genannt werden, weil das mit der HW einfach nicht geht)...

Bei mir sind bisher nur 2 Wünsche hoch gekommen:

1) ein kleinerer Entladestrom als 0.05A (mir schwebt da ein bestimmter Test vor, bei dem es gerne weniger als 0.05A D.Current sein darf)
2) Kombination von Programmen... also z.B. erst mit C>D einen Kapazitätstest machen und anschliessend auf z.B. 3.6V laden
 

Boverm

Flashaholic***
29 Oktober 2012
7.519
2.594
113
Niedersachsen
Ich räume mich mal selbst auf... er hat es ja verstanden.

Wie macht ihr das eigentlich, wenn man 2 Lader mit Bluetooth nutzen will... da muss die App verbessert werden.
Sobald einer aktiv ist, kann man den anderen nicht mehr finden...
 

Kasperrr

Flashaholic**
30 Mai 2017
3.042
1.471
113
Andere Tasten, die von der Haptik etwas weicher und somit auch leiser, sind. Das Geklickere nervt manchmal!

Die von @kirschm erwähnte Kombination von Programmen und von @Boverm gewünschte Verbesserung der BT-App, wären sicher nicht verkehrt.

Bei der Ladefunktion per USB vermisse ich eine Informationsanzeige vom aktuellen Ladezustand.
 

Boverm

Flashaholic***
29 Oktober 2012
7.519
2.594
113
Niedersachsen
Eine Ladezustandsanzeige des USB Ports ist gar nicht möglich.
Es ist ja quasi nur ein Gleichstrom Ausgang.
Das Ladegerät selbst sitzt ja im Handy etc.

Technisch wäre es höchstens möglich gewesen, anzuzeigen, wieviel Ampere bereits über die Buchse entnommen wurden.

Ich denke das ist aber nicht über ein Update nachzurüsten, da hier nur Gleichstrom abgegeben wird.
 
  • Danke
Reaktionen: light-wolff

Kasperrr

Flashaholic**
30 Mai 2017
3.042
1.471
113
Finde es nur etwas ungewohnt, wenn da etwas geladen wird und der Lader garnichts anzeigt.
Ansonsten werden diverse Parameter dargestellt und man bleibt recht gut über das aktuelle Programm, informiert.

Bin eigentlich froh, dass ich mir den MC3000 zugelegt habe! Hatte bis jetzt auch nichts vergleichbares.
 

kirschm

Flashaholic***
13 April 2017
5.065
2.373
113
  • Danke
Reaktionen: Meyer

wapd2

Flashaholic*
15 März 2015
275
198
43
38
Wr. Neustadt / Niederösterreich / AT

Kasperrr

Flashaholic**
30 Mai 2017
3.042
1.471
113
Hallo!

Bei mir im Play Store steht das gleich, wie beim @kirschm. Allerdings konnte ich die App aktualisieren und werde später mal testen, ob das mit der Verbindung jetzt besser klappt.

Gruss Kasper
 

Curetia

Flashaholic*
18 April 2015
746
229
43
Berlin
Ich konnte das Update im Play Store ebenfalls heute ausführen, aber ich kann derzeit Mangels Zugang zu meinem Lader (bin im Urlaub) nichts dazu sagen. Werde aber nach dem Urlaub mal testen.
 

Kasperrr

Flashaholic**
30 Mai 2017
3.042
1.471
113
Servus!

Auch wenn im Play Store immer noch die Bezeichnung Version 3.3 steht, wird es nach der Instalation bzw. Aktualisierung auf den Smartphone als Version 3.71 angezeigt.
Die Verbindung zwischen dem Lader und Smartphone erfolgt bei mir jetzt schneller und auch zuverlässiger.
Vor der Aktualisierung hatte ich das Problem, dass wenn schon eine bestehende Verbindung getrennt wurde und ich mich wieder mit dem Lader verbinden wollte, keine weitere Verbindung mehr möglich war. So musste ich das Ladegerät vom Netz trennen, wieder anmachen und mich neu verbinden...
Nach der Aktualisierung besteht dieses Problem nicht mehr! Ich kann jeder Zeit die Verbindung trennen und gleich wieder aufbauen ohne das Ladegerät vom Netz zu trennen :thumbup:

Kurz gesagt, die Aktualisierung hat sich für mich definitiv gelohnt! Kann sie auch weiter empfehlen!

Gruss Kasper
 

schopi68

Flashaholic**
1 Dezember 2011
1.242
615
113
nördlich v. München
www.salmanassar.de
Bei mir im Play store wurde bis vor 2 Tagen die Version 3.3 installiert. Nach einem kurzen Kontakt mit SkyRC (bin seit ein paar Wochen mit denen in Kontakt wegen der App und dem Kalibrierungsproblem an meinem Gerät) haben die was geändert, jetzt bekam ich die neue Version 3.71 über den Store.

Alle Verbindungsprobleme die ich bisher mit meinem Galaxy S4 hatte, sind jetzt weg - ich kann nach belieben die Verbindung trennen und wieder herstellen. Auch verbindet sich die App nach Verlassen der Bluetooth-Reichweite wieder problemlos.
 
  • Danke
Reaktionen: wapd2

roedl78

Flashaholic
23 September 2016
102
18
18
Hallo an alle Akkuprofis

Wenn ich eine abschaltspannung von 4,1Volt einstelle, welchen Terminierungsstrom verwende ich am besten?
es geht hauptsächlich um 18650 und 10440 Li Akkus.
Sanyo 18650GA, LG MJ1 und SDI 30Q.
So wie um 2x Efest IMR 3,7 Volt Li-Mn mit 350mAh.

Bei den 18650ern denke ich ist bei 4,2Volt mit 150mA Terminierung zu rechnen.
Wenn die Spannung auf 4,1Volt gesetzt wird bleibt der Terminierung Strom gleich oder eher größer oder kleiner?

Vielen Dank schon mal!

Gruß
 

kirschm

Flashaholic***
13 April 2017
5.065
2.373
113
Wenn ich eine abschaltspannung von 4,1Volt einstelle, welchen Terminierungsstrom verwende ich am besten?
Das kommt drauf an, ob Du wirklich 4.1V Leerlaufspannung haben willst und wie ungeduldig Du bist...

Bist Du ungeduldig, dann stell z.B. auf 4.17V und keinen niedrigeren Terminierungsstrom ein... das geht schnell und dann kommen auch ca. 4.1V Leerlauf raus.

Hast du Zeit genug, dann stell auf 4.1V und z.B. 0.01A Terminierung ein... dann hast Du ziemlich sicher 4.1V Leerlauf... das Ganze dauert halt auch länger als o.g. Quick&Dirty Variante...
 

kandalph

Stammgast
7 Februar 2015
57
17
8
AUT/DE/GR
Fazit nach 21 Monaten...
November 2015 habe ich mein Ladegerät erhalten.
Nach gewissenhafter Einarbeitung wurde das Gerät
primär für das Laden von 18650 und 32600 verwendet.
Für Laden, Entladen und weiteren Programmen, finde ich
dieses Modell als stabil und gelungen.

Wenn ich mir aber die Verarbeitung ansehe, so lasse ich hier KEIN gutes Haar daran!
Wie schon so oft gepostet wurde, geben die Kunststoffpins nach kürzester
Zeit nach und brechen an besonders toller Stelle ab (Haltefeder die den Polschlitten damit verbindet).
Wurde auch bereits in mehreren Foren und Posts durchgekaut.
Der Lüfter - meiner war bereits richtig verbaut - rattert. Kein Wunder. War er doch richtig
feste zwischen den Halterungen eingeklemmt, so dass sich das Lüftergehäuse
dermaßen verbogen hatte und die Flügel daran scheuerten. Hier brachte nur eine Modifikation
Abhilfe.

Nun, wir alle hier sind ja technisch nicht unbegabt, um diese Negativa zu beheben und auch noch
zu verbessern. Allerdings erwarte ich für ein Gerät dieser Preisklasse, immer noch über €100.-,
eine bessere Qualität der Bauteile. Der Eine oder Andere wird jetzt sicherlich auch fragen, warum
nicht beanstandet bzw. Garantieantrag gestellt.....? Weil das Teil eben schlecht verarbeitet ist und
durch eine Reparatur/Tausch sich nichts daran ändert ohne wieder zu modifizieren...

Mittlerweile funktioniert der integrierte Lüfterstomkeis nicht mehr. Da hat es etwas durchgehauen....
Mit einem Bypass geht es nun, allerdings zurzeit mit voller Drehzahl.....

Werde mich nun nach etwas Zusätzlichem umsehen.

Zur Auswahl:
xtar VP4Plus:
Opus 3100 V 2.2
BC 4000 Expert/Pro
etwas Ähnliches von CSL

Bin um jede Antwort dankbar. Gruß und schönes Wochenende
 
  • Danke
Reaktionen: kirschm
G

Gelöschtes Mitglied 4431

Guest
Keine Antwort, aber meine volle Zustimmung zu der miserablen Fertigung/Konstruktion...
du hattest doch erst kurzlich eins erworben, nicht?
du duerftest wohl kaum Probleme mit der Fertigung/Konstruktion haben oder was stimmt alles nicht bei deinem neuen Exemplar?
 

Kasperrr

Flashaholic**
30 Mai 2017
3.042
1.471
113
Abend!

Mag ja sein, dass man den MC3000 etwas besser fertigen könnte. Ich persönlich hätte mir lieber Knöpfe aus Gummi statt aus Plastik gewünscht... Aber so wie er verarbeitet wurde, schränkt ihm, in meinem Fall, nicht bei der Funktionalität ein.

Gruss Kasper
 
Zuletzt bearbeitet:

kirschm

Flashaholic***
13 April 2017
5.065
2.373
113
... die Sache mit dem Lüfterkreischen z.B.... oft beim Anlaufen des Lüfters... aber auch sehr oft zwischendurch... hört sich extrem ungesund an... habe auch noch einen zweiten neuen MC3000 mit exakt gleichen Problem...
 

Kasperrr

Flashaholic**
30 Mai 2017
3.042
1.471
113
... die Sache mit dem Lüfterkreischen z.B.... oft beim Anlaufen des Lüfters... aber auch sehr oft zwischendurch... hört sich extrem ungesund an... habe auch noch einen zweiten neuen MC3000 mit exakt gleichen Problem...
Bei mir läuft der Lüfter leise also ich höre den zwar schon aber es stört mich in keinster Weise, weil es eben leise ist.
Vielleicht hast Du irgendwie ein fehlerhaftes Exemplar erwischt??
 

00Speedy

Flashaholic
12 November 2015
109
42
28
Der Eine oder Andere wird jetzt sicherlich auch fragen, warum
nicht beanstandet bzw. Garantieantrag gestellt.....? Weil das Teil eben schlecht verarbeitet ist und
durch eine Reparatur/Tausch sich nichts daran ändert ohne wieder zu modifizieren...

Mittlerweile funktioniert der integrierte Lüfterstomkeis nicht mehr. Da hat es etwas durchgehauen....
Mit einem Bypass geht es nun, allerdings zurzeit mit voller Drehzahl.....
Bei Gearbest gekauft?
Soweit ich gelesen habe schicken die neue Gehäuse raus, bzw. haben sie die auf Lager.
Somit hätte sich das Problem mit den abbrechenden Pins und der schlechten Qualität des Gehäuses erledigt.
Was srört dich denn noch am Lader?

Lüfterstromkreis müstest mal durchmessen...
Vieleicht aber auch nur ein Wackler, defektes Kabel, kalte Lötstelle etc.
 

MultiChris

Flashaholic
30 Januar 2016
133
118
43
Hannover
Mein MC3000 ist wohl nach nicht ganz einem Jahr schadhaft :( Wenn im Schacht 3 der Akku geladen werden soll, faellt bei Anstieg des Ladestromes die Spannung ab bis der Lader mit "Check Voltage" den Schacht abschaltet. Verpolt habe ich nichts, entladen funktioniert und ich habe 4 verschiedene Akkus getestet, alle anderen 3 Schaechte arbeiten einwandfrei mit den Testakkus... Egal ob Eneloop, 14500, 16350, 18650 nichts funktioniert mehr.

Zuruecksetzen auf Werkseinstellungen sowie neuinstallation der aktuellen Firmware war auch erfolglos.
 
G

Gelöschtes Mitglied 4431

Guest
Hört sich nach einer gelösten Metallspäne an, die für Schabernack auf dem PCB sorgt. Ich würde öffnen und gründlich vorsichtig putzen?
 

kirschm

Flashaholic***
13 April 2017
5.065
2.373
113
Die Klemmfedern meines MC3000 leihern auch immer mehr aus, d.h. sie biegen sich immer leichter um...

Ich schiebe sie deshalb immer mit einem Brieföffner 'parallel' komplett bis zum Anschlag runter... stecke den Akku dazwischen... und ziehe den Brieföffner wieder aus... das Ding ist ja schon verarbeitungsmässig eine absolute Bastel-Murks-Kiste...
 
G

Gelöschtes Mitglied 4431

Guest
Klemmfedern? Du meinst die Schieber?

Schieber sind keine Federn,
Feder sind keine Schiebern.

Ich wollte deine Deutsch nur Mal Klarstellung
 
Zuletzt bearbeitet von einem Moderator:

Kasperrr

Flashaholic**
30 Mai 2017
3.042
1.471
113
Hallo!

Eben habe ich einen Akku aus dem Lader raus geholt und wurde leicht "gekitzelt".
Dabei habe ich den Schieber nach unten gedrückt um den Akku raus zu nehmen und dann passierte es, ich habe einen schwachen Stromschlag abgekriegt...

Ich entnehme die Akkus immer so aus den MC3000 und bisjetzt ist nie was passiert.
Ist jemanden von Euch auch schon sowas passiert!?

Gruss Kasper
 

Kasperrr

Flashaholic**
30 Mai 2017
3.042
1.471
113
Tja, scheinbar schon...:D
Mir ist grade eine Idee gekommen. Wäre es möglich, dass ich selber irgendwie elektro-statisch aufgeladen war und es so, zu diesen "Stromschlag" kam???