Rofis TC1 - Eine kurze Vorstellung

Dieses Thema im Forum "Rofis" wurde erstellt von Dr.Devil, 22. Dezember 2018.

  1. So, auf diese Lieferung war ich jetzt tatsächlich mal gespannt, und ich muss gestehen sie war auch mit einigem Herzklopfen verbunden. Weil, bei diesem Winzling war es keineswegs ausgemacht, dass die überhaupt funktionstüchtig kommt... :S

    Meines Wissens gibt es aktuell noch keinerlei Erfahrungsberichte zur Rofis TC1 - Weltpremiere :zufrieden:

    [​IMG]

    Die Rofis TC1 hat aber eine Vorgeschichte, deswegen meine Skepsis. Sie tauchte vor einigen Monaten bei SkyLumen als Tange auf

    https://www.taschenlampen-forum.de/threads/sky-lumen-tange.65817/

    https://www.candlepowerforums.com/vb/showthread.php?451255-Sky-Lumen-Tange

    Wer will kann sich da durchlesen. Das Ganze endete für Vinh eher in einem Fiasko: "This Light is Junk"
    und er beendete den Vertrieb. Dann tauchte die TC1 zunächst bei chinesischen Warenhäusern und dann auch bei Rofis selbst auf. Wo sie letztlich herkommt weiß ich nicht. Laut Vinh stammt seine Tange nicht von Rofis, es muss also noch einen geheimnisvollen Dritten geben :vorsichtig:

    Ich weiß auch nicht sicher ob das identische Lampen sind, ich hoffe nicht, weil die Tange durch Defekte auffällig wurde, u.a. war der Akku verschiedentlich bei Ankunft tot, ein Öffnen und damit die Möglichkeit den Akku zu tauschen ist aber nicht vorgesehen und auch nicht so ohne weiteres zu bewerkstelligen :thumbdown:
    Bei der Tange war nichts von einer Möglichkeit eines lockouts zu lesen. Die TC1 soll das haben ?(


    Ich habe dann beschlossen ins Risiko, weil mir die Idee mit dem Berühungstaster so gut gefällt. :)
    (Zur Vorsicht habe ich 2 bestellt, so dass dann vielleicht eine wenigstens funktioniert) :pfeifen:

    So und jetzt geht es aber endlich los mit der TC1. Sie kommt unaufgeregt in einer kleinen Pappschachtel

    [​IMG]
    Nicht im Bild ist ein Tütchen mit einem Split Ring und ein USB Kabel zum Laden. Dabei ist dann noch eine Garantiekarte von Rofis und eine BA auch in Deutsch :thumbup:
    Der schwarze Kleber BK auf der Schachtel weißt darauf hin, dass es die TC1 in verschiedenen Farben geben soll. Aktuell gibt es sie aber nur in Schwarz.

    So, nach dem Auspacken mit zittrigen Fingern den Taster gestreichelt - und - Nichts - Toll :confused:
    Wie nennt man das: DOA. :wut:
    Aber so schnell gebe ich nicht auf. Ladekabel raus, und los. Tatsächlich immerhin fängt der Taster an rot zu leuchten, das Zeichen dass es lädt, auch wenn mein USB Tester was anderes sagt.

    [​IMG]
    O.K. nochmal raus, nochmal rein, jetzt zeigts einen Ladestrom an
    [​IMG] [​IMG]

    Puh, irgendwann leuchtet es dann Blau, das Zeichen. dass der Ladevorgang beendet sei. Allerdings sinkt der Ladestrom erst nach einiger Zeit langsam auf 0A ab.
    So - und jetzt - Immer noch nichts :glotzen:
    Gibts doch gar nicht, Moment mal - Was ist mit lockout? - Yes, das wars. Ächz, Stöhn, Bibber, Schweißabwisch - Sie geht, ach wie schön kann Weihnachten sein - Sie funktioniert tatsächlich wie sie soll:daumenhoch: So das wars aber mit den Gefühlsausbrüchen, jetzt wirds wieder sachlich :augenrollen:

    Also, sollte also jemand anderes die Lampe auch noch bestellt haben sind 2 Sachen zu beachten. Man muss sie zuerst laden und man muss sie entblocken (2-3 Sek. den Taster gedrückt halten)

    Die TC1 ist eine Schlüsselbundlampe, die mit einem integrierten 10180 3,7V Akku arbeitet und über einen USB Port zum Laden verfügt. Wie bereits geschrieben ist ein Akkutausch nicht vorgesehen. Im CPF hat sie aber ein User mit etwas Hitze und einer Rohrzange aufbekommen, und nach einem Akkutausch gingen sie dann auch. Wie wasserdicht das alles ist kann ich nicht sagen, einen O-Ring kann ich nirgends sehen. Vorne arbeitet eine XP-G3 LED hinter einer Wabenoptik. Die LED hat eine kaltweiße Lichtfarbe

    [​IMG] [​IMG] [​IMG]

    Das besondere ist der Berührungstaster. Der funktioniert durch einfaches Berühren. Keine Ahnung wie das funktioniert, ein richtiger Schalter ist das nicht. Kurz berühren aktiviert eine pulsierende AUX LED im Taster. Erneut kurze Berührung deaktiviert das Pulsen.
    [​IMG] [​IMG]
    Eine etwas längere Berührung (nicht lange, ca. 1 Sek.) aktiviert die LED vorne. Durch kurzes tippen schaltet man durch die Modi: low - med - high - med - low - med - high ...usw. Das ganze mit Mode memory. Aus durch langes drücken.

    Die 3 Leuchtstufen sind gut abgestimmt und ergeben für mich ein ausgewogenes reinweißes Lichtbild

    [​IMG] [​IMG] [​IMG]

    Die TC1 bewegt sich in der Größe auf dem gängigen Niveau der 10180 Akku Lampen, gleichlang wie eine CooYoo Quantum, etwas dicker, und deutlich kürzer wie eine Lumintop AAA

    [​IMG] [​IMG]

    Ich habe die Lumintop EDC01 mal als Referenz genommen, weil die durch die TiR Optik ein vergleichbares Lichtbild hat und ich hätte jetzt gesagt, die geben sich nichts

    [​IMG]

    An der Wand im Flur erscheint dann aber die TC1 dunkler, da kann sie nicht ganz mithalten.

    [​IMG] [​IMG]

    Aber in einer Liga spielen die schon.

    Fazit: Nachdem ich sie zum Leuchten gebracht habe bin ich einigermaßer erleichtert und zufrieden :zufrieden:
    Den Taster finde ich Prima, mal was ganz anderes. Und das Gesamtpaket stimmt auch. Inwiefern das Alles Nachhaltig ist muss sich natürlich zeigen. Besonders diese Mini Akkus sind da sicherlich eine potentielle Schwachstelle.

    Ich hoffe ich konnte euch etwas erhellen und wünsche entspannte Weihnachtstage :thumbup:

    Grüße Jürgen :)
     
    h!fisch, heiligerbimbam, AdAm0 und 28 andere Flashys haben sich hierfür bedankt.
  2. Klein aber fein wurde ich mal sagen .... :thumbup: .... oder wie sagt man so schon: "Wer das kleine nicht ehrt ist das grosse nicht ..... ".

    Danke fur das "kleine" Review ..........;) ....... oder die kleine "Weltpremiere"....

    Martin
     
    #2 helicoil, 22. Dezember 2018
    Zuletzt bearbeitet: 22. Dezember 2018
    Dr.Devil hat sich hierfür bedankt.
  3. Es scheint dass sich ein O-Ring innerhalb der verschiebbaren Kappe befindet. Wie man den aber bei Bedarf wechseln kann, erschließt sich mir (noch) nicht.

    Das "Einschaltverhalten" verhielt sich bei mir ebenso.
     
    Dr.Devil hat sich hierfür bedankt.
  4. Acebeam
    Vielen Dank für das kleine Review @Dr.Devil. Mir geht es ähnlich wie dir, bin sehr gespannt auf das Lämpchen, habe auch das Fiasko mit der Tange verfolgt und mal lieber zwei der Rofis geordert :D allerdings eine bei BG und eine bei GB. Leider ist bisher keine angekommen :( dabei sollte eine als Weihnachtsgeschenk enden. Vll hab ich ja Montag noch Glück! 1. das eine kommt und 2. das sie auch funktioniert :D
     
    Dr.Devil hat sich hierfür bedankt.
  5. Das war auch mein Matchplan :thumbup:

    Während GearBest die TC1 offenbar nicht mehr nach Germany liefert (wahrscheinlich wegen dem integrierten Akku) hat Banggood mittlerweile auch die anderen Farben gelistet :thumbup:

    https://www.banggood.com/Rofis-TC1-...6.html?rmmds=search&ID=41195&cur_warehouse=CN

    Und wie es scheint taugt der coupon code von Martin für diese auch, so dass man sie für einen guten 10er bekommt bei freier Farbwahl :zufrieden:

    http://budgetlightforum.com/node/63850

    Zumindest was Pkt 2 betrifft schaut es nicht so schlecht aus. Wenn ich richtig gezählt habe haben (einschließlich mir) 3 Mitglieder des TLF die TC1 erhalten und bei allen drei funktioniert sie, wenn auch vielleicht mit Anlaufschwierigkeiten :augenrollen:

    Macht bislang eine Ausfallquote von 0% :D

    Eine Sache macht mich jedoch etwas stutzig. Bei meiner von GB war ein kleiner Zettel beigelegt: "Shipping List"
    "If you need to arrange a return contact us first and add the shipping list in the returns package" :haeh:

    Ich weiß nicht ob das jetzt Standard bei GB ist, oder ob sie im CPF mitglesen haben und der ganzen Sache nicht so recht trauen o_O

    Grüße Jürgen
     
    Duke und mili111 haben sich hierfür bedankt.
  6. Das Zettelchen war bei mir auch dabei.
     
  7. Nein, es sind mindestens vier. Ich habe meine auch am verg. Freitag von GB erhalten. :)

    Auch hier war die Lampe nach dem auspacken erstmal ohne Funktion. Auch ein anschließen am USB Ladegerät zeigte erstmal keinerlei Reaktion. Erst nach einer Ladezeit von ca. 15 Minuten zeigte der Touch Schalter (endlich) eine rot leuchtende Reaktion.
    Nach Abschluss der Ladung funktioniert sie bislang aber ohne jegliche Probleme.

    Vorläufiges Fazit:
    Schöne kleine Lampe die mit dem Touch für mich mal was erfrischend anderes ist.
    Ich finde sie auch etwas zu schade für den Schlüsselbund, daher bleibt sie in der Vitrine.
    Das der Akku fest verbaut daher kommt stört mich persönlich bei dem kleinen Kaufpreis überhaupt nicht.
     
    Dr.Devil hat sich hierfür bedankt.
  8. Ich habe 2 Schwarze,ohne große ;) Probleme.
    Eine Blaue hab ich jetzt geordert. :pfeifen: :cool:
     
    Dr.Devil hat sich hierfür bedankt.
  9. Und das verunsichert mich etwas. In welchem Zustand befindet sich die Zelle bei Lieferung?
    Man kann das ja nicht überprüfen und die sind ja auch nicht geschützt.
    Im günstigen Fall ist es so, dass die Elektronik erst ab einer gewissen Zellspannung anspringt/ reagiert, deswegen die Verzögerung beim Laden bis sich überhaupt was tut? :S

    Das stimmt schon und wenn man es hinbekommt die Lampe zu öffnen scheint ein Akkutausch auch nicht schwierig. Das ist eine ganz normale 10180 Zelle

    https://www.candlepowerforums.com/v...-Lumen-Tange&p=5259872&viewfull=1#post5259872

    Zumindest war das bei der SkyLumen Tange so. Im oben verlinkten Beitrag hat der User aus dem CPF 2 von 3 defekten Tanges mit einem Akkutausch zum Laufen bekommen. Die dritte hat er zerstört weil er den Akku falsch rum eingesetzt hat :pfeifen:
    Wenn die Zelle schlapp macht, wird das wohl mein erster Versuch an eine meiner Lampen ernsthaft Hand an zu legen :akkuleer: :modding:

    Das finde ich auch. :thumbup:
    Am Schlüsselbund sehe ich meine auch noch nicht. dazu ist mir schon der Touch Schalter zu sensibel. Mir ist es jetzt wiederholt passiert, dass sie sich mit einem kurzen Touch ausgeschaltet hat. Die Verzögerung beim Ausschalten ist bei meiner deutlich kürzer als beim Einschalten (deutlich unter einer Sekunde). Ich habe sie so sogar schon (unbeabsichtigt) in den lockout Modus versetzt :rolleyes:

    Ohja, die Blaue ist wirklich sehr schick :cool:

    Grüße Jürgen
     
    Jinbodo und Duke haben sich hierfür bedankt.
  10. Meine Zweite ist heute auch gekommen (von BG)

    Verhält sich genau gleich wie die Erste:
    Erst Nix, dann laden, dann entblocken, dann läuft Sie :thumbup:

    Die beiden Lämpchen erscheinen mir komplett identisch, einschließlich Verzögerungszeit beim Ein- und Ausschalten und Lichtbild :cool:
    Das muss ja nicht das Verkehrteste sein, wenn es keine Varianz gibt :)

    Grüße Jürgen
     
    #10 Dr.Devil, 28. Dezember 2018
    Zuletzt bearbeitet: 28. Dezember 2018
    quvantage und Rafunzel haben sich hierfür bedankt.
  11. Nu sind meine heute auch endlich eingetroffen und fressen sich gerade satt. :D
    Bin mal gespannt ob dann auch alles geht und wie man da rein kommt. :pfeifen:
     
  12. Auch meine hat heute den Weg gefunden und funktioniert nach Aufladen einwandfrei.
    Jetzt fehlt noch eine schönere Lichtfarbe, gell @muellihenry :pfeifen:
     
  13. Meine erste von zweien ist auch seit Freitag da und wurde auch schon verschenkt. Hat alles top funktioniert :thumbsup: die zweite kommt dann an meinen Schlüssel.
     
    #13 mili111, 7. Januar 2019
    Zuletzt bearbeitet: 7. Januar 2019
  14. Meine ist auch angekommen - ich bin nicht sonderlich begeistert von der Bedienung und am Schlüssebund taugt mir eine Nitecore Tube besser.
    Die Verarbeitung ist allerdings gut!
     
  15. Olight Shop
    Meine beiden sind heute angekommen und weisen exakt das gleiche Verhalten auf:
    Ich finde das Lämpchen rundum gelungen, hat gleich die Fenix UC02 am Schlüsselbund ersetzt.

    Grüße
    Pit
     
  16. Meine ist heute auch angekommen.
    Scheinbar tot.
    An ein USB-Netzteil gehängt, keine Reaktion, aber 13mA Ladestrom hat sie gezogen.
    Der ist nach einer Weile dann auf 130mA hoch und die Lampe erwachte zum Leben.
    Insgesamt wurden 100mAh reingeladen.

    Die Ursache wird wohl sein, dass die Lampen mit komplett entladenem Akku beim Käufer ankommen.
    Das Lade-IC startet dann erst mal mit 1/10 des normalen Ladestroms, bis die Zellenspannung 3,0V erreicht - und das kann ein Weile dauern. Erst dann gibt das Lade-IC Vollgas.
    Also nicht die Geduld verlieren, einfach eine Weile warten.

    Ich spekuliere, dass die Rofis einen relativ hohen Standby-Strom zieht und einen vollen Akku innerhalb einiger Wochen leert.
    Ich werde sie jetzt vollgeladen 2-3 Wochen beiseite legen und dann und messen, wieviel Ladung wieder reingeht.
     
    AdAm0, Dr.Devil, TimeLord und 3 andere Flashys haben sich hierfür bedankt.
  17. Eigentlich gefällt mir die Lampe echt gut, allerdings bin ich recht enttäuscht von der Selbstentladung, habe die Lampe seit einer Woche unbenutzt stehen und heute ging sie nicht mehr an... also ans Ladegerät und 114 mAh rein geladen... da passt doch was nicht? Denke mal der Akku hat schon einen abbekommen... :pinch:
     
    Jinbodo hat sich hierfür bedankt.
  18. Auch bei meinen 2 heute angekommenen Lampen war das so wie hier beschrieben, zuerst aufladen, sonst geht gar nichts, auch hatte ich zu Beginn 0.0mA "Ladestrom" ;).
    Konntest Du das schon messen, nun sind es ziemlich genau 3 Wochen :), würde mich auch interessieren.
    War die Lampe in dieser Zeit gesperrt oder entsperrt?
     
  19. Oha, danke für's Erinnern :)
    Lader und Lampe sind derzeit an verschiedenen Orten, spätestens Montag kommen sie zusammen.
     
  20. @Jinbodo sie war gesperrt...
     
    Jinbodo hat sich hierfür bedankt.
  21. Das war am 10.1. Heute 4.2. gingen 104mAh rein. Die war also leer.

    Eine Lampe, die in 3 Wochen Nichtnutzung ihren Akku leert, finde ich unbrauchbar.
    Wer will sie haben? Verschenke sie gegen Portokosten 3€.
     
    Jinbodo, Dr.Devil, Nagonka und ein weiterer Flashy haben sich hierfür bedankt.
  22. @light-wolff bin vollkommen deiner Meinung, Schrott... Wenn man sie braucht, ist sie leer....

    Ich würde das Lämpchen trotzdem gerne nehmen, so kann ich sie mal bedenkenlos öffnen :)
     
    #22 Nagonka, 4. Februar 2019
    Zuletzt bearbeitet: 4. Februar 2019
  23. :sprachlos: +1
    Wenn man Sie braucht ist Sie leer. :facepalm:
     
  24. Schau mal nach ob man an irgendeiner Stelle mit ´nem Seitenschneider einen Lockout bewerkstelligen kann ... :hinter:

    Gruß Micha
     
  25. Aber wenn sie leer ist, braucht man sie nicht. Ein Paradoxon! :hinter: :rofl:
     
    Liquidity und Duke haben sich hierfür bedankt.
  26. Auch hier erlaube ich mir die Frage, war die Lampe gesperrt oder entsperrt? Evtl. ist ein Modus etwas sparsamer als der andere, wobei vermutlich nicht ;).
     
  27. Das ist eine ziemlich doofe Sache mit dem parasitic drain. Mir ist noch nicht so klar wie hoch der ist bei 100mAh über 3 Wochen hinweg entladen? :S
    So wie es aussieht disqualifiziert sie sich damit aber, jedenfalls kann man sie so nicht weiter empfehlen.
    Schade, weil eigentlich ist das eine interessante Konzeption... :(

    Ich frage mich auch ob es da eine gewisse Varianz gibt?
    Mein erste TC1 vom 22.12., die habe ich nach kurzer Zeit des Herumspielens einmal wieder voll geladen und (erst) heute hat sie mir durch rotes Blinken signalisiert, dass sie leer ist. Ich hatte die ein paar Tage am Schlüsselbund, ansonsten aber nicht wirklich viel in Gebrauch.
    Die zweite von Ende Dez. stand mehr oder weniger rum. Vor ein paar Tagen hatte ich die mal in der Hand. Da ging gar nichts mehr, nicht mal rotes Blinken. Nach dem Aufladen geht sie wieder. Da wurde ich schon mißtrauisch

    Ich farge mich gerade ob das mit dem Status des Akkus zusammen hängen kann. Die Zweite hing zu Beginn meine ich deutlich länger am Lader bevor sie überhaupt mir dem Ladevorgang anfing.

    Das Blöde ist halt, dass man so gar nicht sagen kann was mit dem Akku geschieht, in welchem Zustand er kommt, welche Ströme da fließen, ob es eine Art Abschaltung gibt, wo sie dann nicht mal mehr rot blinkt...

    Blöde Sache das :thumbdown:

    Grüße Jürgen
     
  28. Ich komme auf 173,3 µA
    Das heißt also, dass dieses Exemplar einen parasitic drain von mindestens 173,3 µA hat (falls ich richtig gerechnet habe)

    //Edit: Link editiert. Der alte funktionierte nur vom Smartphone aus richtig
     
    #28 invalid_user_id, 5. Februar 2019
    Zuletzt bearbeitet: 5. Februar 2019
    Dr.Devil hat sich hierfür bedankt.
  29. Erlaubnis gewährt. Gesperrt. Natürlich.

    Die Rechnung stimmt ungefähr. Der Link funzt aber ned.
    Im Rahmen der Messgenauigkeit würde ich sagen 150-200µA.
     
    Dr.Devil und invalid_user_id haben sich hierfür bedankt.
  30. Schade, also mal wieder eine fernöstliche Fehlkonstruktion für die Tonne ;-(
     
  31. Messungen zur TC1 sind HIER zu finden...
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden