Acebeam Taschenlampen
Imalent Taschenlampen

Kombi MC3000 - der neue Superlader?

schopi68

Flashaholic**
1 Dezember 2011
1.249
616
113
nördlich v. München
www.salmanassar.de
Olight Taschenlampen
Trustfire
Und dann jedes Jahr über 100,-- € für das nächste verbesserte MC3000 hinblättern zu 'müssen', ist aber auch nicht der Weisheit letzter Schluss...
eben. Und das, was jetzt korrigiert wurde (Bluetooth, Kühlung), sind Punkte, die eigentlich bereits beim Testen am Prototypen leicht festzustellen sind. Ebenso, wie daß die Kontakte verbiegen leicht an der ersten Charge zu erkennen ist. Alles in allem ein absolutes Armmutszeugnis für die Produktentwickler.
 

Hausmeister

Flashaholic**
18 April 2016
3.335
2.907
113
Acebeam
Das sind dann immer noch 60€ dafür daß das Gerät ab Werk einen Defekt hatte. (BAD - broken as designed)
Okay Jungs ich gebe zu ihr habt Recht - habe mich auch etwas geärgert für 115€ so ein unfertiges Teil gekauft zu haben bei welchem nichtmal die LED im Netzteil richtig zentriert sitzt
 

der_erleuchtete

Stammgast
20 November 2017
59
21
8
Frankfurt am Main
Und dann jedes Jahr über 100,-- € für das nächste verbesserte MC3000 hinblättern zu 'müssen', ist aber auch nicht der Weisheit letzter Schluss...
Lieber würde ich auch 150 € für ein grundsolides Gerät hinlegen, dessen Konstruktion nochmal gründlich durchdacht und optimiert wurde, dessen Soft- und Firmware gewissenhaft und regelmäßig gepflegt wird, und mit dem man notfalls auch mal einen Nagel in die Wand schlagen kann. :augenrollen:

Aber man nimmt, was man kriegt...
 

00Speedy

Flashaholic
12 November 2015
109
42
28
Muss man jede neue Version mitnehmen?
Meiner ist schon soweit umgebaut da muss ich die 2018 Neuauflage nicht kaufen.
BT Reichweite reicht mir auch so noch.
Sehe ich auch so...
Wirklich Glücklich bin ich aber erst mit dem Umbau.
Für jemanden der nicht dran basteln möchte... 100 Euronen.... hmm ich weiß nicht.
 

kirschm

Flashaholic***
13 April 2017
5.104
2.396
113
Für jemanden der nicht dran basteln möchte... 100 Euronen.... hmm ich weiß nicht.
Ich will und kann auch nicht basteln... aber dummerweise ist der MC3000 das einzige Gerät, was das kann, was ich will... wenn auch in perfekter Unvollkommenheit...
 
Zuletzt bearbeitet:

square74

Flashaholic**
7 Oktober 2011
3.303
944
113
Engen
Habe mal mein ELV ALC-8500 aus dem Keller geholt,
Wenn Du den alten ELV eh nur im Keller rumstehen hast, dann kannst Du mir den ja auch verkaufen... ;).

Bei meinem (alten MC3000) habe ich heute mittag auch mal die neue App getestet. Erster Kontakt ging gut, dann App beendet und wieder zu verbinden versucht, hat dann gestreikt.
hatte dann nicht mehr Zeit, versuche es heute Abend nochmals.
 

Paintball

Flashaholic**
29 März 2017
1.754
1.688
113
Wedemark
Olight Shop
Ich würde auch lieber den Lader auspacken und einfach nutzen.
Aber da ich die komplette Bandbreite des Laders nutze musste er gleich nach Erhalt umgebaut werden um einen störungsfreien Betrieb zu gewährleisten.
Ein anderer Lader der diesen Umfang an Funktionen bietet ist mir nicht bekannt.

Manchmal erkennt mein iPhone 8 den Lader nicht. Dann muss ich das Telefon neu starten und dann läuft es wieder.
 

square74

Flashaholic**
7 Oktober 2011
3.303
944
113
Engen
Hallo,

ich habe aktuell das Problem, dass der Ladeschacht 2 von den anderen abweicht.
Aufgefallen ist mir das bei Cycle-Durchläufen mit ansich baugleichen, neuen Zellen.

Verwendet hatte ich diese Coolreall:
https://www.amazon.de/Coolreall-wie...id=1516104239&sr=8-1&keywords=coolreall+18650

Davon hatte ich zwei 4er Sets gekauft und wollte die jetzt Testen, ob die alle in etwa gleich Kappazitäten und Innenwiderstände haben.

Vorne weg, mein Lader ist umgebaut auf zwei externe Lüfter, hier ein älteres Foto:


Ich hatte einen 4er Satz zweimal laufen lassen, Charge - Dicharge - Charge.
Ladestrom jeweils 1,0A, bis auf 4,2V rauf, 0,1A Terminierungsstrom,
Entladen 1,0A, bis auf 3,0V runter, Pausenzeit 20min.

Nach zwei solchen Durchgängen zeigte die Zelle in Slot 2 eine ca. 80mAh höhere Kappazität als die anderen, die dicht beieinander lagen.
Ich dachte das wäre eine "Ausreißerzelle" nach oben hin.

Beim zweiten 4er Set dann ebenfalls im Slot 2 dann ca. 80-90mAh höhere Kappazität als bei den anderen.

Zufall???? daran glaubte ich nicht und tauschte die Zellen aus Slot 2 und 4.
Jetzt war es wieder die Zelle in Slot 2 die jetzt 80mAh höhere Kappaziät hat als der Rest.

Liegt also am Slot 2.

Ich lade jetzt erst mal alle Zellen auf 4,2V und messe dann mit dem Multimeter genau nach.
Dann entlade ich bis 3,0V und messe dann nochmals nach.

Wenn die Spannungen abweichen zum Multimeter, dann kann ich nachkalibrieren.
Wenn nicht, ist die Elektronik defekt und ich brauche wohl einen neuen Lader...


EDIT:
Habe mich eben nochmals rein gelesen ins kalibrieren.
Ich werde erst mal einen Werksreset machen und einen Calibrierungsreset.
Dann werde ich nochmals die Läufe starten.

Für die Stromkalibrierung werde ich mir einen Adapter für mein Zangenamperemeter basteln, ähnlich sowas hier:


Die zwei blauen Platten (etwas dick gezeichnet ;) ) sind aus Kupfer, der orangene Teil aus Isolierenden Material.

Im Zweifelsfall oder aus Platzmangel werde ich für die Kalibrierung auch meine Aspier 18350er verwenden.
 
Zuletzt bearbeitet:

square74

Flashaholic**
7 Oktober 2011
3.303
944
113
Engen
Ok,
dann ein normales Multimeter, ich nehme eines von der Arbeit.
Bin vorab gespannt, ob nach Kalibrier-Reset die Ergebnisse schon anders sind.
Und auch gespannt, wie die Zellenspannungen nach Laden und Entladen jeweils sind.
Vielleicht habe ich da schon abweichungen.
 
9 Januar 2018
48
11
8
56220 Kaltenengers
Ich muss meinen Vorschreibern recht geben. Zangenamperemeter sind Schätzeisen und zur Kalibrierung von solch kleinen Strömen ungeeignet.
Um zwischen Kontakten von Zellen zu messen eignet sich ein Stück doppelseitig kaschierte Platine sehr gut.

@square74
Du schreibst von einer Kapazitätsabweichung von 80-90mAh.
Wie groß war die gemessene Gesamtkapazität des Akkus ?
Mir geht es um den prozentualen Anteil, ich möchte die Messtoleranz errechnen.

Mein MC3000 ist gestern gekommen, Akkuteile ist wirklich sehr schnell. Momentan bin ich mich noch am einlesen.
Ist ja mein erster Gehversuch mit Li-ion Akkus.
Der erste Eindruck ist jedenfalls mäßig. Schiebekontakte hakelig und das Gehäuse macht keinen besonders wertigen Eindruck.
Mein bisheriger Favorit, ELV MH-C9000, macht mechanisch eine bessere Figur ... aber warten wir mal ab.
 
  • Danke
Reaktionen: 00Speedy

square74

Flashaholic**
7 Oktober 2011
3.303
944
113
Engen
Um zwischen Kontakten von Zellen zu messen eignet sich ein Stück doppelseitig kaschierte Platine sehr gut.
Super, darauf war ich gar nicht gekommen, habe solche zu hause.

die Kappazitäten mit den Zellen lagen sonst so ca. 2780-2790mAh, bis eben auf den einen Schacht, da immer so um die 2860-2865mAh.
Zellen sind Coolreall 18650 in denen stecken Sony Konion VTC6.

Ladestrom jeweils 1,0A, bis auf 4,2V rauf, 0,1A Terminierungsstrom,
Entladen 1,0A, bis auf 3,0V runter, Pausenzeit 20min.
Mein bisheriger Favorit, ELV MH-C9000
den hatte ich auch mal...
 
9 Januar 2018
48
11
8
56220 Kaltenengers
bei einem Messwert von 2860mAh, eine Abweichung von 80-90mAh. Da bewegen wir und bei ca. 3%.
Ob das MC-3000 auf eine solche Präzision ausgelegt ist?

Ich bin mal gespannt ob der Kalibrierungsreset was bewirkt.
 

square74

Flashaholic**
7 Oktober 2011
3.303
944
113
Engen
Ob das MC-3000 auf eine solche Präzision ausgelegt ist?
die anderen drei Schächte sind sich einig, bzw. die anderen Zellen liegen sehr dicht beieinander, sodass der MC3000 und die Zellen recht gut sind und dicht beieinanderliegen.

Habe mal in der Mittagspause was gebastelt:







Noch etwas nachfeilen und ich werde damit den Strom der durch die Zellen fließt bei Kalibrierung messen können.

Die Litzen sind hochflexibel, leider nur 1 mm² aber dickere hatte ich gerade nicht.
Bei der kurzen Länge sicherlich kein Problem.
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: Tengu und 00Speedy

kirschm

Flashaholic***
13 April 2017
5.104
2.396
113
bei einem Messwert von 2860mAh, eine Abweichung von 80-90mAh. Da bewegen wir und bei ca. 3%.
Da ich solche Abweichungen auch manchmal habe... die Frage ist ja, wie diese vom MC3000 gemessen werden:

o Das MC3000 lädt mit z.b. 1A und rechnet einfach via 'Formel' um
o das MC3000 weiss nicht, dass es mit 1A lädt und misst die mAh

In beiden Fällen liegt ein Mismatch vor... also, wie misst das MC3000 die 'reingeladenen' (oder 'rausgeladenenen') mAh?
 

square74

Flashaholic**
7 Oktober 2011
3.303
944
113
Engen
Ich bin mal gespannt ob der Kalibrierungsreset was bewirkt.
Das ist ein Versuch, weil ich evtl. mal irgenwas unbeabsichtigt verstellt habe.
Eigentlich sollte der nichts bringen.

Ich denke auch nicht, dass bei einem Firmwareupdate die Kalibrierwerte der Werkskalibrierung überschrieben oder verändert werden.
Firmwareupdates hatte ich auch schon mit dem Lader gemacht.
 

schopi68

Flashaholic**
1 Dezember 2011
1.249
616
113
nördlich v. München
www.salmanassar.de
bei einem Messwert von 2860mAh, eine Abweichung von 80-90mAh. Da bewegen wir und bei ca. 3%.
Ob das MC-3000 auf eine solche Präzision ausgelegt ist?

Ich bin mal gespannt ob der Kalibrierungsreset was bewirkt.
Das MC3000 ist laut Anleitung mit einer Genauigkeit von "<0,1% Genauigkeit unter Laborbedingungen" und +-1mA angegeben. Das bezieht sich auf den aktuell gemessenen Strom. Da mit 1A entladen wurde entsprechen 0,1% genau einem mA. Rechnen wir großzügigerweise nochmal 1 mA drauf, ergäben sich 2mA Messfehler. Das Gerät ist also weit, sehr weit von der angegebenen Meßgenauigkeit entfernt. Wobei hier natürlich auch noch die Genauigkeit der Spannungsmessung mit reinspielt - diese sollte als erstes überprüft werden (da dieses auch leichter zu machen ist).

Mit "unter Laborbedingungen" ist üblicherweise vor allem eine konstante und spezifizierte Umgebungstemperatur genannt.

Die Werkskalibrierung der Strommessung auch bei meinem "neuen" MC-3000 (2018) lag um ca 1,5% von von der Wahrheit entfernt. Es gab auch (wenn auch deutlich geringere) Abweichungen zwischen den einzelnen Schächten. Die Spannungsmessung war bis auf die letzte Stelle exakt.

Der Kalibrierungsreset wird nur dann etwas bewirken, wenn an dem Gerät selbst eine Feinkalibrierung vorgenommen wurde. Dann wird wieder der Auslieferungszustand hergestellt.

Da ich solche Abweichungen auch manchmal habe... die Frage ist ja, wie diese vom MC3000 gemessen werden:

o Das MC3000 lädt mit z.b. 1A und rechnet einfach via 'Formel' um
o das MC3000 weiss nicht, dass es mit 1A lädt und misst die mAh

In beiden Fällen liegt ein Mismatch vor... also, wie misst das MC3000 die 'reingeladenen' (oder 'rausgeladenenen') mAh?
der MC3000 weiß, mit welchem Strom er läd - das wird gemessen. ;)
 
Zuletzt bearbeitet von einem Moderator:
9 Januar 2018
48
11
8
56220 Kaltenengers
Also das Ding kostet mich ganz schön Nerven .. es geht so ziemlich nix

Erste Versuche mit Eneloop. Per PC-Software alles richtig eingestellt, dann "Send to Device"
Wenn ich auf Start gehe dann kommt die Fehlermeldung "Check Voltage" mit akustischer Untermalung.
Im Diagramm ist die Meldung "Mode Liion Error Check Battery" zu sehen. Der übernimmt die Daten einfach nicht.
Wenn ich im Gegenzug die Daten per "Load from Device" abrufe, dann klappt der Transfer.

Gestern Abend habe ich meine Keeppower geladen. (18650, 3400mAh)
Er hat meinen eingestellten Strom erst gar nicht übernommen und mit den Default Werten die Ladung gestartet.
Nach 180Min über "Timeout" raus geflogen. Ladung bis dahin 2256mAh.

Mach ich hier nen Denkfehler oder ist mein MC3000 kaputt?
 

Tengu

Flashaholic
24 Januar 2016
220
34
28
Timeout und Kapazität kannnst du eigentlich ausstellen. Es reicht bei den 18650 Zellen eine Zielvoltage einzustellen, der MCK3 lädt dann bis diese erreicht ist, wenn der Terminierungsstrom off ist, dann ist das schnell erreicht hast aber auch keine Leerlaufspannung von z.B genau 4V.

Mit Eneloop hatte ich noch nicht das Vergnügen und für das PC Monitoring bin ich zu faul. Mir reicht es das Gerät so nutzen zu können.
 

square74

Flashaholic**
7 Oktober 2011
3.303
944
113
Engen
Der Reset der Kalibrierdaten hat nichts verändert.
Hier mal ein paar dokumentierte Messungen mit Coolreall 18650 Zellen:



Die Innenwiderstände der ersten beiden Läufe ware in der kalten Garage, die IR - Werte der Läufe 3 und 4 waren bei ein paar Grad wärmerer Umgebung und sind wahrschenlich deswegen etwas niedriger. Leider habe ich die Zellentemperaturen dazu nicht mit aufgeschrieben.

Für den ersten Ansatz, die Zellen zu vergleichen werde ich die Schächte 1, 3, 4 verwenden und später, wenn ich mal richtig Zeit dazu habe, den Schacht 2 versuchen zu kalibrieren.
 

Paintball

Flashaholic**
29 März 2017
1.754
1.688
113
Wedemark
Also ich hab die Programme alle auf der Handyapp gespeichert.
Dort habe ich eine gute Übersicht und kann bei Bedarf schnell einzelne Schächte anwählen.
Programme sind schnell geändert oder neu erstellt.
Und ist der Lader mit den ausgewählten Programmen in Betrieb muss die Verbindung zum Handy nicht mehr aufrecht gehalten werden.
 
9 Januar 2018
48
11
8
56220 Kaltenengers
Also ich bin kurz davor das Teil zurück zu schicken. Außer Start und Stop geht mit der PC-Software nix.
Ich kriege keine Daten zum Gerät und auch keine zurück..

Das einzige was mir noch einfällt .. ich versuch es mit meinem Netbook und Win10.

Bevor ich solch einen Aufriss mache (zurück schicken und Reklamieren) wollte ich mich mal mit jemandem kurzschliessen bei dem alles funktioniert. per PN
 

Hausmeister

Flashaholic**
18 April 2016
3.335
2.907
113
Das einzige was mir noch einfällt .. ich versuch es mit meinem Netbook und Win10.
...was hast denn schon alles ausprobiert?

Anderes, hochwertiges USB-Kabel verwendet? Das selbiges das dabei ist zu Problemen führen kann wurde hier schon oft erörtert.

Desweiteren diverse USB-Ports probiert? Am besten jene die direkt ans Board gehen --- also die am Rechner rückseitigen USB-Ports?

Aber außer dem schönen Diagramm bringt die PC-Software meiner Meinung nach eh keine Vorteile, da kann man den Lader per HandyApp besser einstellen und laufen lassen.
 

square74

Flashaholic**
7 Oktober 2011
3.303
944
113
Engen
Ich nutze die PC-Software schon länger nicht mehr, weiß aber, dass ein gutes USB-Kabel nötig ist.
Das erste das ich benutzt hatte ging nicht.

Auch mag der MC3000 / die Software keine USB-Hubs dazwischen, da hatte ich auch schon mal Probleme.

Wo ich auch Probleme hatte, war ein USB-Anschluss, der in einem 3 1/4" Schacht steckte und sich somit wohl auch HUB-ähnlich verhielt.

Ich würde an Deiner Stelle mal versuchen einen USB-Anschluss direkt am Board zu verwenden (PC-Rückseite) und ein anderes USB-Kabel verwenden.

Wenn Du allerdings starten und stoppen kannst, kann das auch alles Quark sein, was ich eben schrieb.

Software sauber deinstallieren und neu installieren hilft auch manchmal.
 
9 Januar 2018
48
11
8
56220 Kaltenengers
USB-Kabel habe ich auch im Verdacht gehabt, ich hab ein neues gekauft, mit Goldkontakten.
Mit meinem Galaxy funktioniert es ... das Kabel

USB-Hub .. wenn das Netbook funktioniert dann könnte das eine Spur sein.
Ich bin gerade am deinstallieren. Hab die falsche Software-Version aufgespielt.
Jetzt nehm ich mein Kabel vom Handy, also noch ein anderes
 

square74

Flashaholic**
7 Oktober 2011
3.303
944
113
Engen
USB-Kabel habe ich auch im Verdacht gehabt, ich hab ein neues gekauft, mit Goldkontakten.
Mit meinem Galaxy funktioniert es ... das Kabel
Mein erstes hatte auch Goldkontakte, aber es liegt auch manchmal an der Kabelqualität selbst (Querschnitt, Abschirmung, Länge oder was weiß ich...)

Jetzt nehm ich mein Kabel vom Handy, also noch ein anderes
Eines meiner ersten Kabel war auch eines vom Handy, das dann nicht funktionierte.

Achte auch drauf, dass das Kabel nicht zu lang ist.
 
9 Januar 2018
48
11
8
56220 Kaltenengers
es klappt ..

Das neue Kabel ist übrigens 3m lang. Das für den ALC8500 ist 5m und klappt einwandfrei,.
Erstens am Hub vorbei direkt hinten am PC eingesteckt.
Zweitens die Software deinstalliert (war die von der Akkuteile Seite) und von SkyRC die Version 1.03 runter geladen.
Da bin ich drauf gekommen weil ich eine Software für mein Netbook gesucht hab (die 1080er Version spielt darauf nicht)
Es scheint zu klappen, er nimmt auf jeden Fall die Daten die ich rüber schicke an.
Ich bin aber noch am testen.
 
  • Danke
Reaktionen: square74

00Speedy

Flashaholic
12 November 2015
109
42
28
Kannst auch den DataExplorer nutzen der ist viel umfangreicher, dagegen ist die MC3000 Softare ein Witz.
Bei mir läuft es übrigens auch nicht recht...
Im DataExplorer bekomme ich nach wie vor nach einer gewissen Zeit beim loggen die Meldung "warte auf Daten", dann geht nix mehr.

Drei verschiedene Kabel probiert etc....