Aufladen einer neuen Imalent RT70

Dieses Thema im Forum "Kaufberatung für Taschenlampen" wurde erstellt von Ringo, 13. Dezember 2018.

  1. Hallo zusammen,
    Hab die Acebeam K65 nun doch umbestellt in eine RT70 (handlicher und für 179€ derzeit bei Gatzetek im Angebot noch ein gutes Stück billiger) Letztlich war es ja auch eine eurer Empfehlungen.
    Nun ist die Lampe gekommen. Ich hab die Plastikfolie zwischen den Akkus und dem Kontakt entfernt und wollte sie mit dem mitgelieferten Magnet über USB zusammengebaut aufladen.
    Nun blinkt die Lampe beim Aufladen unaufhörlich und wechselt von rot auf grün an der der seitlichen Akkufüllanzeige. Ist das normal oder hab ich eine defekte Lampe erhalten?
     
  2. Folomov
    Meine zeigt während des Ladevorganges rotes Licht. Das wechselt, glaube ich, erst bei vollen Akkus zu grün. Ich deute das Blinken als Fehler beim Ladevorgang. Hast Du die Lampe fest zugedreht ? Funktioniert sie, wenn Du das Ladekabel entfernst ? Hast Du alle 4 Akkus mit dem Pluspol zum Lampenkopf eingelegt?
    Hast Du die Bedienungsanleitung gelesen, da sollte das doch beschrieben sein !?

    Gruß
    Carsten
     
    Phantom hat sich hierfür bedankt.
  3. Ich kann das Problem an der RT35 (Ladeelektronik sollte ja identisch sein) nur nachvollziehen, wenn die Lampe nicht ganz zugedreht ist oder keine Akkus darin sind.

    Das Problem muss also irgendwo eine Isolationsstelle sein (sei es durch nicht entfernen, nicht ordentlich zuschreiben, etc.)

    Achja, die Lampe würde auch mit nur einem Akku funktionieren (wegen der Parallelschaltung) - es muss also was sein, das alle Akkus betrifft.
     
  4. Acebeam
    Danke
    Sie war nicht genug fest zugedreht
    Nun ist Sie am Laden. kein blinken mehr und rote Akkufüllanzeige leuchtet dauerhaft.
    Bin schon ganz gespannt auf die Lichtergebnisse...
     
  5. Bin mit der Lampe sehr zufrieden.
    Zwar etwas unhandlich bei längeren Spaziergängen. Aber das weis man ja vorher.
    Alles kann man halt nicht haben. Auch nach 15 Minuten auf voller Leistung wärmt sie nur angenehm die Hand.
    Auch ein schöner Nebeneffekt.
     
  6. Ich habe eine RT 70 gerade erhalten.
    Da meine ungeschütze Akkus alle zu kurz sind, habe versucht die mit alten Enerpower 2900 zu betreiben.
    Lampe funktioniert aber es ist nur leichte sichtbare Steigerung von High auf Turbo.
    Ausserdem blinkt die rote Leuchte wenn ich die auf Turbo schalte.
    Wäre das normal?
    Womit kann ich am besten die Akkus etwas (ca.2mm)verlägern, am besten unten?
    Jemand im Forum hat so ein Kreuz aus Kupfer rausgeschnitten, kann auf die schnelle es nicht finden...
     
  7. Skilhunt Taschenlampen
    Wenn Deine alten Enerpower voll aufgeladen sind und es blinkt rot, dann sind sie vielleicht nicht leistungsfähig genug für die RT70 !?
    Am besten funktioniert die Lampe mit den geschützten Imalent 18650 mit 3000mAh...

    Gruß
    Carsten
     
  8. Geht bei Deiner auf Turbo die Anzeige nicht auf rot?
    Die Imalent müssen nicht sein, ich hatte vor mir die Enerpower VC+mit 3000mAh sowieso zu kaufen...
    Ungeschützte verlängern wäre auch eine Alternative.
     
  9. Wenn sie beim Schalten von High auf Turbo rot anzeigt, heißt das bei meiner (RT35 aber): Kontaktproblem.

    Entweder nicht ganz zugeschraubt oder Dreck auf der Kontaktfläche.

    Die Enerpower sollten locker reichen, 1mal XHP-70 zieht jetzt nicht so viel Strom aus 4 Akkus...
     
    Telemarkus hat sich hierfür bedankt.
  10. Ich werde die reinigen, Mal sehen dann...
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden