Wizard Pro: Turbo 1 und Turbo 2 gleich hell?

Dieses Thema im Forum "ArmyTek" wurde erstellt von AaLu, 23. November 2018.

Schlagworte:
  1. Guten Abend zusammen,

    ich habe meine Armytek Wizard Pro noch recht neu (XHP50, ww). Was mich wundert, ist, daß mir die Leuchtstufen Turbo 1 und Turbo 2 gleich hell vorkommen.

    Hat jemand von Euch ähnliche Erfahrungen gemacht?

    Gruß, AaLu
     
  2. Folomov
    Ja, nämlich dann, wenn der Akku leer wird.

    Welchen Akku verwendest Du und welche Spannung hat er?


    Gruß Johannes
     
    AaLu hat sich hierfür bedankt.
  3. Hallo Johannes,

    danke für Deine schnelle Rückmeldung.

    Ich nutze den mitgelieferten Armytek-Akku, 3200 mAh, ungeschützt. Spannung kann ich leider gerade nicht messen, aber laut LED ist der Akku über 75 % voll.
     
  4. Miboxer.com
    Ja, da ist schon die Ursache;)

    Der Indikator ist eher als Schätzeisen zu verstehen!
    Wenn der im Standby gelb blinkt ist der Ofen schon aus (vielleicht 10%).
    Im Standby ist die Hauptfunktion: Locator. Da ist grün sichtbarer als gelb, geschweige denn rot.
    Wenn der nach 5min Turbo von grün in gelb wechselt, dann könnte die 75% Annahme hinkommen.

    Lade mal auf dann sollte es wieder gut sein:thumbup:
     
    AaLu hat sich hierfür bedankt.
  5. Uwe-D hat sich hierfür bedankt.
  6. Also die Multicolor State Indication ist bei mir aus. Insofern registriere ich nur das Blinken alle 5 Sekunden im Betrieb und das war halt grün.

    Aber ich habe Deinen Rat beherzigt und nun lädt sie. Wenn das wirklich die Ursache ist, war meine Frage ja etwas überflüssig. :S

    Die Akkus auf der Homepage hätte ich mir auch angesehen. Optisch sieht meiner so aus, ABER er hat oben einen schwarzen Ring anstatt eines farbigen.

    Ich wollte nämlich nach dem Entladestrom schauen, denn laut Anleitung möchte die Lampe 7 A und die Akkus auf der Homepage liegen nur bei der Hälfte.

    Und daß die Lampe die Maximalleistung nicht ewig liefert, hatte ich mir schon gedacht, aber bei 75 % aufwärts doch damit gerechnet.
     
  7. Skilhunt Taschenlampen
    Ich vermute, das ist ein Missverständnis in der Beschreibung.
    Nach meiner Meinung bedeutet:
    alle 5 Sekunden grün ca. 100% bis 25%,
    alle 2 Sekunden gelb ca. 24% bis 10%,
    jede Sekunde rot unter 10% Kapazität.

    Gruß Jörg
     
  8. Ich habe das gerade mal ausprobiert. Voller Standardakku 3200mAh von ArmyTek, Lampe angeschaltet auf Turbo1, und gelegentlicher Wechsel zu Turbo2, immer deutlich erkennbarer Unterschied. Wenn die Lampe zu heiß wurde, dreimal schnell rot blinkend, habe ich die Lampe für kurze Zeit ausgeschaltet.

    Nachdem das grüne Blinken alle 5 Sekunden auf gelb alle 2 Sekunden gewechselt hatte, nochmal der Versuch mit Turbo2 und es war wieder deutlich heller. Lampe ausgeschaltet und Akkuspannung gemessen: 3,54V und Anzeige leer auf meinem VP1.

    Gruß Jörg
     
    AaLu hat sich hierfür bedankt.
  9. Dies sehe ich bei der Wizard Pro aber nicht unbedingt als gegeben an. Ein Dragster ist sie sicher nicht.

    Mein Exemplar ist auf Turbo 2 recht gut geregelt:
    upload_2018-11-24_7-23-3.png

    und auf Turbo1 auch

    upload_2018-11-24_7-24-1.png

    Der Unterschied in der Helligkeit zwischen den Stufen ist durchaus gegeben.
     
    AaLu hat sich hierfür bedankt.
  10. Hallo Jörg,

    völlig richtig, so wie Du es beschreibst, steht es ja auch in der Anleitung.

    Ich wollte als Antwort auf Post #4 von @nightcrawler auch nur sagen, daß ich die Signale meiner Wizard ("Multicolor State Indication") so eingestellt / belassen habe (nämlich auf "off"), daß sie den Akkustand nur während des Betriebs anzeigen. Damit kann es eigentlich keine Farbensprünge gegeben haben, bei denen die Lampe womöglich wegen der besseren Sichtbarkeit grundlos Grün angezeigt hat.

    Hallo Dachfalter,

    danke für Deine Grafiken. Demnach ist der Turbo 2 sogar mindestens eine halbe Stunde heller als der Turbo 1.

    Ich konnte das Ausgangsproblem allerdings auflösen: Es lag in der Tat am Akku. Randvoll ist auch bei mir der Unterschied zwischen Turbo 1 und Turbo 2 vorhanden. Ich habe mich wohl von der grünen Akkustandsanzeige fehlleiten lassen. Eben noch etwas in unterschiedlichen Modi getestet, kann ich feststellen, daß die Anzeige ziemliche Kapriolen schlägt. Auch hier komme ich wieder zu @nightcrawler zurück und sage es mit seinen Worten: Sie ist wohl kaum mehr als ein Schätzeisen.

    Zudem habe ich gemerkt, daß die Lampe in beiden Turbo-Modi derart warm wird, daß man sie eigentlich nicht mehr in Händen halten kann. Bei Turbo 2 kann ich das verstehen, bei Turbo 1 nicht so ganz. Aber gut, dennoch eine tolle Lampe, die mir bei meinen Runden in der Dunkelheit gute Dienste leistet.

    Grüße, AaLu
     
    nightcrawler hat sich hierfür bedankt.
  11. upload_2018-11-24_18-16-0.jpeg

    Der Vollständigkeit halber hier noch ein Bild des Akkus.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden