EA41 tot

Dieses Thema im Forum "Taschenlampen-Reparaturen" wurde erstellt von BlackEgoBrain, 24. August 2014.

  1. Hallo liebes Forums,
    Jetzt hat es auch mich getroffen :pinch:
    Hatte gerade meine EA41 an, laut Schalter waren die Akkus noch über 50%, da ich gerade nicht Zuhause bin kann ich keine anderen Akkus testen.
    Beim bewegen in der Hand ging die Led auf einmal öfters an und aus in verschiedenen Abständen (das ganze innerhalb von 3sek.), jetzt tut sich nichts mehr....
    Der Treiber scheint noch zu gehen, da er mir die Batterie Ladung noch anzeigt.

    Was meint ihr Led tot? Und was kann ich tun?

    Gruß Oliver
     
  2. Hört sich an als wäre ein Kabel zur LED ab, einfach rein schauen ob du was findest? Oder wenn in Deutschland gekauft zurück geben.
     
    BlackEgoBrain hat sich hierfür bedankt.
  3. Klingt mehr nach Kontaktproblemen, oder ?

    vielleicht eine kalte Lötstelle, Kabelbruch oder unterbrechung vom Akku.
     
    BlackEgoBrain hat sich hierfür bedankt.
  4. Acebeam
    Leider hab ich sie nicht in Deutschland gekauft, Banggood... :(
    Aber ein Kabel ab hört sich logisch an, kaputt gehen kann sie so schnell unter normalen Umständen ja nicht.

    Ich muss mal schauen wie ich sie auf bekomme, dann kann ich mal rein gucken. Offen hab ich sie, so nur wie bekomme ich den Reflektor raus ;P
    MfG Oliver
     
    #4 BlackEgoBrain, 24. August 2014
    Zuletzt bearbeitet: 24. August 2014
  5. Ok da scheint das Problem auch nicht sein, welche Möglichkeiten habe ich denn so momentan die Led auf Funktion zu prüfen ;)
     

    Anhänge:

  6. Bin gerade ein bisschen blöd weil traurig ;D deswegen die dummen Fragen... Ich messe Zuhause mal durch was oben an der Led ankommt, dann sehe ich ja auch obs an der Led liegt =)
    Jetzt erstmal ruhe bewahren und runter kommen.
     
  7. Irgendwie kriegt Nitecore die EA4/E41 nicht in den Griff?!
     
  8. Schon ein bisschen seltsame... Bin jetzt etwas wieder runter gekommen deswegen waren die vorherigen Posts auch so stürmisch. :D
    Naja Zuhause erstmal durchmessen und dann schauen wir mal weiter. Wenn es nur an der Led liegt habe ich wenigstens wieder was zum basteln =)

    Gruß Oliver
     
  9. Klingt nicht so toll!

    Ich hätte bg mal angeschrieben. Wie hast du den silbernen Ring dort abbekommen? Ist der verklebt?

    Drück dir die Daumen, dass du es wieder hinbekommst.
     
  10. Danke =)
    Da ich gerade nichts dabei hatte hab ich die Lampe an meine Schuhsohle gedrückt und dann aufgedreht, hat aber auch 2 Anläufe gebraucht, ich glaube das Gewinde war auch 0 gerettet.
    Jetzt bin ich auf der Heimreise und dann mal schauen was die kleine für Probleme hat, im extrem Fall BG anschreiben die sind ja sehr kulant wie man hört.

    Gruß Oliver
     
    Jerry66 hat sich hierfür bedankt.
  11. Fehler gefunden.... Die LED war verklebt wie sau... Saft bekommt sie leuchten will sie nicht.
    Da wurde sie bestimmt gegrillt.... =(

    Was meint ihr neue einsetzen oder extra BG kontaktieren =)

    Gruß Oliver
     

    Anhänge:

  12. Schick' denen paar Fotos und dein Anliegen, dann werden sie dir sicher ne neue senden ohne dass die Kaputte zurück muss. Kannst ja erwähnen, dass die LED keinen richtigen thermischen Kontakt zum Kühlkörper hatte und deshalb abgefackelt ist.

    Gruß,
    Thomas.
     
  13. Hi Thomas,
    Das werde ich dann mal morgen in Angriff nehmen, hatten ja schon viele das sie einfach eine neue zugesandt bekommen haben.
    Ich hoffe bei mir wird auch sowas dabei rum kommen, ich bin nicht so der Freund von zurückschicken =)

    Danke=)
    Gruß Oliver
     

  14. Hab ich was verpasst oder haben noch mehr User Probleme? Höre jetzt zum ersten mal davon.
    Bernd
     
  15. Olight Shop
    Was ist bitte darunter zu verstehen? ?(
     
  16. Sollte bestimmt gefettet heissen. Die Rechtschreibkorrektur macht manchmal was sie denkt, nicht der User. Gerade am Handy
     
    Jerry66 hat sich hierfür bedankt.
  17. AW: EA41 tot

    Du hast nichts verpasst, aber wenn ich diese Bilder anschaue, lehne ich mich lieber erstmal zurück und warte ab, was da evtl. noch kommt. Ich denke niemand will hier die Pferde scheu machen aber die EA4 war schon eine ziemlich rustikale Leuchte und meiner Meinung nach sieht das Innenleben der EA41 nicht wirklich besser aus.
     
  18. Ich habe sie auch mittels weicher Gummisohle aufbekommen. Und schnell wieder zugemacht. :eek: :D

    Aufbau. Silberner Ring, Plastikschutzring(für das Glas), Glas, Gummidichtung, Reflektor, schwarzer Pill

    Den Pill kann man durch einen weißen ersetzen, aber die LED flutscht dann hin und her. Ich frage mich ob das so richtig ist, dass die LED(Board) nicht mittels Schraube fixiert ist. Mir scheint es, als ob einzig der Anpressdruck des Reflektors dafür sorgt, dass die LED fixiert ist. Die Schraube die auf dem Bild von BlackEgoBrain zu erkennen ist, hat bei mir jedenfalls nicht die LED fixiert. Die Lötstellen sahen gut aus, allerdings sah es bei einder etwas dunkler außenherum aus, war wohl Lötfett. Probleme mit der EA41 hatte ich bisher nicht.
     
  19. Ups, sollte wirklich "gefettet" heißen, war am Handy :peinlich:

    Beim Zweiten mal öffnen kam mir die LED auch so entgegen,ohne irgendwas zu machen, da hat die Schraube anscheinend auch nichts gebracht.
    Ich bin ja mal gespannt ob ich der Einzige bin oder ob da noch mehr kommt.

    Eine Email an Banggood ist gerade raus gegangen, dann schick ich sie im Extremfall einfach zurück und die Neue wird sofort geöffnet und dann mit Arctic Silver nicht gespart.
    Nervt schon ein bissen.....

    Gruß Oliver :)
    PS: Danke für eure Hilfe.
     
  20. So Banggood will jetzt ein Video von mir, das ist ja kei Problem, aber wie soll ich denen ein "shipping label as attachment" schicken, wenn ich die Versandverpackung schon lange in den müll geschmissen habe :eek:

    Gruß Oliver
     
  21. Hast du vielleicht noch einen Zahlungsnachweis? Stichwort Paypalauszug? Vielleicht akzeptieren die Jungs von BG das?
     
  22. Hatte sich schon erledigt :) Danke.
    Hatte die Tala damals zu meinen Eltern bestellt da ich selber nicht zuhause und im Urlaub war. Im Urlaub hatte mir meine Mutter per Whatsappp ein Bild von der Verpackung geschickt. :)

    Leider stellt sich BG gerade etwas doof an...die wollten ein Video und die Nachweise, die sie bekommen haben... darauf bekam ich heute diese Email:



    Leider weiß Alysonhe der "LED Flashlight Profi" nicht das die EA41, nicht mit 18650ern, sondern mit AA betrieben wird. :D
    Mal schauen was da jetzt noch kommt.

    Gruß Oliver
     
    #22 BlackEgoBrain, 27. August 2014
    Zuletzt von einem Moderator bearbeitet: 27. August 2014
  23. Hab gerade noch eine Antwort von BG bekommen, das sie in diesem Falle dann nichts mehr machen können da der Hersteller für solche Fälle keine Reparaturen etc anbietet... Es wäre eigenes verschulden, falsche Nutzung :( einfach herrlich...
    Ich glaube ich rede da gegen eine Wand :D
    Hab ihm dann jetzt nochmal eine ausführlicher Beschreibung gegeben und zig Fotos angehängt, damit die mal sehen das es ein Hersteller Fehler ist und nicht meiner... Habe die Lampe ja auch nur mit Eneloops befeuert.
    Ich meine wenn ich da 4 volle 14500er reingeschmissen hätte könnte ich es ja noch verstehen...

    Mfg Oliver
     
  24. Servus
    Ich würde es mal bei Nitecore Deutschland versuchen.
    Mehr als nein können die auch nicht sagen.
    NITECORE Deutschland
     
  25. Hallo Konrad,
    Ich glaube das werde ich auch versuchen, BG hat mir jetzt gerade geschrieben, ich müsse sie dann zu ihnen nach China schicken mit tracking und 1000 neuen Fotos von der Versandbestätigung etc.....
    Wenn das Paket dann da wäre würde die mir eine neue Tala schicken...
     
  26. Hallo,



    bei mir sind die auch gerade nicht besonders kundenfreundlich. Ich warte seit 40 Tagen auf eine Lampe (habe versehentlich nicht Netherland Direct Mail ausgewählt) und soll nun erstmal bei mir im Postamt nachfragen, ob meine ungetrackte Sendung da nicht vielleicht vergessen wurde, obwohl ich deutlich gemacht habe, dass ich da recht regelmässig internationale Pakete abhole und das Postamt sogar schon bei mir angerufen hat, wenn ich etwas mal nicht direkt am nächsten Tag abhole. Zudem habe ich eine weitere Sendung von BG offen, in die Banggood dann direkt die Lampe mit dazupacken könnte.



    Nervt mich gerade etwas der Vorgang.



    Grüsse



    Kenjii

    Edit: Auf die EA41 war ich nach dem Ausgrillen eigentlich auch scharf für meine Kinder, aber wenn ich das wieder lese ...
     
    #26 Kenjii, 1. September 2014
    Zuletzt bearbeitet: 1. September 2014
  27. ... Man ey echt alles ziemlich Banane...
    Ich sehe es nicht ein 20€ für Briefversand zu zahlen ohne tracking (welches BG ja will)....

    Nitecore hat mir auch gerade geantwortet, sie können und wollen den illegalen Import von Nitecore Taschenlampen nicht mit Reparaturen in DE unterstützen... Die haben mir 2 mal illegalen Bezug aus dem Ausland vorgeworfen in nur einer Email... ( aber das ich rein theoretisch auch Steuern zahlen muss beim Zoll, das ist egal) :mad:

    Naja dann setze ich halt selber eine neue LED ein...
     
  28. bin jetzt etwas verwirrt wegen dem beitrag...:haeh: was bitte bedeutet illegaler import? verkauft BG die lampen ohne einverständnis von nitecore?
     
  29. Vielleicht sieht die deutsche Nitecore-Vertretung das so wie KLK mit Olight. Eigenimporte an den deutschen Vertragshändlern vorbei sind für diese geschäftsschädigend und sollen daher nicht unterstützt werden. Da gilt die Globalisierung plötzlich nicht mehr. Ich für meinen Teil betrachte Bestellungen im Ausland als potenzielle Verlustgeräte, die bei Nichtfunktion leise weinend in die Tonne (oder zu einem Modder) wandern. Auf irgendeine einklagbare Garantie hoffe ich da nicht, eher auf ein Good-Will-Entgegenkommen des Händlers im Ausland.
     
  30. Ich zitiere mal mich selbst aus einem älteren Thread, in dem die EA41 angekündigt wurde..


    Die Problematik mit der Wärmeableitung wurde also nicht angegangen. Sehr schade und enttäuschend. :thumbdown:

    Zum Thema Garantie und Ausland: Das Thema ist lange bekannt und sollte trotz der verlockenden niedrigen Preise nie außer Acht gelassen werden.
    Einen so unkomplizierten und guten Service wie von deutschen Händlern bekommt man nun mal meist nur bei deutschen Händlern (wenn man dort gekauft hat). ;)


    Grüße,

    Ben
     
  31. 3,45€ als Großbrief International bis 500g ohne Tracking. Maxibrief bis 1kg 7€.
     
  32. Als Einschreiben oder auch mit tracking :) Der Postbeamte wirkte eh etwas komisch.
    Ich hoffe mittlerweile auf eine andere Lösung. Vielleicht einen kleinen Gutschein dann kann ich bei BG ja nochmal etwas Geld lassem.
    Bin sonst ja auch ziemlich zufrieden mit BG.

    Gruß Oliver
     
  33. Hmpf. Wenn ich Porto wissen will, gucke ich hier, drucke mir eine Internetmarke samt Adresse, klebe sie auf die Sendung und gehe DANN zur Post, falls die Sendung nicht einfach direkt in den Kasten kann. Das minimiert den Kontakt zu Post"beamten" ;).
     
  34. Ich hänge mich mal hier ran. Meine EA41 stand jetzt insgesamt ca 1 Jahr nur rum, sieht völlig neu aus und geht nicht mehr :confused:
    Akkus hab ich geladen, die hatten aber noch 1,1 Volt. Alle Tricks wie gerade halten beim Batterie einlegen befolgt. Hier geht nichts, nicht mal der Schalter glimmt blau.
    Traut sich jemand von euch zu, natürlich gegen Erstattung der Unkosten, mal drauf zu schauen und den Versuch der Wiederbelebung zu starten?
     
  35. Moins,

    wenn hier nicht noch jemand einen durchschlagenden Tipp hat, kann ich sie mir ja mal ansehen.

    Gruß, Gerd
     
    Bernd1209 hat sich hierfür bedankt.
  36. Mach mal die Endkappe ab und drehe sie um 180°.
     
    Bernd1209 hat sich hierfür bedankt.
  37. Waren die Kontakte vorher außen? :D
     
    muellihenry und Maiger haben sich hierfür bedankt.
  38. Genau das hatte ich schon gemacht. Den Tipp hatte ich hier schon gelesen, daran liegt's nicht. Auch die Kontakte der Akkus sehen normal aus, also die Folie
    vom Verpolungsschutz sitzt gerade wie es wohl sein soll.
    Leider kann ich nicht messen, ob an der LED überhaupt Saft ankommt, weil ich mein Multimeter so versteckt hab, dass ich' s selber nicht finde :confused:

    Denke wohl, werde das Angebot von Muellihenry annehmen :thumbup:
     
    werty hat sich hierfür bedankt.
  39. :D:D:D
    Und die LED wollte ich auch schon anzünden aber die brennt schlecht :thumbsup::thumbsup:
     
  40. Zu wenig Ampere, zu viel Wärmeableitung. ;)



    Was ist eigentlich aus BlackEgoBrains Lampe geworden?
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden