XTAR VS2S - Display defekt?

Dieses Thema im Forum "Ladegeräte" wurde erstellt von Dachfalter, 8. Januar 2019.

  1. Ich bekam heute mein XTAR VS2S von Gearbest.

    WEnn ich es am USB anschließe leuchten zwar die beiden grünen LED unter "CH1" und "CH2"., das Display bleibt jedoch aus.
    Gibt es einen Trick das Display zu aktivieren oder ist es Dead on Arrival?

    Wenn ich einen Akku einlege springt die Grüne LED jeweils auf rot und es liegt Ladespannung an.
    EIngentlich hab ich mir das Ladegerät weden des umfangreichen Display bestellt...
     
  2. Folomov
    Also in der Beschreibung des VC2 Plus auf der XTAR Seite steht, dass man das Display durch 1,5 Sekunden drücken ausschalten kann. Vielleicht lässt sich deines ja wieder einschalten durch denselben Druck ??

    Hier ist auf der XTAR Seite in einem Video zu sehen, dass das Display bei eingelegten Akkus erst durch einen Tastendruck eingeschaltet wurde.

    http://www.xtar.cc/products_detail/productId=198.html
     
    Dachfalter hat sich hierfür bedankt.
  3. Sofort nach anschließen sollte das display aufleuchten ........ die zeiger bewegen sich hin und her und halten beim Viertel vor zwölf .......
    Wenn das gerät arbeitet dan dimmt das display ein kleines bisschen nach eine halbe minute oder so (etwa 50 % ?) ...... durch drucken der taste gibt es sofort wieder 100 %.....das display bleibt aber funktionieren beim dimmen !
    Nur bei langes unbenutzt bleiben schaltet das display ganz aus und wird durch die taste wieder belebt .......
    Antwort auf deine frage ist also => Ja es sollte nach anschluss (= spannung) direkt aufleuchten !
    Es kann sein dass ich beim ersten mal auch das display belebt habe mit die taste .........

    Hier ab/bei 1:34 => https://www.taschenlampen-forum.de/threads/xtar-vc2s.65058/#post-939400

    Martin
     
    #3 helicoil, 8. Januar 2019
    Zuletzt bearbeitet: 8. Januar 2019
    Dachfalter hat sich hierfür bedankt.
  4. Acebeam
    OK...

    nachdem das Ganze immer wieder erfolglos war hat es nun geklappt.

    Danke für den Hinweis. es scheint jetzt zu funktionieren.

    Es bedurfte eines relativ starken Druckes, um das Display dann doch noch zu aktivieren. Nun reicht ein eher leichter Druck um das Display zu dimmen und wieder hell zu schalten. Auch das Durchschalten der Messmodi erfolgt mit einem leichten Druck.

    Danke Euch!!!
     
  5. Na wunderbar, freut mich :thumbsup:
     
  6. und mich erstmal!:thumbsup:
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden