Wolf Eyes kaputt - Reparatur möglich?

Dieses Thema im Forum "Wolf Eyes" wurde erstellt von Marlice, 16. Dezember 2013.

  1. Hallo liebe Forums-Mitglieder,

    ich bin neu hier und habe mich angemeldet, weil etwas saublödes mit meiner geliebten Wolf Eyes passiert ist.
    Ich habe sie ganz kurz einer Bekannten gegeben und die hat sie jetzt auf den Fliesenboden fallen lassen. Jetzt ist der Brenner kaputt. Das wäre aber ja gar nicht so schlimm, weil ein neuer bereits bestellt ist. Jetzt ist mir aber aufgefallen, dass die LEDs auch nicht mehr funktionieren. Ich hab die Lampe gerade nicht da, weil die Bekannte sie mitgenommen hat um den Brenner zu besorgen. Daher kann ich jetzt nicht sagen, welches Modell es genau ist.
    Meine Frage ist jetzt aber mal: Kann es sein, dass die LEDs jetzt nur nicht funktionieren, weil der Brenner kaputt ist? Oder haben die LEDs vielleicht einfach nur einen Treffer und kann ich die auch einfach ersetzen? Oder kann es sein, dass die Lampe jetzt einen größeren Treffer abbekommen hat und gar nicht mehr funktioniert? Wenn dem so ist, gibt es dann eine Möglichkeit die Lampe irgendwie reparieren zu lassen?

    Mir bedeutet die Wolf Eyes wirklich viel, weil ich sie von jemanden besonderes geschenkt bekommen habe. Ich könnte mich so in den Ar... beißen, weil ich sie aus der Hand gegeben habe. Wenn ich die wieder habe, werde ich die nie wieder irgendjemandem geben. Ich könnte echt heulen.

    Ich hoffe ihr könnt mir da vielleicht helfen.

    LG
    Marlice
     
  2. Folomov
    Hallo Marlice,

    meine Wolf-Eyes haben in der Tailcap keine Feder, sondern einen festsitzenden Kontakt. Mir es einmal passiert, das mir die Lampe genau auf die Tailcap geknallt ist, und der Akku dadurch Schaden genommen hat, also zumindest war die Schutzschaltung durch den Aufprall defekt.

    Könntest Du irgendwie die Spannung am Akku messen und schauen ob dieser noch funktioniert?? Dann hätten wir diese Fehlerquelle schon mal ausgeschlossen....oder direkt eine entdeckt ;)

    Edit: Sehe gerade, ist dein erster Post....Wilkommen im :forum:
     
  3. Hallo Bagno,

    danke für das Willkommen! :)

    Die Lampe hat keine Akkus. Ich muss da Batterien rein tun. So rote kleinere. Sorry, dass ich so gar keine Ahnung habe.
    Ich weiß, dass die Taschenlampe schon älter ist, also keines von den neueren Modellen.
    Wie gesagt, momentan habe ich sie nicht hier, weil diese Bekannte sie mitgenommen hat um den Brenner zu bestellen. Ich bin schon ganz unruhig deswegen, ich hätte sie lieber wieder hier.
     
  4. Acebeam
    OK, dann benutzt der sehr wahrscheinlich CR123 Batterien. Wäre noch interessant zu erfahren, welche Bezeichnung die Lampe genau hat.

    Könnte u.U. auch ein Problem mit dem Schalter sein. Ich würde erst einmal abwarten (auch wenn es schwer fällt), bis der neue Brenner da ist.
     
  5. Hm, ok. Ja, fällt mir sehr schwer. Wenn der Brenner da ist, dann bekomme ich die Lampe auch wieder zurück und hab sie wieder hier. Dann kann ich mir auch alles nochmal genau ansehen und schreibe dann mal alles genau auf. Ich hoffe so, dass ich die wieder in Ordnung bekomme! Und danach werde ich die nie wieder aus der Hand geben!

    Vielen Dank, dass Du mir so schnell geschrieben hast! :)
     
  6. Gerne ;) ..dafür sind wir hier :D

    Genau, melde dich einfach hier wenn der neue Brenner da ist. Mit mehr Informationen zur Lampe fällt die Fehlersuche auch leichter.
     
  7. Skilhunt Taschenlampen
    Hallo liebe Forianer,

    ich habe jetzt meine Taschenlampe endlich wieder bekommen. Jetzt funktioniert zwar der Brenner wieder, aber irgendwie die LEDs nicht mehr. Angeblich wurde die Taschenlampe eingeschickt und es wäre mit ihr alles in Ordnung. Kann es sein, dass es die LEDs geschossen hat? Kann man die auswechseln? Das Problem ist, dass ich leider immer noch keine Ahnung habe was das für ein Modell ist, das steht da nirgends drauf.
     

    Anhänge:

  8. Könnte das eine 9 TX Raider sein?
     
  9. Sieht nach einer 6T Explorer aus.
    Ist die so um die 13cm lang?
    Die 9 Raider ist 16cm lang
    Gruß Konrad
     
    #9 Konrad der Helle, 12. Januar 2014
    Zuletzt bearbeitet: 12. Januar 2014
  10. Benutzt du LED- und Xenon-Brenner?
    Benutzt du Akkus oder Primärzellen (Batterien)?
    Sind diese auch voll?
    Mach bitte mal ein detailierteres Foto von dem Brenner und von dem Endschalter, denn dieser sieht auch irgendwie komisch aus.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden