Vergleich FF4 60W/65W und Schnellfix

Dieses Thema im Forum "HID-Taschenlampen" wurde erstellt von sma, 8. Mai 2015.

  1. Die praktisch neue FF4 65W von cre8ure ging nicht mehr an und am Batterieträger lag es nicht. Ich hab aus Neugier dann doch beschlossen, sie zu zerlegen (was aber glücklicherweise gar nicht erforderlich wurde) und konnte die Ursache beheben. Und ich habe die Gelegenheit genutzt, sie mit meiner alten FF4 60W zu vergleichen.

    Schnellfix

    Die Ursache war, daß das Batterierohr (wohl schon ab Werk) nicht ganz fest angezogen war. Das ist erstaunlich, weil das Rohr bei dieser Leuchte gar kein Teil des Stromkreises ist. Somit geht's nur darum, daß das Rohr einen Hauch weiter heraus gedreht ist. Das ganze ist völlig reproduzierbar und nicht auf dieses Exemplar beschränkt. Bei dieser FF4 reichte es, daß das Rohr knapp 45° (eine achtel-Umdrehung) aufgedreht war. Ich hab einen Aufkleber draufgepappt und in beiden Stellungen abgelichtet. Wie man sieht, geht's um eine Kleinigkeit. Da am Kopfende etwas Kleber im Gewinde vorhanden war, mußte ich recht kräftig drehen, um das Batterierohr vollends anzuziehen. (Bin froh, daß ich das gefunden habe, bevor ich die Leuchte komplett zerlegt hätte.)

    [​IMG]

    Man schaut sich am besten die Kontakte an, um zu sehen was überhaupt passiert:

    [​IMG]

    Der mittlere Minus-Kontakt steht hier ~3.4mm weit heraus, die äußeren Plus-Kontakte ~3.8mm. Die beiden äußeren Kontakte sind rel. stramm und leisten dem Batteriekäfig merklich Feder-Widerstand. Wenn das Batterierohr ganz angezogen ist, steht der Käfig am anderen Ende gerade nur so viel über, das eine ganz zugeschraubte tailcap den Käfig soweit reindrückt, daß er Kontakt bekommt. Wenn das Batterierohr aber nicht ganz angezogen ist, ist die Tailcap schon am Anschlag, bevor der Käfig weit genug reingedrückt ist. Der Höhenunterschied beträgt gerademal 0.16mm(!) (1/8 Gewindegang) verhindert aber zuverlässig das Einschalten.

    Wer also je mal ein Kontaktproblem beim Schütteln entdeckt, oder wer sein Batterierohr mal abgeschraubt hatte, sollte darauf achten, daß es ganz angezogen ist.

    Es gibt eine einfache Methode, zu überprüfen, wann genau die mittlere Feder Kontakt hat: Tailcap einschalten, Leuchte aber auslassen und im weiteren auch gar nicht einschalten. Nun Rohr oder Tailcap anziehen (oder einfach Käfig von Hand reindrücken). Im Kopf der Lampe gibt es ein Relais, das anzieht, wenn die Feder Kontakt bekommt. Wenn man das Ohr ganz nah an den Lampenkopf hält, hört man das Relais leise, aber deutlich anziehen.

    Bei meiner FF4 stehen die Kontakte nicht 3.4/3.8mm weit heraus, sondern 3.7/4.2mm und der Spielraum ist doppelt so groß, aber auch hier tritt derselbe Effekt auf.

    Vergleich

    Vorab: die FF4 65W war praktisch neu, die FF4 60W hatte ich ich vor geraumer Zeit gebraucht gekauft, die hat schon ein bißchen Laufzeit+Einschaltzyklen angesammelt, ist aber auch nicht regelmäßig im Einsatz. HIDs verbrauchen sich gar nicht so schnell, aber die Lampe wird ja ganz tüchtig übersteuert und es sind keine 35W-Birnen, sondern sogar ein wenig kleiner. Auf den Bildern meiner FF3- und FF4-Brenner sieht man schon Elektrodenverschleiß.

    => Dieser Vergleich ist also nicht repräsentativ, aber ich war auf jeden Fall neugierig.

    Hier Lux- und Lumenmessungen (Eigenbau-Ulbrichtkugel, Mavolux5032B).

    Modell Lichtstrom (lm) low (25W) ... mid (40W) ... high (60/65W) Lichtstärke (kcd) mid (40W) @7.5m ... high (60/65W)
    FF4.1 60W 2900 4970 6650 247 347
    FF4.2 65W 3250 5150 7150 272 382


    Bei den Luxmessungen sollte man im Hinterkopf behalten, daß allein durch Drehen der Leuchte (bei mir) Veränderungen bis um 10% auftreten. Falls der Brenner nicht perfekt zentriert ist, wandert der Lichtbogen, der stets etwas nach oben durchgebogen ist, beim Drehen in die Mitte bzw. aus ihr heraus. Ich habe nicht versucht, das letzte Quentchen herauszuholen, denn die Leuchte wird etwas dunkler, sobald sie heiß wird.

    Ich habe Fotos gemacht, um die Brennerfarbe zu vergleichen, einmal auf mid und einmal auf high. Die 65W-Variante erscheint mir etwas wärmer als meine 60W-Variante, obwohl es offiziell andersherum ist. Vielleicht ist meine Birne schon so weit verschlissen, daß die Farbtemperatur kühler geworden ist. Meine FF4 scheint nicht ganz so gut fokussiert, könnte daran liegen, daß ich sie mal zerlegt habe :) Ein leichter Schatten am oberen Ende des Spots ist bei HIDs andererseits auch nicht ungewöhnlich, weil der Lichtbogen ja leicht durchgebogen ist. (naja, mankenntdasja: nach dem Zerlegen ist vor dem Zerlegen)

    Stufe mid (40W)
    ("FF4.1": altes Modell, "FF4.2" neues Modell)

    [​IMG]

    Stufe high (60/65W)

    [​IMG]
     
    #1 sma, 8. Mai 2015
    Zuletzt von einem Moderator bearbeitet: 5. Januar 2016
    Fibo, kiely23, RS.FREAK und 14 andere Flashys haben sich hierfür bedankt.
  2. Trotz der tollen Lichtwerte sieht deine 60W Lampe auf den Wandbildern subjektiv viel schlechter aus...:confused:
     
  3. meine 65er war in der Lichtfarbe kühler als die 60er.
     
  4. Acebeam
    Das Problem mit dem fehlenden Kontakt habe ich mir bei meiner FF4 selbst eingehandelt, in dem ich einmal den Akkuträger verkehrt herum in die Lampe eingesetzt und dann beim Zudrehen den Widerstand, der durch das Aufeinandertreffen des Kunstoffschalters vom hinteren Ende des Akkuträgers auf die mittlere Kontaktfeder entstanden ist, ignoriert habe. :peinlich:

    Beim nächsten Mal Einschalten ging natürlich erst nichts, dann die Peinlichkeit bemerkt und den Akkuträger wieder richtig herum eingesetzt ging immer noch nichts, weil ich die mittlere Feder nahezu "plan" in den vorderen Teil der Lampe versenkt habe. :S
    Da half dann bisher auch kein "Herausbiegen" o.ä. mehr.

    Abhilfe habe ich jetzt mit einem 5 mm Neodym geschaffen, mit dem ich die entstandene Kluft erfolgreich überwinden kann.

    Die Lampe leuchtet damit wieder hervorragend. :)

    Gruß Walter
     
    sma hat sich hierfür bedankt.
  5. Super Sven,

    Nicht nur, dass Du den Fehler gefunden hast und meine Lampe wieder zum Laufen gebracht hast, sondern auch, dass Du so ausführlich darüber informierst.

    VIELEN DANK!!! :thumbup:
     
  6. Ja, an der weißen Wand sieht's geradezu gruselig aus, nicht? :)

    Gernedoch. Jetzt muß ich sie erstmal wieder loswerden, nachdem die Packstation sie eben nicht haben wollte. Na notfalls behalte ich sie einfach.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden