Acebeam Taschenlampen
Imalent Taschenlampen

Utorch UT02

square74

Flashaholic**
7 Oktober 2011
3.300
938
113
Engen
Olight Taschenlampen
Trustfire
Leider sehe ich von der Kontaktfederseite her schlecht, wo das sein soll mit der Durchkontaktierung, müsste raten, aber falsch raten heißt zerstören.
Ist der Taster fest an der Platine angelötet oder auch mit Litzen verbunden, habe noch kein Foto dazu gefunden.

Falls Litzen, dann kann ich den zuerst raus holen und anschließend durch das Tasterloch vorsichtig den Treiber raus drücken.


EDIT:

Habe es gelöst bekommen.

Der Taster ist nur reingesteckt und kann seitlich mit dünner Nadel oder so was in der Art gelöst werden:


Dann vorsichtig durch das kleine Loch des Tasters den Treiber raus gedrückt:


und dann noch die Schrauben der USB-Platine entfernt:


bekommt man den Treiber relativ weit raus.

Ich muss die Drähte des Tasters ablöten, dann kann ich den Treiber auch soweit rausnehmen, dass ich mit dem Lötkolben gut ran komme.
 
Zuletzt bearbeitet:

square74

Flashaholic**
7 Oktober 2011
3.300
938
113
Engen
Habe heute mal ein paar Widerstände mit zur Arbeit (besseres Lötgerät) gebracht.

100mOhm parallel zum original 50mOhm ergeben dann 33mOhm Widerstand, somit einen 33% kleineren Messwiderstand und somit auch einen ca. 33% höheren Strom, korrekt??
Das kann aber nicht korrekt sein, da dann gelten würde für 25mOhm ein 50% kleinerer Messwiderstand und somit ein 50% höherer Strom, ich weiß aber, dass bei halbiertem Messwiderstand der Strom doppelt so hoch wird und nich 50% höher.

Also muss ich wohl rechnen 50mOhm entspricht 100% Strom, Annahme 2,5A (da nicht von mir vorab gemessen),
und somit entsprechen 33mOhm 66% (von 50mOhm) und somit 2,5/0,66=3,79A???
Analog wäre dann 25mOhm 50% von 50mOhm und somit 2,5/0,5=5A????

Ich stehe auf dem Schlauch..... ;)


EDIT:
Ohm durch mOhm ersetzt, da Ohm-Angabe falsch
 
Zuletzt bearbeitet:

square74

Flashaholic**
7 Oktober 2011
3.300
938
113
Engen
Ich werde trotzdem "nur" einen 100mOhm Widerstand huckepack löten (lassen).
Danke.

EDIT:
Ohm durch mOhm ersetzt, da Ohm-Angabe falsch
 
Zuletzt bearbeitet:

Wieselflinkpro

Flashaholic***
1 Dezember 2014
5.160
2.759
113
Goslar
Du darfst nicht mit 33%kleiner oder 50% kleiner rechnen.

Wenn der Messwiederstand 1/2 des originalen ist, dann ist der Strom 2/1 des normalen.
Bei 2/3 Widerstand bedeutet 3/2 Strom. (33% weniger). D.h. hier hast du den 1,5-fachen Strom.

Demnach ist deine zweite Rechnung besser.
 

square74

Flashaholic**
7 Oktober 2011
3.300
938
113
Engen
Ok, dann wie hier von mir angenommen:
Also muss ich wohl rechnen 50mOhm entspricht 100% Strom, Annahme 2,5A (da nicht von mir vorab gemessen),
und somit entsprechen 33mOhm 66% (von 50mOhm) und somit 2,5/0,66=3,79A???
Analog wäre dann 25mOhm 50% von 50mOhm und somit 2,5/0,5=5A????
100mOhm sind parallel "verbrutzelt" habe einen 1206 parallel genommen, ein Kontakt aud den originalen 0806 50mOhm, den anderen auf den Pin (Anschluss LED-) gelötet.

Lampe ist wieder zusammen gebaut und leuchtet, Strommessung erfolgt in der Mittagspause...


EDIT:
Ladefunktion bin ich auch gerade am Testen.
Habe die Lampe an mein Handyladegerät gehängt, da das im Maximum 2,4A macht, der standard-USB-Port am Rechner leider nur ca. 500mA.

EDIT2:
Ohm durch mOhm ersetzt, da Ohm-Angabe falsch
 
Zuletzt bearbeitet:

square74

Flashaholic**
7 Oktober 2011
3.300
938
113
Engen
EDIT:
Ladefunktion bin ich auch gerade am Testen.
Habe die Lampe an mein Handyladegerät gehängt, da das im Maximum 2,4A macht, der standard-USB-Port am Rechner leider nur ca. 500mA.
Na super,
kleiner Tipp am Rande. Lockout über Tailcap öffnen ist toll, aber zum Laden sollte man die Tailcap wieder fest anziehen, dann leuchtet die Ladeanzeige auch rot und nicht violett und die Lampe läd auch den Akku ... ;).
 

muellihenry

Flashaholic**
12 Oktober 2014
3.691
3.214
113
Nur mal so am Rande, mit 100 Ohm bewirkst du als Shuntwiderstand nix. ;) Du meinst 100 mOhm, in Worten milliohm

R100 = 100 milliohm
R050 = 50 milliohm

Grüssle, Gerd
 
  • Danke
Reaktionen: square74

square74

Flashaholic**
7 Oktober 2011
3.300
938
113
Engen
Eben gemessen.

Mit vollem KingKong ICR 4,2A auf Turbo.
Nicht schlecht.
Heute Nacht im Dunkeln wird mal geleuchtet...
 

square74

Flashaholic**
7 Oktober 2011
3.300
938
113
Engen
Es gibt ein verstecktes Menue im Treiber der Utorch UT02/Manker U21 mit reichlich Einstellungsmöglichkeiten.

Z.B. kann man den automatischen Step Down verhindern. Dann schaltet die Lampe bei erreichen 50 ° C Kopftemperatur ab. Und so weiter.

Wer Lust hat das auszuprobieren:

http://budgetlightforum.com/comment/1063113#comment-1063113
Ich habe es gelesen aber nicht ganz verstanden.

Wenn ich aus ausgeschaltetem Zustand 10 Sekunden (bei mir nur ca. 6 Sekunden) den Taster gedrückt halte, folgt Doppelblinken und dann aus.

Jetzt kann ich normal die Modi durchschalten. Klick ein auf Low, Klick --> heller, Klick --> heller... Doppelklick --> Strobe, Klick --> "breathing", Klick --> SOS, Klick Beacon (ca. 60Hz), Klick --> Lampe aus und Tasterbeleuchtung dauerhaft auf blau, Klick --> Turbo, Klick --> Strobe und alles wiederholt sich.

Wie können die Leuchtstufen eingestellt werden?

EDIT:

Ich bin ein Stückchen weiter.

Nach langem Drücken von Aus, blinkt die Lampe 2mal und geht wieder aus.
Jetzt über jeweils Klick hin bis zu beacon. Dann mit Doppelklick aus und Einzelklick wieder an. Jetzt mit jeweils Einzelklick steigen die Leuchtstufen an. Die dunkelste Leuchtstufe ist aber nicht dunkler als das normale Low, jedenfalls nicht sichtbar. Ich bekomme auch keine 21 Leuchtstufen über diese Methode gewählt, geschweige denn auch irgendwie über Ausschalten gespeichert...
Instant Turbo mit Runterschalten über Temperatur habe ich nicht wirklich testen können, vor allem was ist maßgebend. Die Treibertemperatur? Der Treiber hat kaum Thermische Anbindung ans Lampengehäuse, kriegt also auch die LED-Temperatur nicht wirklich mit, die für mich entscheidender ist als die Treibertemperatur... Das mit den versteckten Modi lasse ich deswegen...


EDIT 2:
Habe es nochmals versucht. Beim Durchschalten der "21" Leuchtstufen kann ich 21 Klicks machen, bis ich wieder die niedrigste Leuchtstufe erreiche. Die ersten 10 Klicks ergeben aber visuell auf dunkeln Boden geleuchtet keine Veränderung. Wenn ich die höchste der Leuchtstufen gewählt habe und über Ausschalten "speichere", dann ist diese Leuchtstufe auch gespeichert und entspricht der zweiten Helligkeitsstufe.
Evtl. sehe ich auch auf Grund des Widerstandsmods keine Abstufungen im unteren Bereich mehr...
 
Zuletzt bearbeitet:

MarkusFlash

Flashaholic
6 Mai 2015
146
193
43
Ist euch eigentlich aufgefallen, dass die Lampe bestenfalls leicht spritzwassergeschützt ist? Sie nimmt durch den USB-Port und vielleicht auch den Schalter Wasser auf, schon nach wenigen Sekunden bekommt sie so Funktionsstörungen. Natürlich war die Gummikappe richtig über dem Port.

IPX7 - nicht wirklich!

Solche Sachen muss man testen, was hilft mir ein tolles Lichtbild wenn der Thrower nur indoor zuverlässig verwendbar ist. Auf solche Sammler-Lampen kann man sich nicht verlassen, die sind doch nur schön und sonst nicht viel. Warum betreibt man so einen Aufwand, baut so eine schöne Lampe und dann versagt sie völlig, wenn man sie auf Einsatztauglichkeit testet?

Andere Lampen schaffen es doch auch den USB-Port so abzudichten, dass die Lampe zumindest ein paar Minuten untergetaucht werden kann!

Ich verkaufe oder tausche meine Lampe, sie funktioniert nach etwas Wartung/Trocknung wieder. Vielleicht hat wer ein Herz und einen trockenen Platz in einer Vitrine?
 
28 April 2017
47
9
8
Leider sehe ich von der Kontaktfederseite her schlecht, wo das sein soll mit der Durchkontaktierung, müsste raten, aber falsch raten heißt zerstören.
Ist der Taster fest an der Platine angelötet oder auch mit Litzen verbunden, habe noch kein Foto dazu gefunden.

Falls Litzen, dann kann ich den zuerst raus holen und anschließend durch das Tasterloch vorsichtig den Treiber raus drücken.


EDIT:

Habe es gelöst bekommen.

Der Taster ist nur reingesteckt und kann seitlich mit dünner Nadel oder so was in der Art gelöst werden:


Dann vorsichtig durch das kleine Loch des Tasters den Treiber raus gedrückt:


und dann noch die Schrauben der USB-Platine entfernt:


bekommt man den Treiber relativ weit raus.

Ich muss die Drähte des Tasters ablöten, dann kann ich den Treiber auch soweit rausnehmen, dass ich mit dem Lötkolben gut ran komme.
Danke für die Bilder und Infos, dann versuche ich es die Tage noch einmal meine Lampe zu modden :)
 
31 Januar 2018
3
0
1
Hallo, ich versuche gerade den Treiber auszubauen um einen zusätzlichen Stunt Widerstand einzulöten. Irgenwie geht er nur halb raus. Es scheint als wäre das Minus Kabel zur LED so kurz das er nicht raus geht. Es sieht so aus wie Bild 2 aus Betrag #121. Muss man die Kabel an der LED ablöten?
 

muellihenry

Flashaholic**
12 Oktober 2014
3.691
3.214
113
Das heißt Shunt :D... Wenn du es einfacher haben möchtest ja, ablöten.

Bei mir ging es aber auch ohne ablöten...
 
31 Januar 2018
3
0
1
Doofe Worterkennung. Danke, dann löte ich ihn mal ab. Ich will einen R100 drauf löten um den Treiber nicht zu sehr zu stressen. 3,8A statt 2,5A sind genug Steigerung.