Acebeam Taschenlampen
Imalent Taschenlampen

Umbau SRK 3 XM-L T6 auf 3 MT-G2 Q0, 5000K auf Noctigon mit modifiziertem LD-2 Treiber und externem M

square74

Flashaholic**
7 Oktober 2011
3.505
1.075
113
Engen
Trustfire Taschenlampen Hypnose Hannover
Hallo,
hier möchte ich wieder mal einen kleinen Umbau vorstellen.

Ausgangshost war eine SkyRay King mit 3 XM-L T6, ehemals in Schwarz aus der Bucht für ca. 22€.

In einigen anderen Threads hatte ich parallel ein paar Fragen gestellt:
http://www.taschenlampen-forum.de/threads/ld-3-treiber-sample.51391/#post-789172
http://www.taschenlampen-forum.de/threads/leiterbahn-auf-led-board-abgerissen.56465/
http://www.taschenlampen-forum.de/threads/platinen-selber-herstellen.56260/
Vielen Dank für die Unterstützung dort und auch die Beantwortung meiner Fragen innerhalb der daraus teils entstandenen Unterhaltungen.

Die Original LEDs habe ich samt MCPCB ausgebaut:

full


Die neuen LEDs sind MT-G2 Q0 (5000K) auf Noctigon DTP (25mm Board).
Ich habe mich für die MT-G2 LEDs entschieden, weil ich deren Leuchtbild und Lichtfarbe immer noch top finde und ich noch 3 Stück bei mir rumliegen hatte ;).

Die Boards habe ich beschneiden müssen:

full


Damit die Abstände später im Reflektor auch passen, habe ich zuerst die LEDs auf den Reflektor gelegt und dann diese mittels Kaptonband miteinander verklebt und dann verlötet:

full

full

full


Die LED-Aussparungen im Reflektor habe ich vorsichtig aufgebohrt, sodass die LED-Dome der MT-G2´s gerade so durch passen.

full


Die dadurch am Reflektorboden entstandenen scharfen Kanten habe ich runter gefeilt und auch noch etwas mehr vom Reflektorboden abgeschliffen.
In der Mitte habe ich eine zusätzliche Vertiefung gesenkt, damit ich keinen Kurzschluss mit dem Reflektor bekomme. Auch einen der drei „Stege“ habe ich etwas ausgefeilt um mit dem Kupferblechstreifen besser durch zu kommen.

full


Da die LEDs 6V sind, habe ich das Batterierohr entsprechend umgebaut von 4P auf 2S2P.

Dazu habe ich die Platine im Heck umgebaut und ein Kontaktboard hin zum Kopf gebastelt.

full

full

full

full

full

full


Die Federn sind etwas gekürzt. Auf das Brücken mit Litze habe ich diesmal verzichtet, da die Federn eh im Aufbau maximal gestaucht werden.
Die Pluspole sind kleine vergoldete Magnete, da ich keine "Brass-Pills" mit 2mm Höhe hatte.

Als Verdreh-Schutz habe ich zwei Schraubbolzen, elektrisch isoliert an der Kontaktplatine befestigt, die ins Lampengehäuse eingreifen.
Die Schraubbolzen sind "wesentlich" länger als die Federn und somit ist das Kurzschlussrisiko minimiert, da bei Falschpositionierung noch kein Kontakt zwischen den Federn und den Akkus entstanden ist, bzw. ein Falschpositionieren nicht möglich ist.

full

full

full


Für eine bessere Wärmabfuhr habe ich aus dickem „Kupferblech“ eine Ronde gesägt und geschliffen mit einer abgeflachten Seite für die Taster-Anschlüsse und Litzendurchführung. Ein Arbeitskollege hat mir die Ronde noch auf passenden Durchmesser ab gedreht

full

full

full


Zum Einbau der Kupferronde habe ich den Lampenkopf innen ausdrehen lassen, damit ich vollflächigen Kontakt ohne Anodisierung bekomme. Ich wollte erst Sicherheitshalber noch ein Gemisch aus Arctic-Silver WLK und Arctic-Silver WLP auf getragen um die restlichen Hohlräume evtl. noch zu füllen, ist aber nicht nötig, da alles vollflächig verpresst ist, bzw. das Gemisch nicht an der Stelle geblieben wäre, sondern raus gedrückt worden wäre, da kein Klebespalt.

full


So sieht's dann verpresst aus.
full


Der neue Treiber ist ein LD-2 (wegen Taster Betrieb kein LD-3), den mir Neven angepasst hat (gesamt 24A, somit 8A/LED, LVP-Stufe 1 (Runterschalten) bei 6,0V, -Stufe 2 (Abschalten) bei 5,6V, Mosfet und NTC auf externem Board wegen besserer Kühlung, Moonlight-Widerstand extern über Litzen, da größere Bauform nötig wg. höheren Strömen)

full


Hier ein Test von HKJ:
http://lygte-info.dk/review/DriverTest LD2 UK.html

Bei 8A/LED sind lt. folgender Ermittlung ca. 3x3700 Lumen bei ca. 7,2V für Vf möglich.
https://farm8.staticflickr.com/7567/16071892179_7d89411e10_o.jpg

Die Ermittlung war dort mit M0 Leistungsbinning (4000K).
Auf meine Q0 hoch gerechnet evtl. auch knapp 3x4500 Lumen??? Schön wär´s ;).
Mir ist bewusst, dass wenn eine LED abraucht, ich bei Parallelbetrieb die beiden verbliebenen mit je 12A betreibe.
Das Risiko gehe ich aber ein.

Zum Einsatz kommen Sony Konion VTC6:
http://lygte-info.dk/review/batteries2012/Sony US18650VTC6 3000mAh (Green) UK.html

Diese sollten lt. Test bei 12A theoretisch nach 1Ah abgegebener Kapazität unter 3,6V sinken.
Zumindest ein paar Minuten (((1000mAh*60min/h) /12000mA) =5min) sollte bei vollen Akkus also die volle Leistung abgerufen werden können (Verluste im Aufbau nicht eingerechnet).

Die Lampe wird aber vorher auf Grund der Hitze runter regeln ;).

Den Originaltreiber habe ich leergeräumt, und um den LD-2 zu montieren habe ich in die Mitte des Originaltreibers ein Loch mit 17mm gebohrt und den LD-2 bündig rein gelötet.

full

full

full

full

full


Um den LED-Plus sauber zu kontaktieren habe ich versilberten Draht durch die enge Öffnung gesteckt und verlötet und daran die Dicke 1,5mm² Litze verlötet. Für die restlichen dicken Litzen hatte ich ausreichend große Löt-Pads.

Das externe „Mosfet-Board“ habe ich mit Arctic-Silver WLK auf die Rückseite der Kupferscheibe geklebt. Da werden die Komponenten einerseits schön gekühlt und andererseits bekommt der NTC etwas verzögert die Wärme der LEDs mit. Ich denke nach einiger Zeit wird sich das Paket aus LEDs, Kupferscheibe, externem Board und Lampenkopf auf dieselbe Temperatur „einstellen“. Da werde ich dann freiwillig gerne runter schalten ;).

full


Beim LD-2 wird über den externen NTC bei ca. 72°C die Stromabgabe gedrosselt auf Mid, bei mir 4800mA (1600mA / LED). Bei weiterer Erwärmung dann noch weiter runter.

Den Taster der SRK habe ich mit den dünnen Original-Litzen verlötet.

Für Moonlight habe ich für einen externen Widerstand (Trimmer) die Litzen „fachmännisch“ durch die Platine geführt. Den Wert für Moonlight muss ich noch richtig einstellen, da aktuell bei Moon keine der LEDs leuchtet.
Evtl. bohre ich in das Kontaktboard ein kleines Loch und klebe den Trimmer so darunter, dass ich nachträglich immer noch nachjustieren kann.

full


Beim aktuellen Aufbau ist die Kontaktfeder (Pluspol) des Treibers viel zu schwach und hält immer nur ein paar Sekunden durch, bis sie so heiß wird, dass der Treiber aufgrund der Hitze nach mehrmaligen Blinken abschält. In den Temperaturstepdown, gemessen durch den externen NTC, bin ich dadurch noch nie gekommen.

full


Da ich wenig Platz für eine massive Feder in der Treibermitte habe, bin ich auf Lösungssuche. Für Vorschläge bin ich dankbar. Eine massive Brasspill für Pluskontakt würde evtl. den Treiber eindrücken, da die Kontaktfedern im Batteriekäfig schon maximal gestaucht sind.

Da ich leider nur ein Schätzeisen habe, was Lumen oder Luxmessung angeht, und ich auch keine Erfahrung im Messen habe, kann ich keine verlässlichen Angaben machen zu der Lichtleistung.
Hell ist sie allemal ;).

Danke.
 

Wieselflinkpro

Flashaholic***
1 Dezember 2014
5.379
2.962
113
Goslar
Da ich wenig Platz für eine massive Feder in der Treibermitte habe, bin ich auf Lösungssuche. Für Vorschläge bin ich dankbar. Eine massive Brasspill für Pluskontakt würde evtl. den Treiber eindrücken, da die Kontaktfedern im Batteriekäfig schon maximal gestaucht sind.
Dann brücke doch einfach die Feder mit einem Kabel. So wird die Feder aufgrund ihres Innen-Widerstands nicht mehr so warm und darf trotzdem noch federn.

Der Reflektor ist ulkig, sowas habe ich noch nicht gesehen. Ich hatte immer massivere.
 
  • Danke
Reaktionen: square74

square74

Flashaholic**
7 Oktober 2011
3.505
1.075
113
Engen
Acebeam
Dann brücke doch einfach die Feder mit einem Kabel. So wird die Feder aufgrund ihres Innen-Widerstands nicht mehr so warm und darf trotzdem noch federn.

Der Reflektor ist ulkig, sowas habe ich noch nicht gesehen. Ich hatte immer massivere.

Brücken dachte ich auch schon.
Ich werde wahrscheinlich eine dünne Messing-Scheibe auf den Treiber löten und darauf eine massivere Feder, evtl. Kopfüber mit dünner Seite Richtung Treiber. Das ganze dann brücken.

Die beiden Kontaktscheiben für den Minuskontakt werde ich noch etwas abrunden, da die Kanten etwas scharfkantig sind und am Kontaktboard reiben / schaben.

Kann man massivere Reflektoren nachkaufen?
 

Wieselflinkpro

Flashaholic***
1 Dezember 2014
5.379
2.962
113
Goslar

square74

Flashaholic**
7 Oktober 2011
3.505
1.075
113
Engen
Danke für die Links.

Ich lasse vorerst den Reflektor so wie er ist, da er ein schönes Lichtbild macht.

Die Wärmeproblematik bekomme ich mit einer besseren und gebrückten Feder kopfüber hin denke ich.
 

square74

Flashaholic**
7 Oktober 2011
3.505
1.075
113
Engen
Hi,

sorry ich hatte Euch oben teils alte Bilder eingefügt.
Den Kopf samt eingepresster Kupferronde hatte ich nach Einpressen der Ronde noch auf der Herdplatte "vergessen".

Was ganz interessant war, auf der Seite hin zur Herdplatte sah die Kupferronde dann so angelaufen aus:

full


Gerade so, als hätte sich die Anodisierung des Lampenkopfs aufs Kupfer nieder geschlagen.

Die von der Herdplatte abgewande Seite der Kupferronde sah hingegen so aus:

full


Als ob ein Messinganteil nach außen tritt.

Beides habe ich mit feinem Schleifpapier natürlich vor Verkleben der LEDs und des Mosfet-Boards abgeschliffen, war jeweils einfach zu entfernen.

Hier das verklebte Mosfetboard:

full


und hier der Lampenkopf seitlich:

full


und hier die WLK-WLP-Bestandteile beim Verkleben:

full


So sieht aktuell die Feder des Pluskontaktes aus:

full


Die Lampe wurde jetzt RICHTIG heiß, bevor ich sie manuell runter geschalten habe.
Die Feder erhitzt somit den Treiber nicht mehr bis zur Abschaltung. Ob und wann der Temperaturgesteuerte Stepdown des externen NTCs kommt muss ich noch testen.


EDIT:
Moonlight mode bekomme ich nicht zum laufen.

Habe über die Einstellung, low-Mode, 120sekunden warten bis blinken und dann Mode-Wechsel, generell den Moonlight-Mode aktiviert.
Das der aktiviert ist sehe ich daran, dass ich von Sleep immer zweimal klicken muss, bis der low-Mode kommt.

Habe den Moonlight-Widerstand durch ein Timmerpoti ersetzt und von 5 Ohm bis ca. 50 Ohm verschiedene Werte versucht.
Alles ohne ein Leuchten in Moonlight-Stufe.

Rechnerisch ist das ja beim LD-2 wie folgt:

Rmoon=(Vbatt - Vled)/Imoon

Bei mir bin ich von folgendem ausgegangen.
50mA für Moonlight je LED.
3x LED parallel somit 150mA benötigt.

Somit dachte ich für Rmoon = (Vbatt - Vled)/Imoon und somit:
Rmoon = (8V - 5,5V)/0,15A = 16,66Ohm.



EDIT_2:

Hier noch zwei Vergleichsbilder mit meiner umgebauten Kung, 4x XM-L2 NW:

full


full


Dir SkyRay Kung ist übrigens aus dem Umbau hier:

http://www.taschenlampen-forum.de/threads/umbau-skyray-kung-auf-treiber-drjones-bilder-lastig.32553/

In der höchsten Stufe ist die Kung heller als die neue SkyRay King MT-G2 ;).
 
Zuletzt bearbeitet:

square74

Flashaholic**
7 Oktober 2011
3.505
1.075
113
Engen
Gestern Abend bin ich noch kurz erschrocken.

Dass die Lampe heiß wird, wusste ich, ich konnte sie gerade noch so anfassen, aber der Temperaturstepdown kam und kam nicht.

Als ich mit dem Laserthermometer die Temperatur gemessen habe dann das:

full


Die Kontrollmessung in die hohle Hand hat mich dann wieder beruhigt:

full


Ich denke das Thermometer zeigt in der Hand ca. 13-15°C zu viel an.
Ob Gerät defekt oder ich zu doof, weiß ich nicht, habe aktuell keinen zweiten Laserthermometer zum vergleichen...

Ob der Fehler sich linear auf den Bereich um die 90°C übertragen lässt??
Dann wäre die Lampe aber trotzdem 75°C heiß gewesen.
Bei ca. 72°C sollte der Stepdown erfolgen.

Der von Neven verwendete Temperatursensor beim LD-2 ist ein 100kOhm mit B Parameter 4250K.
Den genauen Typ kenne ich nicht, aber es gibt in der Bauform 0805 auch welche mit 10% Toleranz...



EDIT:
Unabhängig, wer falsch misst, ich, das Thermometer oder der NTC, die Lampe wird mir zu heiß. Auch den Akkus tut es auf dauer sicherlich nicht gut.

Hier eine Berechnung der Widerstandswerte, wenn ich paralell zum 100k NTC einen 47k Festwiderstand hänge:

full


Wenn die Lampe den Bereich von 60-80°C Temperatur hat, komme ich so ca. 5-10°C runter mit der Temperatur. Anders herum gesagt, der Ersatzwiderstand gaukelt dem Treiber bei 60°C knapp 70°C vor und bei 80°C knapp 86°C.

Den Mod probiere ich die Tage mal aus.
 
Zuletzt bearbeitet:

square74

Flashaholic**
7 Oktober 2011
3.505
1.075
113
Engen
Heute Abend getestet mit Parallelwiderstand 47kOhm.

Leider nach 90Sekunden auf höchster Stufe immer noch kein Runterschalten und die Lampe war knalle heiß am Kopf.
Da auch das Akkurohr merklich wärmer wurde und ich die Sony Konion VTC6 nicht grillen wollte, habe ich abgebrochen.

Die Tage teste ich die Temperatur nochmals manuell mit einem PT100, den ich dann auf die Kupferplatte klebe und die Widerstandslinie aufnehme. Datenblatt habe ich.

full
 

light-wolff

Flashaholic***²
14 September 2011
16.271
12.324
113
im Süden
Was bedeutet bei deinem IR-Thermometer die Anzeige "E 0|35" unter der Temperatur? Vielleicht Emissionsfaktor? Vielleicht 0.35 eingestellt? Dann wäre es kein Wunder, dass es viel zu hoch anzeigt.

Die Tage teste ich die Temperatur nochmals manuell mit einem PT100, den ich dann auf die Kupferplatte klebe und die Widerstandslinie aufnehme.
Versuche, die Leitungen möglichst kurz zu halten und die Kontaktwiderstände gering und stabil. 1 Ohm Messfehler hat man schnell, sind ca. 3K (aus dem Gedächtnis).
 
  • Danke
Reaktionen: square74

square74

Flashaholic**
7 Oktober 2011
3.505
1.075
113
Engen
Da die Lampe immer noch im weiteren Umbau ist, schreibe ich hier nochmals ein paar Zeilen.

Die Lampe hatte ich so wie oben umgebaut zum neuen Besitzer geschickt.
Das lief soweit, nur den Moonlight-Mode bekam ich nicht zum Laufen.

Neven hat mir dann noch einen neuen LD-2 mit angepassten Leuchtstufen und Moonlight gebastelt.
Folgende sind es geworden:
Moonlight - 2% - 5% - 15% - 35% - 100%

Also Lampe zurück zu mir zum erneuten Umbau auf neuen Treiber.

Da der Moonlight nach Einbau des neuen Treibers immer noch nicht funktionierte, hatte ich nochmals Kontakt zu Neven.

Ich hatte einen Draht vergessen, den Orangefarbenen hier im Bild:
full


Alles nochmals kontrolliert und verbaut, ging der Moonlight und die Stufen auch, nur das Gewinde der Lampe war dann kaputt...

Hier hatte ich ausführlich was dazu geschrieben:
http://www.taschenlampen-forum.de/threads/gewinde-kaputt-was-nun.58724/#post-828754

Die Batterieröhre ist mit gerettetem Gewinde jetzt 2-3mm länger, zu lang für ungeschützte Flattops wie Sanyo 18650GA.
Da es solche Akkus werden sollten, habe ich die Kontaktfedern und Pills am Adapterboard verlängert und die guten Kontakt-Federn von Intl verbaut:
http://intl-outdoor.com/gold-plated-beryllium-copper-spring-5-pcs-p-831.html

full


Federn waren jetzt gut aber wieder etwas kürzer, somit musste ich auch die Treiberfeder nochmals verlängern.
Die Federn sind übrigens nicht sofort kürzer, jedoch nach erstmaligem Stauchen, da die Federn weich sind und einen hohen plastischen Anteil haben.

Jetzt mit gerettetem Gewinde und guten Federn die Lampe zurück zum neuen Besitzer geschickt...

Da dann das für mich unerwartete. In den Mittleren Stufen blinkt die Lampe mehrfach schnell und schält dann aus.

Was war passiert.
Durch meine fehlende Erfahrung mit dem Treiber hatte ich nicht bedacht, dass jetzt mit nachgerüstetem Moonlight-Draht (Orange) die beiden Mosfets (auf Treiber) und auf externem Board, komplett parallel verschaltet sind. Somit ist der Mosfet auf dem Treiber nicht außer Gefecht, sondern arbeitet weiter. Da der Treiber aber keine gute Wärmeanbindung hat, erwärmt der sich stark und der Controller darauf, besser gesagt der interen Temperatursensor darin, geht in den Überhitzungsschutz und schält die Lampe aus...

Nochmals zur Erklärung:
Eine LED in niedriger Stufe braucht weniger Vorwärtsspannung.
Eine LED in niedriger Stufe braucht weniger Strom.
Ein Akku, der weniger Strom liefern muss, bricht in der Spannung weniger ein und umgekehrt.

Jetzt ist es dann so, dass, wenn die LED in mittlerer Stufe betrieben wird, die Akkuspannung hoch bleibt, währenddessen die LED verhältnismäßig wenig Spannung braucht. Dieses Zuviel an Spannung wird im Treiber verbraten und erwärmt diesen.

Diese Differenz ist dann am größten, wenn einerseits die LED etwas mehr Strom braucht, andererseits die LED aber dann auch noch relativ wenig Vorwärtsspannung hat und die Akkus voll sind.
Das ist in den Mittleren Stufen der Fall.

Also es hilft nichts. Die Lampe kommt nochmals zu mir und ich muss den Mosfet auf dem Treiberboard auslöten und dann sollte hoffentlich alles soweit funktionieren.


Also wer selbst sowas mit externem Mosfet verbaut, unbedingt den Original-Mosfet auf dem Treiber entfernen ;).
 
Trustfire Taschenlampen