Ultrafire XML-T6 KC-01 | Keine Heatsink?

Dieses Thema im Forum "UltraFire" wurde erstellt von Lampinator, 6. Oktober 2014.

  1. Hallo,

    ich bin absoluter Taschenlampen-Anfänger und habe mir dieses Teil hier beim spät-abendlichen Surfen zugelegt:

    [​IMG]

    5-Modus 1200-lumens Cree XML-T6 LED Taschenlampe FLD-144539 - TinyDeal

    Nach ausführlicher Google-Recherche gibt es offenbar zahllose Varianten dieser Ultrafire Lampen, alle ein bisschen anders. Dieses Modell findet sich häufig unter der Bezeichnung "KC-01". Andere, äußerlich identische Modelle haben aber z.B. einen gefederten Stift in der Endkappe (meine hat eine einfache Spiralfeder) und der Innenring in dem die Linse sitzt ist bei anderen nur gesteckt (bei mir geschraubt).
    Insgesamt macht die Lampe einen guten Eindruck, die Gewinde sind ok, die Linse sehr sauber ohne Fehler, das Zoomgewinde ist geölt. Testen konnte ich sie leider noch nicht mangels passendem Akku... Noob eben... :S

    Warum ich den Thread starte:

    Ich hab die Lampe auseinandergebaut:

    [​IMG]

    Und als ich die LED Platine anhob habe ich mich doch stark gewundert:

    [​IMG]

    nichts drunter :confused:

    Ich habe zwar keine Ahnung von Taschenlampen, aber ich habe schon mit Cree LEDs gearbeitet und mich wundert, dass die Platine nicht auf eine Scheibe oder besser dem Gehäuse aufgeklebt ist. Ist das normal? Das merkwürdige, die Unterseite ist vollständig mit Wärmeleitpaste bestrichen, liegt aber maximal haaresbreit auf dem Rand auf.

    [​IMG]

    Beim Zusammenbau war es recht schwer die Platine halbwegs zu zentrieren. Wenn sie nicht zentriert ist droht die Haltescheibe einen Kurzschluss zu verursachen (vermute ich jedenfalls). Haben die da ein Teil vergessen oder ist das ok? Kann man das selbst verbessern? Wie?

    Bonusfrage für jemanden der sich auskennt: Ist die Treiberplatine halbwegs zu gebrauchen (siehe Foto)?

    Alle Fotos hier: UltraFire KC-01 - Imgur

    Danke schonmal für eure Tipps!
     
    #1 Lampinator, 6. Oktober 2014
    Zuletzt bearbeitet: 6. Oktober 2014
  2. Hallo erstmal. Also ich habe selber einige Ultrafire Lampen aber dort ist die LED immer in einer Pill verbaut bzw. mit wlk eingeklebt. Bei Deiner Lampe hat man ja so gut wie keine wärmeableitung auf das Alu bzw. an das Gehäuse. Soll vlt eine wärmesenke sein. Wenn du die Möglichkeit hast dann besorge Dir eine andere Pill.
     
    #2 Legacyoflight, 8. Oktober 2014
    Zuletzt bearbeitet: 8. Oktober 2014
  3. Vergessen wurde da denke ich nichts.
    Diese Lampe ist ein Paradebeispiel dafür was oft an XXXFire Lampen bemängelt wird.

    Die Wärmeableitung ist sehr sehr bescheiden, auf dauer kann es passieren das dir die LED bei langem gebraucht durchbrennt.


    Eine Lösung (vermutlich die beste) wäre es, eine komplett neue Pill zu bauen.

    Zum Treiber kann ich nicht viel sagen. Wie viel A zieht er und ist Strobe udn SOS in der normalen Schaltreihenfolge ?
     
  4. Acebeam
    Die nur äußere Kontaktfläche der LED-Platine zur Pill ist (leider) normal und nicht nur bei Budgetlampen anzufinden, das ist auch bei manchen Markenlampen nicht anders. Nur haben die oft verklebte Köpfe und deren Besitzer eine gewisse Scheu, das gute (teure) Stück auseinander zu nehmen...;).
     
  5. Hallo,

    Hinten gemessen: 1.7A
    Modi: Voll - Mittel - Niedrig - Strobe - SOS

    ----

    Inzwischen habe ich den "Pencil Mod" gemacht, der wirklich außerordentlich gut funktioniert. Endlich kein lästiges, unerwartetes Geblinke mehr, aber wenn mans mal braucht geht es noch.

    Um die LED wenigstens etwas zu entlasten habe ich aus einer Münze einen Behelfskühlkörper gebastelt. Hier mal ein paar Fotos dazu:

    [​IMG]
    Zwei thailändische Baht passen ziemlich perfekt in die Pill. Ich hoffe der König ist mir nicht allzu böse... :peinlich:

    [​IMG]
    Ich wollte eine Seite komplett glatt schleifen, dazu brauchte ich eine Halterung um die Münze über das Schleifpapier zu führen. Ich habe dafür etwas von dem thermoplastischen Kunststoff "Plaast" eingeschmolzen.

    [​IMG]
    Die fertige Halterung mit Münze.

    [​IMG]
    Ganz schön anstrengend... :weinen:

    [​IMG]
    Perfekt!

    [​IMG]
    Es sollte sich herausstellen, dass die Münze zu groß ist um an dem Gewinde vorbeizukommen. Also musste auch der Rand abgeschliffen werden. Im Nachhinein wäre eine fünf Cent Münze wahrscheinlich besser gewesen.

    [​IMG]
    Tadaa!

    [​IMG]
    Auch mit neuer Kühlmünze lässt sich alles zusammenschrauben. Die LED Platine sitzt jetzt perfekt zentriert. Da es immernoch einen Materialübergang mit Luftspalt zwischen Pill und Münze gibt, wird die Kühlleistung jetzt keine Quantensprünge gemacht haben, aber ich gebe mich der Illusion hin, dass es bestimmt was bringt. Immerhin gibt es mehr Material aufzuheizen, was den Hitzetod etwas nach hinten verlagern sollte. Als kleines Nebenprodukt sitzt die LED etwas weiter vorn, damit ist der Zoom etwas verringert, was absolut zu begrüßen ist. Am besten gefällt mir das Licht nämlich ganz ohne Aufsatz, damit kann man einen ganzen Raum mehr als ausrechend erhellen (fluten). Finde ich besser als einen super-hellen kleinen Kreis. Leider ist die Variante nicht praxistauglich.

    Das ganze Album gibt es hier.
     
    DaPomp81 hat sich hierfür bedankt.
  6. Das ist schon einmal ein guter Ansatz denke ich. Bei meinen beiden billig-China-Lampen (genau der selbe Aufbau wie bei dir) bin ich vor einiger Zeit ähnlich vorgegangen:

    Ich habe damals je Taschenlampe zwei 0,50€ Münzen verwendet, wobei ich beide unterschiedlich bearbeitet hab (hab leider keine Bilder gemacht):

    (1)Erst einmal hab ich beide Münzen beidseitig abgeschliffen (änlich wie bei dir). Dazu habe ich eine Münze genommen und mit einem Hammer in einen Klotz Weichholz eingeschlagen. Somit war die Münze fixiert und ich konnte mit der Feile drüber gehen Dauert dann nur 5 Minuten für beide Münzen. Anschließend noch mit feinerem Schleifpapier schön glatt schleifen bzw. die Seite für den Star mit Schleifpaste polieren (Der Sinn ergibt sich gleich).

    Anschließend hab ich eine der beiden Münzen außen soweit abgefeilt, dass sie sehr stramm in den geringsten Durchmesser des "Pseudo-Heatsinks" passt. Die Andere hab ich - so wie du - so bearbeitet das sie auf der Fläche aufliegt, auf der der Star lag.

    Anschließend hab ich beide Münzen miteinander verlötet. Dazu hab ich eine Münze auf eine feuerfeste Unterlage gelegt und Lötzinn in Form einer Spirale daraufgelegt. Dann kam die andere Münze ebenfalls darauf. Folgend bin ich mit einem Heißluftföhn darübergegangen bis das Lot schmolz und beide Münzen sich verbunden haben.

    Dann hab ich den dünnen Rand, auf der der Star auflag mit Wärmeleitkleber bestrichen und dann das Münzpacket in den Alu-"Pseudo-Heatsink" eingepresst.
    --> Jetzt muss die Münzseite nach oben zeigen, die poliert wurde!!!

    Zum Schluss noch Löcher bohren und folglich hast einen Heatsink wie er sein sollte - zwar nicht perfekt, aber vorhanden :peinlich:).

    Ergebnis:
    Meine Lampe wird jetzt deutlich schneller Warm und der Downstep auf den MID-Modus hat sich um deutliche 5,5 Minuten nach hinten verschoben (vorher 1,5 Minuten).

    Man kann auch noch mehr Münzen zusammenpappen, getreu dem Motto: Je mehr Material da ist, um so mehr kann ich auch aufheizen!
    Aber das Gewicht sollte ja auch tragbar sein.:thumbsup:

    Wenn noch irgendwer andere Tips hat immer her damit.
     
  7. Hier mein Ansatz der Lampe einen Heatsink zu verpassen:

    [​IMG]

    Kupfer, gedreht auf 19,7mm x 17mm. Eine Seite gefast um hoffentlich die Pressung zu vereinfachen. :S

    Gruss Markus
     
    #7 mac71, 13. März 2015
    Zuletzt von einem Moderator bearbeitet: 10. Januar 2016
  8. Ja das ist natürlich ein perfekter Ansatz und das fetzt wenn man ne Drehbank hat - wenn man denn eine hat :Pleite:
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden