Acebeam Taschenlampen
Imalent Taschenlampen

Trustfire SST80 + Dry Brummer -> "Waldbrenner"

fritz15

Flashaholic**
8 Mai 2011
1.008
1.621
113
Aalborg, Dänemark
Trustfire Taschenlampen Hypnose Hannover
Hallo,
es war mal wieder eine Lampe bei mir und hier will ich das Resultat vorstellen.

Genauer gesagt waren zwei Lampen bei mir, einmal eine Trustfire SST80 und ein Dry Brummer Bausatz.
Damit hab ich "aus zwei mach ein" gespielt und folgendes ist dabei heraus gekommen:

18581


Soweit noch nicht besonderes, jedoch sollte eine dieser TIR - Linsen verbaut werden:
http://www.taschenlampen-forum.de/modding/22495-grosse-tir-linsen.html

Der Durchmesser hat gut gepasst, nur der Lampenkopf musste ein bisschen modifiziert werden um die Linse aufnehmen zu können.
So schaut das mit der TIR - Optik, die übrigens komplett aus Glas ist, aus:

18582


18583


18584


Jetzt saß aber die Led zu tief. Deshalb und zur Optimierung der Wärmeableitung habe ich eine 3 Millimeter starke, polierte Kupferronde eingepasst und anschließend die Led fest verschraubt:

18585


18586


Die Lampe ist jetzt mit dem neuen 5 Ampere 3 Stufen Treiber voll dauerbetriebsfest :thumbup:
Der Treiber wurde auch in eine Mischung aus Epoxidharz und Aluminiumpulver eingegossen, um die Hitze da auch gut weg zu bekommen.

Der Akkuhalter war noch ein bisschen zu kurz für geschütze AW - Akkus, weshalb ich die labbrigen Alu Rohre durch Messingstangen mit ordentlichen Gewinde und Schraube getauscht habe:

18587


Ich hoffe euch gefällt der Umbau!
Wie immer freue mich über Kritik und Anregungen ;)

MfG
 

Anhänge

  • FormatFactoryDSCF4913.jpg
    FormatFactoryDSCF4913.jpg
    57,7 KB · Aufrufe: 1.315
  • FormatFactoryDSCF4904.jpg
    FormatFactoryDSCF4904.jpg
    73 KB · Aufrufe: 1.314
  • FormatFactoryDSCF4899.jpg
    FormatFactoryDSCF4899.jpg
    71,9 KB · Aufrufe: 1.312
  • FormatFactoryDSCF4915.jpg
    FormatFactoryDSCF4915.jpg
    46,8 KB · Aufrufe: 1.302
  • FormatFactoryDSCF4866.jpg
    FormatFactoryDSCF4866.jpg
    47,5 KB · Aufrufe: 1.299
  • FormatFactoryDSCF4882.jpg
    FormatFactoryDSCF4882.jpg
    58,4 KB · Aufrufe: 1.302
  • FormatFactoryDSCF4889.jpg
    FormatFactoryDSCF4889.jpg
    56,3 KB · Aufrufe: 1.299
Zuletzt bearbeitet von einem Moderator:

The_Driver

Flashaholic***
22 März 2012
7.255
5.000
113
Essen
Die Lampe war übrigens für mich.

Eins vorweg: Fritz hat super Arbeit geleistet!

Die verwendete LED ist eine high-cri XM-L2 im S6-Bin, welche auch schon in einigen anderen Lampen von mir Verwendung findet. Momentan die Beste, wie ich finde.

Nun kam ja im Thread zu dieser Linse die Problematik auf, dass man mit dieser Linse und größeren LEDs, wie der XM-L, ein recht helles, viereckiges Abbild der LED um den Spot herum sieht. Dieses wirkt recht störend und ist auch draußen recht auffällig.

Dieses Abbild wird die den kleinen, Linsen-förmigen, mittleren Teil der TIR-Linse produziert. Der richtige, runde Spot mit viel Reichweite wird durch den viel größeren, äußeren Bereich "produziert".

Wenn man jetzt also ein kleines, rundes Stück Diffusor/Streu-Folie auf der Mitte der Linse anbringt verschwindet das Abbild und man büßt quasi nichts an Reichweite ein.
Ein weiterer, positiver Nebeneffekt ist, dass man so etwas Spill kriegt. Den hat man sonst bei dieser Linse nämlich überhaupt nicht. Das ganze Licht scheint in den Spot zu gehen.
Ich habe das mit einem Stück dünnen Papier bereits getestet. Gute Streu-Folie mit wenig Verlust werde ich bald mal bestellen. Eine UCL-Scheibe ist auch noch auf dem Weg.

Den Beam kann man am besten so beschreiben: FETT! und mit viel Reichweite :D. Bei dieser Lampe müssten es um die 100klux sein. Das wird bei Gelegenheit bzw. auf irgend einem Treffen bestimmt mal gemessen.

Als Treiber dient dieser von lck led.

Hier noch ein paar Bilder:

full


full


full


full
 
Zuletzt bearbeitet von einem Moderator:

archangel

Flashaholic**
7 April 2011
4.544
1.432
113
Acebeam
Sehr saubere Arbeit wie gewohnt! Alles sehr wertig. Glückwunsch dem Schöpfer und dem Besitzer!! :thumbup:

Ich würde aber die LED tauschen. Ganz unbesehen sage ich einen viel zu GELBEN Beam vorher. :D
 
  • Danke
Reaktionen: The_Driver

RC-Drehteile

TaschenlampeneigenbauSpezi & Ehrenmitglied
4 Juli 2010
6.055
4.871
113
Hessen
Sieht top aus, wie immer :thumbup:

Kannst du vielleicht mal etwas näher erleutern, WO genau das stück Papier hinmuss ? Ich will nämlich eine ähnliche Lampe bauen, entweder mit XM-L2 oder MT-G2.

Die Lichtfarbe ist zwar gewöhnungsbedürftig, aber trotzdem gerade draußen sehr gut brauchbar.

Viele Grüße

Michael
 

The_Driver

Flashaholic***
22 März 2012
7.255
5.000
113
Essen
Sieht top aus, wie immer :thumbup:

Kannst du vielleicht mal etwas näher erleutern, WO genau das stück Papier hinmuss ? Ich will nämlich eine ähnliche Lampe bauen, entweder mit XM-L2 oder MT-G2.

Die Lichtfarbe ist zwar gewöhnungsbedürftig, aber trotzdem gerade draußen sehr gut brauchbar.

Also man kann das bestimmt noch optimieren, aber ich habe es so gemacht:

full


full


Gute Streu-Folie werde ich wohl hier bestellen.
 
Zuletzt bearbeitet von einem Moderator:
  • Danke
Reaktionen: Martl

archangel

Flashaholic**
7 April 2011
4.544
1.432
113
Was willst Du dnn da noch optimieren? Ist doch absolut perfekt so!!

Oops, da war ich wohl im Ironie-Modus... :D

*duck, weg*
 

Xandre

Flashaholic***²
8 März 2011
13.121
5.329
113
BaWü
Cooles Teil :thumbup:

Und um einiges hübscher,wie mit den Akkus hintereinander :thumbup:
Lichtfarbe muss man mögen ;)

Gruß Xandre
 
  • Danke
Reaktionen: The_Driver

Fibo

Flashaholic**
27 Oktober 2010
3.601
2.105
113
Braunschweig
Cooles Teil.....super Arbeit und mal wieder ein kleine wenig improvisiert:thumbsup:
So gefällt mir das...............frohes Leuchten:)
......in die Ferne:thumbup:
 
  • Danke
Reaktionen: The_Driver

cre8ure

Flashlite.de
27 Juli 2012
2.272
1.283
113
BW
Fachfrage: Warum Papier/Folie?
Idee: Linse an dieser Stelle etwas stumpf machen.

(D.h. Rand gut abkleben und dann mit sehr feinem Schleifpapier die Stelle gleichmäßig anschleifen.)

So hatte ich es damals noch in 5mm-LED-Zeiten gemacht.
 

The_Driver

Flashaholic***
22 März 2012
7.255
5.000
113
Essen
Fachfrage: Warum Papier/Folie?
Idee: Linse an dieser Stelle etwas stumpf machen.

(D.h. Rand gut abkleben und dann mit sehr feinem Schleifpapier die Stelle gleichmäßig anschleifen.)

So hatte ich es damals noch in 5mm-LED-Zeiten gemacht.

Weil das gerade neben mir lag :D.
Es ging ja nur darum, den Effekt zu testen. Ich werde die Duffusor-Folie benutzen (nur 3% Lumenverlust).

5mm-LEDs sind aber nicht aus Glas...;)
 

The_Driver

Flashaholic***
22 März 2012
7.255
5.000
113
Essen
Zuletzt bearbeitet:

The_Driver

Flashaholic***
22 März 2012
7.255
5.000
113
Essen
Ich habe jetzt mal mit einem DX-Lux-Meter den Abfall der Lumen gemessen. Die Leerlaufspannungen der geschützten 3400mAh Akkus betrugen ca. 3,7V (also voll genug für den geregelten Betrieb). Der Sensor des Lux-Meters wurde zusammen mit der Lampe in einer abgedunkelten Kiste platziert. Als diese zu war und die Lampe aus, zeigte das Messgerät 0Lux an. Die Lampe war gegen ein Stück weißes Druckerpapier an der Seite der Kiste gerichtet. Das Lux-Meter selbst habe ich während des Tests gefilmt. Dadurch konnte ich im Nachhinein bei genauen Zeitintervallen die Messwerte ablesen.

Dadurch, dass die Lampe in einer geschlossenen Kiste bei 26°C Zimmertemperatur betrieben wurde, wurde sie natürlich sehr warm. Viel länger würde ich so nicht am Stück betreiben, auch wenn es ihr nicht schadet.

Hier die Werte:
1s - 348 - 100%
10s - 344 - 98,85%
30s - 342 - 98,28%
1min - 339 - 97,41%
2min - 336 - 96,55%
3min - 333 - 95,69%
5min - 328 - 94,25%
9min - 320 - 91,95%

Ehrlich gesagt hatte ich erwartet, dass der Abfall an Lumen geringer ausfallen würde. Es könnte natürlich daran liegen, dass hier mit 5A die sinnvolle Maximalbestromung der high-cri S6 XM-L2 schon überschritten wurde. Sie ist schließlich nur ca. 60% so effizient, wie eine kalt-weiße U2. Ein Grund, warum die Lampe so schnell warm wird. Der andere Grund ist natürlich die extrem gute Wärmeableitung (vor allem Fritzs Verdienst, aber auch Vinzs, der die LED auf die Platine gelötet hat und diese poliert hat).

Das soll jetzt natürlich keine Kritik an Fritz toller Arbeit sein!! Es sind nur Dinge, die mir aufgefallen sind.

Außerdem ist mit aufgefallen, das TIR-Linse bei weitem nicht so ein Präzisions-Teil ist, wie man vielleicht vermuten würde.
Hier mal ein paar Bilder:

full


full


full


full
 
Zuletzt bearbeitet von einem Moderator:
  • Danke
Reaktionen: Xandre

Xandre

Flashaholic***²
8 März 2011
13.121
5.329
113
BaWü
Warscheinlich hatte es in der "Kiste"
dann einiges mehr als 26 Grad.
Mit Venti oder wenigstens Blutkühlüng sieht es warscheinlich anderst aus.

Die Wärmeabfuhr von der LED weg wird warscheinlich nicht besser gemacht werden können,
wie es schon gemacht wurde.

Gruß Xandre
 

The_Driver

Flashaholic***
22 März 2012
7.255
5.000
113
Essen
Der übelste Makel an der Linse ist genau mittig... :eek:

*duck und weeeeeeeg...* :D

ich stimme dir ausnahmsweise mal zu :D.
Ich warte ja auf Selbstklebende Streu-Folie. Dies sieht dann professioneller aus. Dauert aber noch bis die da ist.

Als ich die Kiste wieder aufgemacht hab ist mir keine warme Luft entgegen gekommen. Bis die richtig warm wird muss schon sehr lange warten.
 
  • Danke
Reaktionen: archangel

Xandre

Flashaholic***²
8 März 2011
13.121
5.329
113
BaWü
Wenn der Sensor nun "gelbe" Flecken hat,
brauchst du dich nicht wundern :D :p

Bin mir auch nicht sicher,ob es dem LUXmeter selber
nicht "schwitzig" wird?

Aber keine Zirkulation,das ist das Problem.

Gruß Xandre
 

The_Driver

Flashaholic***
22 März 2012
7.255
5.000
113
Essen
Wenn der Sensor nun "gelbe" Flecken hat,
brauchst du dich nicht wundern :D :p

Bin mir auch nicht sicher,ob es dem LUXmeter selber
nicht "schwitzig" wird?

Aber keine Zirkulation,das ist das Problem.

Gruß Xandre

Steht doch im Text: die Lampe war auf ein weißes Stück Papier gerichtet, welches das Licht streut. Der Sensor hat nur das Reflektierte Licht abgekriegt. ;)

Wobei der Einfluss der Temnperatur des Sensors trotzdem mal interessant wäre.

Angst hätte ich nur bei der Hotwire, die zum Glück gar nicht in die Kiste passt :D.
 
Zuletzt bearbeitet:

The_Driver

Flashaholic***
22 März 2012
7.255
5.000
113
Essen
Jetzt noch mal Werte mit Kühlung. Dazu habe ich einen 12cm-PC-Lüfter in die Kiste eingebaut. Die Kiste war allerdings komplett geschlossen und die Lampe war am Ende trotzdem recht warm. Bei dieser Lampe braucht man glaube ich noch deutlich mehr Wind.

Man sollte hierbei beachten, dass ich sehr genau die Werte aufgenommen habe (Videoaufzeichnung des Lux-Meter Displays) und, dass die Prozentangaben auf dem absolut höchsten Wert basieren, der in der Regel nur für 1s zu sehen war.

Vielleicht teste ich bei Gelegenheit noch mal mit Eiswürfeln :D :D.

full
 
Zuletzt bearbeitet von einem Moderator:
  • Danke
Reaktionen: Xandre und archangel

the_holodoc

Flashaholic***
7 August 2011
5.029
3.275
113
bei Minus 27.. irgendwas brauchst du keine Konvektion. So hell kann keine LED sein, dass sie eine Lampe im All heiß bekäme.

Da das Vakuum des Weltalls ein hervorragender Wärmeisolator ist, ist die Temperaturangabe für das Weltall wohl ungefähr so hilfreich, wie eine Lautstärkeangabe für einen Astronauten, der bei einem Weltraumspaziergang seinen Helm abgenommen hat, um sich mal so richtig auszuschreien.

Kühlung im Weltall erfordert die Abgabe der thermischen Energie als Wärmestrahlung.

Wärmeleitfähigkeit
Thermal control of space electronics « Electronics Cooling Magazine – Focused on Thermal Management, TIMs, Fans, Heat Sinks, CFD Software, LEDs/Lighting

MfG Frederick
 
  • Danke
Reaktionen: KarlNapf

The_Driver

Flashaholic***
22 März 2012
7.255
5.000
113
Essen
Ich den Test jetzt auch mal mit Eiswürfeln gemacht. Die Lampe lag vorher auch selber noch ca. 10min im Gefrierfach (natürlich ohne Akkus). Die Akkus waren komplett voll (am Abends vorher aufgeladen).

Am Ende war die Lampe ca. bei Zimmertemperatur bzw. gaaanz leicht warm (und die Eiswürfel halb geschmolzen).

Hier der Versuchsaufbau:

full


Wer kann mir folgende Testergebnisse erklären? :confused::(

full
 
Zuletzt bearbeitet von einem Moderator:
  • Danke
Reaktionen: Xandre

the_holodoc

Flashaholic***
7 August 2011
5.029
3.275
113
Wer kann mir folgende Testergebnisse erklären? :confused::(

Ein Absinken der Helligkeit um 40% im Verlauf der Messung ist in der Tat erklärungsbedürftig.

Hier ein paar Ansätze:
  • Drift beim Luxmeter im Dauerbetrieb? => Über Messung einer Referenz kontrollieren.
  • Der Treiber könnte Probleme mit einer sauberen Regelung haben (Treiber kann es vielleicht nicht besser/Treiber überhitzt)
  • Die high CRI XM-L ist doch schon mit 5 A im Dauerbetrieb überfordert
  • Die Wärmeableitung von der LED weg nach außen könnte doch weniger gut als erwartet sein, so dass es irgendwo in den Tiefen des Lampenkopfes noch ein Wärmenest gibt.
MfG Frederick
 
  • Danke
Reaktionen: The_Driver

RC-Drehteile

TaschenlampeneigenbauSpezi & Ehrenmitglied
4 Juli 2010
6.055
4.871
113
Hessen
ich würde es mal so deuten:

man sieht klar, dass es mit Eiswürfeln besser ist als ohne Kühlung.

Die Luftkühlung ist wohl von Vorteil, da immer wieder frische Luft nachkommt. Das Eis schmilzt und wird dann auch warm und bringt nichts mehr. Das ist dann der Effekt, wo die Kurve kräftig einknickt.

LG Michael
 
  • Danke
Reaktionen: The_Driver

the_holodoc

Flashaholic***
7 August 2011
5.029
3.275
113
Das ist dann der Effekt, wo die Kurve kräftig einknickt.

Das "Einknicken", wie du es nennst, ist ziemlich sicher nur der wenig sinnreichen Darstellungsart im Diagramm von The_Driver geschuldet, die "Zeitachse" ist nichtlinear. Wie die Messwerte aussehen, wenn sie vernünftig aufgetragen werden, müsste man erst noch sehen, aber überschlägig sollte der Abfall wohl einigermaßen linear verlaufen.

MfG Frederick
 
  • Danke
Reaktionen: The_Driver

RC-Drehteile

TaschenlampeneigenbauSpezi & Ehrenmitglied
4 Juli 2010
6.055
4.871
113
Hessen
Das "Einknicken", wie du es nennst, ist ziemlich sicher nur der wenig sinnreichen Darstellungsart im Diagramm von The_Driver geschuldet, die "Zeitachse" ist nichtlinear. Wie die Messwerte aussehen, wenn sie vernünftig aufgetragen werden, müsste man erst noch sehen, aber überschlägig sollte der Abfall wohl einigermaßen linear verlaufen.

MfG Frederick

stimmt, da hast du recht. Habe die Zeitachse nur bis zur ersten Hälfte gelesen :rolleyes:

du hast aber ja inzwischen einige sinnvolle Ansätze genannt. Denen kann ich mich nur anschließen...
 
  • Danke
Reaktionen: The_Driver

The_Driver

Flashaholic***
22 März 2012
7.255
5.000
113
Essen
Danke schon mal für eure Ideen! :)
Wir werden die Ursache schon finden...

Ich habe schon mal mit diesem Luxmeter einen ähnlichen Test mit einer anderen Lampe gemacht. Da waren die Werte 3 Stunden lang konstant. Die Lampe war allerdings deutlich schwächer (vll. 70 Lumen).

Die Eiswürfel waren nach dem Test (50min) vielleicht zu 40% aufgebraucht. Und die Lampe war ja nicht ansatzweise heiß.

Dass da irgendwo ein Wärmestau ist, kann ich mir kaum vorstellen. Die LED ist auf einer Kupferplatine, welche von unten poliert ist. Diese ist auf eine polierte 3mm-starke Kupferscheibe geschraubt (mit Wärmeleitpaste dazwischen). Diese wiederum ist in den Lampenkopf geschraubt (bzw. das Kernstück der Lampe, wo der Kopf drauf geschraubt wird). Dieser Teil der Lampe hat, wie auch der Kopf, viele Kühlrippen.
Der Treiber wurde eingegossen.

Selbst wenn dieses zentrale Stück der Lampe vergleichsweise klein ist, so kann ich kaum glauben, dass sich da irgendwo die Wärme staut. Die Lampe wird im normalen Betrieb gerade vorne sehr gleichmäßig warm. Und selbst die Endkappe ist nach ein paar Minuten warm.

Vielleicht sollte ich die Lampe einfach mal ohne Kühlung durchlaufen lassen. Dass die LED dabei 100° C heiß wird, ist eh relativ unwahrscheinlich.

Der Treiber wurde mir übrigens damals vor ein paar Monaten von Andi empfohlen, wenn ich mich recht entsinne. Ich werde ihn mal dazu befragen.

EDIT:

ich habe jetzt (einige Stunden später) mal die Leerlaufspannungen der Akkus gemessen:
3,618V
3,620V
3,613V

Es sind, wie bereits gesagt, gechützte 3400er (intl outdoor).
Die scheinen ziemlich leer zu sein...
 
Zuletzt bearbeitet von einem Moderator:
  • Danke
Reaktionen: Xandre

Xandre

Flashaholic***²
8 März 2011
13.121
5.329
113
BaWü
Der Eiswürfeltest ist mal richtig cool :thumbup:

Es liegt an der Annomalie des Wassers :D

Vermute nicht,dass es an der Wärmeabfuhr nach außen liegt,
weil Vollprofis am Werk waren.

Eher Treiber oder dass die 5A auf Dauer halt doch bisschen heftig für die LED sind.


Gruß Xandre
 
  • Danke
Reaktionen: The_Driver

The_Driver

Flashaholic***
22 März 2012
7.255
5.000
113
Essen
Der Eiswürfeltest ist mal richtig cool :thumbup:

Es liegt an der Annomalie des Wassers :D

Vermute nicht,dass es an der Wärmeabfuhr nach außen liegt,
weil Vollprofis am Werk waren.

Eher Treiber oder dass die 5A auf Dauer halt doch bisschen heftig für die LED sind.


Gruß Xandre

Ich werde auf jeden Fall noch mal testen (auch andere Lampen). Auf der Seite vom Treiber steht, dass dieser einen Überhitzungsschutz hat (55-60°C). Er schaltet dann in die niedrige Stufe und blinkt alle 5s. Dieses Verhalten konnte ich noch nie beobachten. Dazu kommt, dass die niedrige Stufe deutlich schwächer als 60% der hohen ist. Außerdem ist der Treiber eingegossen. Er dürfte eigentlich nie zu heiß werden.
 
Zuletzt bearbeitet:

Xandre

Flashaholic***²
8 März 2011
13.121
5.329
113
BaWü
Weiß nicht genau welcher Treiber ?

Aber es gibt welche die das mit Akkuüberwachung und Sonstiges
nur mit 2 Zellen können.

Was mir "spanisch" vorkommt,
ist, dass die Akkus schon nach so kurzer Zeit so leer sind...

Edit: Treiber bis jetzt noch nie verwendet..

Gruß Xandre
 
Zuletzt bearbeitet:

The_Driver

Flashaholic***
22 März 2012
7.255
5.000
113
Essen
Weiß nicht genau welcher Treiber ?

Aber es gibt welche die das mit Akkuüberwachung und Sonstiges
nur mit 2 Zellen können.

Was mir "spanisch" vorkommt,
ist das die Akkus schon nach so kurzer Zeit so leer sind...

Edit: Treiber bis jetzt noch nie verwendet..

Gruß Xandre

Also ich finde 3 Akkus bei so einer großen Lampe schon angemessen. 4 wären auch noch ok :D.

Die leeren Akkus fand ich auch komisch.
Ich lasse gerade noch mal die SR-50 von Vinz durchlaufen (mit Lüfter). Dieses mal aber, bis sie aus geht.

Danach werde ich das gleiche dann noch mal mit dem Waldbrenner machen. Die Akkus sind bereits aufgeladen und ich habe noch mal alle Kontaktstellen der Lampe mit Isopropanol gereinigt.

Im Luxmeter ist übrigens eine Duracell-9V-Batterie, welche bis 2016 gut ist. Ihre Leerlaufspannung beträgt 9,08V.

Ich guck jetzt mal eben mein PN-Archiv nach Andis Nachrichten zu dem Treiber durch... :forum:

EDIT: laut Andi ist der Treiber einer der Besten, die er bis jetzt verbaut hat. Außerdem sollen die Modi gut sein (kann ich bestätigen).
 
Zuletzt bearbeitet:

Xandre

Flashaholic***²
8 März 2011
13.121
5.329
113
BaWü
Mit drei Akkus ist es keine Laufzeitwurst
eher ein Laufzeitbrot :D --

Von den Akkus her ,sollte schon mehr als 1 Stunde Vollgas
mal ganz locker drin sein.

Gruß Xandre
 
  • Danke
Reaktionen: The_Driver
Trustfire Taschenlampen