Acebeam Taschenlampen
Imalent Taschenlampen

Treiber zerstört, bei Drop-In Wartung

keco

Flashaholic
25 Januar 2013
234
31
28
nähe München
Olight Taschenlampen
Trustfire
Hallo miteinander,

wollte grad die gebrochenen Lötstellen am Drop-In von ner UltraFire WF-501B überholen. Leider ohne Erfolg. Die Lampe hat nichtmal mehr einen Wackelkontakt, sie leuchtet einfach gar nicht.

Die LED direkt bestromt gibt noch Lebenszeichen. Ergo muss was am Treiber defekt sein.
Gut, neuen Treiber bestellen is kein Stress... ABER, ich brauch die Lampe morgen Abend zum Geocachen.

Nun die Frage, was könnte auf dem Treibe defekt sein? Ist es wohl dem IC zu warm geworden? Kann man das denn Überbrücken? Ich brauch im Endeffekt keine Leuchtmodi, ich brauch kein PWM... Ich brauch einfach nur was, wo UV Licht rauskommt.

Der Treiber scheint die Bezeichnung MX-1223 zu tragen.

Alle möglichen Werkzeuge sind vorhanden.

Vielen Dank und Liebe Grüße

keco
 

keco

Flashaholic
25 Januar 2013
234
31
28
nähe München
Acebeam
Ja gerne würd ich das jetzt einfach direkt durchschalten... so dass ich zumindest UV hinweise finde... ob da ne Regelung greift is mir wurscht.. will nur die LED nicht schrotten...
 

hille56

Flashaholic**
6 Dezember 2011
1.425
750
113
Magdeburger Börde
Vielleicht wäre es auch von Vorteil ein paar Bilder vom Drop-In zu sehen. So könnte man eventuell eine fehlerhafte Stelle ausfindig machen.

Gruß Mario
 

keco

Flashaholic
25 Januar 2013
234
31
28
nähe München
Gar keine. Die Lötstellen die den Treiber im Drop-In fixieren, waren gebrochen. Das blöde bleifreie Lot is aber zum entlöten der größte schhhhhhhh.... :mad: drum musste ich ganz schön hochheizen.

Werd jetzt auf Direct Drive umbauen, dann kann man morgen wenigstens leuchten und dann aus China nen Treiber bestellen. Denke das wird's beste sein.
 

Xandre

Flashaholic***²
8 März 2011
12.888
5.090
113
BaWü
Wenn es an den besagten Lötstellen liegt fehlt Masse. Würde die erst mal versuchen wieder zu löten.

Gruß Xandre
 
G

gelöschter Benutzer

Guest
Hi Keco,
ich hatte mit meiner 501 auch Probleme mal wollte sie dann wieder nich egal mit welchem Drops ich es versucht habe, die Lampe hat Kontaktprobleme zwischen Tailcap und Batterierohr, ich hatte keine Lust mich weiter damit zu befassen seitdem benutze ich sie nichtmehr, hab genug Solarforce Hosts:rolleyes:
 

keco

Flashaholic
25 Januar 2013
234
31
28
nähe München
Olight Shop
Xandre, die Lötstellen hatte ich schon korrigiert... Das entlöten war aber wohl bisschen zu heiß für die ICs... Wenn die auch kein gscheides Lötzinn ham... XD

Achirai, du würdest von der 501 abraten? Wir hatten eigentlich geplant, jetzt nur den drop oder den Treiber zu wechseln... Hmm... Alternativen, so im Raum um 10,- aus China, oder halt bisschen teurer für deutsche ware...
 

Profi58

Flashaholic**
29 Mai 2011
3.170
1.544
113
Erzgebirge
Schau Dir die Solarforce-Hosts an, die sind preisgünstig und gut. Ich habe davon eine ganze Menge im Einsatz und alle haben funktioniert.
 
G

gelöschter Benutzer

Guest
Nein abraten möchte ich dir nicht von ihr, da ich nur eine habe diese aber nicht so zu meiner zufriedenheit Funktioniert steht sie nur rum und das leider schon sehr lange, ich sollte mich doch mal mit ihr befassen.
Ich weiß nicht wie es bei anderen mit ihrer Erfahrung mit der 501 ausschaut.
Und bei dir kann es ja in der Tat das Dropin sein das nen defekt hat;)
 

hitech

Flashaholic**
19 Mai 2014
1.099
537
113
Leipzig
Meine 501 läuft zuverlässig. Hab' nix dran auszusetzen.
Allerdings kommt sie eher selten zum Einsatz.

Gruß,
Thomas.
 
G

gelöschter Benutzer

Guest
Tja da hab ich mit meiner ein wenig Pech gehabt, aber so ist das eben irgendwo ist immer mal nen fauler Apfel dabei ;)