Treiber indentifizieren ggf. austauschen

Dieses Thema im Forum "Modding" wurde erstellt von oxydiver, 1. Dezember 2016.

  1. Hallo,

    ich hab eine Frage an die hier sicherlich versammelte Kompetenz. Ich versuche meine eine China billig Video Tauchlampe (50€) zu analysieren. Die soll mit 4 Cree XML2 LEDs 4000 je nach Quelle auch 6000 Lumen bringen. Ist natürlich Quatsch.

    Kennt jemand diesen 5- Mode Treiber? Meiner Meinung ist das zumindest im der max. Stufe ein Direkt Treiber?

    Die Leuchte hat 4 CREEs sicherlich (ungewöhnlich) parallel geschaltet (kein Step-UP). Gesamtstrom am Akku ist, wenn voll, so 2,7A, mal ohne Verluste sind das dann 675 mA pro Diode, sagen wir also mit Verlusten 600mA.
    Da kommt dann pro Diode 208 lumen raus, also insgesamt rund 800 lumen.... (Lichtfarbe weiss, 240 lm/700mA)

    Geht Ihr da mit? Ob man da mittels anderen treiber noch irgendwas pimpen kann?

    Zumindest dicht ist sie aber und macht auch Licht, besser als ohne :) und selbst basteln könnte man das für diesen Preis auch nie.

    Bin gespannt auf Eure Statements

    Gruß Micha

    treiber_Web.jpg LED_web.jpg
     
  2. Hallo Micha,
    • Ohne zu wissen welche Stromversorgung hier verwendet wird, ist es nur schwierig da eine hilfreiche Aussage zu bekommen.
    • Die Leds sehen mir nicht nach Cree aus.
    • was ist mit der Wärmeableitung ans Gehäuse?
    • Rückseite des Treibers und dessen Durchmesser
    • Vielleicht noch ein paar mehr Infos zur Lampe selber, vielleicht kennt sie ja jemand
    viel Erfolg!
     
  3. Hallo,

    na klar, hab ich vergessen, die Stromversorgung erfolgt aus einer Zelle 26650. Also 3,7V. An der Rückseite des Treibers ist nur eine Feder, Durchmesser ist so 27, 28 mm. Wärmeabführung ist gut, Kühlkürper mit Gehäusekontakt und Wärmeleitpaste.

    treiber_back_web.jpg Beschreibung.jpg lampe_web.jpg
     
  4. Acebeam
    Wenn Du der Meinung bist dass die Wärmeableitung in Ordnung ist und die LEDs das aushalten, könntest Du z.B. diesen Treiber benutzen.
    Der bestromt die Emitter im höchsten Modus mit allem was der Akku hergibt ;)
    Die Konfiguration kannst Du Dir aussuchen.
     
  5. Hi,

    das Rechte ist der Kontroller IC. Entweder ein Atmel oder Pic. Das linke ist ein N-Kanal Fet, also der Schalter:

    http://www.sztuofeng.com/upload/1387021609.pdf

    mit Pin 2 & 4 wird das Gate angesteuert. Da hängt noch ein 10kOhm Pulldown gegen Masse. Sieht also passend aus. Mit 40mOhm ist der so schlecht erst mal nicht. Mich wundert es das da nur 2.7Ampere fließen. Entweder hast Du irgendwo hohe Übergangswiderstände oder die Led´s haben eine recht hohe Vorwärtsspannung. Da müßtest Du mal messen. Beim Treiber vermute ich da kaum verluste, aonsten müßte der Fet warm werden.

    Gruß Markus
     
  6. Hallo,

    Dank euch für die Infos und Tips. Die Flussspannung könnte ich noch mal messen. Dazu muss ich nur die Leuchte wieder demontieren. Im Grunde bestätigt Ihr mir aber meine Überlegungen. In der höchste Stufe Direkt Antrieb, begrenzt nur durch den Fet.
    Ich hatte früher mal gelernt, als man so etwas noch selber bastelte, das man LEDs nicht parallel schaltet. So scheint es doch aber zu sein, die LEDs haben ja so 2,8 - 3,3V Flussspannung.
    Du hast aber allerdings recht, da könnte mehr Strom gehen, wobei der Akku ja auch ne Rolle spielt.
    Ob aber der Mosfet doch noch irgendwie begrenzend angesteuert wird? Irgendwelche geheimen Vorwiederstände konnte ich auf der LED Platine nicht ausmachen.

    Gruß Micha

    Übrigens, der super tolle rote 6800+ mAh Akku der dabei war hat vielleicht 30 min gehalten :) verwende jetzt einen Keppower 5200 mAh.
     
  7. Hast Du beim Keeppower vielleicht auch mehr Ampere. Vielleicht war der Akku das Nadelöhr?
     
  8. Hallo,
    ich habe schon mit der Keppower gemessen, eben noch einmal. Kommt evtl. auch auf 2,9A mehr aber nicht.
    Aber...ich hab auch Spannung vorn an der LED Platine gemessen, das sind nur 2,91V. Das erklärt natürlich einiges, da "verschwindet" ne ganze Menge. Wobei die typische Spannung für 700mA 2,85V sind, allerdings auch bis 3,15V (lt. Datenblatt).

    Kann man also irgendwie bei dieser Art von Treibern was machen?

    Gruß Micha
     
  9. Hi,

    um sicher zu gehen kannst Du bei voller helligkeit am Fet die Spannung zwischen Ein- und Ausgang messen. Wie schon geschrieben glaube ich aber nicht das da die Verluste auftreten.
    Taugt denn Dein Messgerät was? Ich habe schon oft gesehen das die Innenwiderstände, Kabelwiderstände des Messgerätes usw. die Messung stark verfälschten.

    Gruß Markus
     
  10. Hi,

    evtl. ist es ja doch kein direct drive auf höchster Stufe...

    Um das zu prüfen könntest du das (LED-)-Kabel mal auf Masse löten und dann auf gleiche Weise den Strom messen.

    mfG chouster
     
    #10 chouster, 5. Dezember 2016
    Zuletzt bearbeitet: 5. Dezember 2016
  11. Direct-Drive auf 4 LEDs parallel, Alu-Board, ungepimpt ab Werk?

    ...ich glaub's nicht! :)
    Da ist bestimmt PWM drauf.

    Und wenn das Minus-Kabel auf Masse hängt wird es (nach meiner Einschätzung) für kurze Zeit schön hell blau leuchten.
     
  12. Jo, das dachte ich auch. Schon allein weil der Strom in der Konfiguration sehr sehr niedrig wäre.

    Ok. Damit magst du Recht haben, wahrscheinlich nicht sofort blau, aber ich hatte schon bessere Ideen...

    PWM könnte man auch mit ner Kamera nachweisen, wenn man kein Oszi hat.

    Dann ist die Frage: Macht es überhaupt Sinn diese LEDs auf diesem Board mit mehr Strom zu versorgen. Man könnte zumindest die Feder überbrücken und evtl dickere Litzen verlegen.

    Den originalen Treiber als Slave-Board nutzen und einen 105C Huckepack installieren, der dann den FET ansteuert, würde wohl nur mit einem anderen MCPCB Sinn machen...
     
  13. Ich denke so 4A würden sie schon mit machen, ohne blau zu werden. Aber macht ein derartiger Aufwand Sinn wegen einem Ampere? Ich denke eher nicht.
    Gruß, Gerd
     
  14. Da würd ich dir zustimmen. Aber die Feder überbrücken könnte man sicher, vielleicht springt ein halbes Ampere dabei raus.
     
  15. Olight Shop
    Das auf jeden Fall.;)
     
  16. Moin,
    ich hatte ja gar nicht verfolgt das noch so viele Ideen gekommen sind. Super. Inzwischen habe ich alles mögliche gemessen und dabei wahrscheinlich den Treiber "kaputtgemessen" :-(
    Zwangsläufig habe ich dadurch den direkt Betrieb mit einer etwas längeren nicht so dicken Anschlussleitung getestet und siehe da es kommt, wenn man will, genug Strom. Bis 6A habe ich mich getraut. Gemessen mit einem Benning Zangenamperemeter.
    Man könnte also die 30cm Leitung zusammenrollen und in den verbleibenden Raum einbauen. Platz ist da.

    Genau genommen wäre so ein Treiber für diesen Zweck praktisch:

    1. Stufe, alles was der Akku bringt, aber mit (einstellbarer) Strombegrenzung, sagen wir mal 5A
    2. Stufe, minimaler Strom, 500mA oder so
    3. Stufe, Aus

    Gibt es so etwas, auch gebastelt? Google hat mir genau so etwas nicht angezeigt....

    Gruß Micha
     
Die Seite wird geladen...
Ähnliche Themen - Treiber indentifizieren austauschen
  1. Liquidity
    Antworten:
    6
    Aufrufe:
    152
  2. Teddytimo
    Antworten:
    4
    Aufrufe:
    154
  3. Owelle
    Antworten:
    1
    Aufrufe:
    129
  4. drhl33
    Antworten:
    2
    Aufrufe:
    295
  5. StoN3D
    Antworten:
    5
    Aufrufe:
    334
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden