Wurkkos Taschenlampen

Skilhunt Taschenlampen

Thrunite TN50 spinnt rum

Thunderstruck

Flashaholic***
24 Februar 2014
5.180
2.570
113
Auetal
Nabend Meister des Lichts :cool:

habe seit langem mal wieder meine TN50 heraus gekrammt um zu sehen ob der heftige Parasitic Drain die Akkus vollends ins Jenseits gesaugt hat....schien aber wohl nicht der fall zu sein. Soweit so ( fast ) gut.... Erstens ist das schonmal sehr merkwürdig, dass ohne jegliche Bedienung die Lampe nach guten 2 Tagen komplett leer ist und zu Punkt 2 eine kurze Einleitung..... Ich wollte mal wieder versuchen mit meinen häuslichen Mitteln die Lampe zu öffnen.....keine Chance, die muss sooo fett verklebt sein....das ist der Hammer... ( warum Thrunite das gemacht hat frag mich nicht )...... durch diese ''aufmach'' Aktion wollt ich Sie ein wenig unter laufenden Wasser säubern.....hat Sie wohl nicht so gemocht ( IPX8 Schutz hat die gute wohl nicht ) :mad: die ersten paar Leuchtversuche endeten in bockiges rumgeflacker und Sie machte was Sie wollte...hmmm momentan gehts komischerweise wieder :( um auf dem Punkt zu kommen...jetzt hab Ich schon ne Stange Geld für ne ''eigentlich'' geile Lampe bezahlt aber so richtig warm werde Ich nicht damit...verkaufen kam bisher auch nicht in Frage :S ob andere TN50 Lampen diese Problematik wohl auch haben hmmm...na jedenfalls wollt Ich mal horchen ob einer sich bereit erklärt da mal rüber zu schauen..... Ich dusseliger Typ hab natürlich keinen blassen Schimmer mehr wo ich die gekauft habe (Rechung spurlos verschwunden) deswegen wird eine Händler ''rückschickung'' bzw. ein umtausch schwierig :pfeifen::rolleyes::pinch: und wer weiß ob die ''neue'' dann genau das gleiche Problem hat :rofl:

Gruß Perry
 

steidlmick

Flashaholic***
15 August 2012
6.331
5.403
113
Bielefeld, NRW
na jedenfalls wollt Ich mal horchen ob einer sich bereit erklärt da mal rüber zu schauen.....
Hmm, schwierige Sache.
Wenn die Lampe wirklich so massiv verklebt ist, wie du es schilderst, dann ist es ja auch für einen potenziellen Reparateur nicht einfach und eine Herausforderung.

Was ganz genau hast du denn selbst schon versucht, um sie zu öffnen?
 

Thunderstruck

Flashaholic***
24 Februar 2014
5.180
2.570
113
Auetal
Hmm, schwierige Sache.
Wenn die Lampe wirklich so massiv verklebt ist, wie du es schilderst, dann ist es ja auch für einen potenziellen Reparateur nicht einfach und eine Herausforderung.

Was ganz genau hast du denn selbst schon versucht, um sie zu öffnen?

hab versucht denn Kopf vom Body herunter zu kriegen...es sieht aber auch so aus als würden die 2 Teile zuzammengeschraubt sein (Ich kann ja mal versuchen das auf Kamera fest zu halten )


Ich kann zwar zu deinem Problem nichts beitragen, aber IPX8 hat sie laut der Beschreibung auf der Thruniteseite schon

Waterproof: IPX-8 Standard (2M)

https://thrunite.com/tn50/

das kann auch gut sein aber als ich während der Trocknung mit Tuch und pusten die Gummiabdeckung zum Ladeport öffnete ging Sie urplötzlich aus und auch garnicht mehr an bis dann halt das rumgezicke losging...


mittlerweile geht Sie aber wieder alsob Sie sich gefangen hat....das mit dem nicht aufschrauben können und der Parasitic Drain ist aber immernoch vorhanden 8|
 

Thunderstruck

Flashaholic***
24 Februar 2014
5.180
2.570
113
Auetal
Uih okey dachte nicht das das schon so lang her ist...die Lampe hab Ich noch ja :thumbsup: Aber die Probleme blieben...immmernoch Akkus leer nach 2 Tagen nicht nutzung o_O Ich weiß erlich gesagt nicht was ich nun mit Ihr mache :pinch: Laden tut Sie grade und geht auch an...so ganz tot scheint Sie nicht zu sein ( gefühlt seit 3 Monaten nicht in benutzung ) :krank:äußerst skurril das ganze......Ich werd Sie wohl einfach verkaufen müssen....denn hat aber der käufer damit zutun :D will Ich ja auch nicht so wirklich....
 

Thunderstruck

Flashaholic***
24 Februar 2014
5.180
2.570
113
Auetal
:achtung::achtung: :achtung: Lampe ist offen :achtung::achtung::achtung: nach mehrmals Turbo zünden und noch auf einem Elektroheizer legen hab Ich Sie mit griffigen Winterarbeitshandschuhen ( haben so eine Art griffige Gummischicht in den Handflächen ) und noch einen Deckelöffner als Hilfe, hab Ich Sie entlich mal aufbekommen :pinch: :thumbsup: erste Erkenntnisse...kp was für Akkus das sind die sind nämlich in einem 4er Pack zusammen geschweißt ( sowie der Akkupack von der Klarus RS80 ) mächtig Kleber verwendet und das wohl interessanteste..... dieser 4er Akkupack ist mit 2 dicken Kabeln direkt am Kopf gelötet ( komische Technik ). deswegen wohl auch die absicht die TN50 nicht zu öffnen

Gruß Perry

edit: Bilder folgen morgen :achtung:
 

Thunderstruck

Flashaholic***
24 Februar 2014
5.180
2.570
113
Auetal
.... hmmmm welchen "morgen" meintest Du ? - :achtung:

Das Thema ist für mich Interessant, da ich mich mit defekten bzw. schwergängigen Lampen beschäftige !

sorry hatte bisschen viel zutun :D Bilder folgen aber nun...


Akkurohr ab...man sieht den eingeschweißten Akkupack ( 4x21700 Hersteller unknown )
20211113_180557.jpg

Der Treiber und die Kabel die zum Akkupack gehen
20211113_180700.jpg

20211113_180719.jpg

mehr ''aufmachen'' kann ich mit meinen mitteln jetzt nicht...aber immerhin ist man einen schritt weiter...der harte Parasitic Drain ist aber nachwievor vorhanden...jetzt müsste jemand der da mehr Ahnung von hat am besten einmal draufschauen
 
  • Danke
Reaktionen: Peter P.

steidlmick

Flashaholic***
15 August 2012
6.331
5.403
113
Bielefeld, NRW
...der harte Parasitic Drain ist aber nachwievor vorhanden...jetzt müsste jemand der da mehr Ahnung von hat am besten einmal draufschauen
Das ist in der Regel ein Zeichen dafür, dass einer der Kondensatoren "leckt", also über ihn unnötig viel Strom fließt. Meistens ist es einer von den bräunlichen SMD-Keramikkondensatoren.
Um herauszufinden welcher der Kondensatoren verantwortlich ist, müsste man alle in Frage kommen Kondensatoren einzeln ablöten und extern durchmessen. Das ist langwierige, nervige Fleißarbeit, aber machbar.
 
  • Danke
Reaktionen: Thunderstruck