ThruNite TN31 Strom-Messungen und Treibermodifikation

Dieses Thema im Forum "ThruNite" wurde erstellt von Alexander, 17. Dezember 2012.

  1. Hallo
    Aus Interesse habe ich heute den TN31 Treiber unter die Lupe genommen!
    Dazu gibts ein paar Bilder wo etwas zu beschrieben wird.
    Ich habe auch Messungen gemacht in dem ich den LED Strom und Akkustrom notiert habe.

    Um an den Treiber heran zu kommen löst man einfach die Drei Schrauben die man nach Abnahme des Batterierohrs sehen kann.
    Dann bieten einem sich folgendes Bild.
    Die Beiden Pfeile markieren die Messwiderstände für den LED Strom.
    Beide haben eine Widerstand von 82mOhm parallel also 41mOhm.
    Was auch auffällt ist das auf dem Treiber TN30 draufsteht :D
    Funktionieren tut die Lampe jedoch völlig normal.
    [​IMG]


    Auf der anderen Seite des Treibers bietet sich das gewohnte Bild,
    eine Drossel ein paar Dioden ein Mosfet und ein PIC µController.
    Jedoch ist hier etwas besonder, rund um die Platine haben sich kleine
    Dreibeiner angesiedelt.
    Genauer gesagt sind es Hall-Sensoren die nach einem Magnetfeld ausschau halten.
    Das Magnetfeld kommt natürlich von dem Magneten im Drehring.
    Es gibt keine offene Verbindung nach außen, das Magnetfeld geht durch das Alu durch.
    Die einzelnen Hall Sensoren für die Stufen habe ich einmal markiert.
    [​IMG]

    Zur Strommessung habe ich erst einmal einen LED Kontakt abgelötet und 1mm² Messleitungen dazwischen gelötet.
    Unten in der Lampe lässt sich auch die Aussparung erkennen wo die Hall Sensoren sitzen.
    [​IMG]

    Da mein Labornetzteil keine Sense Leitungen besitzt habe ich die Spannung(am Treiber) während der Strommessung auf den entsprechenden Wert korrigiert.
    Die errechneten Ströme decken sich mit den gemessenen.
    [​IMG]


    Unterspannungs-Abschaltung (getestet in dritter Stufe):
    8,5V nichts
    8,0V blinken alle 10s
    7,5V blinken alle 10s
    7,0V blinken alle 3s
    6,5V blinken alle 3s
    6,0V blinken alle 3s
    5,5V blinken alle 3s
    5,0V nichts aber volle Leistung
    4,5V nichts aber volle Leistung
    4,0V nichts aber volle Leistung
    3,5V nichts weniger Leistung (ist nur ein Stepdown Regler!)
    3,0V nichts noch weniger Leistung
    2,5V Led glimmt nur noch unabhängig von der Stufe
    2,0V Aus


    Hier noch ein paar Informationen zur möglichen Modifikation:
    Man könnte einfach auf die 82mOhm Widerstände einen weiteren mit 82mOhm huckepack löten.
    Der Treiber bestrebt 144mV an den Widerständen auf höchster Stufe.
    Wenn man jetzt den Widerstand auf gesamt ~28mOhm verkleinert (also drei Widerstände),
    erhöht sich der Strom auf 5,1A!
    Das ganze kann man natürlich beliebig weiter treiben.
    Wie weit das ganze geht kann ich jedoch nicht sagen.
    Ich bin gerade noch am Widerstand suchen, 5A sind jedenfalls schon mal drin!
    Nur alle Widerstände die ich bis jetzt gefunden habe sind viel zu groß (Bauart)
    Und die üblichen verdächtigen Elektronik Händler haben so einen kleinen Wert nicht.
    Wenn ich weitere Ergebnisse habe schreib ich sie hier dazu.
    EDIT: So hier hab ich noch ein Bild, ich hab ein dünnes Kabel über den Widerstand gelötet.
    5A! aber nicht lange da sich das Kabel erwärmt, optimal wäre ein richtiger Widerstand.
    [​IMG]

    So ich hab jetzt 33cm 0,3mm Kupfer Lackdraht genommen das gibt gute 4,4A.
    [​IMG]

    Eine Kleine Animation als Vergleich hab ich auch noch gemacht:
    [​IMG]

    Was ich noch vergessen habe:
    Jeder ist für sein tun selbst verantwortlich!
    Wer seine Lampe mit dieser Mod. beschädigt oder zerstört ist selber schuld.


    Ich hoffe euch hat der kleine Bericht gefallen!
    Grüße
    Alexander
     
    #1 Alexander, 17. Dezember 2012
    Zuletzt bearbeitet: 18. Dezember 2012
    nightcrawler, 0815, stefka und 33 andere Flashys haben sich hierfür bedankt.
  2. Armytek
    Sogar verdammt gut :thumbup:

    Gruß Xandre
     
    Alexander hat sich hierfür bedankt.
  3. Klasse Bericht. Den TN31 Treiber habe ich meßtechnisch auch begrabbelt, er ist mit einer der Besten, die mir bisher unterkamen in Bezug auf Regelung und geringen Eigenverlusten :thumbup: . Bei den 82//82 mOhm kannst Du entweder ein Stück Konstantandraht, oder auch ein ausgerechnetes Stück Cul. ~ z.B. D 0,2mm= 0,57 Ohm/m darüberlöten.
    Thrunite TN 31lmlx 2,5m gemessenlx 1m gerechnet candelaReichweite nach ANSI in m (0,25lx)P auf Wlm/WUnterspannungswarnerregelt bis:
    Stufe 69501902011887569014,764,6?4,1 V
    Stufe 559012010750635487,2581,48,3 V3,8 V
    Stufe 43447030439384193,7292,58,3V3,4 V
    Stufe 31372780173752641,371008,3 V3,1 V
    Stufe 215301188186,80,18581,18,2 V3,1 V
    Stufe 10,336,44012,70,01620,6nein3,1 V
    Das sind die vor einiger Zeit von mir gemachten Messungen. Auf max. habe ich noch keine Unterspannungswarnung entdeckt :S
    Gruß
    Volker
     
    Janmatsalz, fritz15, Vinz und ein weiterer Flashy haben sich hierfür bedankt.
  4. Acebeam
    Hi Alexander,

    danke für Deine Mühe und die tollen Fotos :thumbsup:.

    Ich kenne mich mit diesen Hallsensoren nun mal so gar nicht aus. Wäre es denn eigentlich möglich, den Hallgeber für Strobe rauszulöten? Ich drehe nämlich ab und zu in die falsche Richtung und lande dann auf Strobe. Den würde ich gerne ganz weglassen, nervt mich nur.

    Gruß Manfred :)
     
    Alexander hat sich hierfür bedankt.
  5. Den kannte ich schon, ich dachte nur wenn ich hier das Ding öffne, um einen Shunt-Widerstand reinzulöten, kann ich auch gleich den Hallsensor für Strobe ausser Gefecht setzen :D.

    Gruß Manfred :)
     
  6. Danke an Die Fachleute !:thumbsup:

    @Photon,kannst du für einen Laien beschreiben ,was man genau parallel anlöten
    kann?
    Ohne alles zu zerstören.:eek:

    Gruß Ulrich
     
  7. ist der treiber der k40 baugleich?

    meine tn31 eignet sich nicht mehr so richtig für so einen umbau, da bereits eine xpg2 verbaut wurde
     
  8. Mach' das bitte nur, wenn Dir die Zusammenhänge zwischen Widerstand und Treiberstrom klar sind: verbaut sind: 82mOhm, 2 davon parallel ergibt 41mOhm.
    Der Treiber regelt lt. Alexander auf 144 mV. U:R= I =3,51 A. Willst Du z.B. auf 4 A erhöhen, brauchst Du 144mV/4A= 36mOhm.
    Wenn Du über einen der Widerstände ein Stück Kupferlackdraht z.B. 0,2mm (Länge ausrechnen! Elektrischer_Widerstand) von 295mOhm darüberlötest, paßt das.
    Sorry, aber richtige Formeln tippen, ist nicht einfach...:S
    Gruß
    Volker
     
    #9 Photon, 17. Dezember 2012
    Zuletzt bearbeitet: 18. Dezember 2012
  9. Hast du davon schon die Lux gemessen?:S

    @Photon,danke. Ich glaube,das lasse ich lieber sein.:p
     
    #10 Duke, 17. Dezember 2012
    Zuletzt bearbeitet: 17. Dezember 2012
    Wotasen hat sich hierfür bedankt.
  10. nein, vinz hat nicht richtig messen können, also auf grössere distanzen, also keine werte vorhanden

    wärmeableitung dürfte recht gut gelungen sein, da der luxwert aus der nähe kaum abfällt
     
  11. Ringe außen ? Und LUXwert auch in der Nähe wären interessant. :)

    Gruß Xandre
     
  12. Danke für die Blumen :)

    Ich hab den ersten Beitrag einmal aktualisiert.

    Um noch einmal zu den Hall-Sensoren zurückzukommen wenn du den Sensor ablötest sollte das klappen.
    Da eine Widerstand eingebaut ist der den Ausgang auf Plus (logisch 0) zieht.
    Demnach müsste so einfach die Funktion wegfallen.

    Ich würde aber die Methode mit dem Plastik Stückchen bevorzugen.
    Das hätte ich bei meiner TN31 auch gern gemacht.
    Die Lampe ist aber nicht auf zubekommen :mad:

    Ob der Treiber der K40 identisch ist könnte man bestimmt anhand zweier Fotos feststellen.

    Ich wäre auch einmal an einem Bild von einem TN30 Treiber interessiert bin gespannt was da anders ist :D

    Gruß

    PS: BTT! ;)
     
  13. ehrlich gesagt habe ich nicht näher nachgefragt, vinz versucht heute beamshots zu machen, bin auch schon neugierig auf die lichtfarbe der dedomten xpg2

    die varapower soll sie aber leicht übertreffen


    also einfach die schrauben lösen, oder muss man noch etwas beachten? dann zerlege ich die k40
     
    #14 ersecu, 17. Dezember 2012
    Zuletzt bearbeitet: 17. Dezember 2012
  14. Olight Shop
    Die Lichtfarbe gefällt mir sehr gut,schöner wie die XM-L sogar.

    Bei 14 A ist es auch nicht so verwunderlich,trotz Größe der LED.

    Bin auch gespannt. :)

    Gruß Xandre
     
  15. na toll, jetzt habe ich bei der k40 nur noch low! :eek:

    habe scheinbar den treiber verdreht! :peinlich:
     
  16. lampe leuchtet endlich wieder normal, hier 2 photos vom k40 treiber

    [​IMG]

    [​IMG]
     

    Anhänge:

    #17 ersecu, 17. Dezember 2012
    Zuletzt von einem Moderator bearbeitet: 10. Januar 2016
  17. Ich würde einfach mal behaupten der Treiber ist identisch!
    Die Platinenfarbe ist anders und eben die Bezeichnung.
    Die Hallsensoren scheinen andere zu sein, aber in gleicher Konfiguration angeschlossen.
    Der PIC Controller ist auch der gleiche.
    Sonst scheint alles identisch.

    Also sollte hier die Modifikation auch funktionieren.

    Grüße
     
    ersecu hat sich hierfür bedankt.
  18. Hallo Alex,

    da ich heute mal Zeit hatte habe ich auch mal meine TN31 zerlegt und den Treiber mit einem 0,087Ohm R getuned.

    Ergebnis: Akkustrom 2,1A bei 11,4V, das entspricht etwa 25W Aufnahme.

    Das ist mal eine Turbostufe. :thumbsup:

    @Alex: Die SMD-Widerstände gibts auf Mainboards und alten Festplatten.

    Gruß Steph
     
    Xandre, ersecu, *M.B.* und ein weiterer Flashy haben sich hierfür bedankt.
  19. Hi Steph,

    wie wirkt sich das denn auf die low-Stufe aus?

    Gruß Manfred :)
     
    Heinrich hat sich hierfür bedankt.
  20. kannst du die lux messen von der gemoddeten tn31?
     
  21. Mit anderer Absicht geöffnet, daher ist nicht ganz so viel zu erkennen vom TN30-Treiber: http://www.taschenlampen-forum.de/showthread.php?p=259960

    Kann ja in den nächsten Tagen nochmal reinschauen und ein paar Fotos machen, wenn keiner schneller ist :p
     
  22. Konnte keine veränderung in der Low-Stufe feststellen. Zumindes nicht sichtbar, gemessen habe ich aber nicht,leider!

    Gruß Steph
     
    *M.B.* hat sich hierfür bedankt.
  23. Danke auch nochmal von mir für deinen ausführlichen Bericht.....scheinst dich ja echt gut aus zu kennen:thumbup:
     
    Alexander hat sich hierfür bedankt.
  24. Das war Super interessant und so gut (be)geschrieben, das hab ich sogar kapiert.

    Toll, wie lebendig das Forum hier dank so kompetenter user täglich ist.
     
  25. Danke für die aufschlussreichen Bilder und für die geniale Idee.
    Wenn man den Strom erhöht hat (auf 4-4,5 Amper), um wievel Prozent steigen dann die Lumen und Luxwerte?

    Auch wenn das eine sehr einfacher Umbau ist, Bin ich echt am überlegen ob ich meiner dedomten ThruNite TN31 das wirklich antuhen möchte...

    Viele Grüße Rob
     
  26. Jetzt ist sie so wie sie sein soll :thumbup:

    Bei 5A kommen ~ 1500 Lumen aus einer XM-L U2.
    Ohne Dome ca 1000 Lumen und ca 230 bis 260 KLUX.

    "Nur" den Dome entfernen bringt ~ LUXverdoppelung.

    Gruß Xandre
     
  27. Vielen Dank!
    Und ich kann bestätigen das die Treiber der TN31 und K40 seeeeehr ähnlich sind.
    Die K40 hat bei mir z.b. nur andere Messwiederstände (R100/R82 zu R82/R82).

    Grüße,
    Philipp
     
  28. also eine schnelle Luxmessung auf 2 mtr. ergab 26400Lux mit Dome in reinweiss

    Muss aber nochmal ganz genau nachmessen.

    Gruß Steph
     
    Xandre hat sich hierfür bedankt.
  29. Danke für den tollen Bericht!:) Ich habe gestern "mein" Exemplar ebenfalls noch schnell auf 4 Ampere im höchsten Modus angepasst. Die entdomte XP-G2, die auf einer selbst gebastelten Kupferplatine ohne Sperrschicht sitzt, wird nun vollends ausgereizt.

    Nein war mir bisher nicht möglich, da der Spot sich erst ab 5 Metern schließt und man deshalb auf 10 Meter messen sollte, um halbwegs genaue Werte zu erhalten.

    Das hast du falsch verstanden. Die umgebaute TN31 schlägt die Varapower locker, nicht umgekehrt.;)

    Gestern Nacht, während einer kurzen Regenpause, die auf dem Nachhauseweg allerdings heftig aussetzte:thumbdown:, konnte ich kurz ein paar Vergleichsbilder machen.

    Die Kontrahenten:
    • TN31 - XP-G2 auf selbst gebastelter Kupferplatine ohne Sperrschicht - 4 Ampere.
    • Varapower - Entdomte SST-90, perfekt gereinigter Reflektor, völlig frei von Mikropartikeln, UCL-Glas, ~16 Ampere bei voll geladene Akkus und etwa 200.000 Lux.
    • BTU Shocker - entdomte XM-Ls in U3-1C auf Kupferplatinen, mit modifiziertem Aufbau, spiegelpolierter Kontaktflächen und idealer Fokusierung der LEDs - 3x 2,9 Ampere und etwa 245000 Lux (116000 im Originalzustand) - Gemessen wurde der Shocker jeweils auf zwei Meter. Die wirklichlichen Werte, auf größere Distanz, können demnach etwas höher oder niedriger ausfallen.

    [​IMG]

    [​IMG]

    Hier noch der Shocker im Vergleich zur Varapower.
    [​IMG]

    [​IMG]

    Weitere Infos folgen dann in den jeweiligen Bastelberichten. Aber ich muss schon sagen, macht ziemlich Spaß mit der modifizierten TN31 Ziele in einem Kilometer Entfernung deutlich erhellen zu können. :D Die Reichweite der TN31 im Freien, scheint in etwa fast doppelt so hoch zu sein, wie die der Varapower.;)
     
    #30 Vinz, 18. Dezember 2012
    Zuletzt bearbeitet: 18. Dezember 2012
    The_Driver, fritz15, Lampi-on und 15 andere Flashys haben sich hierfür bedankt.
  30. Nach den klasse Beamshots von Vinz getrau' ich mich kaum mehr zu posten: bin heute über 'ne Handvoll 0.68 Ohm SMD-Widerstände gestolpert. Werde 2 davon über die 41mOhm Widerstände legen. Dann sollten's rechnerisch 3,94A sein. Damit sollte die Lampe von den gemessenen 950 auf die vom Hersteller genannten 1047 Lumen kommen.
    Gruß
    Volker
     
  31. wow, jetzt ist der shocker seinem namen gerecht geworden

    im originalzustand war ich von dem teil nicht wirklich überzeugt
     
  32. So ihr Leute,

    habe gerade nochmal gemessen:

    TN 31 LED 6,1A:eek::eek: aber noch nicht blau!

    Hat jemand Erfahrung mit soviel Strom an einer XM-L?? Xandre?

    Werde mal den Widerstand etwas vergrößern, so das es etwas um die 4,5 A werden.

    Lux mit einem LX1330B (misst immer zu wenig) auf 2mtr. 28200L fast 113000 auf einen Meter.

    Werde nach dem umlöten nochmal messen.

    Gruß Steph

    Aus meiner Werkstatt gesendet!
     
  33. Nach diese wunderbare Modd. macht der Shocker erst mal richtig Spaß, so isse wie sie sein muss!

    Die spiegelblanke Metallplatte wo die Stars auf gehen, dass muss schon ein wunderbar gutes Kontakt machen, also ausgezeichnet Hitze übertragen.:thumbup::thumbup:

    Sieht wunderbar gut aus, und so überzeugt die Lampe erst richtig.

    Gr
    Nico
     
  34. So bin wieder zurück, aktuell 1,65A @11,3V aus dem Akku, 4,63A an der LED und 23100 Lux

    So werde ich es erst einmal lassen. Der Widerstand ist ein zusätzlicher 0,1Ohm (R100), vorher war es ein R075 parallel.


    Gruß Steph
     
    #35 nightlight, 18. Dezember 2012
    Zuletzt bearbeitet: 19. Dezember 2012
  35. Ich habe 31cm 0,3mm Kupferlackdraht angelötet.
    Die Stromaufnahme messen habe ich noch nicht hin bekommen:peinlich:.
    Ich sach nur 75000@2m .:D:thumbsup::klatschen:

    Gruß Ulrich
     

  36. das hört sich mal verdammt heftig an :eek:

    Sind ca 1100 Meter Reichweite :thumbup:

    EDIT: @nightlight: Meine 3 XM-L von der EBL.6.1 OT laufen im Alleingang
    auch jeweils mit 6A und durchgehend kein Problem.
    Aber: Die sind auf Kupfer und haben eine ca 100 mm Durchmesser mal ca 10 mm Kühlplatte hinten dran ...

    Ich steh auf solche Tests- weiter so :thumbup:

    Gruß Xandre
     
    #37 Xandre, 19. Dezember 2012
    Zuletzt bearbeitet: 19. Dezember 2012
  37. Kann es sein das man die Messwiederstände recht leicht erkennt?
    Z.b. sind die doch fast immer größer als die anderen SMD Widerstände.
    Und der Widerstand ist immer deutlich geringer als bei den anderen.

    Grüße,
    Philipp
     
  38. Ich würde man sagen ja.
    Messwiderstände haben immer einen kleinen Widerstand damit daran wenig Leistung verloren geht.
    Gruß
     
  39. Ich hab das grad mal an einem der Kandidaten ausprobiert, der SWM T40CS.
    Da ist der Messwiderstand unter der Drossel und mit 50mOhm bemessen.
    Parallel dazu hab ich einen mit 82mOhm gelötet.
    Siehe da, an der Tailcap statt ca. 1,4A nun ca. 2,6A :D

    Hier hat sich meine Annahme also bewahrheitet.
    Ich weis aber noch nicht ob ich's so lasse, hab Angst um den Treiber.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden