Acebeam Taschenlampen
Imalent Taschenlampen

Soshine 26650 4200mAh Protected Li-Ion Test

light-wolff

Flashaholic***²
14 September 2011
16.223
12.304
113
im Süden
Trustfire Taschenlampen Hypnose Hannover
12826


Schon einige Zeit vor den Keeppower habe ich mal 4 Stück von den Soshine 26650 4200mAh Protected getestet. D.h. zunächst 2, dann nochmal 2 gekauft, weil ich sie ganz gut fand. Daher ist die Reihenfolge der Entladekurven etwas "komisch":
12825


Es steht zwar groß 4200mAh drauf, drin sind aber nur 4000mAh. Das ist auch die auf dem Akku angegebene Mindestkapazität (siehe Foto im Anhang) - Spezifikation erfüllt, aber schöner ist es halt, wenn wie bei Keeppower 4000 drauf stehen und 4200 drin sind.

Anmerkung: Das vorzeitige Ende bei der 7A-Kurve ist die Überstromabschaltung, die bei niedriger Zellenspannung etwas früher greift. Das ist normal.

Innenwiderstand: 45mOhm (3-5A) Abschaltstrom 8,1A (bei vollem Akku), Unterspannungsabschaltung bei 2,48V (nur bei #1 gemessen).

Zwei Dinge überraschen bei den Entladekurven:
1. Die vergleichsweise sehr gute Spannungslage, obwohl das PCB schon bei 7-8A abschaltet, also rel. "schwach" dimensioniert ist. Das hat Soshine hier wesentlich besser hingekriegt als Keeppower, die zwar 2A mehr zulassen, aber trotzdem höheren Innenwiderstand haben. Im Anhang ist ein direkter Vergleich.
2. Die seltsame "Beule" in der Entladekurve bei Akku #3. Ich glaubte zuerst an einen Messfehler, aber sie ist bei allen 4 gemessenen Strömen vorhanden. Gleichzeitig ist #3 das Exemplar mit der höchsten Kapazität. Was das zu bedeuten hat, ob das auf einen Zellenfehler hindeutet oder nicht - keine Ahnung. Ich finde es jedenfalls suspekt und es trübt etwas meine Freude über die ansonsten sehr gute Performance.

Der Aufbau der Akkus macht einen sehr soliden Eindruck.
Der Pluspol ist leicht erhaben, schient integraler Bestandteil der Zelle zu sein, nicht nachträglich aufgeschweißt. Er ist sehr stabil, Magnetkontakte haften hervorragend.
Am Minuspol sitzt über dem PCB ein Verstärkungsblech, auch hier haften Magnete sehr gut. Zerlegt habe ich keinen der Akkus, aber das PCB scheint auf einem Abstandsring zu sitzen, solide, da wackelt nichts. Anders als bei den Trustfire 26650ern.
Länge: 68,3mm, Duchmesser: 26,3mm an der dicksten Stelle. Möglicherweise ist die Basiszelle etwas kürzer als normale 26650er, die mit Pluspol und PCB gerne auf 70mm kommen.

Auf der Akkuhülle findet sich auch ein Datecode. Und seltsamerweise die Entsorgungskennzeichnung "FePO4", was definitiv nicht stimmt und ein Copy-Paste-Fehler sein könnte, denn Soshine verkauft auch praktisch identisch aussehende LiFePO4-Akkus.

Fazit:
Wäre da nicht die Sache mit der Beule, wäre ich von diesen Akkus, besonders angesichts des Preis-Leistungsverhältnisses, absolut begeistert. So bleibt ein leichtes "G'schmäckle" und ich bin "nur" sehr zufrieden.
 

Anhänge

  • Soshine 26650 4200mAh PCB #1-4 s.png
    Soshine 26650 4200mAh PCB #1-4 s.png
    95,9 KB · Aufrufe: 1.010
  • Soshine 26650 1s.jpg
    Soshine 26650 1s.jpg
    80,5 KB · Aufrufe: 995
  • Soshine 26650 2s.jpg
    Soshine 26650 2s.jpg
    71 KB · Aufrufe: 70
  • Soshine 26650 3s.jpg
    Soshine 26650 3s.jpg
    75,3 KB · Aufrufe: 69
  • Soshine 26650 4 Datecode s.jpg
    Soshine 26650 4 Datecode s.jpg
    21,9 KB · Aufrufe: 69
  • Soshine 26650 5 Top s.jpg
    Soshine 26650 5 Top s.jpg
    43 KB · Aufrufe: 72
  • Soshine 26650 6 Bottom s.jpg
    Soshine 26650 6 Bottom s.jpg
    48,1 KB · Aufrufe: 71
  • Soshine 26650 4200mAh PCB and Keeppower 4000mAh PCB.png
    Soshine 26650 4200mAh PCB and Keeppower 4000mAh PCB.png
    54,1 KB · Aufrufe: 81
Zuletzt bearbeitet von einem Moderator:
4 Dezember 2011
3
0
0
Habe zwei von diesen Akkus bei tmart bestellt und diese kamen auch schon nach einer Woche an.

Ein Akku lässt sich leider nicht laden und funktioniert auch nicht. Hat jemand eine Idee, was ich damit machen kann?

Der andere funktioniert wunderbar. Mit einer Trustfire Tr-006 Lader leuchtet meine 4sevens Maelstrom X-10 ziemlich genau 2h lang auf high, falls das für jemanden einen Richtwert darstellt.
 

meckisteam

Flashaholic*
26 Dezember 2010
526
141
43
Köln
meckiweb.blogspot.com
Ein Akku lässt sich leider nicht laden und funktioniert auch nicht. Hat jemand eine Idee, was ich damit machen kann?

Da könnte das PCB ausgelöst sein. Dann können viele Ladegeräte den Akku nicht erkennen. Nimm einmal einen vollen Akku. Dann verbindest du kurz + mit + und - mit - . Dabei fliest ein Ausgleichsstrom. Das setzt das PCB zurück und du kannst den Akku dann normal laden.

Allerdings würde ich den SEHR vorsichtig und unter Aufsicht laden. Denn es muss ja ein Grund für das auslösen des PCB vorhanden gewesen sein. Das könnte z.B. eine Tiefentladung sein. Der Akku könnte also (muss aber nicht) geschädigt sein.
 
  • Danke
Reaktionen: Ben der Sucher

light-wolff

Flashaholic***²
14 September 2011
16.223
12.304
113
im Süden

Tek

Flashaholic**
7 Oktober 2012
3.219
1.037
113
Ruhrgebiet
Erstmal Spannung messen. Wieviel Volt hat er?
Dann ggf. für reaktivieren wie meckisteam schon schrieb (maximal für wenige Sekunden).
Dann nochmal Spannung messen.


Wo bestellt?

Wird wahrscheinlich das PCB sein, aber einige Lader kommen damit ohne "man. Reaktivierung" klar, oder?

Meine habe ich ebenfalls bei Tmart bestellt.
 
4 Dezember 2011
3
0
0
So ich habe jetzt mal die Spannung messen können und auch mal mit einem anderen Akku die Pole verbunden.
Der Akku hat 3,61V, die Taschenlampe leuchtet trotzdem nicht und der Lader lädt auch nicht.

Was kann man noch testen ohne das die Bude in die Luft fliegt?
 
4 Dezember 2011
3
0
0
Fehler gefunden!

Das Flache "Kabel", also eher das Blech, das zum Plus-Pol hochführt war oben nicht richtig angeschweißt. Hab es jetzt mit einem kleinen Lötpunkt wieder angelötet und isoliert und nun lädt der Akku ganz normal :)
 

Nicolaas

Flashaholic**
25 Januar 2012
3.091
1.415
113
Amsterdam
Ich habe auch ein Problem mit eine der zwei gestern geliefert Soshine 26650.

Der Akku hat etwa 3.6 V.
Er geht im Lader, der Lader berichtet nach etwa 10 Minunten dass der Akku voll ist. Ich nehm ihn raus, er hat angeblich 4.15 Volt (= zu wenig, meine KK werden bis 4.20 V geladen).
Der Akku geht dann in eine Lampe, die schalte ich an für etwa 5 minuten, Akku raus und dan hat er noch etwa 3.6 Volt.
Usw....usw.....

PCB failure?

Gr
Nico
 

square74

Flashaholic**
7 Oktober 2011
3.505
1.075
113
Engen
Hallo Nicolaas.
Ich nutze selbst vier dieser Soshine in meiner TrustFire X100. Meine sind sowohl bei Ladung als auch bei Entladung immer in etwa zeitgleich fertig, keinesfalls schon nach 10 Minuten. Mit welchem Lader lädst Du, bzw.mit wieviel A. Eine kurze Lade- und vor allem kurze Entladezeit spricht meiner Meinung nach für eine geringe Kapazität der Zelle. Die Spannungen, die Du nach Laden und Entladen (in der Lampe) misst, kommen von der Zelle selbst und und werden durch das PCB nur gering beeinflusst. In wieweit ein defektes PCB den Akku schneller entladen kann, weiß ich leider nicht. Diesen Akku darfst Du aber auf keinen Fall in einer mehrzelligen Lampe verwenden, sonst wird es gefährlich.
 
  • Danke
Reaktionen: Xandre

hille56

Flashaholic**
6 Dezember 2011
1.427
751
113
Magdeburger Börde
Diesen Akku darfst Du aber auf keinen Fall in einer mehrzelligen Lampe verwenden, sonst wird es gefährlich.

Es würde wenig Sinn haben den Akku in einer mehrzelligen Lampe einzusetzen, gefährlich ist es dank PCB eigentlich nicht.

Gruß Mario

PS: Vorraussetzung dafür ist natürlich das das PCB ordnungsgemäß funktioniert (abschaltet)!
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: square74

square74

Flashaholic**
7 Oktober 2011
3.505
1.075
113
Engen
Hallo,
wollte ich gerade auch antworten, das mit den funktionierenden PCB.
Ich würde es nicht darauf anlegen. Ein PCB zu testen, habe ich mich bisher noch nicht getraut.:oops:
 

Nicolaas

Flashaholic**
25 Januar 2012
3.091
1.415
113
Amsterdam
Also, ich benutze eine Nitecore/Sysmax lader, mit max 0,7A Ladestrom.
Als ich die zwei neue Akkus gestern bekommen habe, hab ich zuerst die Spannung in die Zellen gemessen.

Eine hatte etwa 3.6 Volt, die andere etwa 3.8 Volt.
Ich hab sie beide im Lader getan und der hat normal mit laden angefangen.
Nach einige Minuten hat der Lader schon aufgehört eine Zelle zu laden. Alle drie Kontrolleuchten haben geleuchtet, als wäre der Akku voll.

Das kann natürlicht nicht in weinige Minuten.
Akku raus, Spannung gemessen, da hiess es 4,15 Volt. Das kan gar nicht.
Akku in der Lampe, einige Minuten leuchten, Akku raus und messen: 3.6 Volt.

Akku wieder in der Lader…..usw….usw…..

Hab heute morgen angefangen der Akku ganz leer zu leuchten und 20 Min. auf voll (ca 800 Lumen) geleuchtet. Akku wird nicht mal warm, Spannung zurück bis 3.3 V.

Also, PCB oder Akku kaputt?
--> So wie es aus sieht kan ich diese Akku 1 X benutzen denn sie funktioniert, kann sie aber nicht wieder aufladen...???

Gr
Nico
 

light-wolff

Flashaholic***²
14 September 2011
16.223
12.304
113
im Süden
Also, PCB oder Akku kaputt?
--> So wie es aus sieht kan ich diese Akku 1 X benutzen denn sie funktioniert, kann sie aber nicht wieder aufladen...???
Sieht mir eher nach PCB-Defekt aus, einer der FETs oder das Steuer-IC.

Das sind ja jetzt schon einige Problemfälle mit den Soshine. Ich habe mir erst heute wieder 4 Stück bestelllt, mal sehen, wie die sich schlagen (Die aus dem Test oben musste ich an einen Kollegen für seine 7-fach XM-L abtreten...)
 

Nyctophobia

Flashaholic*
16 November 2010
761
123
43
@light-wolff

Hat es eigentlich einen Grund dass du jetzt bei einem anderen ebayhändler bestellst?
Bzw nicht bei tmart
 

light-wolff

Flashaholic***²
14 September 2011
16.223
12.304
113
im Süden
@light-wolff
Hat es eigentlich einen Grund dass du jetzt bei einem anderen ebayhändler bestellst?
Bzw nicht bei tmart
Nö, außer dass es ein paar Cent günstiger war und die letzten 3 Lieferungen mit 11 Tagen 1 Woche schneller waren als beim anderen. Und von den 4 getesteten stammen auch 2 vom einen und 2 vom anderen Verkäufer (hatten schlussendlich aber sogar dasselbe Produktionsdatum).

Bei tmart sind sie zwar etwas billiger, aber nach dem Problemen, die oben zu lesen sind, bleibe ich lieber bei Verkäufern, von denen ich aus Erfahrung weiß, dass sie guten Kundenservice bieten. Und auf ebay habe ich notfalls immer noch die Bewertung als Druckmittel, was mit Verkäufern aus CN/HK bisher immer zu einer Einigung geführt hat.
Außerdem kann ich maschinell übersetzte Shopseiten nicht ausstehen (ja, ich weiß, man kann auf's englische Original, aber alleine der Versuch muss bestraft werden) ;)
 
  • Danke
Reaktionen: Rafunzel

Nicolaas

Flashaholic**
25 Januar 2012
3.091
1.415
113
Amsterdam
@ Light-Wolf:
Sieht mir eher nach PCB-Defekt aus, einer der FETs oder das Steuer-IC.

Ich denke, du hast recht, siehe Fotos.
Ist zwar nicht so ganz gut zu sehen, aber bei der schlechte Akku ist di Bodenplatte (mit PCB) nicht ganz flach, es ist als ob die malträtiert worden ist oder so was......die Akkus waren doch sehr, sehr gut verpackt.....

Gr
Nico
 

Anhänge

  • PC140760 (Custom).JPG
    PC140760 (Custom).JPG
    72,6 KB · Aufrufe: 61
  • PC140759 (Custom).JPG
    PC140759 (Custom).JPG
    71,4 KB · Aufrufe: 58
  • PC140761 (Custom).JPG
    PC140761 (Custom).JPG
    65,9 KB · Aufrufe: 57
  • PC140762 (Custom).JPG
    PC140762 (Custom).JPG
    67,6 KB · Aufrufe: 56

light-wolff

Flashaholic***²
14 September 2011
16.223
12.304
113
im Süden
..aber bei der schlechte Akku ist di Bodenplatte (mit PCB) nicht ganz flach, es ist als ob die malträtiert worden ist oder so was......die Akkus waren doch sehr, sehr gut verpackt.....
Der linke sieht ein Bisschen gewölbt aus, als wäre er auf die Kante gefallen, sofern man das auf dem Foto sehen kann. Vielleicht beim "sehr guten" Verpacken runtergefallen?
Traust Du dir zu, den Schrumpfschlauch zu entfernen (scharfes Messer) und das PCB anzuschauen? Vielleicht ist eine Lötstelle abgerissen. Und ich wollte schon immer wissen, wie die Soshine "unten drunter" aussehen ;)
 

Nicolaas

Flashaholic**
25 Januar 2012
3.091
1.415
113
Amsterdam
Da ich mich die defekte Zelle nicht an traue zu gebrauchen werde ich dein Vorschlag folgen.

Fotos gibts denn später heute.

Gr
Nico
 

Nicolaas

Flashaholic**
25 Januar 2012
3.091
1.415
113
Amsterdam
So, hier sind dann die gewünschte und lang erwartete Fotos :D

Die Verarbeitung der Soshine sieht doch gut aus: alles gut isoliert insofern ich das beurteilen kann.

P.S. Ich habe die Akku bis 2.5V entladen, also die Schutzschaltung hat nicht funktioniert....:( Ich denke das PCB war einfach kaputt.

P.S.2: auf die Seite der Akku steht: FC2665T02 MS13303136 F

Gr
Nico

Und nein, es sind bestimmt keine KK's.
 

Anhänge

  • PC150773 (Custom).jpg
    PC150773 (Custom).jpg
    66,7 KB · Aufrufe: 74
  • PC150774 (Custom).jpg
    PC150774 (Custom).jpg
    49 KB · Aufrufe: 72
  • PC150775 (Custom).jpg
    PC150775 (Custom).jpg
    56 KB · Aufrufe: 70
  • PC150776 (Custom).JPG
    PC150776 (Custom).JPG
    93 KB · Aufrufe: 75
  • PC150777 (Custom).jpg
    PC150777 (Custom).jpg
    54,8 KB · Aufrufe: 70
  • PC150778 (Custom).JPG
    PC150778 (Custom).JPG
    58,4 KB · Aufrufe: 71
  • PC150779 (Custom).jpg
    PC150779 (Custom).jpg
    80,2 KB · Aufrufe: 74
Zuletzt bearbeitet:

Nicolaas

Flashaholic**
25 Januar 2012
3.091
1.415
113
Amsterdam
Update: de Akku nachher....

Habe dit Akku noch gemessen nachdem die Schützschaltung entfernt war: 2.6V.

In der Lader getan, aber die wollte gar nicht laden; sieht doch so aus als wäre die Zelle nicht ok.....also gleich wieder raus und am Montag weg damit.

Gr
Nico

P.S. Jetzt noch abwarten wie der Verkäufer reagiert. Ich melde mich dann wieder.
 

light-wolff

Flashaholic***²
14 September 2011
16.223
12.304
113
im Süden
Hm, auf den Fotos kann ich keinen Schaden sehen.

Man kann einen geschützten Akku mit kleinem Strom auch bis 2,5V entladen. Die meisten PCBs schalten erst bei 2,4V ab. Gut für den Akku ist das aber nicht.
 

Tek

Flashaholic**
7 Oktober 2012
3.219
1.037
113
Ruhrgebiet
Habe meine Soshines gestern auch endlich bekommen. Alle 3 hatten ca 3,5V, geladen und bei 4,20, bzw. 4,21V aus dem Lader genommen.
Soweit so gut.

Nur, zwei Akkus hatten leichte Beschädigungen am Schrumpfschlauch (schätze die Jungs beim Tmart haben beim Auspacken der Soshine Lieferung nicht aufgepasst). Habe mit Tesa die Stellen abgeklebt, damit diese mit der Zeit nicht noch weiter aufgehen. Oder gibt es bessere Alternativen?
Bin für Ratschläge dankbar ;)
 

Ratzepeter

Flashaholic
1 Januar 2012
237
142
43
Mein Soshine von Tmart kam mit 3,4V.
Er ließ sich problemlos auf 4,18V laden. Aber noch von 5 min in der Keygos M10, die ja wirklich wenig Leistung hat, entleert sich der Akku auf 3,3V.

Falls light-wolff oder jemand anderes ihn zum Testen haben möchte, schicke ich ihn gerne zu.
 

Tek

Flashaholic**
7 Oktober 2012
3.219
1.037
113
Ruhrgebiet
Mein Soshine von Tmart kam mit 3,4V.
Er ließ sich problemlos auf 4,18V laden. Aber noch von 5 min in der Keygos M10, die ja wirklich wenig Leistung hat, entleert sich der Akku auf 3,3V.

Falls light-wolff oder jemand anderes ihn zum Testen haben möchte, schicke ich ihn gerne zu.

Hast Du direkt nach der netnahem gemessen, oder hast Du dem Akku ne Minute gegönnt?
 

Tek

Flashaholic**
7 Oktober 2012
3.219
1.037
113
Ruhrgebiet
ok, ok, werde mal meine Soshiines mit der X10 und der Cyclone testen ...
Reichen da 5 Min auf max aus, um zu erkennen, ob da was nicht i. O. ist?
 

Ratzepeter

Flashaholic
1 Januar 2012
237
142
43
Wollte den Akku mal kontrollieren und hab damit gerechnet das der Akku so gut wie nix verloren hat, wie Ersecu schon meinte.

Werde von den Soshine's jetzt die Finger lassen und wieder die guten ungeschützten King Kongs kaufen.
 

light-wolff

Flashaholic***²
14 September 2011
16.223
12.304
113
im Süden
Mein Soshine von Tmart kam mit 3,4V.
Er ließ sich problemlos auf 4,18V laden. Aber noch von 5 min in der Keygos M10, die ja wirklich wenig Leistung hat, entleert sich der Akku auf 3,3V.
Wenn das Messgerät i.O. ist, muss der Akku 'ne Macke haben.
Das PCB schaltet bei 8A ab. Man KANN diesen Akku gar nicht innerhalb von 5 Minuten von 4,18 auf 3,3V entladen.
Dass er mit 3,4V ankam, sollte auch nicht sein. Das bedeutet komplett leer.

Ich bin inzwischen sehr skeptisch, was diese Soshine-26650er angeht.
Hatte ich mit meinen einfach Glück?
Hat noch jemand anders bei HKE oder CNQG oder Keleflashlight bestellt, oder alle nur bei Tmart?
Ist bei Tmart die Palette mit den Akkus vom Stapler gefallen? Da ist doch was faul.
 

Ratzepeter

Flashaholic
1 Januar 2012
237
142
43
Hab noch 2 für meine Mutter und 2 für ne Bekannte bei CNQG bestellt.

Die Teste ich jetzt mal in der X10. Beim Laden ist mir nichts aufgefallen. Hatten alle 4,18V.
 

Lps

Ehrenmitglied
2 Februar 2011
4.723
2.027
113
im Badischen
Ich habe diese Woche auch 2 der Soshines vom Tmart bekommen.

Beide ziemlich leer bei Ankunft, ließen sich aber problemlos laden. Der eine in der Spark SX5 hat jetzt nach 3 Tagen in der Spark noch 4,19V, also top.

Der andere in der Shadow JM26 hat trotz schon einiger Benutzung auch noch 4,08V, also gehe ich davon aus, dass beide in Ordnung sind. Haben auch beide ewig gebraucht zum Laden :rolleyes:
 

balloonix

Flashaholic**
18 Juli 2012
1.421
732
113
Waldachtal im Schwarzwald
Nur mal zum Vergleich: Ich hab gerade von CNQG 5 geschützte King Kongs bekommen. Die scheinen OK zu sein, ich hab dann mal meinen CBA IV angeworfen. Das PCB schaltet bei 5,25A ab und die Spannungsgrenze ist 2,25V. Gemessene Kapazität waren knapp über 4,1Ah bei 3A
 

Ratzepeter

Flashaholic
1 Januar 2012
237
142
43
Den Tmart Soshine schick ich zu light-wolff zum Testen.

Die beiden von CQNG hatten in der X10 nach 6min 4,0V und nach 12min beide exakt 3,93V. Die X10 ist umgebaut und hat auf High über 5A.
Scheinen also OK zu sein.
 

square74

Flashaholic**
7 Oktober 2011
3.505
1.075
113
Engen
Soshine 26650

Hallo,

bin mit meinen Soshine 26650ern bisher sehr zufrieden.
Meine hatte ich im Mai bei Kaidomain bestellt.

Bei Ankunft waren drei der Akkus damals recht genau bei 3,8V, einer ein wenig niedriger, aber keinesfalls bei 3,4 oder so.

Nutze diese Soshines in meiner TrustFire X100 in Reihe.

Werde aber nach diesen Beiträgen mit schlechten Soshines, meine nochmals einzeln laden und entladen (messen, Modellbaulader) und vergleichen.

Vielleicht schaffe ich es die Kurven dann zu posten.

Wäre doof :exploLiIon: wenn einer der Akkus in der Reihenschaltung hoch geht:eek:

Gruß
Markus
 
Trustfire Taschenlampen