Solarstorm T4 Vintage Rotlicht

Dieses Thema im Forum "Modding" wurde erstellt von RS.FREAK, 11. Dezember 2016.

  1. Hallo,

    endlich hat mal wieder eine Solarstorm T4 den Weg zu mir gefunden, mit diesem Modell fing meine Taschenlampensucht an.
    2016-12-06 18.20.18.jpg



    Da ich mal ein helles Rotlicht haben wollte, wurden 4 rote XP-E2 LED's auf 16mm Noctigon verbaut.
    2016-12-10 17.27.55.jpg



    Zuerst muss man den Treiber raus bekommen, der ist zwar nur gesteckt und hat 2 kleine Hebelöffnungen, sitzt aber bombenfest. Ich habe an der einen Hebelöffnung ein kleines Loch gebohrt, so konnte ich ordentlich unter fassen und ihn mit einer gebogen Pinzette raus hebeln.
    2016-12-10 17.25.13.jpg

    2016-12-10 17.25.37.jpg

    2016-12-10 17.26.10.jpg



    Im Lampenkopf befindet sich eine Schraube, die den Reflektor hält, diese muss entfernt werden.
    2016-12-10 17.26.43.jpg



    Als nächstes muss die Bezel abgeschraubt werden. Hierzu habe ich sie auf eine Gummisohle gedrückt und abgedreht.
    2016-12-10 17.24.35.jpg

    2016-12-10 17.27.21.jpg



    Die originalen LED’s sitzen auf 16mm Alu, scheinbar wurde schonmal eine LED getauscht.
    2016-12-10 17.27.39.jpg



    Nach dem ablöten [merken wo welches Kabel ran kommt!] habe ich erstmal die alte Wärmeleitpaste abgekratzt und unter die neuen LED's auch neue Paste verteilt. Die Oberfläche im Lampenkopf ist leider relativ rau, hier muss die Paste etwas dicker wie sonst aufgetragen werden. Alternativ könnte man die LED Auflage auch etwas glatt schleifen. Jetzt kann man die neuen LED's einlöten und alles wieder zusammen bauen.
    2016-12-10 17.28.32.jpg



    Da ich neulich mal eine Lampe im Vintage-Look gesehen habe, habe ich es auch mal probiert. Die Anodisierung wurde stellenweise mit Sandpapier abgeschliffen.
    2016-12-11 04.07.24.jpg

    2016-12-11 02.30.28.jpg

    2016-12-11 02.31.56.jpg



    Jetzt kommen wir zum interessanten Teil... Das Licht... Rotes Licht soll ja die Nachtsichtfähigkeit erhalten. Ich war ja ich ein wenig skeptisch ob das auch bei relativ hellem roten Licht der Fall ist. Das funktioniert erstaunlich gut, als ich mit dem Rotlicht im Wald unterwegs war, war es zuerst sehr ungewöhnlich, nach kurzer Zeit hatte ich mich allerdings dran gewöhnt. Wenn man das Licht zwischendurch mal ausgemacht hat, war die Nachtsichtfähigkeit noch wesentlich besser als wenn man vorher mit weißem Licht unterwegs war.
    2016-12-10 17.29.18.jpg

    2016-12-10 17.30.09.jpg

    2016-12-11 03.16.00.jpg

    2016-12-11 03.17.22.jpg

    2016-12-11 03.14.22.jpg

    2016-12-11 03.15.06.jpg
    *Der Spot wirkt nur auf den Bildern so gelblich, in der Realität hat er die gleiche Lichtfarbe wie das restliche Lichtbild.

    liebe Grüße
     
    #1 RS.FREAK, 11. Dezember 2016
    Zuletzt bearbeitet: 11. Dezember 2016
    TheT, Jabba, Lux-Perpetua und 21 andere Flashys haben sich hierfür bedankt.
  2. Gefällt mir gut ! Wie viel Lumen hat sie ca. und wie groß ist die nutzbare Reichweite?
     
  3. Sehr cooler Umbau.
    Ich baue mir zur Zeit auch eine Rotlicht Lampe. Allerdings erstmal nur eine kleine convoy s2+ mit einer Optik statt Reflektor. Wenn die fertig ist stelle ich die auch mal kurz vor.;)
     
    RS.FREAK hat sich hierfür bedankt.
  4. Acebeam
    Cool! :thumbup:

    Ich glaube Jäger wünschen sich solch eine Lampe.

    Vintagelook hat was!

    Gruß
    Knut
     
  5. Lumen und Lux kann ich bei rotem Licht leider nicht messen. Wenn ich mir das Diagramm anschaue, vermute ich ca. 1.200 Lumen. Die Reichweite entspricht ungefähr der originalen T4 mit weißen LED's, also ca. 30.000 Lux.
     
    0ssi1973 hat sich hierfür bedankt.
  6. Der Vintage Look sieht sehr gut aus.
    Wie viele Ampere gehen an jede LED und wie lange lässt Du sie so laufen, ohne sie zu riskieren? Bin am überlegen, ob ich mal wieder eine Lampe mit einer grünen LED baue (bisher C8 mit 1,4A, allerdings auf Alubase).
     
  7. Ich hatte früher an einer anderen T4 schonmal gemessen, da waren es knapp über 2 Ampere pro LED. Das ist für die roten XP-E2 nahezu optimal. Die T4 hat eine Temperaturüberwachung, die schaltet rechtzeitig runter ;)

    Hier kannst du neben roten auch blaue und grüne XP-E2 auf Noctigon bestellen: http://www.3tronics.co.uk/product-page/13c1d9fa-b9fb-8b55-5f31-40c788da2e06

    Habe da schon öfter bestellt, war immer zuverlässig mit kurzer Versandzeit [aus UK].
     
  8. Je nach Akku sind es auch 10,2A gesamt (Siehe BLF). Ich glaube ich hatte auch mal 11A gemessen. Das ist dann schon etwas mehr als 2A pro LED:
    http://budgetlightforum.com/node/33599
     
    RS.FREAK hat sich hierfür bedankt.
  9. Das wäre ja auch noch in okay, die wird ja erst bei 3A wieder dunkler...
     
  10. naja jetzt muss ich ja fast nix mehr selber denken ;).

    danke für die Bauanleitung, hattes du das schon länger vor:thumbsup:?
     
  11. Ja, eigentlich schon ewig, hatte das aber immer wieder verschoben... :)
     
  12. Sehr schöner Mod. Ich beneide dich ein wenig um die 30000 cd ;)
    Ich muss auch mal was zu meiner Convoy S2+ Trippel XP-E2 rot posten und versuchen wenigstens so gute Beamshots wie du zu machen.
    Es wundert mich das du rotes Licht nicht messen konntest, ich habe keine Probleme damit. Bei mir bekommt jede LED rund 2,3 A. Das ist schon ein bisschen grenzwertig, beim ersten Versuch habe ich 3 XP-E gegrillt, die einfach nicht parallel laufen wollten.
     
  13. Ich habe jetzt einfach mal gemessen, bei weißem Licht kommen meine Werte ja ganz gut hin, inwiefern das auch auf rotes Licht zutrifft kann ich nicht beurteilen.
    • 1.110 Lumen
    • 36.440 Lux
     
    oOFOXOo und cloudbounce haben sich hierfür bedankt.
  14. Ja genau, Jäger lieben sowas:thumbsup:
    Wobei zum Angehen muß es so hell gar nicht sein, ist dann auch wieder nicht gut.
    Der Umbau hat aber was, vielen Dank dafür
    Gruß
    Thomas
     
  15. Olight Shop
    Mal eine bescheidene Frage, ich bin grade an dem Umbau dran. Allerdings kriege ich die alten LED Boards nicht los, scheint als würde Wärmeleitkleber benutzt.
    Hat jemand eine Idee?
     
  16. Ab in den Gefrierschrank und dann abhebeln.
     
    MarcoPolo86c hat sich hierfür bedankt.
  17. Probiere ich aus. :)
    3 Stück habe ich mit Hilfe eines Heizluftföns und viel Gewalt rausbekommen.
     
  18. Die ganze silberne Aluplatte kann man vorher rausschrauben, dann kommt man leichter ran.
     
  19. Die Aluplatte ist eingepresst. Bekommt man aber im Schraubstock mit passendem Bolzen gut raus und wieder rein.
     
  20. Hab ich das jetzt mit einer Skyray verwechselt? :haeh:
    ... hatte die Lampe lange nicht mehr auf.
     
  21. Hat erst alles funktioniert, Aluplatte geht auch raus. Dann wollte ich den Reflektor reinmachen und zuschrauben, jetzt glimmen die LED's ganz minimal wenn ich die Lampe anmache. Der Schalter leuchtet normal grün.
    Wenn ich den Reflektor rausnehme gleiches Problem. Bin gerade etwas ratlos.:haeh:
     
  22. Ich hab gerade gesehen das sich am Treiber ein weißes Kabel gelöst hat, irgendwie stehe ich grade auf dem Schlauch wo das hingehört und was für eine Funktion das erfüllt.
    Könnte das eventuell das Problem des ganzen sein?

    IMG_20180128_112436.jpg

    Edit: Wenn ich das weiße Kabel am Minus eines LED Boards anschließe leuchten die 4 LED's rot aber ich kann nicht durch die Leichtstufen schalten.
     
    #22 MarcoPolo86c, 28. Januar 2018
    Zuletzt bearbeitet: 28. Januar 2018
  23. Alle Kabel von der Steckverbindung gehen zum Schalter. Der Schalter kann ja rot und grün leuchten.

    Ich habe mal ein altes Bild rausgekramt. 2014-12-11-3111_.jpg
     
    MarcoPolo86c hat sich hierfür bedankt.
  24. Danke, auf den Trichter bin ich zum Glück auch gekommen nachdem ich nochmal in Ruhe mir alles angeschaut habe.
    Jetzt funktioniert es. :)
     
  25. Was für ein geiler Umbau! Sowas hätte ich auch gerne. :rolleyes:
     
  26. Willkommen im club
     
  27. Was findet ihr an dem Umbau so gut? Den Vintage-Look oder das Rotlicht?
    (Ich habe eine T4 mit Olson Black Flat im Angebot)
     
  28. vintage werden meine lampen mit der zeit von selbst, ganz klar das rot.
    allerdings liegt mein bevorzugtes rot bei 650-670nm.
     
  29. Schnappt euch ein Lötkolben und losgeht es, das hab selbst ich als absolut untalentier Löter mit meiner Lötstation vom Lidl hinbekommen. :)

    Bloß die Reflektorschraube weglassen oder mit Schraubenkleber sichern, bei mir ist die Schraube rausgefallen und den Treiber gekillt.
     
  30. Ich bin ein Fan von Rotl... ähhm...rotem Licht :p. Vintage-/Used-Look müsste nicht unbedingt sein. Dann eher ein Matt-Finish, wie sandgestrahlt. Ich habe ehrlich gesagt in Sachen Löttechnik zwei linke Hände und würde sowas wohl lieber „von der Stange“ kaufen bzw. von einem erfahrenen Modder bauen lassen. ;)
     
  31. Ich verstehe es nicht...
    Gestern habe ich meine neue Solarstorm T4 bekommen, heute die LED's eingelötet und alles die LED's haben geleuchtet.
    Dann hab ich den Reflektor eingesetzt, Lampe angemacht und als erstes funktionierte es.
    Dann ging die Lampe aus und jetzt gehen die 4 LED's nicht mehr aber der Seitenschalter leuchtet.
    Wahrscheinlich ist der Reflektor auf eine Löstelle gekommen und hat einen kurzen verursacht.

    Ich hab erstmal alle Kontakte gereinigt und volle Akkus reingetan, ohne Erfolg.
    Kabel sind alle dran, jemand spontan eine Idee wie ich den Fehler eingrenzen kann.
    Auf dem Treiber sieht alles gut aus, kann zumindest nichts durchgebranntes feststellen.

    Edit: Habe eben mit dem Multimeter eine Durchgangsprüfung direkt an den LED's gemacht, diesen glimmen beim testen leicht rot.
    Einen defekt der LED'S kann man denke ich ausschließen.
     
    #31 MarcoPolo86c, 17. Februar 2018
    Zuletzt bearbeitet: 17. Februar 2018
  32. Gehen die LEDs auch nicht wenn du, wie beim Test vor dem Einbau der Reflektoren, sie mit ausgebauten Reflektoren betreibst? Manche Treiber mögen es nicht wenn man diese ohne LEDs bzw. einem Kurzschluss betreibt, musste ich leider auch schon schmerzlich erfahren :(. Vielleicht nochmal alle Lötstellen begutachten und schauen, dass nicht noch irgendwo eine Kurzschluss ist.
     
  33. Wie du schon vermutet hast, wird der Reflektor eine Lötstelle berührt haben. Der Treiber wird defekt sein. Als ich einen Kurzschluss durch die Reflektorschraube hatte, war genau das gleiche. Die Schalter-LED ging, aber der Rest nicht.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden