Seltsamer Defekt an Olight M2X-UT

Dieses Thema im Forum "Taschenlampen-Reparaturen" wurde erstellt von freaksound, 4. Juni 2016.

  1. Hallo, meine Olight M2X-UT macht neuerdings Mucken. In der höchsten Stufe schwillt das Licht deutlich sichtbar an und ab, manchmal auch abrupt, aber nicht so sehr dass es so schwach wie die zweite Stufe wird. Vielleicht 20 bis 30 Prozent. Es ist kein Flackern, das Licht wird nach dem Einschalten schwächer, dann wieder etwas stärker...
    Aber das Seltsame ist: an manchen Tagen funktioniert alles wie es soll. Es ist nicht so ohne weiteres reproduzierbar..
    Deswegen hab ich bislang etwas Scheu davor die Lampe einzusenden. Gut möglich dass der Händler dann auf Anhieb keinen Defekt bemerken wird. Was also tun?

    Ich benutze in der Lampe einen Eagtac 3500mAh Akku, vollgeladen, ca. 5 Monate alt. Es begann letztes Wochenende, an tiefen Temperaturen kann es also nicht gelegen haben. Die Lampe selbst ist von November 2014. Eigentlich möchte ich mir den Streß mit Retoure ersparen, aber es bleibt mir wohl nichts anderes übrig, sofern sonst niemand eine Idee hat was es sein könnte.

    Gruß Marco
     
  2. Folomov
    Ist die Lampe temperaturgeregelt?
     
  3. Versuche es zum Testen mal mit einem anderen Akku.

    Gruß Xandre
     
  4. Acebeam
    Nein, der Fehler tritt, sofern er eintritt, auch schon sofort nach dem ersten Einschalten auf.

    Das werde ich versuchen, danke.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden