Acebeam Taschenlampen
Imalent Taschenlampen

S6330 defekt

Jan78

Flashaholic
25 November 2012
116
40
28
Trustfire Taschenlampen Hypnose Hannover
Ich habe seit ca. eineinhalb Wochen eine S6330. Seit Anfang an funktioniert sie nicht richtig. Das Anwählen der einzelnen Modi ist mehr Zufall, als dass es tatsächlich funktioniert. Manchmal rampt sie nur bis zur mittleren Stufe hoch, dann geht sie direkt auf High, obwohl ich den Taster lange gedrückt halte und sie eigentlich im Low starten müsste. Seit gestern flasht sie manchmal kurz im High auf, bevor sie dann auf Low geht und seit gestern Abend lässt sie sich manchmal gar nicht mehr einschalten bzw. ausschalten.
Ich vermute, dass der Taster defekt ist. Eigentlich habe ich auf eine Umtauschorgie im Ausland keine Lust (gekauft bei flashaholics.co.uk), aber eine so hochpreisige Lampe muss meiner Meinung nach einwandfrei funktionieren.
Jetzt weiß ich allerdings nicht, was das richtige Vorgehen ist. Gehe ich den Weg über den Händler und probiere die defekte Lampe zurückzugeben oder suche ich direkten Kontakt zu ZL? Vor einer Einsendung nach China graut es mir ehrlich gesagt, vom Service von ZL hört man ja nicht viel Gutes.
 

vollhelm

Flashaholic
11 Januar 2013
233
79
28
Lippstadt
Ich würde erst einmal den Händler anschreiben und dort reklamieren, ob der Service bei ZL schlecht ist, persönlich denke ich nein, die sind halt nur Opfer ihres Erfolgs, bei der Nachfrage wird die Endkontrolle evtl. ein wenig großzügiger gehandelt (Vermutung und ich will nichts unterstellen, vor allem keine böse Absicht) und die Serviceabteilung (wenn es nicht nur eine Person ist?) hat viel zu tun, die arbeiten evtl. durchgehend auf 120%.

Ansonsten ZL anschreiben (2.Schritt), hatte dort vor kurzem auch Kontakt wegen Service Anfrage, Lillian war kompetent und nett und hat sich meiner angenommen.
 
  • Danke
Reaktionen: Jan78

Nyctophobia

Flashaholic*
16 November 2010
761
123
43
Acebeam
Ist für mich eindeutig! Zurück zum Händler!
Nur schon mal deshalb weil der in der EU sitzt.

Mail an den Händler, falls per paypal bezahlt würde ich direkt einen Fall eröffnen.

Meiner Erfahrung nach wirkt es motivierend auf diverse Händler ;) und du kannst es nicht vergessen und stehst dann später ohne Käuferschutz da

EDIT: Wollte nicht andeuten dass der shop motiviert werden müsste, mit dem hab ich keine Erfahrung, war allgemeiner Natur
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: Jan78

Jan78

Flashaholic
25 November 2012
116
40
28
Danke Euch beiden. Dann gehe ich erstmal den Weg über den Händler. Der Hinweis mit dem Fall ist sehr gut, das werde ich direkt mal machen.
 

Jan78

Flashaholic
25 November 2012
116
40
28
Gerade bekam ich eine Antwort vom Händler. Er teilte mir mit, dass die Lampe repariert oder ausgetauscht werden kann. Also im Prinzip das, was auf der ZL-Homepage auch steht. Heißt dann wohl, die Lampe wird eingeschickt und ZL entscheidet, ob sie reparieren oder austauschen.
Hat das so seine Richtigkeit oder müsste der Händler die Lampe zurücknehmen und mir das Geld zurückerstatten?
Dass sowas nun ausgerechnet beim Kauf im Ausland passieren muss... :mad:
 

Gray Matter

Flashaholic**
19 Juni 2011
4.552
1.895
113
08523
Hab meine S6330 auch zurück an flashaholics.co.uk gesendet. Versand war mit 15€ (Packet, bis 500€ versichert) leider recht teuer. Nachdem die Lampe bei einem Nachbarn dort abgegeben wurde war sie erstmal nicht auffindbar. Habe ihn dann nochmal gebeten, die Nachbarn zu fragen, dann ist sie auch aufgetaucht und ich habe promt mein Geld zurück bekommen.

Frag ihn einfach, ob du sie zurück geben kannst!

Thomas
 

Jan78

Flashaholic
25 November 2012
116
40
28
Das kann ich nochmal probieren, aber er weiß ja nun schon, dass die Lampe defekt ist.
 

Jan78

Flashaholic
25 November 2012
116
40
28
Um die Geschichte mal weiter zu erzählen. PayPal hat mir Recht gegeben, die Lampe ist auf dem Weg zurück zum Verkäufer. Der hatte nur eine Reparatur oder Ersatz angeboten. Das geht nach PP-Grundsätzen aber wohl nicht. Umtausch wäre ok gewesen, aber die Lampe ist momentan nicht verfügbar, also bin ich froh, dass ich mein Geld zurück bekomme. Ich hoffe nun, ass die Lampe bald in Deutschland verfügbar ist, damit ich mir eine neue kaufen kann.
 

h!fisch

Flashaholic**
21 November 2012
1.832
468
83
Cool, dass das mit Paypal so funktioniert. Viel Glück, dass sie bald verfügbar sein wird :)
 
8 März 2013
33
44
18
Zürich
Muss mich leider anschliessen: Meine Zebralight SC6330 kam auch defekt bei mir an.

Dies ist mein erster Beitrag und ich muss mich gleich für den negativen Inhalt entschuldigen.... hätte ich mal beim Kauf meiner Fenix PD22 was geschrieben. Darüber bin ich nämlich echt happy :)

Also: Die nagelneuen Akkus sehen vertrauenswürdig aus, haben perfekt geladen und sind laut meinem Messgerät alle mit 4.15V identisch. Die Lampe habe ich ausführlich getestet und die längste Betriebsdauer waren einmal ca. 3 Minuten und danach ging sie immer nach ein paar Sekunden wieder aus. Manchmal der Reihe nach: LED1 aus, LED2 aus, LED3 aus, manchmal alle auf Schlag. Dann funktioniert sie erst wieder nach Batterieentnahme und wiedereinsetzen. Für ein paar Sekunden natürlich nur und auch nicht immer. Akkus nachladen hat nicht geholfen.

Frustrierend, ich werde wohl ein Paket mit Rechnung, Lampe und "Reparatur" Vermerk für den Zoll aufgeben müssen. Und warten......

Zebralight ist Opfer ihres Erfolgs? Und führt deshalb keine Endkontrolle mehr durch? Einmal Batterien rein und auf den Knopf drücken und durch die Programme durch, Entschuldigung, das ist doch keine Zumutung? Und kostet auch weniger Geld und Zeit und Kunden, als die ganzen Retouren.

Bin echt unzufrieden.


PS: Aber wenn das Ding leuchtet, dann geh bloss mit den Guckern in Sicherheit. Aua! Gewalt.
 

froschi

Flashaholic*
7 November 2011
377
168
43
Magdeburg
Also: Die nagelneuen Akkus sehen vertrauenswürdig aus, haben perfekt geladen und sind laut meinem Messgerät alle mit 4.15V identisch. Die Lampe habe ich ausführlich getestet und die längste Betriebsdauer waren einmal ca. 3 Minuten und danach ging sie immer nach ein paar Sekunden wieder aus. Manchmal der Reihe nach: LED1 aus, LED2 aus, LED3 aus, manchmal alle auf Schlag. Dann funktioniert sie erst wieder nach Batterieentnahme und wiedereinsetzen. Für ein paar Sekunden natürlich nur und auch nicht immer. Akkus nachladen hat nicht geholfen.
Was sind es denn für Akkus und wie viele hast du in der Lampe? Sind das welche mit Flat- oder Button-Top (was mag die Zebra eigentlich am liebsten? ;)) ? Von der Fehlerbeschreibung könnte auch die (Über-)Stromabschaltung der Akkus zugeschlagen haben...
 

KarlTheodor

Flashaholic
9 April 2013
182
60
28
Das sieht aber wirklich nach einem reinen Akkuproblem aus.
Welcher Herkunft (Marke) sind denn diese von Dir verwendeten Akkus, welche Kapazität haben sie?
Gruß
KarlTheodor
 
8 März 2013
33
44
18
Zürich
das wäre in der Tat toll, wenn es ein Akkuproblem wäre. Ich habe UltraFire BRC 18650 3000mAh 3.7V li-ion Akkus mit den Trustfire TR-003P4. Das sind Button Akkus, keine Flat-Tops.

Der Lader hat wenigstens ausgezeichnetet Batterie-Cradles, so dass ich bei Umrüstung auf Hobby Lader und gute Akkus nicht ALLES wegwerfen muss :)
 

KarlTheodor

Flashaholic
9 April 2013
182
60
28
Ultrafire?
Da würde ich wetten, daß die Akkus -wie so oft bei diesem qualitativen Mist- die Ursache sind.
Ich habe die Erfahrung gemacht, daß praktisch alle Akkus mirt "fire" hintendran für die Tonne sind.
Kaufe Dir drei gute Akkus (Keeppower, Enerpower, EagleTac etc.etc).
Grüße
KarlTheodor
 

balloonix

Flashaholic**
18 Juli 2012
1.421
732
113
Waldachtal im Schwarzwald
Das Thema UltraFire Akkus ist immer etwas brisant. Ich hatte ein Dutzen davon und nachdem ich sie getestet hatte habe ich alle entsorgt. Die Kapazität war viel niedriger als angegeben, dafür waren die Innenwiderstände viel zu hoch. Die Zellen waren größtenteils neu gekauft, aber die Messwerte waren wie bei alten und verbrauchten Zellen.

Es gibt einige Berichte über explodierte Akkus, teilweise mit Verletzten. Auffalend oft konnte man dabei Ultrafire Akkus erkennen.

Mein Rat: Kleb die Pole ab und entsorge die Akkus und kauf dir ordentliche. Ich würde die UF Akkus nicht mehr in eine Lampe einlegen.

Einen sehr guten Ruf genießen AW Akkus, die sind aber leider auch sehr gut teuer und meiner meinung nach deutlich zu teuer. Die 18650er von BattEnergy, Enerpower und Efest sind deutlich günstiger und meiner Meiner Meinung nach das beste Preis- / Leistungsverhältnis hast du mit den NCR18650B von Fasttech. Allerdings solltest du klären, ob der Wunschakku auch in die Lampe passt. Und es ist eine Frage des Leuchtverhaltens. Wenn du möglichst lange auf höchster Stufe haben willst ,ist ein Akku für hohe Ströme besser, wenn du lieber möglichst lange leuchten willst akzeptierst, dass du dazu eine Stue runter schalten mußt wären die 18650B gut. Als ungeshcützte passen die wohl problemlos, da solltest du dich aber ein wenig in das Thema LiIon, Gefahren und sichere Handhabung einlesen.
 

KarlTheodor

Flashaholic
9 April 2013
182
60
28
Nochmals ganz konkret zur S6330, die ich ja auch habe.
In meiner Lampe laufen ohne jede Probleme:
Enerpower 2600mAh
Keeppower 3100 mAh
Keeppower 2600 mAh
Das mal als Anhalt, bevor Du lange herumsuchst oder gar ungeschützte nimmst (Vorsicht!).
Gruß
KarlTheodor
 
8 März 2013
33
44
18
Zürich
Also jetzt sind - nicht mehr stornierbar - drei AW18650er 3400mAh bestellt. Teuer, fast 30 Euro einer. Jetzt ist natürlich die grosse Frage, ob die überhaupt je in meinem TrustFire Lader rein sollten. Der hört schliesslich auch mit "Fire" auf.

Herzlichen Dank für die ausführlichen Antworten KarlTheodor und Balloonix. Habe mich einfach für "das Beste" entschieden, nicht zuletzt, weil es hier in Zürich auch einfach nicht alles gibt. Bin mal einen ganzen Tag durch die Stadt gestreift und konnte keinen 18650 auftreiben. Selbst per Internet sind EagleTec und viele anderen Marken nur über die Zollschranke zu bekommen. Da das dauert und manchmal teuer ist, jetzt lieber gleich die AWs.
 

froschi

Flashaholic*
7 November 2011
377
168
43
Magdeburg
das wäre in der Tat toll, wenn es ein Akkuproblem wäre. Ich habe UltraFire BRC 18650 3000mAh 3.7V li-ion Akkus mit den Trustfire TR-003P4.
Hmm, dann könnte es wahrscheinlich schon an den Akkus liegen... Müsstest mal mit ein paar Markenzellen probieren und wie balloonix schon schrieb, würde ich die UltraFire - Akkus entsorgen...
Die Investition in gute Akkus lohnt sich in jedem Fall, auch wenn die Lampe tatsächlich defekt sein sollte...
 
Zuletzt bearbeitet:

KarlTheodor

Flashaholic
9 April 2013
182
60
28
@Claus:
Stornieren? Warum auch?
Mit den AW hast Du Dir den Mercedes unter den Akkus bestellt, zwar teuer, aber extrem gut.
Zum Ladegerät kann ich Dir nichts sagen (um solche "Fire"-Dinger mache ich einen grossen Bogen), empfehlen kann ich Dir aber den Nitecore/Sysmax Intellicharger i4.
Der lädt exakt bis 4,20 Volt und ist äusserst zuverlässig durch Einzelschachtüberwachung und -regelung.
Das Ding kostet nicht viel (weniger als einer Deiner neuen Akkus) und Du gehst kein Risiko ein.
 
  • Danke
Reaktionen: Rafunzel und claus
8 März 2013
33
44
18
Zürich
Hallo Froschi, ja werde ich tun. Die UltraFires lagen quasi als Werbe-Beigabe im Ladegerät, dass auch schon - sagen wir - günstig ist. Aber es lädt die Zellen wenigstens individuell, schaltet ab 4.2V auf Trickle und dann aus. Versprechen sie jedenfalls. Aber keine Akkupflege und dafür werde ich wohl über kurz oder lang so was wie den iMax Quattro B4 4x holen müssen...und den schönen TrustFire aufrüsten
 

froschi

Flashaholic*
7 November 2011
377
168
43
Magdeburg
@Claus:
Stornieren? Warum auch?
Mit den AW hast Du Dir den Mercedes unter den Akkus bestellt, zwar teuer, aber extrem gut.
Zum Ladegerät kann ich Dir nichts sagen (um solche "Fire"-Dinger mache ich einen grossen Bogen), empfehlen kann ich Dir aber den Nitecore/Sysmax Intellicharger i4.
Der lädt exakt bis 4,20 Volt und ist äusserst zuverlässig durch Einzelschachtüberwachung und -regelung.
Das Ding kostet nicht viel (weniger als einer Deiner neuen Akkus) und Du gehst kein Risiko ein.
Zum Thema Ladegerät würde ich neben deinem Vorschlag i4 auch einen Blick auf das SP2 oder VP1 von Xtar werfen... Können aber nur jeweils zwei Akkus gleichzeitig laden. Aber alle drei Ladegeräte sind sicher eine gute Wahl!

Zum Akku-Thema: In meinen Augen sind die AW - Akkus einfach zu teuer (auch wenn claus sicher gute Gründe hatte, diese zu bestellen (Verfügbarkeit in der Schweiz, Zoll, etc.). Mittlerweile gibt es aber genau so gute Akkus deutlich günstiger, man nehme zum Beispiel den enerpower+ 3400, die Zellen sind übrigens identisch :eek: Weiterhin sehr gut sind bspw. auch die Intl' Outdoor 3400mAh - und kommen mittlerweile sogar aus einem deutschen Zolllager (Kostenpunkt 32,- USD für 2 Stck.). Im wohlbekannten Battery-comparator von HKJ unter http://lygte-info.dk/review/batteries2012/Common18650comparator.php kann man so einige Zellen miteinander vergleichen und sehen, dass die AWs i.d.R. ausgezeichnete Akkus sind, aber nicht immer die besten. Noch seltener weisen sie ein gutes Preis-Leistungsverhältnis auf.
Ein Beispiel: Wenn man die 3100mAh - Akkus von AW mit denen von Int'l Outdoor vergleicht, schneiden letztere bei deutlich niedrigerem Preis (minimal) besser ab.

Übrigens finden sich auf der Seite auch Tests diverser Ladegeräte, vielleicht ist claus' ja auch dabei ;)

Viele Grüße, froschi

Edit:
Link zu deinem Ladegerät: http://www.taschenlampen-forum.de/ladegeraete/7013-ladegeraet-tr-003-tr-003p4-review.html
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: claus
8 März 2013
33
44
18
Zürich
Bei Globetrotter hab ich die Enerpower gefunden - in der Schweiz offenbar nicht verfügbar - und dort stand, dass die Akkus geringfügig grösser, als andere 18650er seien. Die Zebralight ist nun sehr eng geschnitten, und da bräuchte es schon jemanden mit praktischer (und positiver) Erfahrung, bevor ich den Enerpower (Panasonic? stand auch auf der Globetrotter site) für die S6330 bestellen würde. Kostet aber nur wenig mehr, als die Hälfte.
 

KarlTheodor

Flashaholic
9 April 2013
182
60
28
Hatte ich doch gerade erst geschrieben, daß die Enerpower in meiner S6330 drin sind und bestens funktionieren.
 
8 März 2013
33
44
18
Zürich
Zum Thema Ladegerät würde ich neben deinem Vorschlag i4 auch einen Blick auf das SP2 oder VP1 von Xtar werfen... Können aber nur jeweils zwei Akkus gleichzeitig laden. Aber alle drei Ladegeräte sind sicher eine gute Wahl!

Zum Akku-Thema: In meinen Augen sind die AW - Akkus einfach zu teuer (auch wenn claus sicher gute Gründe hatte, diese zu bestellen (Verfügbarkeit in der Schweiz, Zoll, etc.). Mittlerweile gibt es aber genau so gute Akkus deutlich günstiger, man nehme zum Beispiel den enerpower+ 3400, die Zellen sind übrigens identisch :eek: Weiterhin sehr gut sind bspw. auch die Intl' Outdoor 3400mAh - und kommen mittlerweile sogar aus einem deutschen Zolllager (Kostenpunkt 32,- USD für 2 Stck.). Im wohlbekannten Battery-comparator von HKJ unter Battery test-review 18650 comparator kann man so einige Zellen miteinander vergleichen und sehen, dass die AWs i.d.R. ausgezeichnete Akkus sind, aber nicht immer die besten. Noch seltener weisen sie ein gutes Preis-Leistungsverhältnis auf.
Ein Beispiel: Wenn man die 3100mAh - Akkus von AW mit denen von Int'l Outdoor vergleicht, schneiden letztere bei deutlich niedrigerem Preis (minimal) besser ab.

Übrigens finden sich auf der Seite auch Tests diverser Ladegeräte, vielleicht ist claus' ja auch dabei ;)

Viele Grüße, froschi

Edit:
Link zu deinem Ladegerät: http://www.taschenlampen-forum.de/ladegeraete/7013-ladegeraet-tr-003-tr-003p4-review.html


Problem erkannt: Froschi's Link zeigt, dass die UltraFire garkeine 5A bei mehr als 3V liefern kann. Natürlich schaltet die S6330 da ab. Battery test-review 18650 comparator
Und der TrustFire Lader hat selbst als Batterie-Cradle noch Nachteile wegen der hoch-widerständigen Haltefedern, die ich bis vor kurzem noch ganz toll fand :)
 

wertzius

Flashaholic**
4 September 2012
1.457
579
113
Neubrandenburg
5A zieht die Zebralight nie im Leben pro Akku! Es kann aber gut sein, das sie nichtmal 3A schaffen...Außerdem ist nicht gesagt das die damaligen Test auf deine Akkus übertragbar sind, da da diese Akkus sich ständig ändern können.
 

light-wolff

Flashaholic***²
14 September 2011
16.273
12.327
113
im Süden
das wäre in der Tat toll, wenn es ein Akkuproblem wäre. Ich habe UltraFire BRC 18650 3000mAh 3.7V li-ion Akkus....
Oh je, mal wieder. Wie schon geraten: Pole abkleben, entsorgen, vergessen.

... mit den Trustfire TR-003P4. Der Lader hat wenigstens ausgezeichnetet Batterie-Cradles, so dass ich bei Umrüstung auf Hobby Lader und gute Akkus nicht ALLES wegwerfen muss :)
Stimmt, als Akkuhalter ist er durchaus zu gebrauchen, das hatte ich auch hier schon mal vorgeschlagen. Als Lader, naja...

Also jetzt sind - nicht mehr stornierbar - drei AW18650er 3400mAh bestellt. Teuer, fast 30 Euro einer.
Hm, vergleichbare Akkus mit derselben Zelle drin hätte es auch für wenig mehr als die Hälfte gegeben. Aber schwieriger zu beschaffen in CH.

... Ladegerät, ... Aber es lädt die Zellen wenigstens individuell, schaltet ab 4.2V auf Trickle und dann aus.
Tut er nicht. Er trickelt ewig weiter. Hier zu sehen.
Bei LiIon schaltet man ab, wenn in der CV-Phase der Terminierungsstrom unterschritten wird. Das ewige Weiterladen bzw. "Halten" auf konstanter Spannung stresst die Akkus.
Außerdem ist dieser Lader sehr lahm.
Tu Deinen Akkus einen Gefallen und kaufe ein ordentliches Ladegerät, z.B. XTAR, Soshine.

... Aber keine Akkupflege und dafür werde ich wohl über kurz oder lang so was wie den iMax Quattro B4 4x holen müssen...und den schönen TrustFire aufrüsten
Akkupflege ist bei LiIon überflüssig und falls man unter "Pflege" regelmäßiges komplettes Entladen und Laden versteht, verkürzt das eher die Lebendauer.
Wenn man ihnen Gutes tun will, hält man sie kühl, lädt sie nicht immer bis zum Stehkragen voll und vermeidet Tiefentladung. Letzteres kann in der S6330 eigentlich kaum passieren, die schaltet für diese Akku sehr früh ab.
 
Zuletzt bearbeitet von einem Moderator:
  • Danke
Reaktionen: claus
S

Sirius7

Guest
erstaunlich, dass noch so oft über LiIon-Akkus und Ladegeräte diskutiert wird, Informationen dazu gibt es in diesem Forum zuhauf.
Wer einen AW für 25 und mehr Euro kauft, hat IMHO Geld zu viel und der beste Akku ist es wohl auch nicht, einfach ein guter wie einige andere auch.

Ungeschützte Akkus bitte nur mit genügend Erfahrung benutzen, egal wie die Lampe damit umgeht.
 
Zuletzt bearbeitet von einem Moderator:
  • Danke
Reaktionen: light-wolff

light-wolff

Flashaholic***²
14 September 2011
16.273
12.327
113
im Süden
erstaunlich, dass noch so oft über LiIon-Akkus und Ladegeräte diskutiert wird, Informationen dazu gibt es in diesem Forum zuhauf.
Da ist was dran. Wer Ultrafire 18650 3000mAh googelt, erfährt sofort, was er da für Akkus hat.

Wer einen AW für 25 und mehr Euro kauft, hat IMHO Geld zu viel...
Wir hatten schon mehrfach Schweizer, die uns erzählt haben, dass es in der Schweiz praktisch nur AW gibt, D teuer ist wg. Zoll, Und China dauert.

Ungeschützte Akkus bitte nur mit genügend Erfahrung benutzen, egal wie die Lampe damit umgeht.
Dem stimme ich zu.
 
8 März 2013
33
44
18
Zürich
Damit das Thema UltraFire dann mal für mich geklärt wäre...

habe über Nacht den Mercedes der 18650er (AW) geladen, wobei der TrustFire Lader einen der drei Akkus grillen wollte. Als er zu heiss wurde, wanderte er von Schacht I in Schacht IV und alles war prima. Nach ca 14h waren alle Lampen auf grün. Schnelllader? Hm. <Ironie on> Nicht sicher. </Ironie off>

Jedenfalls jetzt mal zur Hauptsache: 4 kurze Klicks bei den UltraFires führten dazu, dass die S6330 3x geblinkt hat. Echtes Nutzen der Lampe führte zum Abschalten innerhalb von Sekunden, bzw. Minuten in niedrigeren Leistungsstufen. JETZT mit den AWs blinkt die Zebra beim Batterietest 4x und zeigt damit Vollladung an. Ausserdem funktioniert sie jetzt.

-> Die geballte und nie angezweifelte Kompetenz dieses Forums hat ins Schwarze getroffen. Akku-Problem.
 
Zuletzt bearbeitet von einem Moderator:

light-wolff

Flashaholic***²
14 September 2011
16.273
12.327
113
im Süden
.. wobei der TrustFire Lader einen der drei Akkus grillen wollte. Als er zu heiss wurde, wanderte er von Schacht I in Schacht IV und alles war prima. Nach ca 14h waren alle Lampen auf grün. Schnelllader? Hm. <Ironie on> Nicht sicher. </Ironie off>
Wie schon geraten: besorge Dir einen anderen Lader.

Ein LiIon Akku wird bei korrektem Laden nicht von selbst heiß, nicht mal warm.
Vermutlich heizt der Lader den Akku auf. Schacht I liegt ja direkt neben dem Netzteil. Das wird schon ordentlich warm.
 
Zuletzt bearbeitet von einem Moderator:
Trustfire Taschenlampen