Acebeam Taschenlampen
Imalent Taschenlampen

Review ThorFire S70 [XHP70 LED]

bap

Flashaholic*
25 Oktober 2015
818
400
63
Berlin
Olight Taschenlampen
Trustfire
Ich bin der Bösewicht der am Sonntag die letzte direkt von Amazon abgestaubt hat :rolleyes:

Bin echt begeistert, aber ein massiver Brummer.
Gestern hab ich mich noch gezwungen sie original zu lassen, damit ich einen Vergleich hab.

Vorhin hab ich dann das low budget Modding gemacht, bis jetzt ohne shaved Dome.
Wird jetzt richtig warm, trotz des voluminösen Körpers :hinter:
Hoffentlich regnets heute abend nicht so stark damit ich sie testen kann.

Ach und noch was: falls man den Sideswitch öffnen will, ich glaube das weiße auf dem Board ist ne Art Talcum damit es schön rutscht. Habs leider weg geputzt und beim zu drehen danach gleich mal ne Ader abgedreht.
War zwar gleich wieder angelötet aber beim zudrehen hab ich mir einen bösen Kratzer in den Ring der den Schalter hebt gemacht :vorsichtig:
Hast du auch die Federn gelitzt ? Oder nur loslötos, ......
 

Onkel Otto

Moderator
Teammitglied
20 November 2015
3.932
3.629
113
Stadtallendorf
Falls du mich meinst - Rg. ja - ohne MwSt auch ja ;)
Gracias :).

Ja, dann ist es wie z.B. bei ThruNite. Trotz Versand via Amazon wird in der Rechnung
keine MWSt. ausgewiesen, da die Geschäftsadresse in HK, bzw. bei ThorFire in CN ist.

Schade.

Greetings
Klaus
 
Zuletzt bearbeitet:

0815

Flashaholic*
9 Dezember 2013
987
544
93
Ruhrgebiet
Schade, die ThorFire S70 ist auf Amazon nicht mehr lieferbar. Was hatte sie denn gekostet, als sie noch von Amazon direkt aus Deutschland verschickt wurde?

(Ich habe gerade eine ThorFire C8s erhalten, und die gefällt mir so gut, dass ich jetzt auch die anderen Produkte dieser Firma ins Auge fasse.)
 

bap

Flashaholic*
25 Oktober 2015
818
400
63
Berlin
Schade, die ThorFire S70 ist auf Amazon nicht mehr lieferbar. Was hatte sie denn gekostet, als sie noch von Amazon direkt aus Deutschland verschickt wurde?

(Ich habe gerade eine ThorFire C8s erhalten, und die gefällt mir so gut, dass ich jetzt auch die anderen Produkte dieser Firma ins Auge fasse.)
Ich habe Mitte Februar diesen Jahres pro Stück 69,99 € bezahlt, ....., über Amazon
 
  • Danke
Reaktionen: 0815

Bastarrdo

Flashaholic**
13 September 2013
1.629
526
113
Am Bremer Kreuz
Ist auf der Verpackung oder der Lampe ein CE Siegel? Ich spiele gerade mit dem Gedanken mir eine s70 aus China zu bestellen und fürchte das das riesige Paket sicherlich vom Zoll abgefangen wird.
Unsere lieben Zoll Beamten haben mir bei meinem letzten Besuch schon mitgegeben das sie Lampen ohne CE beschlagnahmen würden...
 

MarcoPolo86c

Flashaholic**
13 November 2012
1.832
1.486
113
Hagen am Teutoburger Wald
Olight Shop
Ich kann zwar nur von meiner Thorfire S50 sprechen, aber dort ist weder auf dem Karton noch auf der Lampe selber ein CE Zeichen.
Daher vermute ich es wird bei der S70 genauso sein.
An deiner Stelle würde ich dann lieber bei Amazon bestellen, auch wenn ggfs. teuer ist.
Besser als wenn der Zoll die Thorfire einbehält.
 
  • Danke
Reaktionen: Bastarrdo

MarkusFlash

Flashaholic
6 Mai 2015
146
193
43
Habe heute meine S70 von amazon.de erhalten. Es handelt sich dabei um eine überarbeitete Version, nachdem ich die nicht erfüllten IPX8-Kriterien beim Hersteller bemängelt habe:

+ Der Front O-Ring sitzt jetzt vor dem Glas.

+ Der Seitenschalter ist jetzt wasserdicht, grau und leuchtet nicht mehr im Betrieb.

+ Das Logo ist leicht verändert, "S70" hochgestellt.

+ Verbesserte Haptik, das Batterierohr fühlt sich geschmeidiger an.
 
  • Danke
Reaktionen: MR450 und RS.FREAK

MarkusFlash

Flashaholic
6 Mai 2015
146
193
43
Sorry, mein Hostingservice funzt gerade nicht. Optisch sieht diese neue Version aber bis auf den grauen Schalter genau so aus. Und entweder hat die nicht-IPX8-Variante, die ich vor ein paar Wochen bekam, unter einem schlechten Werkzeugsatz gelitten, oder sie haben das Batterierohr jetzt absichtlich von diesen feinen, minimal störenden, Kanten befreit. Ich habe meinen Kontakt bei ThorFire angeschrieben, ich melde mich wenn er bestätigt ob das tatsächlich eine neue Version ist.
 

MarkusFlash

Flashaholic
6 Mai 2015
146
193
43
Aha, ich kann die Status-LED gar nicht mehr sehen. Mir war nur die Wasserdichtigkeit wichtig und die ist bei dieser Version und diesem Schalter gegeben. Der Schaltergummi lässt sich aber tauschen wie man im BLF sehen kann, so ein Kleinteil kann man sicher ordern.
 

Kusie

Flashaholic*
11 November 2015
958
541
93
Westerwald
www.rocketradio.de
Mal eine Frage: ist der Turbo Stepdown bei der S70 zeit- oder temperaturgesteuert? falls Temperatur: wie verhält es sich denn bei den gemoddeten Versionen mit dem Stepdown, aufgrund der deutlich höheren Hitzentwicklung müsste der viel früher einsetzen, korrekt?
Danke,
K.
 

MarkusFlash

Flashaholic
6 Mai 2015
146
193
43
Zwei Probleme bei meinem Exemplar der neuen S70:

+ O-Ring zwischen Bezel und Lampenkopf fehlt - zwar ist die Frontscheibe jetzt abgedichtet, aber das Wasser geht halt außen rum in den Lampenkopf. Das hat sich aber erst nach ein paar Minuten gezeigt. Ein Besuch im Baumarkt wird das Problem beheben, ein Dichtungsband muss her. Wichtiger ist der Seitenschalter, welcher jetzt endlich dicht scheint.

+ Anodisierung am Batterierohr, wo eigentlich ein perfekter Kontakt zur Tailcap bestehen muss. Dadurch Flackern und Wackelkontakt, wenn man die Tailcap nicht extrem stark zuzieht (was im Einsatz unpraktisch wäre). Lösung: Feile oder Schleifpapier.

Fazit: Eine super Lampe für Lampenfreunde. Auf Fenix, Olight, Nitecore, Jetbeam fehlt noch die Qualitätskontrolle und ein Stück Wille zur Perfektion. So ist die S70 zwar eigentlich eine tolle Lampe, aber nicht unbedingt in der Form voll einsatztauglich, wie man sie aus der Schachtel nimmt.
 
16 August 2014
7
14
3
Habe heute meine S70 von amazon.de erhalten. Es handelt sich dabei um eine überarbeitete Version, nachdem ich die nicht erfüllten IPX8-Kriterien beim Hersteller bemängelt habe:

+ Der Front O-Ring sitzt jetzt vor dem Glas.

+ Der Seitenschalter ist jetzt wasserdicht, grau und leuchtet nicht mehr im Betrieb.

+ Das Logo ist leicht verändert, "S70" hochgestellt.

+ Verbesserte Haptik, das Batterierohr fühlt sich geschmeidiger an.
Hab auch heute meine S70 erhalten und mir ist die Sache mit dem Schalter aufgefallen.
Er leuchtet noch. Nur ist das Gummi nahezu komplett lichtundurchlässig und man sieht es nur bei extremer Dunkelheit. Und diese Dunkelheit wird von der Thorfire erfolgreich bekämpft.
Also ist die Anzeige nahezu unbrauchbar geworden.

Zum Mod: Wie nimmt man den Treiber bei der S70 heraus und wie ist der Kopf innnen aufgebaut mit dem Modusschalter?
 
Zuletzt bearbeitet:

RS.FREAK

Flashaholic***
24 Dezember 2014
6.395
5.992
113
In der oberen Hälfte des Landes
Den Treiber nimmst du heraus indem du den Messingring um den Treiber herum raus schraubst, der an dem Modischalter sind einfach Kabel die zum Treiber gehen. Um den Treiber komplett zu entnehmen musst du natürlich die Kabel von der LED und vom Schalter ablöten.
 

Kusie

Flashaholic*
11 November 2015
958
541
93
Westerwald
www.rocketradio.de
+ Anodisierung am Batterierohr, wo eigentlich ein perfekter Kontakt zur Tailcap bestehen muss. Dadurch Flackern und Wackelkontakt, wenn man die Tailcap nicht extrem stark zuzieht (was im Einsatz unpraktisch wäre). Lösung: Feile oder Schleifpapier.
War bei meiner ersten genauso, bzw. noch schlimmer, ging gar nicht mehr an. Heute Ersatz bekommen, das gleiche Problem ! :ugly:
Akkus rein, erst war alles prima, aber nach 20 Sekunden zuckte die Lampe und ging aus, seitdem geht sie gar nicht mehr an mittels Tailcapschalter.

Test mit Kabelverbindung Akku-Minuspol zu Ende Batterierohr - Lampe leuchtet !

Kannst Du mir bitte genau sagen (oder zeigen, Foto?) WO ich da genau blank feilen oder schleifen muss, damit ich endlich mal eine funktionierende Lampe habe? Unglaublich sowas eigentlich...! :sauer:

Gruß,
K.
 

RS.FREAK

Flashaholic***
24 Dezember 2014
6.395
5.992
113
In der oberen Hälfte des Landes
Als erstes prüfe mal ob der Messingring der den Schalter in der Tailcap fest hällt auch richtig angezogen ist.

Als zweites prüfen ob der Messingring der den Treiber fest hällt richtig angezogen ist.

Als drittes messe mal bitte die Länge deiner Akkus. Aber achtung, nicht den Plus und Minuspol mit einem Metallmessschieber brücken, 2 Stückchen Pappe dazwischen legen und nachher die Stärke der Pappe wieder abziehen.
 
  • Danke
Reaktionen: Kusie

Kusie

Flashaholic*
11 November 2015
958
541
93
Westerwald
www.rocketradio.de
Moin,
die Ringe sind bombenfest an beiden Seiten. Akkus sind etwas über 67mm lang (67,2 laut Akkuteile.de, sind 2 Keeppower 26650 5200 IMR, aber auch mit 1 mm längeren Soshine 16850 probiert, gleiches Resultat). Das Problem scheint eindeutig in/um die Tailcap herum zu liegen. Was mich halt wundert ist, dass jetzt GAR NIX mehr geht (nur wenn ich wie gesagt direkt vom Akku zum Gehäuse verbinde), und die Lampe bei Inbetriebnahme zuerst 20 Sekunden ohne Probleme geleuchtet hat, also muss ja Kontakt bestanden haben, und jetzt auf einmal nicht mehr?

Frage ist, ob ich das Gewinde am unteren Ende des Batterierohrs, dass schwarz anodisiert ist, aussen abschleifen muss, oder die innenwand? oder gar das Gewinde der Tailcap? Aber der Kontakt wird doch zwischen dem runden silbernen Ring der Tailcap und dem darauf liegenden "Boden" des Batterierohrs hergestellt, oder nicht? Und überall dort ist alles frei von Anodisierung. Ich raffs nicht.

Gruß,
K.
 

muellihenry

Flashaholic**
12 Oktober 2014
3.691
3.214
113
Moins,

meß mal den Schalter durch, mit den Meßspitzen an den Stellen wo normaler Weiße Kontakt zum Batterierohr
hergestellt wird. Wenn das Gewinde an Batterierohr und Tailcap anodisiert ist sollte wie du schon gesagt hast
der Boden des Rohres den Kontakt geben, du mußt jetzt sicher stellen das die Kontaktflächen sich auch
berühren. Vielleicht kannst du auch mal etwas Kupferdraht, zu einem Ring gebogen bei legen um sicher zu gehen.

Gruß, Gerd
 
  • Danke
Reaktionen: Kusie

Kusie

Flashaholic*
11 November 2015
958
541
93
Westerwald
www.rocketradio.de
Hi,

ich habe jetzt die Tailcap mal durchgemessen mit der Durchgangsprüffunktion meines Multimeters.
Wenn ich das mit meinem laienhaften Verständnis richtig verstanden habe sollte ein Durchgang zwischen den beiden Punkten A und B auf folgendem Bild hergestellt werden, wenn der Schalter auf "ON" geklickt wird:



Mit der silbernen Fläche B wird der Kontakt zum Batterierohr hergestellt, korrekt? Der Strom kommt dann über die Feder durch den Schalter auf diese Fläche. Nun, es biept aber nicht, egal wie ich den Tailcapschalter klicke. D.h. der Schalter in der Tailcap ist defekt, oder?
Leider habe ich kein Werkzeug um diesen Messingring zu öffnen ...
Gruß,
K.
 

muellihenry

Flashaholic**
12 Oktober 2014
3.691
3.214
113
Jop, soweit alles richtig gedacht und gemacht. Dem nach ist da kein Durchgang wie er sein sollte. Jetzt bau den Schalter
mal raus und geh mit dem Meßgerät direkt an die Kontakte des Schalters.

Gruß, Gerd
 

MR450

Erleuchteter
21 November 2011
98
35
28
Zwei Schlitzschraubendreher fest in die handnehmen klappt mit etwas Geschick auch, die Ringe sind meistens nicht zu fest angezogen. Ich machs immer so bei größeren Ringe da meine Sägeringzange relativ klein ist.
 
14 April 2016
9
8
3
Moin!
Hatte mit meiner S70 auch Probleme. Nerviges Flackern. Also Tailcap aufgemacht - mit eigens dafür gekauften Klemmringzange.

Man hat sofort sehen können, dass der Messingring keinen guten Kontakt zur Platine mit den Schalter hat.

Also hab ich n Stück Kupferlitze genommen, n Ring gemacht, reingelegt, Messingring zugeschraubt-> et voila: Flackern weg!

IMG_5020_sm.jpg
IMG_5021_sm.jpg

IMG_5023_sm.jpg

Gruß
 

Anhänge

Zuletzt bearbeitet:

RS.FREAK

Flashaholic***
24 Dezember 2014
6.395
5.992
113
In der oberen Hälfte des Landes
Ich hatte Kusie seine Tailcap hier und konnte keine Fehler feststellen. Sie funktioniert einwandfrei.

Mögliche Lösungsansätze:

-einer der beiden Messingringe die den Treiber/Schalter in der Lampe halten ist nicht richtig angezogen

- der Combatring sitzt nicht richtig, deshalb besteht zwischen Tailcap und Akkurohr keine richtige Masseverbindung -> ohne Ring versuchen

-die verwendeten Akkus sind zu lang

-Der Pluspol der Akkus steht nicht weit genug hervor um zwischen den beiden in serie verschalteten Akkus Kontakt her zu stellen.
 

Kusie

Flashaholic*
11 November 2015
958
541
93
Westerwald
www.rocketradio.de
Moin Moin,

danke nochmal an RS.FREAK für die Bereitschaft sich meine Tailcap mal anzusehen. :thumbup:

Mittlerweile leuchtet die Lampe. Es lag nicht an dem Combatring oder den Akkus, sondern wohl am Ende des Batterierohrs.
Ich habe mit einem Dremel sowohl die Kontaktfläche als auch leicht innerhalb des Rohrs und ausserhalb des Gewindes die Anodisierung etwas abgetragen und zur Sicherheit noch eine Metallunterlegscheibe in die Tailcap gelegt, damit ist der Kontakt nun hergestellt und die Lampe geht an, wenn man aber die Tailcap auch nur 1 winzigen Schlag aufdreht geht der Kontakt sofort verloren.

Jetzt brauche ich nur noch jemanden der mir den "low budget Mod" durchführt, d.h. LED rasieren und Treiber brücken.
Gibts von dem Treiber bzw. der Stelle an der man die Widerstände brücken muss irgendwo ein großes Bild dass man die Stelle genau sieht?
Ich habe ein Video dazu gesehen, da sah man das aber nicht gut.

Gruß,
K.
 

RS.FREAK

Flashaholic***
24 Dezember 2014
6.395
5.992
113
In der oberen Hälfte des Landes
Bau den Treiber mal aus und mache ein Bild, dann makiere ich dir das darauf.

Ist aber eigentlich ganz einfach, auf dem Treiber sind 2 Wiederstände mit der Aufschrift R901 direkt nebeneinander, da einfach einen großen Lötpunkt rauf, der alle 4 Kontaktstellen der Widerstände miteinander verbindet.

Bist du dir sicher das deine Akkus nicht zu lang sind? Mit der Unterlegscheibe hast du ja jetzt quasi künstlich mehr Platz für die Akkus geschaffen...
 
Zuletzt bearbeitet:

Kusie

Flashaholic*
11 November 2015
958
541
93
Westerwald
www.rocketradio.de
Hi, ich werde die S70 erstmal so lassen wie sie ist. Im Turbo gibts mehr als genug Licht und mir ist Laufzeit aktuell wichtiger als das letzte Lumen.

Aber eine Frage habe ich: ich möchte noch ein paar geschützte 26650er kaufen, mit den 16850er Soshine schon gute Erfahrungen gemacht,
diese hier: http://www.dx.com/p/soshine-26650-3-7v-5500mah-li-ion-batteries-w-pcb-protection-black-4-pcs-366121
machen aber anscheinend bei 5A zu, da die S70 nach meinem Wissen bis zu 5,4 A zieht könnte das schief gehen, oder?

Gruß,
K.
 

0815

Flashaholic*
9 Dezember 2013
987
544
93
Ruhrgebiet
ich möchte noch ein paar geschützte 26650er kaufen, mit den 16850er Soshine schon gute Erfahrungen gemacht
Ich bin in der gleichen Situation, d.h. ich brauche ebenfalls zwei weitere 26650 für eine demnächst erwartete neue Lampe mit XPH70 (Convoy L6).
diese hier [Soshine 26650 5500mAh] machen aber anscheinend bei 5A zu, da die S70 nach meinem Wissen bis zu 5,4 A zieht könnte das schief gehen, oder?
Gemäß den Messergebnissen auf lygte-info.dk liefern die Zellen kurzzeitig (ein paar Minuten lang) 7A, bis der PCB abschaltet. Bei 5A Entladestrom kommt es zu keiner Abschaltung. Der maximale Dauerstrom dürfte demnach zwischen 5A und 7A liegen.

Bei diesem günstigen Preise (danke für den Link auf dx.com!) könnte man es auf einen Versuch ankommen lassen.

Andere Vorschläge für 26650er mit ≥ 5000mAh?
 

0815

Flashaholic*
9 Dezember 2013
987
544
93
Ruhrgebiet
Vielleicht einfach die ThorFire 5000mAh 26650 von ThorFire selber nehmen?!

Im BLF liest sich Gutes darüber: Thorfire 5000 mah 26650 cells

Ein Thread-Teilnehmer spricht von 10A, die das PCB laut ThorFire angeblich erlaubt. Wobei den tatsächlichen Abschaltstrom wohl noch niemand getestet hat. Aber wenn ThorFire diese 26650er-Akkus selbst und unter eigenem Namen im Programm hat, dann sollten sie wohl auch für die 26650er-Lampen von ThorFire geeignet sein.
 
  • Danke
Reaktionen: Kusie