[Review] Solarstorm T4, Beamshots, teilentdomt, der bessere Skyray King?

Dieses Thema im Forum "Sonstige Hersteller" wurde erstellt von RS.FREAK, 20. Februar 2015.

  1. Jetzt löst der den Dome tatsächlich mit seinem Urin, das nenn ich mal Flashi. :thumbup:
     
    tino79, RS.FREAK und FrankFlash haben sich hierfür bedankt.
  2. Armytek
    Ist bestimmt der Urin von Chuck Norris. :)
     
    RS.FREAK, werty und Andi haben sich hierfür bedankt.
  3. Also mit vollen Solarforce Akkus braucht die Lampe ziemlich lange, bis sie zu heiß wird und runterschält.
    Die Keeppower IMR18650-2500 schaffen das seeehr viel schneller.

    ...heute ist der Tag der Abrechnung, äh...Messung(Lumen)! ;)
     
  4. Acebeam
    Ist das die sagenumwobene Diamantbebandlung beim Entdomen? :)
    Was muss man denn vorher trinken? Hoffentlich kein Aceton oder Nitroverduennung! :)
    Gruss Frank
     
    Andi hat sich hierfür bedankt.
  5. den Urin von Chuck Norris :Todlachsmiley:
     
  6. Wenn man vorher einen Liter Aceton getrunken hat, macht sich das dedomen ganz gut :D
     
  7. So, Lumen sind gemessen!

    3700 Lumen beim Start und 3500 Lumen sind öfter möglich. :thumbsup:

    Wir haben dann zum Vergleich nochmal die SR Mini gemessen, die Werte waren identisch mit der letzten Messung, also die Messung ist i.O.


    Die Lumen der verschiedenen Modi sehen dann so aus:

    TurboMidLow
    3700/35001550150



    Die Lampe läuft mit 4 x XP-L V6 3S mit Dome auf Noctigon´s MCPCB und 3 x KeepPower IMR18650-2500mAh. Die Federn hinten wurden überbrückt.
     
    #127 Andi, 24. Mai 2015
    Zuletzt bearbeitet: 24. Mai 2015
    RS.FREAK, werty und hotte1111 haben sich hierfür bedankt.
  8. Habe meine Federn jetzt auch mal überbrückt und komme mit geschützten 3400er Keeppower @4,00V auf ca. 3000 Lumen beim original und ca. 3100 Lumen beim XM-L2 Umbau.
     
    RS.FREAK und Andi haben sich hierfür bedankt.
  9. Die mit 2500mAh sind die besten von Keeppower, was die hochstromfähigkeit angeht. ;)

    ...wobei, wenn du diese Werte bei 4V erreichst....lad mal voll. ;)
     
    werty hat sich hierfür bedankt.
  10. Mit 3x Samsung INR 25R @4,12V komme ich auf ca. 3400 Lumen beim XM-L2 Umbau. [​IMG]
     

    Anhänge:

    • T4.jpg
      T4.jpg
      Dateigröße:
      105,1 KB
      Aufrufe:
      218
    #130 werty, 25. Mai 2015
    Zuletzt von einem Moderator bearbeitet: 10. Januar 2016
    Andi hat sich hierfür bedankt.
  11. Naja, 4,12V ist auch nicht voll, jedoch ist das bei mir auch, ich lade per Modellbaulader, da sind´s meist nur 4,1-4,15V am Ende.

    Hatte mal ein Ladegerät, welche immer auf 4,2-4,25V geladen hat, das wäre noch der letzt Kick. :rolleyes::peinlich::D
     
  12. Die waren schon in Benutzung deshalb die 4.12V. Wenn ich das nächste mal zur Ulbrichtkugel fahre bei @nightlight, dann halte ich sie mal mit vollen INR's rein. Da haben wir dann auch ein genaues Ergebniss :thumbsup:
    Wobei die original T4 sehr schnell sehr heiss werden dürfte mit vollen INR's und gebrückten Federn, ob das so gut war ;) :D:D:D
     
  13. Ist doch egal, die Temperaturabschaltung funktioniert sehr gut. ;)

    Greift halt bei vollen IMR´s ziemlich schnell (geschätzt max. 2 Minuten). :rolleyes::D
     
  14. Hoffe ich komme mal in den Genuss eine Ulbrichtkugel benutzen zu dürfen. Hab nun 2 entdomed und die Lötstellen schöner gemacht. Reichweite ist damit schon deutlich besser geworden und die Lichtfarbe hat sich gsd nicht stark verändert (mag kein NW/WW).
     
  15. Olight Shop
    Ich würde gern die Federn überbrücken, bin mir aber unsicher wie ich die Endkappe ab bekomme. Hat jemand Tipps und Bilder? Löst man auch die äußeren Ring oder nur die versenkte Kappe?

    hat sich schon jemand an den Widerständen zu schaffen gemacht? Ist hier noch etwas Potenzial raus zu kitzeln?

    Macht es Sinn die Kabel zu den Emittern gegen welche mit mehr Querschnitt zu tauschen?

    Grüße
    Blechmann
     
  16. Hier kann man nur den inneren Ring abschrauben. Mir ist nicht bekannt, dass es schon jemand ohne Beschädigungen hinbekommen hat. Ich habe mit einer Zange in zwei der drei Innenhalbkreise auf der Rückseite reingegriffen und bind dabei mehrfach abgerutscht.

    Widerstände sollte auch noch keiner hier gemacht haben.

    Die Kabel sollten so OK sein. Bei knapp 3A pro Kabel sollte es keine großen Verluste geben. Es ist ja auch jede LED mit einzelnen Kabeln angesteuert.
     
    werty hat sich hierfür bedankt.
  17. Vielleicht hilft es vorher die Platte mit dem Fön zu erhitzen. Dann gibt es da noch so richtig klebriges Pads für's Auto, wo auch Smartphones haften bleiben, eventuell wäre der Deckel so abzubekommen.
     
  18. T4 - Reichweite

    Habe am Samstag meine Solarstorm T4 erhalten, die ich mir aufgrund der häufigen Empfehlungen hier im Forum jetzt doch unbedingt mal zulegen wollte.

    Ich bin im Bereich der "Cola-Dosen"-Fraktion noch gar nicht aufgestellt. Meine Lampen sind bislang eher klein und handlich (Convoy S2, itp A3, etc.) oder groß und brutal (LL X21, TR-J18 oder TI L35). Die "Mittelklasse" (...nur was die Größe der Lampe angeht...) ist bei mir deutlich unterrepräsentiert, noch... ;)

    Daher suche ich schon lange eine kleine noch handliche Lampe, die mit 3/4 x 18650ern läuft und die noch in die Jackentasche passt. Der "King/Kung" in allen Varianten war immer mein Favorit, bis dann irgendwann jemand schrieb, die Solarstorm T4 sei der bessere King !!

    Da die Lampe nun für etwas über 26,- Euro zu haben war, musste ich zuschlagen...
    Ich muss sagen: Es war eine gute Entscheidung...:klatschen:

    Zur Lampe:

    Zunächst musste sofort die Reichweite getestet werden. Es fällt auf, dass die 4 Reflektoren doch relativ tief sind, daher ergibt sich ein etwas stärkerer Throw, als man zunächst von einem XM-L U2 - Quartett erwarten würde. Gemessen auf 1 Meter Entfernung wurden hier recht stabile 34.500 Lux abgelesen !!
    Bestückt war die T4 mit 3 voll geladenen "Samsung ICR 18650-22P" (ungeschützt), jeder mit exakt 4,20 Volt !

    Da ich weiß, dass diese Samsung-Akkus sehr hohe Ströme abgeben können, wollte ich auch einen Testlauf mit den etwas weniger wertigen geflammten TF-Akkus machen, die ich auch noch hier herumliegen habe.
    Daher nun eine Messung mit drei TF-Akkus (4,20 - 4,20 - 4,19 Volt) auf 1 Meter: 30.600 Lux (also ca. 10 % weniger !!). Die Wahl der Akkus spielt hier also eine nicht unerhebliche Rolle !


    Hier die Messwerte aller drei Stufen:

    Mit Samsung-Akkus:

    High: 34.500 Lux
    Mid: 17.500 Lux
    Low: 1.530 Lux

    Dies entspricht ungefähr der Abstufung 100% - 50% - 5%


    Mit TF-Akkus:

    High: 30.600 Lux
    Mid: 15.000 Lux
    Low: 1.490 Lux

    Dies entspricht fast genau der Abstufung 100% - 50% - 5%


    Danach wurde noch ein Ceiling-Bounce-Test durchgeführt. Hier war der "Gegner" die TR-J18 (7 x XM-L T6) mit 3 KingKongs (26650).

    Die TR-J18 brachte mit 3 x 26650ern einen Strom von 2,3 A, was ca. einer Leistung von 27 Watt entspricht. Hier lag der CB-Wert bei 130 Lux.
    Die T4 schaffte mit den 3 x 18650ern einen CB-Wert von 127 Lux, also nur knapp unter dem Wert der TR-J18.

    Wenn man davon ausgeht, dass die TR-J18 mit den 27 Watt auf 7 LEDs verteilt (also ca. 4 Watt pro LED) ca. 70 Lumen pro Watt aus den LEDs herausquetscht, dann wären das ca. 280 Lumen pro LED oder in Summe ca. 2.000 Lumen.
    Würde bedeuten, dass die T4 irgendwo bei ca. 1.950 Lumen herum anzusiedeln wäre, richtig ?

    Also mir gefällt die Lampe richtig gut. Vor allem auch, weil der Strobo nicht in der Schaltreihenfolge integriert ist, sondern per Doppelklick gestartet werden muss.
    Reihenfolge ist: Hi - Mid - Lo.

    Anmerkung: Doppelklick aus jedem Zustand startet den STROBE, auch wenn die Lampe aus ist ! Einfachklick beendet ihn dann wieder und führt in den Modus, der vor dem STROBE aktiv war. Wenn also die Lampe vorher aus war, wird sie es nach dem STROBE auch wieder sein !

    Bitte um Anmerkungen vor allem zu den ermittelten Leistungswerten.
    Vielleicht habe ich mich vermessen und die Lampe haut doch mehr Lumen raus... ;)


    Schöne Grüße
    howe
     
    MarcoPolo86c und RS.FREAK haben sich hierfür bedankt.
  19. Die nächsten 1,2 bis 3 Seiten zurück, stehen sehr viele Lumenangaben ;)
     
  20. Genauso war das bei mir auch :D
    braucht man auch nicht, das sind schon R0


    denke auch das die Kabel okay sind
     
  21. Vor ein paar Tagen ist meine T4 angekommen. Macht gut Licht die Lampe :thumbup:

    Da es ja nie genug sein kann habe ich die Ferdern gebrückt und nun folgendes Phänomen...
    Ich schalte die Lampe an, sie ist in dem Moment auch total hell, wird aber sofort dunkler und gleichzeitig färbt sich das Licht blau. Sobald ich auf die mittlere Stufe runter schalte wird das Licht wieder weiß.

    Kann mir jemand erklären wo hier der Fehler liegt? :confused:

    Vor dem Überbrücken der Federn war das definitiv nicht so. Sonst hab ich nichts dran gemacht. Der Treiber wollte noch nicht raus, gibt es Tipps wie man den zerstörungsfrei rausbekommt?
     
  22. Ich denke das ist die Überlastung der einzelnen LEDs durch mehr Ampere. Das hatte ich auch mal mit einer im direct drive betriebenen Luxeon LED.

    In Betracht käme vielleicht auch eine (schwache) Fälschung der Emitter, die sich kaum von echten Crees unterscheiden. Dazu gab es hier mal Informationen.
     
  23. Ich habe das gleiche Verhalten bei Direct Drive Tripples mit Nichia LEDs.
    Normalerweise bringt die T4 11-12A, was für echte Cree XM-L kein Problem ist. Entweder hast du einen anderen Treiber oder gefälschte LEDs, wie schon geschrieben.
     
  24. An gefälschte LEDs mag ich nicht so recht glauben. Er schrieb ja, vor seinen Eingriffsmaßnahmen hat die Lampe funktioniert.

    Unter Umständen werden die LEDs in der Lampe auf der höchsten Stufe tatsächlich im Direct Drive betrieben, und die Übergangswiderstände in der Originalform der Lampe (an den Federn usw) sind bereits mit einkalkuliert. Sprich, die bestehenden Übergangswiderstände sorgen dafür, dass die LEDs nicht abrauchen.

    Durch das Brücken der Federn bekommen die LEDs vielleicht zu viel Saft, weil dann ein Treiber notwendig wäre, der in der höchsten Stufe die LEDs nicht mehr im Direct Drive befeuert.

    Andere / zwischenzeitlich geänderte Treiber wäre eine Möglichkeit. Dann wäre die T4 aber nicht mehr besser als ein guter SkyRay King.

    http://www.taschenlampen-forum.de/showpost.php?p=622214

    Der Vorteil einer T4 gegenüber SkyRay King ist doch, dass man bei der T4 konstante Qualität bekommt. Wenn das nicht mehr gegeben ist, kann man auch wieder anfangen, gute SkyRay Kings zu suchen.

    Viele Grüße,
    Markus
     
    #144 mkr, 31. Dezember 2015
    Zuletzt von einem Moderator bearbeitet: 5. Januar 2016
  25. Macht doch mal Nahaufnahmen der LEDs wenn möglich. Ich denke dann kann man sehen obs "echte" oder "gefälschte" LEDs sind.

    Der User Köf3 kennt sich sehr gut damit aus z.b
     
  26. Ich habe jetzt mal was grundlegendes ausprobiert. Billigakkus (Vander 4200 mAh, waren gratis ;)) in die Lampe gepackt und siehe da, die Lampe funktioniert wieder ganz normal. Von den anderen Akkus, die zuvor in der Lampe ihren Dienst verrichteten, darf nur einer eingelegt sein, damit sie normal funktioniert. Bereits mit zwei Akkus zeigt sie wieder das komische Verhalten. Die Akkus sind von LG und haben 3350 mAh, keine besonderen. Die Akkus an sich sollten nicht das Problem sein, andere können die Lampe mit besten hochstromfähigen Akkus betreiben, ohne dass es Probleme gibt.

    Dass der Widerstand der Federn nicht ganz unwesentlich ist, durfte ich schon erleben. Ich habe die Lampe vor(!) dem Brücken der Federn mal mit einem Akku betrieben gehabt und dabei ist nach schätzungsweise einer halben Minute die rote Leuchte im Schalter aufgeleuchtet. Der Akku war aber frisch vollgeladen und sollte nach so kurzer Zeit noch nicht wirklich platt sein. Nach dem Öffnen der Lampe ist sofort ein verbrannter Geruch aufgefallen. Der Grund dafür wird die Feder gewesen sein... die war so heiß, dass man sie nicht berühren konnte 8|

    Der Ansatzpunkt mit dem zu viel Strom durch die LEDs hört sich eigentlich recht plausibel an. Habe ein bisschen was dazu gelesen und die Symptome würden passen. Die Frage wäre dann, hat die Lampe wirklich so unglaublich viel Strom oder sind die LEDs so schlecht? Ich hoffe natürlich nicht, dass ich eine T4 mit gefälschten LEDs erwischt habe... :rolleyes:
    Andererseits erscheint es mir unrealistisch, dass 4 echte XM-Ls von 3 Akkus so einfach über ihre Leistungsgrenze gebracht werden... :confused:

    Ich werde mal versuchen, brauchbare Bilder von den LEDs zu machen und den Treiber rauszubekommen, damit man dazu mehr sagen kann.
     
  27. Weder noch. Wahrscheinlich begrenzt die Lampe/der Treiber den Stromfluß auf der höchsten Stufe nicht, und gibt auf die LEDs, was die Akkus hergeben. Dabei wurde beim Design der Lampe wohl bereits mitkalkuliert, dass bereits durch die Federn der Stromfluss ausreichend begrenzt wird. Wenn du diese "Schwachstelle" der Federn sozusagen "behebst", bräuchtest du theoretisch einen anderen Treiber.

    Das mit dem Brücken der Federn einfach nur auf Verdacht ist IMHO nicht immer so eine gute Idee. Nur weil es bei einer ganz anderen Lampe funktioniert und gute Resultate gibt, heißt das nicht, dass das bei allen anderen Lampentypen ebenfalls gut funktioniert.

    Ist ein bisschen so wie "zwei 18350-Akkus statt ein 18650-Akku". Manche Lampen packen das (und sind dann auch wirklich heller), bei anderen macht es "Peng", und die LEDs sind hin.

    Du kannst IMHO von Glück reden, dass du dir die LEDs nicht gekillt hast.

    Viele Grüße,
    Markus
     
  28. Da scheint der Treiber wirklich ein anderer zu sein als bei mir.
    Mehr als 10-11A habe ich nie erreicht auch mit gedrückten Federn und IMRs nicht. Dies bestätigen auch Beiträge in den englischsprachigen Foren.
    Bei mir sind zwar aktuell XM-L2 drin, aber es ist wirklich verwunderlich.
     
  29. Diese und die folgende Aussage aus meinem T4-Beamshot-Thread:

    ... zieht es der T4 als Kaufempfehlung sozusagen jeglichen Boden unter den Füßen weg. Bisher wurde ja pro T4 und gegen SkyRay Kings argumentiert, dass man hier eine konstante Qualität bekommt.

    Viele Grüße,
    Markus
     
  30. Dann würden mich mal Detailfotos von Treiber und den LEDs interessieren, ob dem wirklich so ist.
    Bisher sind wir ja nur im Bereich der Mutmaßungen, aufgrund eines ungewöhnlichen Verhaltens.
     
  31. Da gebe ich dir grundsätzlich Recht und ist mir auch bewusst. Die Erfahrungen aus diesem Thread waren dazu bisher ausschließlich positiv. Man weiß es halt immer erst im Nachhinein. Hab deshalb auch nichts verlötet, so dass man es ohne Probleme wieder rückgängig machen kann.

    Ich kann ansonsten auch nichts negatives über die Lampe sagen. Im Vorfeld habe ich die Reviews angeschaut, die es zur Lampe gibt, und es ist alles so wie es sein sollte (im Originalzustand). Gut, am Gewinde vom Akkurohr ist an ein paar Stellen die Anodisierung abgeplatzt, ist aber nicht weiter störend. Die Lichtfarbe (ohne gebrückte Federn) ist kaum kälter als die einer Convoy XM-L2 U2 1A, nur ohne rosa. "Normales" kaltweiß würde ich sagen. Helligkeit kann ich schlecht sagen, aber sie ist locker so hell wie drei Convoys mit 2.8A Treiber zusammen (visueller ceiling bounce, T4 im Originalzustand).

    Den Treiber krieg ich nicht raus. Hab den Deckel an der Tailcap ohne Kratzer abbekommen, daher muss der Treiber auch heile bleiben... zumindest vorerst ;)

    Ich werde mal Bilder von den LED machen...
     
  32. Wie versprochen die Bilder

    LED
    T4 LED - Kopie.jpg
    Könnte ein bisschen besser zentriert sein...


    Vergleich der Lichtfarbe

    Links Convoy S2 XM-L2 U2 1A auf high, rechts Solarstorm T4 medium
    DSC_2541 - Kopie.JPG

    Wie oben, Solarstorm T4 diesmal im Modus high
    DSC_2544 - Kopie.JPG
     
  33. Meine T4 ist im Vergleich zu einer Fenix LD60 ziemlich bläulich kaltweiß, und in einer vergleichenden Decken-Bounce-Messung mit der LD60 komme ich bei meiner T4 auf 2100 in den ersten zweieinhalb Minuten. Danach macht meine temperaturbedingt einen Stepdown auf ca. 1200 Lumen. (Den Stepdown nach zweieinhalb Minuten macht sie auch draußen, bei 4 Grad Kälte und eisigem Wind.)

    http://www.taschenlampen-forum.de/beamshot-vergleiche/46014-solarstorm-t4-vs.html

    Da habe ich unmodifizierte SkyRay Kings, die auch nur 5 Euro teurer waren, und mehr Licht, weniger Stepdown, und schönere Lichtfarbe machen.

    http://www.taschenlampen-forum.de/showpost.php?p=622214

    Viele Grüße,
    Markus
     
    #153 mkr, 2. Januar 2016
    Zuletzt von einem Moderator bearbeitet: 5. Januar 2016
  34. Ich glaube dieses Problem ist nicht zu viel Strom, sondern schlecht eingebaute LED´s, event. wird unter diesen ein Klecks Wärmeleitsilikon sein, das eher isoliert, statt leitet, etc.

    Bei meiner ist auch alles gebrückt + andere LED´s, ich komme damit auf 3700 Lumen und es wird nichts blau, etc.

    Die Lampe hat ja 4 LED´s und 3 Akkus(parallel), ich nutze eine der hochstromfähigsten Akkus, also da geht was......aber es ist auf keinen Fall zu viel für 4 LED´s, da würde noch mehr gehen. ;)
     
  35. Der Treiber ist draußen. Kann keine Unterschiede erkennen, sollte also passen. Die LEDs sind aber diese Gefälschten, auch wenn auf den PCBs "CREE XM-L" steht... :(

    Danke für die Links, interessanter Vergleich. Schade dass die T4 unter ihres Gleichen so abstinkt... bisschen zumindest ;)

    Meine schaltet bei (und abgekühlt auf) Zimmertemperatur (20,3°) nach 50 Sekunden runter. Ist ganz lustig, sie wird dabei nicht dunkler sondern heller :cool:

    Wärmeleitsilikon nennt man diese weiße Pampe unter den LEDs? Daran lag es leider auch nicht, es war nicht viel mehr als nötig aufgetragen. Ich habe das Zeug gründlich entfernt und mit guter Wärmeleitpaste ersetzt. Hat nichts gebracht. Die Oberfläche der Alu-Platte ist aber auch nicht wirklich optimal, man sieht noch deutlich die Riefen vom Abdrehen. Plan sieht anders aus. Sollte aber auch nicht so viel ausmachen.

    Die Ursache sind mit Sicherheit die LEDs. XM-L ist eh nicht mehr wirklich zeitgemäß, gefälscht schon zweimal nicht... Sinkpads sind momentan auf ebay im Angebot, wollte ich schon immer mal testen. XM-L2 U3 habe ich vor. Welche hast du drinnen? 3700 Lumen sind schon ne Hausnummer :thumbup:
     
    #155 fnk, 3. Januar 2016
    Zuletzt von einem Moderator bearbeitet: 5. Januar 2016
  36. Ich habe XP-L´s in NW und auf Kupfer MCPCB´s drin.

    Sind die V6 von IntlOutdoor, die Lichtfarbe ist klasse, die gleichen hab ich auch noch in einer SR Mini.
     
  37. Wenn das wirklich so ist, wäre das wirklich fies. Das wäre quasi das Todesurteil für die T4 als Kaufempfehlung.

    Wo hast du deine gekauft?

    Viele Grüße,
    Markus
     
  38. Schade, zumindest für alle, die bei CW bleiben würden und keine LEDs tauschen können.
    Alle anderen, die nur das Gehäuse, den Treiber (Temperatursensor, beleuchteter Schalter), Reflektor, und ähnliches an der Lampe schätzen und die LED tauschen möchten, bleibt sie eine Empfehlung.
    Und wenn eine Skyray aufgrund der breiten "Serienstreuung" mal heller ist, dann ist das auch nicht so wild. Dafür ist da die Varianz und der Zufallsfaktor noch deutlich größer.
     
  39. Schade das man die T4 jetzt auch nicht mehr empfehlen kann, vor einem Jahr hatte die noch gleichbleibend gute Qualität. Jetzt kann man in der Lampenklasse wohl keine low Budget Lampe mehr mit gutem Gewissen empfehlen.
     
  40. Kann man bereits am Aussehen der LEDs ohne Auseinandernehmen der Lampe erkennen, ob es sich um originale oder gefälschte LEDs handelt?

    Hier mal ein qualitativ nicht unbedingt hervorrangendes Foto meiner LEDs:
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden