Acebeam Taschenlampen
Imalent Taschenlampen

[Review] Klarus XT2CR

Boverm

Flashaholic***
29 Oktober 2012
7.519
2.594
113
Niedersachsen
Olight Taschenlampen
Trustfire
Naja halt nur weniger Lumen...
Lux ist bei der XT11GT mit der HD auch etwas höher und halt mehr Spill.

Aber sie ist ja auch sehr klein....

Die XT11GT wurde von Lexel repariert und hat etwas mehr LUX als angegeben...
Somit >2000 Lumen vs 1600 Lumen, die aber als EDC mehr als ausreichen
 

Aussi

Flashaholic**
18 März 2016
2.190
1.815
113
Jo, ich weiß, hab ja auch beide.

Hat die XT2CR mit der Hi denn noch ihre (angegebenen) 1600 Lumen?

Hab die XT2CR auch immer in der Jackentasche (so wie aktuell auch noch die D4 und ab und an noch die K30 :pfeifen:).
 

Paintball

Flashaholic**
29 März 2017
1.754
1.680
113
Wedemark
Da bin ich seit einigen Wochen mit der XT12GT und der XT11GT beschäftigt, das mir diese Lampe bis jetzt garnicht so aufgefallen ist.
Das wurde jetzt nachgeholt und dank Jan seinem guten Review gleich mal bei Herrn Schiermeier inkl. Tactical Ring geordert.
:einkaufen:
 

Boverm

Flashaholic***
29 Oktober 2012
7.519
2.594
113
Niedersachsen
Tactical Ring, lieber nicht... bin da eigentlich Fan von, habe ihn bei dieser Lampe sofort wieder entfernt... geht so besser finde ich
 

Fresh

Flashaholic*
26 November 2015
329
159
43
Hallo

Arbeitskollege dem ich die Lampe besorgt habe hat ein Problem mit der Internen Ladefunktion.Ich habe die Lampe jetzt hier und habe das Problem auch. Ist mir vorher nie aufgefallen weil ich zuhause immer einen 4 Schacht Lader nutze.

Laut Schiermeier Bedienungsanleitung sollte beim laden die Kontrollleichte Rot leuchten, wenn die Lampe geladen ist Grün leuchten und wenn ein Defekt etc. vorliegt Orange leuchten.

Bei der Lampe blinkt die Anzeige Grün! Kann mir jemand sagen was da los ist?

Grüße
 

Strapper

Flashaholic**
3 Januar 2014
1.787
721
113
Hallo Fresh

Das macht meine Klarus auch, aber nur 2 sek dann geht sie auf Rot und Läd.
Bitte dran denken, wenn sie auf Grün umspringt ist sie noch nicht voll.
Erst nach 30 min zieht sie nichts mehr aus dem Netzteil.

Gruß Strapper
 

Aussi

Flashaholic**
18 März 2016
2.190
1.815
113
Hallo

Arbeitskollege dem ich die Lampe besorgt habe hat ein Problem mit der Internen Ladefunktion.Ich habe die Lampe jetzt hier und habe das Problem auch. Ist mir vorher nie aufgefallen weil ich zuhause immer einen 4 Schacht Lader nutze.

Laut Schiermeier Bedienungsanleitung sollte beim laden die Kontrollleichte Rot leuchten, wenn die Lampe geladen ist Grün leuchten und wenn ein Defekt etc. vorliegt Orange leuchten.

Bei der Lampe blinkt die Anzeige Grün! Kann mir jemand sagen was da los ist?

Grüße
Hat er die Lampe schon genutzt oder ist noch der Kunststoff drin zwischen Akku und Feder? :pfeifen:
 
  • Danke
Reaktionen: Strapper

Fresh

Flashaholic*
26 November 2015
329
159
43
Hallo

Lampe ist schon etwas in Benutzung, ich habe ihm die Lampe damals bestellt und fertig gemacht. Ich habe die Lampe auch hier und es selber probiert. Mit 4Schacht Lader laden der Akku ganz normal und hat dann auch Ausdauer...
 

Strapper

Flashaholic**
3 Januar 2014
1.787
721
113
Hallo Fresh,

Vieleicht hat der Treiber einen an der Waffel ?
Ist noch Garantie drauf ? Dann Zurück!

Gruß Strapper
 

Fresh

Flashaholic*
26 November 2015
329
159
43
hallo

ja Garantie ist noch drauf, bevor ich Montag beim Verkäufer anrufe würde ich gerne wissen was genau dran ist.
 

Strapper

Flashaholic**
3 Januar 2014
1.787
721
113
Hallo Fresh,

Schwer genau zu sagen, kann die Buchse vom Lader sein, oder Dein Kollege hat versucht den
Stecker falsch herum einzuwürgen...?

Ich habe mir am Handy mal son Dreckding zerwürgt...

Gruß Strapper
 

Aussi

Flashaholic**
18 März 2016
2.190
1.815
113
Hat die Ladefunktion jemals funktioniert?

Hatte damals bei der XT11GT auch das Problem, dass die Lampe nicht intern geladen hat.
Ist mir auch zunächst nicht aufgefallen, weil ich extern geladen habe.
Habe dann auch ne neue Lampe bekommen, ich weiß grad nicht mehr, wie sie reagiert hat...

Könnte grün oder orange (blinkend) gewesen sein...
 

Fresh

Flashaholic*
26 November 2015
329
159
43
Müsste eigentlich anfangs funktioniert haben, da die Lampe täglich genutzt wird.

Ich werd wohl Montag mal bei JoJo anrufen...

Grüße