Acebeam Taschenlampen
Imalent Taschenlampen

Review "Das Biest" Niteye EYE-30 (2000 Lumen)

karli

Erleuchteter
31 Januar 2011
97
39
18
Oberfranken
Alles in allem ist die 12V-Ladevariante durchaus gut zu verwenden. :thumbup:

Gruß Walter

Das finde ich auch. Ich habe es mit dem Netzteil einer WD-Festplatte ausprobiert und muss sagen: Klasse! Das Netzteil gibt 12,2 V (gemessen) ab und ist mit 2 A angegeben. Der Stecker passt perfekt an die Lampe.

Verwendet wurden fast neue Solarforce-Akkus, die alle vier vor Ladebeginn 3,89 V aufwiesen. Nach genau einer Stunde Ladung in der Niteye hatten die Akkus exakt 4,08 V. Eine weitere Stunde später waren die Akkus fertig geladen, für meine Begriffe allerdings etwas zu sehr (4,22 Volt). Die Ladeanzeige blinkte jedoch munter weiter.

Nach dem Abziehen des Ladesteckers und erneutem Einstecken leuchtete der Batterie-Indikator dann jedoch permanent.

Eine Messung bei angestecktem Netzteil an den Kontakten innen unterhalb des Lampenkopfes ergab 8,44 Volt.

Weder das Netzteil noch die Niteye EYE30 erwärmten sich während des Ladevorganges nennenswert.
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: RamboBaerchen

RamboBaerchen

Flashaholic
28 Dezember 2011
112
10
18
hast Du dir für den Zigarettenkopf des Ladekabels eine Halterung gebaut oder wie hast Du das gelöst? ich wollte das mit 2 Magneten, die an die Ladekabel meines Modellbauladers führen(anlöten, als Kontaktherstellung) erledigen, aber ein Freund sagte mir das wäre nicht so einfach... wegen Kontaktproblemen:confused:
 
10 Januar 2012
6
4
0
Servus,
ich hab das Licht-Monster heute endlich vor mir liegen und musste mit grausen feststellen, daß sich meine Eye30 leichte Donutholes :eek: (wenn gewünscht kann ich ein Bild nachreichen) erlaubt, kann das jemand bestätigen?
Wenn mein Exemplar eine schändliche Ausnahme ist würde ich sie zurückschicken, wenn alle Lampen darunter leiden, müsste ich halt in eigenregie nachbessern.
Danke!

Thomas
 

cuxhavener

Flashaholic***²
7 März 2010
19.283
8.130
113
Hallo Thomas,

ein Beamshot wäre super:thumbsup:

Jeder empfindet ein Donut anders, wo der eine schon ein starkes sieht, sagt der andere noch, ist keins vorhanden.
Die Sache ist ähnlich wie mit dem PWM-Flimmern.

Gruß
Klaus
 

karli

Erleuchteter
31 Januar 2011
97
39
18
Oberfranken
Bei mir sind auch leichte Donutholes sichtbar, vor allem in den drei PWM-Stufen.

Beamshot Niteye EYE 30 Stufe Mid

 
Zuletzt bearbeitet:

cuxhavener

Flashaholic***²
7 März 2010
19.283
8.130
113
Hallo Karli, dass sieht für mich nur nach einem Farbspiel aus, aber nicht nach einem dunklen Fleck.

Ich würde das daher noch nicht als Donut bezeichnen.

Gruß
Klaus
 
10 Januar 2012
6
4
0
Olight Shop
Hier mein Beamshot (der gibt das Loch komischerweise recht realistisch wieder).

p10500127rft6.jpg


@ Karli

Ist das Hole bei Dir wirklich so schlimm, oder schauts bloß auf dem Photo so grob aus?

Gruß Thomas
 
Zuletzt bearbeitet von einem Moderator:

Schluckspecht

Flashaholic*
1 Januar 2012
331
74
28
Boizenburg Elbe
Dass Loch ist soooo schlimm das es zensiert wurde:D
Nein Spaß, bei mir wird das Bild nicht angezeigt. Da ist ein rotes Fragezeichen


Ich kann bei meiner kein Dounat erkennen.
5b3a3312-d6f0-424a.jpg


Ist die LowStufe :cool:
 
Zuletzt bearbeitet:

karli

Erleuchteter
31 Januar 2011
97
39
18
Oberfranken
Hallo Klaus,

ich habe es schnell mal mit dem Luxmesser (des Mastech) geprüft. Auf drei Meter Entfernung sind im Zentrum des Spots minimal niedrigere Luxwerte festzustellen.

Im Gegensatz zu diesem PWM-Geflimmere stört mich das bisschen Donut aber in keinster Weise. Aber es ist bei meiner EYE 30 sichtbar.
 

Schluckspecht

Flashaholic*
1 Januar 2012
331
74
28
Boizenburg Elbe
Low
5b3a3312-d772-7888.jpg


Mid
5b3a3312-d797-3f23.jpg


High
5b3a3312-d7b2-cb95.jpg


Turbo
5b3a3312-d802-fe81.jpg


AHH ich glaub ich bin Blind :schock:
Beamshoot auf weiße Wand ist nix gut;)

PS: Vandor hat recht. 3 LED's mit jeweils einzigem Reflektor auf 30cm gleich ungleichmäßig guck dir bitte mal den Beam der rrt-3 XM-L aus dieser Nähe an
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: Cockroach und Vandor
10 Januar 2012
6
4
0
Jetzt sollte mein Bild sichtbar sein. :peinlich: ist natürlich im low-modus aufgenommen, ich wollte nicht direkt erblinden.

Sobald alle drei LEDs an sind, ists auch mit dem Donut vorbei, nur auf low ist es halt sichtbar. Als WW-Hunter find ich Donuts halt doch irgendwie störend, auch wenn sie draussen kaum zu bemerken sind.
Dann mach ich mich die nächsten Tage mal dran die Reflektoren höher zu setzen (das brauchten viele meiner TaLas)

@ Schluckspecht:
Geiles Turbo-Bild :D
 
24 August 2011
44
10
8
Jetzt mal eine ernsthafte frage an unsere Mods .. wie wäre es wenn man mal die Reviews zur Niteeye bündelt. Hier sind 6 oder 7 Reviews drin und alle posten mal hier rein mal da rein. Irgendwie unübersichtlich ;)

Edith sagt mit video Review und Review sind es 6 Threads
 
  • Danke
Reaktionen: light-wolff

Bar Centrale

Moderator
Teammitglied
14 Dezember 2010
11.583
7.505
113
Oberbayern
Wie stellst du dir denn diese "Bündelung" vor? Alle Reviews in einem Thread zusammenfassen?

Jedes Review ist doch etwas eigenständiges, auch die Fragen und Antworten gehören zum jeweiligen Review. Das ginge ja drunter und drüber, wenn alles zusammenlaufen würde.

Tut mir Leid, aber ich verstehe dein Anliegen nicht ganz.


Gruß Johannes
 
Zuletzt bearbeitet:

Lps

Ehrenmitglied
2 Februar 2011
4.723
2.027
113
im Badischen
Jetzt mal eine ernsthafte frage an unsere Mods .. wie wäre es wenn man mal die Reviews zur Niteeye bündelt. Hier sind 6 oder 7 Reviews drin und alle posten mal hier rein mal da rein. Irgendwie unübersichtlich ;)

Edith sagt mit video Review und Review sind es 6 Threads

Halte ich für keine gute Idee, denn jedes Review ist eigenständig und vom Stil her anders.
Zumal dann die einzelnen Reviews untergehen würden irgendwo im Riesenthread.

Du kannst allerdings wenn du deine Fragen dazu gebündelt beantwortet haben willst einen eigenen Thread aufmachen, das hast du ja auch schon gemacht mit dem PWM Thread.
 

walter01

Ehrenmitglied
12 August 2011
16.095
5.823
113
Raum Karlsruhe, BW
An was ich selbst manchmal nicht denke, wenn ich ein Review zu einer Lampe suche, ist diese schöne Übersichtsseite hier:
http://www.taschenlampen-forum.de/showpost.php?p=139666

Und da werden dann ja unter einer Lampe ein oder mehrere Review-Links, wenn vorhanden, gebündelt aufgeführt.

Vielleicht hilft das ja schon.

Gruß Walter
 
Zuletzt bearbeitet von einem Moderator:
  • Danke
Reaktionen: Vandor

324S

Flashaholic
24 November 2011
137
53
0
Paderborn
Größenvergleich Eye-30 zur TM11

Eigentlich wollt ich das gestern schon hier im Forum posten, aber dann war irgendwie alles offline und die Seite reagierte nicht mehr als ich die Bilder anhängen wollte, darum ist es in meinem privaten Mini-Blog gelandet.

Ich hab die EYE-30 mal neben das Tiny Monster gestellt. Die Eye ist etwas schwerer und kopflastiger. Spontaner Gedanke war: "Mehr Kühlkörper als beim Monster!"
Das Tiny Monster ist noch etwas kürzer als die Eye.

Niteye EYE-30 vs Nitecore TM11 Tiny Monster
 

Anhänge

  • 20120124_120949.jpg
    20120124_120949.jpg
    35,1 KB · Aufrufe: 49

Lumenhunter

Genialer TLF-Header-Designer
12 Januar 2011
2.486
1.800
113
Basel / Schweiz
Hallo Zusammen

Hatte heute eine Eye-30 in der Post und wollte nun etwas damit "spielen".

Ich weiss nicht, ob hier schon etwas darüber geschrieben wurde, aber es hat mir in der Zwischenzeit schon zuviele Seiten und ich habe grad keine Zeit um alle durchzulesen.

Ich habe die Lampe nun mit vier jeweils der folgenden vollgeladenen Akkus ausprobiert:
-rot/gold TrustFire 3000mAh
-blau/weiss Solarforce mit 2400mAh

Mit beiden Akkus brennt die Lampe kurz auf Turbo. Nach wenigen Sekunden geht die Lampe aber aus. Wenn ich die Lampe aus und wieder an mache, funktioniert sie wieder, aber auf Turbo (und mit den Trustfire auch auf High) geht die Lampe nach wenigen Sekunden wieder aus.

Hat jemand das gleiche Problem oder liegt das bei mir an der Lampe oder saugt die Lampe soviel, dass es bei den Akkus die Schutzschaltung aktiviert? Dann frage ich mich aber, wieso das bei dem Brummer (der heller ist und nur drei Akkus hat) nicht passiert?
 

herculaneum79

Flashaholic**
14 September 2011
1.645
2.095
113
Somewhere deep in Bavaria
www.sahlmen.net
Ich kann es nicht nachvollziehen.
Irgendwer hat mal ausgerechnet, recht weit vorne, wie viel Strom die EYE-30 zieht.
Scheinbar ist es auch nicht so viel, von daher dürfte es die Schutzabschaltung schon mal nicht sein, oder?
Mit meinen vier Spark Akkus mit 2600mAh habe ich nach wie vor keine Probleme.
 

walter01

Ehrenmitglied
12 August 2011
16.095
5.823
113
Raum Karlsruhe, BW
Die Strommenge kann das nicht sein.
Ich habe in 5x 15 min Einheiten immer auf Turbo 4 Eagletac Akkus auf 3.69V "leer" gesaugt. Das ging ohne Probleme bis auf die besagte Hitzeentwicklung, die auch voll auf die Akkus innen durchschlägt.

Nach 15 min haben wir da schon mal 50°-60° C.

Vielleicht sind die Akkus ja hitzeenpfindlicher.

Aber selbst wenn, kann der Effekt nicht schon nach wenigen Sekunden auftreten.

Gruß Walter
 

Lumenhunter

Genialer TLF-Header-Designer
12 Januar 2011
2.486
1.800
113
Basel / Schweiz
irgendwas stimmt wohl mit der Lampe nicht. Teilweise stellt sie sogar auf Low nach wenigen Sekunden ab. Das kann nicht die Schutzschaltung der Akkus sein.
 

Lumenhunter

Genialer TLF-Header-Designer
12 Januar 2011
2.486
1.800
113
Basel / Schweiz
Ich befürchte, die muss zurück zum Händler. Sie ist vorhin wieder ausgegangen. Ich habe sie zwei Minuten stehen lassen, habe sie in die Hände genommen, angeschaut und grad im Moment, wo ich in die LEDs schaute, knallt mir das Teil plötzlich 2000 Lumen in die Augen. Ich hoffe, ich habe mich niergends vertippt. Sehe grad nicht so recht, was ich schreibe.
 

Lumenhunter

Genialer TLF-Header-Designer
12 Januar 2011
2.486
1.800
113
Basel / Schweiz
Ich kann die Lampe schütteln ohne das dies irgend einen Effekt hat. Also wenn sie brennt, brennt sie weiter, wenn sie aus ist, bleibt sie aus. Scheint also kein Wackelkontakt zu sein. Eher wie Ferkel13 schreibt etwas Temperaturabhängiges. Nachdem die Lampe nun ein paarmal innert kurzer Zeit automatisch an und aus ging, brennt sie jetzt schon ein paar Minuten am Stück und ist ferkel- äh ich meine schweineheiss. Wenn sie jetzt als Schutz ausgeht, würde ich das verstehen, aber sie geht ja manchmal auch aus, wenn die Lampe noch kalt ist. Muss schon irgend ein Problem in der Elektronik sein. Ich werde das mit dem Händler anschauen. Scheint ja kein verbreitetes Problem zu sein und sollte daher wohl nicht noch länger im Review-Thread besprochen werden.
 

Schluckspecht

Flashaholic*
1 Januar 2012
331
74
28
Boizenburg Elbe
Mann guckt ja auch nicht in die Lampe wenn Akkus drin sind;)
Du schaust ja auch nicht in einen Lauf von einer geladen Waffe.

Klugscheißer Mod off

Vl hätten die Hersteller der Niteye statt einer Akkustandanzeige eine Temperatur Anzeige einbauen sollen:D
 

Lps

Ehrenmitglied
2 Februar 2011
4.723
2.027
113
im Badischen
Zum Thema Akkus:

bis meine 4x 3100er AW da waren habe ich die Lampe mit 2x Solarforce blau weiß betrieben. Also die doppelte belastung pro Akku im vergleich zu dir.

Keinerlei Schwächeerscheinungen und erst recht kein Abschalten, auch nicht nach 5min+ auf Turbo. Also müsse bei dir der Treiber was weg haben :(

Hast du mal die Spannung am Akkuträger gemessen?
 

walter01

Ehrenmitglied
12 August 2011
16.095
5.823
113
Raum Karlsruhe, BW
kleine Frage am Rande: wenn ich die Lampe nur mit 2 Akkus betreibe, wo muss ich die dann im Akkukäfig einlegen:
a.) 2 nebeneinander, also + Pole zeigen in unterschiedliche Richtung
oder
b.) 2 gegenüber, also + Pole zeigen in die gleiche Richtung

Gruß Walter
 

Profi58

Flashaholic**
29 Mai 2011
3.202
1.575
113
Erzgebirge
So, meine Eye 30 ist auch da und hat mich heute abend schon begleitet. Die Lampe finde ich toll, nur der Handgriff ist nichts für europäische Hände. Er hätte gut 2 cm länger sein können. Auch ist es schwierig, bei angeschraubten Griff die Lampe mit einer Hand zu bedienen.

Ist die Turbostufe eigentlich dauerfest oder sollte man sie nur kurze Zeit nutzen?