Acebeam Taschenlampen
Imalent Taschenlampen

Reparaturberichte zu einigen Lampen (Nightlight)

nightlight

Flashaholic**
20 August 2010
2.091
1.054
113
In der Mitte von Hessen
Olight Taschenlampen
Trustfire
Hallo Jungs und Mädels


da ich langsam den Überblick verliere wer wann wem welche Lampe in meiner Werkstatt gehört werde ich jetzt nicht in jedem Thread einzeln berichten, sondern die Reparaturerfahrungen und Erfolge/Misserfolge hier kurz zusammenfassen!


Keygos 7xT6 (Bernie): Lampe auf dem Hessentreffen geprüft, Treiber defekt! (Logikboard defekt ; Leistungs-Treiberstufe OK)

Ich habe dann einen neuen KD 7x Treiber bestellt, kam nach ca. 3 Wo.

Treiber zum Test angeschlossen, mit Netzteil und Strombegrenzung getestet, NIX!
Treiber gemessen PWM OK Spannungen alle da aber kein Licht / Leistung auf der Spule.

Mosfet defekt

Also aus 2 Treibern einen gebaut, kleine Modifikationen am Stromweg / Übergängen.

Heute alles zusammengebaut und getestet > Lampe wieder OK :thumbsup:
ABGEHAKT!

Fabian:
X-Glow X1001 (sehr seltsame Bauweise): Inneres Rohr wurde mal verklebt, vermutlich durch einen Sturtz hat sich das Rohr gelöst, Klebereste an der Schraubverbindung zum Kopf verhindern den Stromfluss (Unterbrechung).

Lampe noch komplett zerlegt, sollte aber wieder funktionieren :thumbsup:

Patchman:
Romisen RC-T6 geht nicht mehr an, Schalter defekt, Kabel ab!
Kabel und Treiber habe ich wieder ordentlich verlötet, der Schalter ist aber defekt.
Es ist ein 4x um Microschalter mit einer Art Kugelschreiber Drehschalt-Technik.
Auf der Treiberplatine sind 3 Treiber für je 2 LEDs, diese werden nach und nach zugeschaltet und sind mit Dioden voneinander getrennt. Also erst Treiber 1 (LED1+2) dann Treiber 2>Diode>Treiber1 (LED 1+2+3+4) dann Treiber 3>Diode>Treiber2>Diode>Treiber1 (LED1+2+3+4+5+6)

Also ein 4 fach Umschalter mit einem unbelegten Kontakt für aus.

Leider habe ich noch keinen solchen Schalter gefunden (Bild im Anhang)

Notfalls kann man was mit on/off machen ohne modi, oder ne neue Logic......

So ich hoffe das ich nix vertauscht habe aber das ist der Zwischenstand.

Wer mir mit dem Schalter weiterhelfen kann, gerne per PN, würde mich freuen.

Gruß Steph
 

Anhänge

nightlight

Flashaholic**
20 August 2010
2.091
1.054
113
In der Mitte von Hessen
Noch ein Nachtrag zur X-Glow von Fabian.

Mir hatte die Zooooom-Funktion irgendwie nicht so richtig zugesagt. Immer beim Kopf drehen wurde die Treiberpill locker. Dann habe ich mal den Kopf komplett zerlegt, einen Konterring gefunden der locker war. Diesen habe ich wieder festgeschraubt, und nun geht auch der Zoom wieder richtig.

@Fabian: Hat das mal funktioniert??

Das sah so falsch zusammengebaut aus!?!?!

Gruß Steph
 

nightlight

Flashaholic**
20 August 2010
2.091
1.054
113
In der Mitte von Hessen
Acebeam
So nach einigem warten auf Ersatzteile aus dem Drachenland mal wieder ein Reparatur-Update:

Romisen T6 von PATCHMAN;

Diese Lampe ist mechanisch eine Katastrophe! Die 6 Kabel zu den LED´s werden beim zuschrauben immer mitgedreht, das feinstgewinde zum Treiber einschrauben ist so zart das hält nur einmal rein bei der Herstellung........
Der Knopf (Verlängerung des Schalters fällt beim einbau einer Hülse immer wieder raus, so das ich ca. 25-30 Versuche brauchte bis alles richtig saß!:mad:

Also bitte NIE mehr zerlegen.

Leider ist bei dem neuen Schalter die Schaltreihenfolge anders. Es geht mit mid los, dann high zum Schluß low danach aus.
Es war aber der einzige Schalter den ich gefunden habe und den habe ich auch nur auf gut Glück bestellt.
~~~~~~~~~~~~~~~~~~~~~~~~

King von Probsteier (Olli):

Der Fehler ist: eine LED geht nach Wasser im Reflektor nicht mehr!

Die Lampe habe ich zerlegt und eine Menge "Oxidanzien" auf den LED´s entfernt. Ausserdem war ein Kabel abgefressen. Der Treiber geht nur noch auf 2 Kanälen.

Den Treiber habe ich gemessen, da war nur ein MOS-FET defekt. Den habe ich getauscht und den Treiber getestet >>> OK

Die LED habe ich leider nicht da der Star nur 1mm stark ist, und alle die ich besitze haben 1,5 oder 2mm.

Also entweder alle neu oder die richtige bestellen.

Das wars für heute aus der Werkstatt,

Gruß Steph :thumbsup:
 

nightlight

Flashaholic**
20 August 2010
2.091
1.054
113
In der Mitte von Hessen
Hallo Basti,

ja genau jener solcher dieser der ist es! :)

Ich habe leider nicht viel Platz gehabt zum Umlöten, habe ja auch mid als erstes bekommen aber mehr ging nicht. Das Layout war so total quer.....

Gruß Steph
 

nightlight

Flashaholic**
20 August 2010
2.091
1.054
113
In der Mitte von Hessen
Reparatur Schalter Crelant V21a, Wackelkontakt

Habe mal wieder was ungewöhliches:

Ich habe eine Crelant V21A. Diese Lampe flackert immer wieder beim bewegen.

In der Werkstatt habe ich dann alles mögliche getestet, aber der Kopf war ok und die Akkus und das Rohr hatten auch keine Probleme. Also ist der Schalter wohl der Übeltäter; aber wie kommt man da ran?

Im Netz gibt es einen Tipp aus dem BLF mit Ring zum aufdrehen von hinten; bei meiner fehlen die Löcher im Ring an der Tailcap :confused::eek:

Der Schalter muss mit einem langen Schraubendreher von INNEN! rausgedrückt werden da der Ring außen nur ein eingepresster Konus ist!

Das Problem war aber gar nicht der Schalter, sondern der Konus selber. Durch die Feder im Batterierohr pressen die Batterien immer auf den Tailcap- Schalter und der Ring drückt sich langsam raus. Dadurch verliert die Schalterplatine den Kontakt zum Rohr und die Lampe flackert.

Zur behebung des Problems einfach mal mit einer 14er Nuss über dem Schaltergummi auf den silbernen Ring um das Gummi schlagen. Dann ist alles wieder fest.

Gruß Steph
 
  • Danke
Reaktionen: Gonzo

Gonzo

Flashaholic***
12 April 2012
7.387
2.242
113
Gütersloh
Cool, danke!
Ich habe eine mir den besagten Löchern, meine Mutter eine ohne. Die von meiner Mutter macht oft Zicken und Probleme konnte ich auch nicht finden.... Ich werde es mal mit deinem Tipp versuchen
 

nightlight

Flashaholic**
20 August 2010
2.091
1.054
113
In der Mitte von Hessen
Bei der kleinen TN ist der Treiber hin. Die LED tut´s noch.

Ich bin gerade beim entfernen des Siliconklebers, aber ich brauche ewig da ich noch Grippe geschwächt bin und nur so am Sofa liege. Zwischendurch werfe ich mal einen Blick in die Lampe.....

Der Treiber will fast, aber hat irgendwo noch einen Fehler tbc...

Gruß Steph
 

nightlight

Flashaholic**
20 August 2010
2.091
1.054
113
In der Mitte von Hessen
!Achtung!: OLIGHT M2x UT vorerst nur mit einer Zelle betreiben!!!!

Ich habe was neues zur Olight M2x UT mit den LED defekten!

Heute war ich in der Materialwissenschaft und habe mir mit einem Kollegen die LED von Ksuup mit einem Mikroskop angesehen. Der Bonddraht ist mit zwei winzigen Kügelchen links und rechts der Drahtmitte durchgebrannt!!

Der zweite ist verbogen und abgerissen, das kann beim dedomen passiert sein und die LED ist nur mit einem Draht bestromt worden, was wiederum zur Überlastung des 2. führen kann! Dann ist es nicht der Treiber.

Eventuell hat aber auch der Treiber einen BUG! Da das Fehlerbild auch auf einen Überstrom hindeutet, würde ich erst mal die Doppel-Akku Bestückung als gefährlich einstufen, bis ich weitere Erkenntnisse habe!!!

Am Donnerstag werde ich mit einem Bonder neue Bonddrähte an die LED heften um zu prüfen ob das DIE noch funktionsfähig ist (keine dauerhafte Reparatur, nur zur wissenschaftlichen Prüfung!!)

Werde dann am Donnerstag weitere Infos hier bekanntgeben!!

Gruß Stephan
 

Nightscorpion

Flashaholic***
26 Dezember 2014
5.918
4.376
113
Overath
Klasse das Ihr das geprüft habt.
So ein Fehler wäre doch allerdings auch bei allen anderen LED Tala erdenklich, oder :confused:
 

nightlight

Flashaholic**
20 August 2010
2.091
1.054
113
In der Mitte von Hessen
Klasse das Ihr das geprüft habt.
So ein Fehler wäre doch allerdings auch bei allen anderen LED Tala erdenklich, oder :confused:
Na ja bei nicht dedomten Lampen kann das eher nicht passieren. Ich vermute ja das beim entdomen einer der Bonding Drähte abgerissen ist und der eine den Strom nicht alleine verkraftet.

Also eher nicht bei allen Lampen möglich.

Gruß Steph
 

nightlight

Flashaholic**
20 August 2010
2.091
1.054
113
In der Mitte von Hessen
M2x UT LED Repair

Hallo @all

Heute Morgen war ich mit der defekten Olight XM-L2 LED am Bonder und wir haben neue Golddrähte vom DIE auf das Gehäuse gesetzt.

Die LED leuchtet wieder problemlos über das gesamte DIE was bedeutet:

Beim werksdedomen wurde ein Bonddraht abgerissen, der 2. schafft den Strom nicht dauerhaft und verbrennt irgendwann.

Da ist die Qualitätssicherung von Olight gefragt, die müssen nach dem dedomen der LEDs alle Bonddrähte unter dem Mikroskop prüfen.

Fremdeinwirkung schließe ich aus, da der Kopf der Lampe verklebt war und sich beim öffnen sehr gewehrt hat. Der war also noch nie offen.

Nun werde ich mal versuchen bei Olight eine neue LED mit Star zu bekommen, da die Lampe fast neu ist.

Hat jemand einen guten Kontakt dorthin? Bitte PM :thumbup:

Benutzen möchte ich die LED nicht mehr, da ich nichts zur Bond-Qualität sagen kann.

Ein paar Bilder vom LED-Doc:
Bild 1: Am Messplatz mit Kontakter-Nadeln
Bild 2: LED während dem Bond-Vorgang
Bild 3: Fertig "reparierte" LED
 

Anhänge

wobba

Flashaholic**
4 Januar 2013
1.330
535
113
Ich verstehe ehrlich gesagt das Problem nicht. Die M2X UT ist für 8.4V zugelassen. Wenn dann irgendwas abraucht nimmt man doch im Regelfall die Garantie/Gewährleistung in Anspruch und macht nicht die Lampe auf um selbst zu reparieren!? :confused:
 

nightlight

Flashaholic**
20 August 2010
2.091
1.054
113
In der Mitte von Hessen
Ich verstehe ehrlich gesagt das Problem nicht. Die M2X UT ist für 8.4V zugelassen. Wenn dann irgendwas abraucht nimmt man doch im Regelfall die Garantie/Gewährleistung in Anspruch und macht nicht die Lampe auf um selbst zu reparieren!? :confused:
DOCH!

Das hat nichts mit der Spannung zu tun, auch nicht mit der Garantie.

Es geht darum herauszufinden warum die LED der Lampe (schon die 2.) kein Licht mehr macht!

Nur Enthusiasmus und Wissensdurst der mich treibt. Olight muss nun aber reagieren, damit nicht weitere LED sterben und der gute Ruf schwindet.

Gruß Steph
 
  • Danke
Reaktionen: wobba

Nicolaas

Flashaholic**
25 Januar 2012
3.086
1.406
113
Amsterdam
Wenn Du das kannst :eek: kannste auch extra Bonding Drähte zwischen Led und Die "einrütteln", damit die Led mehr Strom verträgt??

Die alte XML's hatten ja drei statt zwei Bonding Drähte.

LG
Nico
 

nightlight

Flashaholic**
20 August 2010
2.091
1.054
113
In der Mitte von Hessen
Nein das wird nicht gehen, habe mir das eben nochmal angesehen.

Die Stellen wo die Bonddrähte angesetzt werden sind besondere Kontaktstellen, einfach auf dem DIE oder auf dem aus(vermutlich) Wismuth (Bismut) umgebenen Metallrand lässt sich der Bonddraht nicht ansetzen.

Das Doppeln der Drähte ist ein Glücksspiel da man nicht erkennen kann ob der erste Draht beim ansetzen des Zweiten wieder abreißt.

Hier hat es funktioniert, hab mal zwei Bilder gemacht:

Gruß Steph
 

Anhänge

nightlight

Flashaholic**
20 August 2010
2.091
1.054
113
In der Mitte von Hessen
Hier noch mal 2 Bilder vom Kopf der Lampe, der leider so fest verklebt war.
Dabei sind dann doch ein paar Spuren geblieben..... Sorry

Aber evtl. werden die sehr netten Mitarbeiter von KLK, die die Generalvertretung von Olight in DE sind, sich bei Olight dafür einsetzen, die Lampe komplett zu ersetzen! :thumbsup:

Dafür von mir schon mal ein GROSSES D A N K E ! ! !


Gruß Steph
 

Anhänge

Zuletzt bearbeitet:

nightlight

Flashaholic**
20 August 2010
2.091
1.054
113
In der Mitte von Hessen
Es geht weiter in Fall der defekten Olight!

Die Firma KLK Sicherheitsbedarf KLK Sicherheitsbedarf Fachhandel Behördenbedarf, Security, Polizei, THW, Feuerwehr hat als Generalimporteur mit Olight Kontakt aufgenommen und nach einigen Rückfragen wurde die Lampe komplett getauscht!

Dank an KLK! :freu::klatschen:


@Ksuup du bekommst eine nagelneue Lampe, werde ich am Montag oder Dienstag zu DHL bringen. Die Lampe ist heute bei mir angekommen, erster Test ohne Probleme. Beide Bonddrähte sind OK! :thumbsup:

Wünsche allen ein schönes Wochenende

Gruß Steph
 
  • Danke
Reaktionen: ksuup

ksuup

Flashaholic*
10 Februar 2015
566
489
63
Wow.Prima.
Noch ne Frage zwecks Energieversorgung, sollte sie lieber mit einem 18650er betrieben werden?
 

ksuup

Flashaholic*
10 Februar 2015
566
489
63
Heute ist die neue m2x UT angekommen.
Funktioniert bestens.
Ein fettes Danke Schön an nightlight für seinen Einsatz, und auch ein Danke Schön an den KLK Shop für das Austauschen der Lampe...
 

nightlight

Flashaholic**
20 August 2010
2.091
1.054
113
In der Mitte von Hessen
Nee da mach ich nix mehr, das war der erste Versuch den Dome zu entfernen, mit einem Teppichmesser!

Dabei ist dann einiges schief gegangen. 1. 2x Bonddraht gerissen 2. beim Test den letzten verbruzzelt.

Seitdem habe ich die LED nur wegen dem Kupferstar aufgehoben für einen Reflow und als Demoobjekt

Gruß Steph
 

nightlight

Flashaholic**
20 August 2010
2.091
1.054
113
In der Mitte von Hessen
Es fühlt sich an wie Imalent!

Die Imalent EU06 aus dem PA habe ich, da sie mit der Front-LED nicht mehr leuchten wollte zerlegt, und eine defekte LED ausgebaut.

Heute kam ein Paket von LED-Tech mit neuer XM-L2 U4.

Diese LED habe ich eben per Reflow auf die alte Platine gepflanzt und wieder eingebaut! :thumbup:

Jetzt leuchtet die Gute wieder.

Die Lumen- & Ampere Messungen schicke ich an URAUSB.

Gruß Steph
 
  • Danke
Reaktionen: urausb und amaretto
G

Gelöschtes Mitglied 11648

Guest
Hallo! Bin grad baff gewesen bei den bonding Fotos :eek:

Auf den letzten Fotos mit den 3 kaputten Drähten, sind das Leiterbahnen auf dem DIE ?

Wiso ist die XML2 dann gepunktet? Was ist das? Wie funktioniert das ? :confused:

Ein, zwei Zeilen reichen schon, will nicht den Thread verstopfen ^^

Danke!
 

nightlight

Flashaholic**
20 August 2010
2.091
1.054
113
In der Mitte von Hessen
Hallo DrLumen

der Unterschied liegt am Aufbau der LEDs.

Die XM-L ist noch Streifenförmig aufgebaut ( 6 Streifen)

die neue XM-L2 besteht aus einem flächigen DIE und hat verschiedene Minus-Kontakte unter dem DIE (die Punkte)

Hoffe das beantwortet deine Fragen.

Die Bilder sind nur zur Demonstration, die LED war hin.

Gruß Steph