Projekt 6-fach Ladeschale mit Klemmkontakten

Dieses Thema im Forum "Ladegeräte" wurde erstellt von square74, 26. November 2013.

  1. Das habe ich nicht ganz verstanden, kann ich nicht beide Schalen 1:1 gleich verdrahten?
    Jetzt habe ich es gesehen, danke für den Hinweis, das hätte geknallt... ;)
    Habe die Balancer-Verdrahtung der linken Schale korrigiert.

    In meiner "alten Skizze" war der Erste Balancerkontakt, der auf Minus der jeweils ersten Zelle geht noch dünn eingezeichnet, habe das eben geändert.
    Minuspole der Zellen sind immer unten bei mir.

    Danke für Deine Warnhinweise, das ist mir aber schon bewusst, deswegen schrieb ich oben:
    Ich meinte das so, dass ich für´s Laden von 1-6 Zellen nur die Linke Schale benutze und die Kontakte der rechten Schale stecken irgendwo isoliert.

    Bei mehr als 6 Zellen kann ich nur noch gerade Anzahl Zellen laden, eben links 4 / rechts 4 oder links 5 / rechts 5 usw.

    Links und rechts muss immer die gleiche Anzahl an Zellen drin sein, sonst knallt es.
    Evtl. verbaue ich auch noch so ein Balancerboard dazwischen, kenne mich mit denen aber nicht so aus, müsste aber so sein, dass da etwas Sicherheit mit eingebaut ist:
    https://www.stefansliposhop.de/Lade...-Safe-Parallel-Board-PC-4860-4x-8S::1940.html
     
    #41 square74, 24. Oktober 2018
    Zuletzt bearbeitet: 24. Oktober 2018
  2. Folomov
    Für eine einfache Spannungsanzeige an den jeweiligen Schächten habe ich solche kleinen Voltmeter vorgesehen:
    https://www.gearbest.com/diy-parts-components/pp_604905.html?wid=1433363

    Diese haben 3-Leiter-Anschluss und sollten somit, wenn ich es in einem anderen Post richtig verstanden habe, nicht die Ladung der Zelle beeinflussen, aber evtl. nicht ganz korrekt Messen, da wohl die Masse des Voltmeters nicht gleich der Akku-Masse ist.
    Wenn ein 2-Leiter-Anschluss verwendet wird, dann zieht das Messgerät den "Eigenbedarf" vom Akku und somit verzögert sich das Ladeende.
    Weiterhin wird der Akku / die Zelle nach Ladeende leicht entladen. Sicherlich beides zu verschmerzen, aber ich habe die 3-Adrige Version günstig bekommen.

    Bei meiner gewählten Version mit blauer Spannungsanzeige zieht diese sicherlich auch etwas mehr Strom als eine standard Rot-Anzeige...

    Für den Einbau werde ich wahrscheinlich im oberen Bereich der Gehäuse, hier Orange Transparent hinterlegt, Ausschnitte anfertigen, oder ich setze die Displays oben drauf, da ich für 12 Ausschnitte mit meinen Mitteln wahrscheinlich ewig brauchen werde und die Displays "nur" 1cm hoch sind.
    [​IMG]

    Falls das die gleichen Modelle sind, steht hier noch etwas mehr dazu:
    https://www.dhgate.com/product/mini...0660932.html#pdsmit-6-5|null:9001:r0247885501
    Auch gibt es wohl einen "Bereichswahlschalter", wie das genau funktioniert, ich werde es sehen...


    EDIT:
    Damit ich auf ausreichende Schachtlänge komme, werde ich die Ladeschalen in der Mitte teilen und "etwas" reinsetzen, weiß noch nicht was... Evtl. kann mir ein Kollege was auf dem 3-D-Drucker machen. Weiterhin wede ich Goldkontaktbuchsen direkt an die Kontakte anlöten und die interne Litzen-Verdrahtung direkt an die Goldkontakte machen:
    [​IMG]

    Ob die Federlängen ausreichen für den zusätzlichen ca. 1cm Schieberweg, muss ich schauen...
    Schönere Variante wäre sicherlich, noch drei Schalen / Lader mehr zu haben, dann könnte ich die so auseinander sägen, dass ich die 10mm mehr bekomme, hatte ich hier mal mit zwei identischen Ladeschalen so gemacht:
    [​IMG]
     
    #42 square74, 24. Oktober 2018
    Zuletzt bearbeitet: 24. Oktober 2018
    light-wolff hat sich hierfür bedankt.
  3. Diese Spannungsanzeigen brauchst du nicht. Das zeigt doch der X6 mit höherer Auflösung (1mV) an.

    Wenn du auf 12 Ladeschalen bestehst, würde ich die an deiner Stelle paarweise anordnen. Dann aber nur mit einem wandernden Pluspol.
    Also Schale 1 und a nebeneinander anordnen und jeweils + und – miteinander verbinden. Die Balancerleitung für den 1s Kontakt und eine Strombuchse für den Wanderplus versorgen dann das erste Pärchen.
    Dann kommt das zweite Pärchen mit 2 und b parallel verbunden , der 2s Balancerkontakt und die zweite Wanderstrombuchse versorgen dieses usw….
    Diese Variante würde dir 6 Strombuchsen sparen und wäre sicher. Mechanisch wird das aber ein riesen Klotz.

    Ich würde das nicht so machen. Sondern eine sechsfach Schale seriell und eine 4-fach oder 6-fach Schale parallel. Dann hast du alle Optionen.
     
    square74 hat sich hierfür bedankt.
  4. Acebeam
    Da hatte ich wieder mal einen Denkfehler, da ich dachte die Spannungen der Zellen 8+ nicht anzeigen zu können, da aber dann immer welche parallel geladen werden, sind deren Spannungen ja identisch :pfeifen:.

    Das ist natürlich eine tolle Idee. Ich könnte dann die paarweisen Ladeschalen auch einzeln bestücken für Zellenanzahl 1-6.
    Wenn ich die Schalen doppelt bestücke, dann würde ich in den Doppelschächten jeweils nur identische Zellen rein packen, dass die sich nicht gegenseitig ausbremsen. Die Einschränkung, dass ich nur noch eine gerade Anzahl Zellen größer 6 Laden kann (8, 10, 12 Zellen) bleibt dabei aber...

    Sicher wäre das auch, da hast Du Recht....
    Toll, dass Du so bei meinem Thema dabei bist und für mich / auf mich aufpasst.... ;).

    Das habe ich einkalkuliert... Die drei Lii-402 sind ca. 30cm breit, so groß/breit wird´s auf jeden Fall...

    Das ist natürlich auch eine Option. Würde dann aber schon fast eine 8-fach parallel brauchen, die größte Lampe ist meine BLF GT mit 8 identischen Zellen...

    Ich mache mir mal Gedanken darüber...

    Vielen Dank.


    EDIT 25.10.2018, ca. 12:00Uhr:
    Das "neue" Ganze würde dann so aussehen:
    [​IMG]


    Ist wirklich viel kompakter und weniger Verdrahtung etc. :thumbup:
     
    #44 square74, 25. Oktober 2018
    Zuletzt von einem Moderator bearbeitet: 26. Oktober 2018
  5. Und ich denke, daß du so einen Aufpasser brauchst.:)
    Ich hab nämlich schon wieder einen Fehler entdeckt. Es ist der gleiche wie schon oben. Die Balancerkabel sind seitenverkehrt herum angeschlossen.

    Deshalb merke:
    Die Zählweise beim Balancerkabel beginnt immer beim Balancer-Minus. Diesen hast du noch richtig am Minus von Zelle 1 angeschlossen (du solltest diese Leitung in schwarz zeichnen), wo auch der Minus des Hauptladekabels hinführt.
    Der nächste Kontakt neben Balancer-Minus, ist dann der Plus-Kontakt für Zelle 1 (1s) usw..
     
    square74 hat sich hierfür bedankt.
  6. Na weil Du´s bist, hier nochmals geändert ;):
    [​IMG]

    Man sollte keine Skizzen zwischen Tür und Angel fertigen und veröffentlichen...
    War ursprünglich korrekt, aber mit Leitungskreuzungen, habe dann die Kreuzungen entfernt und dabei die Reihenfolge gedreht...
    Ist mir vom Prinzip her klar, aber doof, was falsches zu zeigen, danke für Deine Korrekturhinweise...
     
  7. Skilhunt Taschenlampen
    Du baust tolle Ladeschächte. Magst Du mal Deine Motivation, bzw. Dein spezielles Einsatzszenario beschreiben?

    Ich verstehe nicht so recht, warum Du da so einen Aufwand treibst - mit am Ende ziemlichen Nachteilen gegenüber z.B. 2-3 MC3000.
    - Die parallelen Akkus müssen in etwa den gleichen Ladestand haben - sonst fließt ein hoher Ausgleichsstrom.
    - Die seriellen Akkus sollten in etwa den gleichen Ladestand und gleiche Kapazität haben - sonst geht der Ladestrom schnell auf den Balancerstrom runter. Somit kannst Du auch nur Akkus gleichen Typs (18650er, 26650er..) gleichzeitig laden.
    - Alle Akkuschächte werden prinzipbedingt mit dem gleichen Ladeprogramm und gleichem Ladestrom versorgt.
    - Du verbaust sehr kräftige Kabel für einen hohen Lade-/Entladestrom - den Becherzellen aber gar nicht mögen.

    Das weißt Du alles, nimmst es aber in Kauf. Die Zwingenhalterung für Akkutests finde ich sehr sinnvoll - für die anderen fällt mir kein passender Einsatzzweck ein :peinlich:.

    Bei mir ist es eher Standard als Ausnahme, dass die 4 Slots des MC3000 unterschiedliche Programme fahren...

    Beste Grüße,
    Flummi
     
    square74 hat sich hierfür bedankt.
  8. Ist eher Spielerei bei mir... brauche das eigentlich nicht, habe nur einige "Standardlader" inkl. MC3000 vor kurzem verkauft.
    Suche was individuelles... Modellbaulader... mit "endlich" praktischer" Schieberladeschale... die Trapezspindel-Variante hatte mich immer etwas geärgert... auch höhere Ladeströme bei Bedarf finde ich toll... und zwei / drei LiPos habe ich auch, die immer wieder mal geladen / entladen werden wollen...

    ...ist alles korrekt und weiß ich auch.
    Ich habe viele vielzellige (oft 4-zellige Lampen). Die haben dann auch meist selbe Ladestände... parallel laden somit kein Problem...
    Dass bei seriellem Laden die Ladeströme auf Balancerstrom zurückfallen, stört mich nicht der ist beim neuen Modellbaulader Junsi iCharger X6 bei 2A.
    Selbe Ladeströme sind auch kein Problem für mich, das ich wiederum eher selten sehr unterschiedliche Akkutypen lade. 26650er meist zusammen und 18650er auch zusammen. Fast nie gemischt...

    Komfortableres Auswerten der Lade- / Entladekurven am PC finde ich auch gut und hoffe, dass das beim X6 über die Micro SD-Karte sehr gut funktioniert, beim iCharger 306B hatte ich das log-File-Speichern im Lader nie genutzt.
    Beim Lader steht kein PC, somit fällt USB-Verbindung weg...

    Danke aber für Deine Hinweise...
    Grüße
     
    Flummi hat sich hierfür bedankt.
  9. Den X6 habe ich nicht, aber bei Junsi gibt es da in der Regel keine Überraschungen. Bei meinem 308Duo funktioniert das prima. Hier hatte ich mal geschrieben, wie das Log ausgelesen/interpretiert werden kann (falls nicht schon bekannt).
     
  10. Super, ich werde berichten.
    Danke für den Link mit der Log-Daten-Interpretation...

    Mit der Zenerdiode, hast Du mir da auch eine einfache Schaltung?
    Oder kann ich einfach wie in: Typical Operating Circuit beschrieben verschalten mit den Kondensatoren optional und bekomme am Ausgang die Referenzspannung mit 4,096V DC?
    Danke.
     
  11. Heute habe ich mal noch ein bisschen Material bestellt:

    Goldstecker /-Buchsen 6mm
    XT90 Stecker /-Buchsen
    XT60 Stecker /-Buchsen
    Balancer-Kabel (-Verlängerungen)
    Litze SIFF 6mm² in Rot und Schwarz

    Damit kann ich dann alle benötigten Adapter zusammenbasteln.

    Die Ladeschalen (Ladegeräte) liegen noch in Hongkong...

    Den Junsi-Charger möchte ich bis dahin gut "kennenlernen" und den kann ich mit meiner bisherigen Ladeschale testen.
     
  12. So habe ich es gemacht.
     
    square74 hat sich hierfür bedankt.
  13. Hallo,
    dann ordere ich noch solche Spannungsreferenzen, bzw. eine davon müsste ja reichen, oder muss ich alle 6s Kanäle parallel justieren / kalibrieren?

    Habe gelesen dass beim iCharger X6 noch die Eingangsspannung (Versorgungsspannung) kalibriert werden kann.
    Muss das auch gemacht werden?

    Das mit dem Kalibrieren muss ich mir noch genauer anschauen... habe das noch nicht so ganz verstanden...

    Danke.
     
  14. Vorneweg: Ich kann nur für den 308Duo sprechen!

    Eine reicht. Wenn Du ein (sehr) genaues Multimeter hast, kannst du auch einfach einen gut abgehangenen (nicht frisch geladenen) Akku nehmen, dessen Spannung messen und die dann als Referenz nehmen. Bei der Kalibrierung wird kein nennenswerter Strom aus dem Akku entnommen, so dass der seine Spannung beibehält. Ich habe die Referenz nur genommen, um nicht den Fehler eines ggf. ungenauen Multimeter zu übertragen.

    Das ist sinnvoll, wenn du als Eingangsversorgung einen Akku anschließt, damit der nicht überladen werden kann (regenerative Entladung).
    Wenn du ein Netzteil anschließt, ist das ziemlich egal.

    Das ist in der Praxis einfacher, als es sich in Worten beschreiben lässt.

    - Also, als erstes würde ich mir einen zweipoligen Stecker mit angeschlossenen Kabeln besorgen, der genau auf 2 Pins des Balanceranschlusses passt. In PCs werden/wurden die z.B. verwendet, um Lautsprecher, Piepser, LED etc. am Mainboard anzuschließen. In einem ollen PC-Gehäuse vom Recyclinghof findet man davon einen ganzen Haufen.

    -An dem schließt du die Referenz an (Polarität beachten!)

    -Nun wanderst du im Kalibrierungsmenü von Zelle zu Zelle und steckst den Stecker immer um einen Pin weiter ein (Start bei Minusanschluss).

    Das Wichtigste ist dabei, nicht versehentlich zu verpolen. Der Balanceranschluss hat keinen Verpolungsschutz!
     
    square74 hat sich hierfür bedankt.
  15. Olight Shop
    Dann also so, wenn ich es richtig verstanden habe:
    [​IMG]
    (ohne die optionalen Kondensatoren)

    Als Spannungsreferenz müsste auch der entsprechende Baustein im DIP8 Gehäuse funktionieren:
    https://www.mouser.de/ProductDetail/Maxim-Integrated/MAX6241BCPA+?qs=GxOUx7aO6nyOk/7xFyGbcg==

    wäre für mich besser zu händeln...
    Danke für die Hilfe...
    Jetzt brauche ich nur noch eine Bezugsquelle, die schnell liefern kann...

    Grüße


    Edit:
    Eben gesehen, dass die SOIC-8 Version eine Genauigkeit von 0,02% hat, meine oben verlinkte PDIP-8 Version nur 0,1%. Werden dann doch die SOIC-8 Version nutzen und auf einen alten Nanjg-Treiber löten, der Atmel tiny 13a müsste selbe Bauform sein. Restliche Bauteile des Nanjg-Treibers entferne ich natürlich alle...
     
    #55 square74, 30. Oktober 2018
    Zuletzt bearbeitet: 30. Oktober 2018
  16. So,
    nachdem die Ladegeräte von GB (Lii-402) mit zu kurzen Ladeschächten ausgestattet sind für lange geschützte xx700er Akkus (Lii-402 sind jetzt im Bietebereich zu haben ;)) habe ich mir mit Rabattcode beim großen Fluss drei Miboxer C4S bestellt, die gestern geliefert wurden.

    Die Ladeschächte sind schön lang, ca. 78mm und haben Knubbel auf den Kontakten für Flattop-Akkus:
    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    So siehts nach Öffnen erst mal innen aus:
    [​IMG]

    weiter bin ich bisher noch nicht gekommen.

    Die Minusschienen sind direkt verlötet an der Platine, ohne diese sonst üblichen dünnen Litzen.
    Leider sehe ich aktuell keine Möglichkeit die Schieber direkt mit Litzen zu verbinden.
    Evtl. kann ich in den kleinen Löchern, in denen die Federn eingehängt sind, Litzen verlöten, die dann aber immer seitlich beim Verschieben angekratzt werden, oder ich löte dort kleine Kontaktstifte ein, die dann stabiler sind und mit Litzen weiter verbunden werden.

    Dafür sind die Federn schön stabil und auch die Dome, welche die Federn halten, sehen stabil aus.

    Ich wollte die komplette Elektronik eigentlich raus schmeißen und nur das Gehäuse samt Schieber verwenden.
    Funktioniert aber bei den Pluskontakten ja auch nicht so einfach...
     
  17. Zitat square74:"Leider sehe ich aktuell keine Möglichkeit die Schieber direkt mit Litzen zu verbinden."
    Die Schieber sehen nach "Stahlblech vernickelt" aus , das sollte löttechnisch gehen....
    Gruß
    Volker
    P.S. bei meinem XTAR SP2 war das die erste Aktion nach Erhalt
     
    square74 hat sich hierfür bedankt.
  18. Habe mal einen Schieber auseinander genommen:
    [​IMG]

    [​IMG]

    Die Löcher für die Feder haben einen Durchmesser von ca. 1,45mm.
    Es passen also ordentliche Querschnitte an Litzen dort rein, die ich dann flach verlöten kann...
    Muss mir noch die geeigneten Längen überlegen.

    Die Brücken zwischen den Doppel-Schächten kann ich einfach über die Platinenkontakte machen, Platz ist da genug.
     
  19. Litzen durch die Federn hindurchführen und hinten in der Vertiefung an die beiden "Gnubbels" anlöten. Hab ich beim C4-12 auch so gemacht und funktioniert.
     
  20. Hallo,
    meinst Du hier anlöten?:
    [​IMG]

    Wo hast Du die Schlaufe der Litze gelegt, und welchen Litzendurchmesser hast Du verwendet?
    Durch die Feder mit dem gebogenen Haken, links im Bild, nicht sichtbar, bekomme ich maximal 0,75mm² durch.
    Kannst Du mir ein Foto schicken?


    EDIT:
    Eben nochmals in der Tabelle nachgeschaut.
    Widerstand für 0,75mm² je km ca. 26Ohm, somit für ein Stück mit 10cm ca. 2,6Ohm und somit vernachlässigbar, macht bei 5A einen Spannungsdrop von ca. 13mV.

    Entladetests mache ich mit anderen Klemmen (Zwingen).


    EDIT_2:
    Für die Kontaktstecker hin zum Modellbaulader werde ich die interne Platine ausschlachten und die Kupferkaschierungen der Platine nutzen um eine Mechanische Festigkeit der Goldkontakte zu bekommen.
    Leitende Verbindungen werde ich nach Möglichkeit direkt mit verlöteten Litzen machen, Balancerkabel und Brücken fehlen hier teils noch:
    [​IMG]

    Um die nötige Länge der Goldkontakte zu erhalten werde ich die Stapeln und miteinander sauber verlöten:
    [​IMG]

    nach außen geführt habe ich dann in jeder der drei 4-fach Schalen oben vier zwei 6mm Goldkontakt-Buchsen.
     
    #60 square74, 22. November 2018
    Zuletzt bearbeitet: 22. November 2018
  21. square74 hat sich hierfür bedankt.
  22. Hallo,
    danke für den Link.

    Meine 0,75 Litze müsste schon gehen denke ich, ist mit recht dünnem Mantel und hochflexibel (feinstdrähtig).
    Die Isolierung ist auch etwas stabiler als bei den normalen Silikonlitzen, bei denen man ja schon mit dem Fingernagel einritzen und abisolieren kann. Der Außendurchmesser meiner ist ca. 1,75mm.

    Aktuell lade ich mit meinem erst zerlegten, jetzt wieder komplettierten Liitokala Lii-402.

    Beim Projekt bin ich wieder ins Stocken geraten...
     
  23. Ich habe mal weiter den Miboxer geschlachtet.
    Hier das Gehäuseoberteil von innen:
    [​IMG]

    Die Platine im Detail:
    [​IMG]

    und die Platine samt Schienen:
    [​IMG]

    Eigentlich schade die Elektronik zu schlachten.
    Für die 6mm Buchsen und die Anschlüsse muss ich einige Leiterbahnen unterbrechen und die Platine durchbohren.
    Eine neue Leiterplatte zu schneiden ist mir aber zu aufwändig... ;)
     
  24. Gestern Nachmittag habe ich noch angefangen die Servernetzteile zu bearbeiten.
    Aktuell sind zwei Netzteile außen beschaltet, damit ich saubere 12,2V am Ausgang bekomme.

    Dafür waren ein paar dünne Drahtbrücken notwendig (auch auf der verdeckten Rückseite).

    Plan ist, zwei dieser Netzteile in Reihe zu verschalten. Dafür sind einige weiter Umbauen nötig, auf die ich hier nicht eingehen möchte.
    Anleitungen dafür gibt es gute aber auch SEHR GEFÄHRLICHE im Netz, bei denen der Schutzleiter teilweise getrennt wird, WAS NIE GEMACHT WERDEN DARF.

    So sieht das Testnetzteil aktuell aus. Bringt 12,16V und im Maximum 66A.
    [​IMG]

    Wenn ich die zwei in Reihe verschaltet habe, dann sind das ca. 24,3V / 66A und somit ca 1600W.
    Damit kann ich dann alle 12 Zellen parallel mit je ca. 2,5A laden, da der Junsi iCharger X6 den ich verwenden will mit maximal 30A Gesamtstrom laden kann.

    Die eingebauten Lüfter des Servernetzteils sind geregelt, aber fahren schon im Leerlauf hoch.
    Wie das unter Last ist, kann ich noch nicht berichten. Sie sind aber keinesfalls zu laut für die Garage... ;).
     
  25. Du brauchst doch kein 1600Watt Netzteil um 12 Zellen mit 2,5A zu laden! Du schießt wieder mal mit Kanonen auf Spatzen. :devil:

    Der X6 zieht maximal 35A Eingangsstrom. Mal 92% Wirkungsgrad angenommen, ergibt das 386Watt Ladeleistung bei 12V Eingangsspannung. Damit könntest du theoretisch 12 Einzelzellen gleichzeitig mit je 7,6A laden, wenn die Stromgrenze von 30A nicht wäre.
    Also ein 12V Netzteil reicht da dicke aus.:)


    Edit: Geändert, weil ich die 30A Grenze nicht berücksichtigt habe.
     
    #65 sbj, 6. Dezember 2018
    Zuletzt bearbeitet: 6. Dezember 2018
    square74 hat sich hierfür bedankt.
  26. Habe jetzt noch mal zurückgeblättert.

    Du lädst ja eigentlich seriell. Also kannst du mit 386W Ladeleistung eine 6s Anordnung mit bis zu 15,3A mit einem 12V Netzteil auch wirklich laden.:)
     
    square74 hat sich hierfür bedankt.
  27. Hallo,
    Du hast vollkommen Recht, ich sollte auf die Schnelle in der Frühstückspause nichts posten... ;).

    Für meine Einzel-LiIon-Rundzellen habe ich keine Leistungsprobleme beim Laden.
    Sind ja seriell geladen und bei 6x 4,2V = 25,2V brauche ich bei 4A Ladestrom dann ca. 100W Ladeleistung.
    Da reichen die 12V am Eingang aus einem Netzteil.
    Einzelzellen die ich mit 4A Laden kann habe ich aktuell aber auch wenige, eher im 26650er Bereich, aber man weiß ja nie was noch kommt...

    Was ich wieder oben nicht geschrieben hatte, ich möchte für Akku Tests auch mit hohen Strömen entladen.
    Dazu möchte ich das Regenerative Entladen nutzen und habe dazu zwei LiPos 4S, 8000mAh, die ich mit 2C Laden kann.
    Sind dann je LiPo bei 2C 16A, beide parallel laden dann theoretisch 32A. 30A macht der iCharger X6.
    Diese Lipos nutze ich auch für andere Dinge, müssen also auch am iCharger geladen werden und auch mal schnell wenn nötig...

    Für das LiPo laden bräuchte ich dann eine Ladeleistung von 4x4,2=16,8V x 30A = 504W.
    Für 500W brauche ich lt. Diagramm in der iCharger Anleitung dann ca. 15V am Eingang.

    Dass die beiden Netzteile in Serie mehr Ampere bringen ist gut, da ich erst Netzteile mit maximal 39A hatte, die dann evtl. im oberen Leistungsbreeich genutzt wären. Die jetzigen bringen mehr Ampere und sind somit im mittleren Bereich genutzt und evtl. auch leiser, da die Lüfter geregelt sind...
    Deshalb mein Bestreben, zwei Netzteile in Reihe zu verschalten...

    Danke.


    EDIT:
    Noch was, was ich heute früh nicht bedacht hatte.
    Ich habe in der Anordnung (bei mehr als 6 Zellen) ja immer Zellen Paarweise in Reihe verschalten.

    Wenn die Einzelzellen 4A bekommen sollen, dann muss im seriellen Strang ja dann ein Strom von 8A fließen. Somit ist die benötigte Leistung auch nochmals doppelt so groß wie oben berechnet, also ca. 200W, auch kein Thema, nur der Vollständigkeit halber... ;).
     
    #67 square74, 7. Dezember 2018
    Zuletzt bearbeitet: 7. Dezember 2018
  28. Ok – Zweimal 4s 8000mAh mit zwei C laden, ist natürlich eine ganz andere Hausnummer.
    Deine Berechnungen passen.
     
    square74 hat sich hierfür bedankt.
  29. So,
    lange war es ruhig hier, habe immer nur Kleinigkeiten in den Mittagspausen bei der Arbeit gemacht und bin längst noch nicht fertig…

    Die 12-fach Ladeeinheit intern werde ich nicht mit ganz extrem dicken Litzen verdrahten, wie ich es ursprünglich vor hatte, da die Litzen alle sehr kurz sind und sicherlich keine 4mm² oder mehr benötigt werden. Litzen mit 1mm² sind da praktikabler…

    Die Langen Litzen zwischen Netzteil und Ladegerät einerseits und Ladegerät und Ladeschale andererseits führe ich natürlich dick aus, in 6mm² Feinstdrähtiger Litze.

    Die ganze Anordnung werde ich auch auf einer Platte montieren, damit immer alles schön zusammen ist.

    Zusätzlich zu den normalen Ladeschächten werde ich noch eine Vierfacheinheit basteln, die mittels Schraubzwingen die Zellen hält und auch für Tests geeignet ist. Das aber erst in einem zusätzlichen Schritt, wichtig ist mir erst die Ladefunktion…

    Exemplarisch habe ich eines der Elektronik-Boards mal teilweise geräumt. Das eine oder andere Bauteil muss sicherlich noch runter, damit mir nichts im Wege ist.
    Hier mal ein paar Bilder des geräumten Elektronik-Boards:
    [​IMG]
    [​IMG]

    Erst wollte ich die vorhandenen Leiterbahnen nutzen und jeweils nur kurze Drahtbrücken oder Lötbrücken setzen, das ist mir aber jetzt doch zu unsicher.
    Geplant ist jetzt die Platine mechanisch zu durchbohren und solche umgebauten Buchsen fest zu verschrauben.
    [​IMG]
    [​IMG]
    Die Verbindungen werde ich dann immer mit Litzen machen und die Leiterbahnen die Kurzschlüsse machen alle trennen.

    Hier mal ein neues Schema, hoffe ich habe alles einigermaßen richtig.
    [​IMG]

    Hier mal grob die Litzenbrücken intern und einige Leiterbahnunterbrechungen:
    [​IMG]
    [​IMG]

    Es sind sicherlich nicht alle Unterbrechungen richtig oder vollständig, werde ich dann natürlich am Board nochmals genau nachmessen, da auch einige Durchsteiger in den Boards sind, die beide Bestückungsseiten miteinander verbinden.

    Ich hoffe diese Woche wenigstens alle drei Ladegeräte auseinander nehmen zu können und die Platinen zu räumen und die Unterbrechungen und Brücken setzen zu können.

    Die Netzteile muss ich dann auch noch fertigstellen, wobei für´s normale Laden reicht ein 12V Netzteil, das habe ich ja schon fertig.
     
  30. Kleine Änderung,
    werde die Hauptverdrahtung doch komplett auf der Oberseite der Platine machen, da ich dort genügend Platz habe.
    Dann so in etwa:
    [​IMG]

    Rückseite der Platine entsprechend:
    [​IMG]
     
  31. Bei deiner Ladezwinge sind die voltage sense Leitungen am falschen Ender der 20mm2 Leitungen verbunden
    Die Lösung mit den Goldscheiben die vorgeschlagen wurden geht aber ins Geld 2,63€ für so ne 4mm 0,5mm Scheibe in 333 Gold, 2 je Batterie
     
    #71 Lexel, 21. Januar 2019
    Zuletzt bearbeitet: 21. Januar 2019
  32. Da hast Du recht.

    Wird bei meiner neuen Anordnung korrigiert.
     
    #72 square74, 21. Januar 2019
    Zuletzt bearbeitet: 22. Januar 2019
  33. Für Messungen mit dem iCharger X6 werde ich auch mal meine alte Ladeschale umbauen und testen:
    https://www.taschenlampen-forum.de/...eschale-mit-klemmkontakten.29664/#post-460099
    Ich hoffe, dass ich damals schon genug Luft gelassen habe, damit jetzt auch lange, geschützte xx700er Akkus rein passen... ;).

    Der iCharger X6 hat ja auch beim Entladen den Balancer aktiv, muss mal schauen, ob ich den ausschalten kann und dann Einzelzellen Testen kann.
    Ich wollte auch mal eine Schale mit Klemmkontakten bauen um mehrere Zellen gleichzeitig zu testen, bzw. Entladekurven mit hohen Strömen auf zu zeichnen. Das funktioniert sicherlich aber nicht so recht, wenn Balancerströme fließen...

    EDIT:

    Bei baugleichen Zellen, ohne große Differenzen kann man sicherlich auch eine Entladeschlussspannung von z.B. 2,8V einstellen, sollte jede Zelle verkraften, erst recht bei hohen Entladeströmen mit großem Spannungseinbruch.

    Der Lader bricht den Entladevorgang dann ab, wenn eine der Zellen die 2,8V erreicht (unterschreitet).

    Die Auswertung kann dann vielleicht bis 3,0V gemacht werden ohne verfälscht zu sein...
     
    #73 square74, 22. Januar 2019
    Zuletzt bearbeitet: 22. Januar 2019
  34. Den Balancer kann man abschalten.
     
    square74 hat sich hierfür bedankt.
  35. super, dann sollte es ja auch für schnelle Vergleichstest mit mehreren Zellen und parallelem Entladen klappen.
    Danke.
     
  36. Ich habe noch ein paar Überlegungen angestellt.

    Da ich länger schon nicht mehr an dem Thema dran war und an einigen Stellen sicherlich übers Ziel hinausgeschossen bin, werde ich mich mit der Eingangsspannung aus einem Netzteil von 12V und somit einer maximalen Ladeleistung von ca. 400W begnügen.
    Nicht zuletzt, weil mich der sichere Umbau / Aufbau einer Serienschaltung von 2 Netzteilen mit Masseentkopplung des Zweiten und Schutzdioden... aktuell Zeit kostet, die ich nicht habe...

    Das heißt, wenn ich meine beiden LiPos mit je 8000mAh, 4S parallel lade, dann habe ich ca. einen Ladestrom von >10A je Lipo [400W / (4x4,2V) / 2 = 11,9A]. Das genügt, da dieser Fall nicht oft eintreten wird und dann nicht zeitkritisch sein wird.
    Fürs Laden von 12 Zellen, wobei der Aufbau ja dann 6S2P ist, habe ich mit 400W Ladeleistung dann 400W / (6x4,2V) / 2 = >7,5A, Verluste mal außen vor.
    Solche Zellen habe ich noch nicht, die mit 7,5A geladen werden können.


    Wenn ich eine Einzelzelle testen möchte und dann den maximal möglichen Entladestrom mit 30A möchte, dann brauche ich theoretisch eine Entladeleistung von 4,2Vx30A=126W. Gehen wir mal von 150W aus, die ich zurück in den Versorgungsakku speisen muss (regeneratives Entladen). Wenn ich mich hier nicht blamiere und richtig rechne, dann habe ich bei einem 4S LiPo dann 150W / (4,2Vx4) = 8,9A. Mein LiPo kann mit 2C geladen werden, also 16A (2x8000mA), somit auch für einen einzelnen LiPo kein Problem.

    Somit entfällt momentan für mich die Notwendigkeit die beiden LiPos parallel zu verschalten und zu verwenden.

    Wenn ich doch mal den Test wie in Posts #73 und #75 beschrieben machen möchte mit mehr als einer Zelle und Entladung 30A, dann reichen bei 6 Zellen auch die beiden LiPos am Eingang nicht.
    Bei z.B. 6 Zellen Entladen ist die Entladeleistung = 6x4,2Vx30A = 756W. Rechnen wir mal mit 800W, somit für die LiPos 800W / (4x4,2V) = 47,6A. Ich denke auch hier dürfen maximal 30 (35A) fließen. Somit reduziere ich auf 4 Zellen test. 4x4,2Vx30A = 504W, somit für die LiPos 504W / (4x4,2V) = 30A also je 15A, somit machbar, Verluste wieder nicht eingerechnet und somit wahrscheinlich nur gleichzeitig 3 Zellen möglich zu testen.

    Letztendlich läuft es auf ein Netzteil und einen LiPo hinaus. Die Anordnung wird dann leichter und einfacher zu verdrahten und sicherlich auch weniger fehleranfällig.

    Bild ersetzt durch neue Anordnung wie folgt:

    [​IMG] [/S]
     
    #76 square74, 23. Januar 2019
    Zuletzt bearbeitet: 24. Januar 2019
  37. Die roten Kunststoffplatten sehen deswegen so komisch aus, weil es Vesperbretter sind, die ich günstig kaufen konnte. PVC-Zuschnitte hätten mich inkl. Versand ca. 25€ gekostet.

    Die Grifflöcher haben den Vorteil, dass ich dadurch die Zuleitungen zwischen Netzteil / LiPo und Ladegerät führen kann .

    Wie ich die Ladeschalen befestige weiß ich noch nicht, evtl. werden die "verpowerstiped". , da bei den Schalen Ober- und Unterteil von unten her verschraubt sind. Oder ich muss in die Platte Löcher bohren, durch diese ich dann mit dem Schraubendreher komme und Unterteil mit Oberteil verschrauben kann, wenn die Unterteile mit der Platte verschraubt sind.
    Adapter-Haltebleche oder Ähnliches möchte ich nicht auch noch basteln.

    Vor ein paar Tagen habe ich mal die Platinen weiter geräumt und Löcher für die Buchsen gebohrt.
    Dabei hatte ich auch gesehen, dass ich auf der Platinenoberseite mehr Platz habe für die ganzen Litzenbrücken als auf der Unterseite.
    Ich werde deswegen alle Brücken auf der Oberseite anbringen. Evtl. werden es auch starre Drahtbrücken und keine Litzen.

    [​IMG]
    [​IMG]

    Die Litzen für Spannungsversorgung und Balancer werde ich übrigens jeweils hinten durch Kabeltüllen nach außen führen.

    Für die Zugentlastung werde ich mir noch was überlegen, da ich keine Kabelverschraubungen da hinten einbauen möchte.
    Vielleicht Bohre ich einfach weitere Löcher in die Platine und befestige die Litzen mit Kabelbindern, nachdem ich die Befestigungspunkte mit Schrumpfschlauch umschützt habe.

    Ob ich eine 12-fach Ladeschale benötige, habe ich mich immer wieder gefragt, aber nachdem ich so viele Zellen habe und diese teils über Wochen nicht nutze, werde ich die Lade-Entlade-Möglichkeit mit Balancer des iCharger X6 dazu nutzen immer wieder mal einen Kompletten Lade- / Entlade- / Lagerspannungszyklus zu durchlaufen um die Zellen wieder zu fordern und auf Lagerspannung zu halten / bringen.

    Die drei Ladeschalen untereinander wollte ich erst verkleben / verschrauben, lasse ich jetzt aber auch, da die Schalen mit der Platte verklebt / verschraubt werden.

    Das Netzteil hat zum Glück oben und unten keine Lüftungslöcher sondern nur an den kleinen Stirnseiten, somit kann ich das getrost zwischen die beiden Platten packen, ohne groß Umluft-Abstände einhalten zu müssen.
     
  38. Noch nicht viel weiter gekommen hier, habe ich schon eine Erweiterung in Planung.
    Der Junsi iCharger X8 ist raus gekommen.
    Habe mir den mal bestellt.

    Der X6 ist jetzt im Bietebereich... ;).

    Da ich eigentlich nur maximal 8 Zellen in einer Lampe habe, reichen mir dann mit dem X8 die 8S.
    Schade, dass ich die Gehäuse und Platinen der Miboxer schon "verbohrt" habe. Hätte das sonst anders gelöst.
    Mal schauen, was ich daraus mache...
     
  39. Hallo,
    kurzer Zwischenstand...
    X6 verkauft, X8 gekauft, X8 beim Test defekt gegangen (leider aus USA bestellt gehabt).
    Garantiebedingungen Junsi sagen, ich muss das defekte Teil nach China direkt zu Junsi senden, steht noch aus, da ich noch nicht so recht weiß, wie ich das versenden soll... Zolldeklaration etc...
    X8 in Deutschland ist bestellt, kommt die Tage... Neues Netzteil noch bestellt (Kanonen auf Spatzen):
    natürlich gebraucht, generalüberholt mit 3 Jahren Garantie...

    Außerdem noch das hier:
    https://www.stefansliposhop.de/Lade...-Safe-Parallel-Board-PC-4860-4x-8S::1940.html

    vielleicht habe ich dann einen besseren Schutz für das Ladegerät, wobei der Defekt des Ladegerätes nicht durch Balancer-Abschuss passierte sonder irgend was anderes...

    Ladeschalen noch nicht fertig, keine Zeit dafür... ;)
    Danke.
     
  40. Ich hab es gelesen. Das tut mit leid für dich.

    Die gegenüber dem X6 geänderte Bedienwippe soll auch wieder Schwierigkeiten machen.

    Hoffentlich mußt du nicht auf ein anderes Ladegerät ausweichen. Denn dann fielen wegen der 42V Ausgangsspannung von deinem Netzteil viele Alternativen wie z.B.:

    Das Junsi 308duo; 406duo oder der ISDT T8 raus.:(
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden