Acebeam Taschenlampen
Imalent Taschenlampen

Probleme mit meiner X60

3 Januar 2014
5
0
1
Scharbeutz/Ostsee
Trustfire Taschenlampen Hypnose Hannover
Hallo zusammen,
ich hoffe das ich im richtigen Trödt bin?

Auch ich habe seit gestern Probleme mit meiner X60
Was soll ich sagen?
Sie macht kein mucks mehr.Ich muss dazu sagen das ich nicht der tägliche Nutzer der Lampe bin,also mit anderen Worten sie liegt auch schon mal 2-3 Monate im Koffer.
Beim letzten rausholen dann blieb alles dunkel.
Klar dachte ich,Akku alle also aufladen in der Lampe mittels Original Ladegerät.
Lampe rot! Ok lädt! Wenn sie auf grün geht ist der(die) Akkus voll.
Nach drei Std ist die LED immer noch auf rot! Komisch dachte ich mal probieren,nichts nur die LED(die sonst auf grün ging) blinkte wenn ich den Drucktaster betätigte.
Ladegerät war warm nicht heiß.
Ich bin Elektrisch nicht so der Helle,kann mir einer weiterhelfen?
Batterien sind Original Subeam und haben 3 Ladegänge hinter sich.
Gruß von der Ostsee
 

Dagor

Moderator & Erschaffer der TL-Smileys
Teammitglied
14 Mai 2011
15.909
9.496
113
Bremen
Hast du ein Multimeter, mit dem du die Spannung der einzelnen Akkus messen kannst?
 

warzi1975

Flashaholic
30 Mai 2015
217
265
63
München Waldtrudering
Acebeam
Servus, wichtig wäre erst mal die Akkus durchmessen. Bestimmt haben sich diese selbst entladen und die Schutzschaltung hat gegriffen. Kannst du die Akkus irgendwie auf Spannung prüfen? Optimal wäre natürlich ein Multimeter oder ein externes Ladegerät mit Spannungsanzeige. Du kannst auch die einzelnen Akkus in eine andere passende Lampe einlegen um zu testen, ob sich noch was rührt.

Gruß Robert
 
3 Januar 2014
5
0
1
Scharbeutz/Ostsee
Leider muss ich schon bei solch einfachen Sachen passen:(
Weder ein Multimeter welches ich wohl auch nicht bedienen kann (schäm)
Noch ein Gerät welches diese Form an Akku aufnehmen könnte sind in meinen Besitz.
Kann ich die gegriffene Schutzschaltung mit einen Trick wieder ausschalten?
 

Dagor

Moderator & Erschaffer der TL-Smileys
Teammitglied
14 Mai 2011
15.909
9.496
113
Bremen
Kann ich die gegriffene Schutzschaltung mit einen Trick wieder ausschalten?
Jupp, durch anlegen "seiner normalen Spannung". Also entweder in einem Ladegerät, dass nicht vorraussetzt, dass der Akku noch Spannung hat. Oder durch Parallelschalten eines anderen Akkus, bei dem die Schutzschaltung nicht greift. Dazu bräuchtest du aber halt ein Multimeter, mit dem du herausfinden kannst, bei welchen die Schutzschaltung greift und bei welchen nicht.

Die Anschaffung eines solchen würde daher vorschlagen. Ein Multimeter gehört eh in jeden Haushalt.
Für einfache Gleichspannungsmessungen an Akkus und Batterien reicht auch ein günstiges.
Sowas z.B: http://www.ebay.de/itm/UNI-T-UT33C-...-Temperatur-Kapazitat-Messgerat-/272307304420
Wenn du ein bisschen warten kannst, würde ich aber eher das hier nehmen: http://www.banggood.com/UNI-T-UT136...ltimeter-AC-DC-Resistance-Tester-p-89933.html
Das hat "Autoranging" (Es sucht sich also selbstständig den richtigen Messbereich) und getrennte Anschlüsse für Strommessungen (Die machen es etwas schwieriger durch Fehlbedienung etwas kaputt zu machen)
Du kannst natürlich auch noch mehr ausgeben und etwas besseres nehmen, das wäre aber vermutlich übertrieben.
 

light-wolff

Flashaholic***²
14 September 2011
16.222
12.304
113
im Süden

Spawnie

Flashaholic*
15 November 2013
565
106
43
RLP
Ich weiß nicht wie du deine X60 lagerst. Wir hatten das hier im Forum mal etwas genauer betrachtet, die X60 bzw. der Akkukäfig haben einen recht hohen Verbrauch im ausgeschalteten Zustand.

Ich würde also immer die Akkus entweder entnehmen, oder die Lampe echt sehr oft nutzen/laden.

Ich hab bei mir die Akkus nur über Winter eingelegt, wo sie auch mind. 1/Woche raus darf, im Frühjahr mach ich das Teil dann leer.
 
  • Danke
Reaktionen: Jeno
M

Michael_iPad_Pro_9.7

Guest
Kann auch sein das der Akku auch kaputt gegangen ist, es ist ja so; wenn etwas anfängst zu nutzen, must du es auch nutzen sonst geht es kaputt, ist genau so beim TV Geräte, zieh mal nach den Nutzen den Stecker raus und nach einem Monat schalte wieder ein, dann siehst du fast nichts mehr, defekt, das selbe bei Autos auch, nach jahre nutzen und dann MonTe lang stehen lassen, bei der in Betriebnahme merkst du das was kaputt ist. Ist mir schon alles passiert.

Solange ich mein Hund habe bin ich Nachts täglich draußen, und meine AceBeam L16 geht voll auf Touren
 
Trustfire Taschenlampen