Problem mit einem Akku in Klarus G35

Dieses Thema im Forum "Lithium-Technologie" wurde erstellt von kultakala, 27. August 2019.

  1. Hallo Allerseits,

    was Akkus angeht kenne ich mich nicht wirklich aus...
    Im Normalfall verwende ich eine Noctigon M43, hab mir aber mal eine G35 zugelegt falls ich mal etwas weiter leuchten will.
    Passend dazu hab ich 3 Klarus 3400mAh Akkus bekommen, soweit ich weiß sind die protected.
    Wie ich die Beschreibung und Berichte hier im Forum verstanden habe nutzt die Lampe erst die beiden "normalen" Akkus bis sie dann bei niedriger Spannung auf den "Notfall" Akku umschaltet.
    Bisher hab ich die Lampe selten benutzt und in den letzten Monaten gar nicht.
    Nun hab ich sie mal wieder aus der Versenkung geholt und eingeschaltet und... Nichts, Lampe ging nicht an.
    Hab die 3 Akkus in mein Ladegrät gestopft und die beiden Hauptakkus wurden mit 3,85 Volt angezeigt, der Einzelne wurde nicht erkannt.
    Spannung mit Multimeter ist genau 0,0 V.

    Mit den beiden anderen Akkus geht die Lampe, packe ich den Einzelnen dazu geht nichts mehr.
    Ist der Akku defekt oder hat nur die Schutzschaltung zugeschlagen ?
    Das dürfte doch aber nicht sein, denn erst müssten doch die anderen beiden Akkus genutzt werden ?

    Bekomme ich die Schutzschaltung resettet oder lieber einen neuen Akku besorgen ?

    Danke!
    Olaf
     
  2. Folomov
    Setz die Schutzschaltung zurück und miss dann die Spannung an dem "0V" Akku.

    Greetings
    Klaus
     
  3. Und das mache ich indem ich einen anderen parallel schalte ?
    Mal sehen wie ich das anstelle... erst mal 2 Kabel finden oder so... ein Ladegerät kann das nicht nehme ich mal an ?

    Mir fällt grad ein, ich hab ein Labornetzteil... wenn ich das auf 4,2 Volt stelle mit Strombegrenzung und dann an den Akku kurz dran halte, müsste das auch gehen, oder ?
     
  4. Acebeam
    Manche ja, manche nein. Die meisten aber ja.

    Ja.

    Gruß Micha
     
  5. Ich hab ein Xtar VP4 und ein SkyRC MC3000, muss ich mal zu Hause in die Anleitung schauen.
    Sonst versuche ich das mal mit dem Netzteil.

    Danke soweit.

    Wobei das nicht erklärt warum grad der einzelne Akku die Schutzschaltung aktiviert hat obwohl der zuletzt entladen wird angeblich... Hmmm...
    Dann werd ich wohl demnächst die Akkus lieber rausnehmen wenn ich die Lampe weg packe.

    Hab grad online geschaut... das VP4 kann wohl in Schacht 4 einen einzelnen Akku freischalten... probier ich heute abend mal aus.
     
    #5 kultakala, 27. August 2019
    Zuletzt von einem Moderator bearbeitet: 27. August 2019
  6. Ist setze dazu beide Akkus (einen geladenen und den mit aktiviertem
    PCB mit den +Polen auf eine metallisch-leitenden Unterlage (Küchen-
    messerklinge) und verbinde dann die beiden -Pole sehr kurzzeitig mit
    einer aufgebogenen Büroklammer. Voilà.

    Greetings
    Klaus
     
    kultakala und Straight Flash haben sich hierfür bedankt.
  7. Skilhunt Taschenlampen
    Danke für den Tipp :thumbup:
     
  8. Danke, ich versuchs vorher mal mit meinen Ladegeräten... das MC3000 kann das wohl auch.
     
  9. So, konnte die Schutzschaltung mit dem MC3000 reaktivieren, Spannung ist 2,7 Volt.
    Wird grad geladen, aktuell mit 150 mA, automatisch durch das MC3000.
    Oder sollte ich den Akku lieber austauschen ?
     
  10. Behalt ihn mal im Auge, wie die Ladekurve aussieht.

    2.7 V ist noch ok - das PCB hat ihn vor Tiefentladung bewahrt.

    Welchen Ri ermittelt das MC3000 ? Unterscheidet sich der Wert
    deutlich von denen der beiden anderen baugleichen Akkus ?

    Laß ihn erste mal fertig laden. Wird er ungewöhnlich warm ?
    Welche Ladungsmenge wurde eingeladen ?

    Greetings
    Klaus
     
    #11 Onkel Otto, 27. August 2019
    Zuletzt bearbeitet: 27. August 2019
  11. Der Akku ist voraussichtlich OK und die Spannung von 2.7 V war noch im sicheren Bereich, keine Sorge.
     
  12. Mist, grad beim Laden hats mein MC3000 gerissen... Display fing an zu spinnen... jetzt zeigt es gar nix mehr an :(
     
  13. Das ist natürlich ärgerlich... :thumbdown:

    Selbst wenn Dein Klarus Akku einen anderen Innenwiderstand als die beiden anderen hat, kannst Du ihn, dank der besonderen Nutzung der Akkus in der G35, trotzdem weiter nutzen. In vielen anderen Talas wäre das nicht möglich...;) (Du mußt nur darauf achten, den Akku in den richtigen Schacht zu stecken !

    Gruß
    Carsten
     
  14. Olight Shop
    Netzteil ok?
     
  15. Zu viel Geschick und Feinmotorik nötig... Ich nehme dazu 2 Stahlwolle Bäusche...
     
  16. Ein Ratschlag besser als der andere, könnte man nen Wettbewerb draus machen...
     
  17. Sei froh, dass der Akku nicht von Apple ist. Zum resetten einschicken und 85€ pauschale zahlen...
     
  18. Am besten geht es sicher mit der 0000 ?

    Greetings
    Klaus

    :Todlachsmiley:
     
  19. Ja, aber nicht im drogeriemarkt kaufen. Die Dinger sind immer unten mit Seife befüllt. Der Schaum ergibt eine riesen Sauerei beim resetten.
     
  20. Jo, Netzteil ist okay... Aber das Display ist komplett tot.

    Die Beleuchtung geht noch, aber die Anzeige hat geflackert, wurde invers, dann immer schwächer... denke da ist ein LCD Treiber oder so abgeraucht.
    Laden scheint noch zu funktionieren, aber ohne Anzeige :(
    Habs grad mal zerlegt, nach lockeren Kabeln etc. geschaut und ein bisschen gemessen, aber der Fehler wird wohl auf der LCD Platine liegen.

    Jetzt hat sich mein VP4 abgemüht die Akkus zu laden, die zwei "Guten" sind voll, der Entladene jetzt bei 3,9 Volt.
    Aber das Teil kann ja nur 1A max. bei mehr als 2 Akkus nur 500 mA.
    Da werd ich mir wohl ein Neues besorgen müssen.

    Bevor ich jetzt einen Thread unter Ladegeräte aufmache, welches ist denn aktuell zu empfehlen ?
    Hab gelesen das MiBoxer C4-12 ist ganz gut, oder gibts was Besseres ?
    Darf auch preislich in der MC3000 Region sein, Hauptsache gut.
    Denke noch mal ein RC3000 wirds wohl nicht werden ;)
     
  21. Du könntest ebenso fragen welches Auto man empfehlen kann...

    Es kommt auf deine persönlichen Anforderungen an.
    Also wäre ein anständiger Beratungsthread schon vernünftig und vielleicht hilft es ja schon, wenn du dir einfach mal die vorhandenen Threads dort schon mal durchliest.
    Die Frage ist ja nicht neu und wurde schon zigmal durchgekaut, da finden sich schon einige passende Threads...
    Als Lader OK und schnell, aber viel mehr kann das Ding dann auch nicht. Analysefunktionen o.ä. kann man vergessen.
     
  22. Meine Kurzempfehlung:
    Falls Geld, eigene Intelligenz und überlange Akkus nicht im Wege stehen, dann lässt der skyrc mc3000 keine Wünsche offen (ausser bessere Qualitätsanmutung).
     
  23. Update: Hatte mit jetzt doch, mangels Alternativen, einen neuen MC3000 bestellt... sollte morgen spätestens da sein.

    Was die G35 angeht, ich hab die 3 Akkus wieder eingesetzt und mehrere Tage täglich die Spannung gecheckt.
    Alle 3 Akkus nach wie vor voll und absolut gleich... keine Ahnung wieso der Eine entladen war ?!
    Werde das mal weiter beobachten.
     
    #24 kultakala, 2. September 2019
    Zuletzt bearbeitet: 2. September 2019
  24. Ich hatte das auch mal, seitdem steht die Lampe hier ohne Batterien herum. Ist halt ein elektronischer Schalter, der zieht notwendigerweise Strom.
     
  25. Bitte vorsichtig mit solchen flapsigen Aussagen!
    Der Akku war nicht tiefentladen, sondern wurde von der Schutzschaltung rechtzeitig von außen liegenden Polen getrennt und somit eben vor einer Tiefentladung geschützt.
    Die Schutzschaltung hat also wie vorgesehen gearbeitet.

    Deine Aussage könnte von unerfahrenen Nutzern, die das hier später nur mal schnell überfliegen, u.U. derart fehlinterpretiert werden, als könnte man tiefentladene Akkus nach dem erneuten Aufladen gefahrlos wieder benutzen.
    Das wäre aber aber potenziell sehr gefährlich und sollte unbedingt unterlassen werden!
     
    Onkel Otto und uselessuser haben sich hierfür bedankt.
  26. flapsig bedeutet dass man keine Manieren hat, das trifft wohl nicht zu :pfeifen:
    Aber das "tief" hab ich mal entfernt :)
     
  27. Jo, das mit dem Schalter ist klar... Aber lt. Beschreibung werden angeblich immer erst die beiden Hauptakkus genutzt, wenn die leer sind der Zusatz-Akku im roten Schacht.
    Bei mir war der aber leer... Na, wer weiß, ich dreh jetzt den Batteriedeckel lose wenn ich sie nicht benutze.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden