Acebeam Taschenlampen
Imalent Taschenlampen

Passaround Thrunite TN12 (2016) + TC10 v2 + T10 (2015)

amaretto

Moderator & Beamshot-SEK
Teammitglied
12 August 2010
19.319
21.322
113
NRW
Olight Taschenlampen
Gatzetec Shop
Schöne Nachricht: Thrunite wird eine neue TC10 v2 schicken.

Sobald sie da ist, werde ich sie zum nächsten Teilnehmer nach Franky schicken.
Ich denke, die anderen Lampen kann Franky deshalb auch schon zu nitrox schicken.
 
Zuletzt bearbeitet:

Franky K.

Flashaholic**
3 Januar 2015
3.498
5.071
113
Rheinland
Acebeam
Jau, weiter geht's mit den Lampen zu nitrox!

Er bekommt gleich die Sendungsnummer von mir - Paket habe ich soeben zur Post gebracht.

Die TC10 V2 erhält er von amaretto, sobald er das neue Exemplar hat.


Liebe Grüße

Franky
 
  • Danke
Reaktionen: nitrox und amaretto

amaretto

Moderator & Beamshot-SEK
Teammitglied
12 August 2010
19.319
21.322
113
NRW
Die neue TC10 v2 ist gekommen. Habe sie natürlich sofort mit der defekten verglichen. Die Lichtfarbe und der Beam sind erfreulich ähnlich, wenig Toleranz also. Wobei die neue einen Spot hat, der noch weniger ein angedeutetes Donuthole hat wie die erste.

Beim Durchschalten der Leuchtstufen und Vergleich am Luxmeter wurde ich dann aber stutzig.

Die Neue hatte trotz vollem Akku fast 200 Lumen weniger? :confused:
Habe die Akkus getauscht, keine Änderung. Um zu sehen, ob es an der Tailcap liegt, habe ich diese mit dicker Litze überbrückt und siehe da: fast 250 Lumen mehr als mit Tailcap. Also musste es an der Tailcap liegen, die nach meiner Vermutung irgendwo einen Widerstand entgegensetzt.

Gut, nehm ich halt die Tailcap von der defekten TC10 v2. Zu früh gefreut. Die Tailcap der Neuen passte zwar auf die Defekte, umgekehrt aber nicht :confused: Als wenn die Gewinde nicht die gleiche Steigung hätten.

Also knöpfte ich mir die Tailcap der Neuen vor, vielleicht war etwas nicht richtig festgeschraubt. Der Konterring mit den beiden Löchern hat übrigens ein Linksgewinde. Diesen abgeschraubt und ... was ist denn das für ein dunkler Federring und wofür soll er gut sein?

Kurzerhand rausgenommen und die Tailcap wieder zugemacht und ausprobiert:
Lumen sind wieder da. Also falls eure TC10 v2 zu schwachbrüstig erscheint, guckt ihr am besten mal in die Tailcap. Die Defekte hatte den Ring übrigens nicht.

Also zusammengefasst nach den Anfangsschwierigkeiten: die neue ist 40-50 Lümchen heller und hat einen klein wenig besseren Spot.

Die Lampe schicke ich morgen los.
 

Anhänge

  • 20151021_225756.jpg
    20151021_225756.jpg
    20,9 KB · Aufrufe: 31
  • Danke
Reaktionen: Duke

amaretto

Moderator & Beamshot-SEK
Teammitglied
12 August 2010
19.319
21.322
113
NRW
Krass, was hat denn der Ring dadrinn zu suchen?
Wenn er für besseren Kontakt sorgen sollte, hatte er genau das Gegenteil bewirkt. :mehrlumen:

Vielleicht ist das auch nur ein Stromspar-Ring, um die Laufzeit der Lampe auf höchster Stufe zu erhöhen :D

Bilder vom eingebauten - besser eingelegten - Zustand hab ich nicht, die Lampe ist auch schon versandfertig verpackt. Der Ring war einfach nur eingelegt, wenn man den Konterring davor entfernte.
 

nitrox

Flashaholic*
7 Juli 2012
678
219
43
Die TC10 habe ich soeben von meinem Nachbarn abgeholt. Schön, dass nun doch eine fehlerfreie TC10 wieder dabei ist. :thumbup:

Heut werd ich ein bisschen mit den dreien spielen. :p
 

NashBen

Flashaholic***
29 April 2011
6.819
2.454
113
der Ottostadt an der Elbe
Bisher hat es die Post noch nicht geschafft, mir das Paket zuzustellen. :rolleyes:

Gestern lautete der Status "Paket wurde in Zustellfahrzeug geladen, befindet sich in Zustellung" - aber die Lampen sind scheinbar den ganzen Tag nur spazieren gefahren worden.
Heute das gleiche Spiel in grün. Normalerweise kommt bis Mittag alles an Post und Paketen hier an aber bisher ist noch nichts passiert. :S

Ich warte noch den Nachmittag ab und gebe ggf. noch einmal Meldung.

Morgen habe ich allerdings einen 24h-Dienst, ich kann die Lampen dann frühestens wieder am Donnerstag in Empfang nehmen und begutachten.

Ärgerlich. :thumbdown:


Grüße,

Ben
 

NashBen

Flashaholic***
29 April 2011
6.819
2.454
113
der Ottostadt an der Elbe
Gestern hat endlich der Postbote geklingelt, nur leider war ich im Dienst. Also konnte ich heute Mittag die Lampen in der Postfiliale abholen.

Ich war aber noch den ganzen Tag unterwegs, jetzt konnte ich endlich etwas die Lampen befummeln. :thumbup:

Leider habe ich morgen gleich wieder Dienst (Kollege ist krank geworden und mein freier Tag geht flöten..), daher kann ich mich erst am Samstag genauer mit den Thrunites befassen.
Ich werde allerdings die TC10V2 morgen mit zum Dienst nehmen und mit meiner Dienstlampe (ArmyTek Viking Pro V3 Warm XP-L) vergleichen.


Grüße,

Ben
 
  • Danke
Reaktionen: Smilodon und amaretto