Acebeam Taschenlampen
Imalent Taschenlampen

Olight S1RII Baton Autum Limited Titan

Boverm

Flashaholic***
29 Oktober 2012
7.645
2.665
113
Niedersachsen
Olight Taschenlampen
Trustfire
Gestern bekommen, wollte heut morgen laden.
Dann oben das geschmolzene Kunststoff am Ladekontakt gesehen.
Akku raus und sah so aus...:



Was ist da passiert??? Überbrückt irgendwas???

Lampe geht normal, beim Laden blinkt sie rot, also lädt nicht
 
Zuletzt bearbeitet:

taenzerwalze

Flashaholic*
7 März 2017
560
485
63
Die beiden Ladekontakte müssten doch voneinander isoliert sein. Zumindest ist es beinden normalen Alulampen so. Ich könnte mir vorstellen, dass es dort zwischen den Kontakten einen Kurzschluss gab und es deshalb warm geworden ist.

Wäre das möglich? Kannst ja mal mit einem Multimeter den Widerstand zwischen den beiden Kontakten an der Lampe messen.

Grüße
 

taenzerwalze

Flashaholic*
7 März 2017
560
485
63
Ich habe leider nur die Wizard zum Vergleich. Bei festgeschraubter Kappe messe ich 0.2ohm und bei gelöster unendlich. Das wäre ja der Ladebetrieb.
Nicht das das schon das Problem ist.

Hast du noch eine andere Olight mit interner Lademöglichkeit, die du messen kannst ?
 

Unheard

Flashaholic**
6 November 2017
2.334
1.126
113
Raffnixhausen
Mit dem geschmolzenen Plastikring sollte der Akku nun in die S1R passen :hinter:.

Nee, keine Scherze: Prüf, ob der Akku Wärme erzeugt. Wenn nicht, schick' beides separiert zurück an Absender. Wenn doch, ist der Akku defekt und sollte vielleicht nicht in die Post.
 

Boverm

Flashaholic***
29 Oktober 2012
7.645
2.665
113
Niedersachsen
Habe ich über Amazon, Hmmm. Da steht wenn Akku defekt soll man vorher den Kundendienst kontaktieren.
Falls das so ist, werde ich einfach die Schutzelektronik abmachen, entladen und entsorgen...