Olight A3T Treiber Defekt

Dieses Thema im Forum "Taschenlampen-Reparaturen" wurde erstellt von Gonzo, 11. Dezember 2015.

  1. Hi Forum,

    vor ein paar Tagen als ich meine Schlüsselbundlampe - Olight A3T benutzen wollte viel mir auf -> es geht nur der mid Mode.
    Also erstmal Kontakte gereinigt und Akku ( Eneloop) geladen. Es bleibt bei 1-mode, Mid Mode.

    Ein Blick in den Kopf zeigte mir dann etwas was mir zu denken gibt... der Massering des Treibers, wo das Batterierohr drauf gedreht wird, ist stark verschlissen :eek:
    ...dabei benutze ich die Lampe nicht so sehr oft...

    Lampe wurde hier im Forum gebraucht erworben, daher könnte es mit Ansprüchen schwierig werden.

    Es ist nicht meine erste Twisty Lampe, aber die erste die einen solchen Verschleiß zeigt, hat jemand eine ähnliche Erfahrung ?

    Gibt es Tipps bezüglich Treibertausch ?


    [​IMG]

    [​IMG]

    [​IMG]
     
    #1 Gonzo, 11. Dezember 2015
    Zuletzt bearbeitet: 11. Dezember 2015
  2. Niemand ne Idee, oder so etwas schon mal gehabt ?

    Hm, werde wohl doch mal Olight D anschreiben... mal sehen was die mir sagen können.
     
  3. Moin's,

    das sollte aber nichts damit zu tun haben daß nur noch der mid Mode geht, entweder sie hat Kontakt und geht oder eben nicht und geht nicht. Meiner Meinung nach ist da noch was anderes faul.
    So einen Verschleiß hatte ich auch schon bei einer Lampe, ebenfalls ne kleine twisty, ist aber schon ne Weile her, hatte Grat am Rohrende.
    Ich würde die mit nem dünnen Kupfer Hydraulik-Dichtring reparieren, auflöten, fertig.

    Gruß, Gerd
     
  4. Acebeam
    Das ist kein Verschleiß.
    Bei meiner I3S EOS sieht das genauso aus.
    Mit einer guten Lupe sieht man daß diese ringförmige Kontaktfläche außen regelmäßige Ausbuchtungen und Abflachungen hat.
    Ist auf deinen Bildern auch gut zu sehen.
    Dort kann man so etwas wie eine grau-transparente Vergußmasse erkennen.
    Leichte Kontaktspuren vom Batterierohr waren genau in der Mitte des Rings erkennbar.
    Nach intensiver Reinigung mit Wattestäbchen und Zahnstocher glänzt alles wieder golden wie neu.

    Edit:
    Hier sieht man das gut.


    Gruß Enigma
     
    #4 Enigma, 13. Dezember 2015
    Zuletzt bearbeitet: 13. Dezember 2015
    Gonzo hat sich hierfür bedankt.
  5. Dann werde ich morgen nochmal den Lappen scheingen :)

    Danke
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden