Acebeam Taschenlampen
Imalent Taschenlampen

Noctigon K1

LightintheNight

Flashaholic**
30 Juli 2017
1.118
1.076
113
Berlin
Ich seh das genauso wie Pintie, hab alle 3 verglichen und hab mich für W2 und SBT90 entschieden ... wenn ich nicht mehr so weit gucken kann wie meine Lampe leuchtet, hilft mir das nicht. Und wenn ich in 100m zwar das Rad vom Auto sehen kann, aber das Auto im gesamten nicht erkenne, find ich das auch schwierig ;-)
 

LightintheNight

Flashaholic**
30 Juli 2017
1.118
1.076
113
Berlin
Nicht in der Hosentasche ... ;-). aber die K1 ist ein bissl spottiger und mE hochwertiger verarbeitet, Bei meiner FT03S ist die SBT in den unteren Stufen grünlich, was die K1 nicht hat ...
 

Ferdom

Flashaholic
31 Oktober 2020
179
62
28
Welche K1 W2 hast Du denn genau? Es gibt / gab ja 2(.0), 2.1 und 2.2...

Das ist leider etwas unübersichtlich, man muss auf die genaue Typbezeichnung der LED achten, da wurde offenbar etwas geändert!

"Früher":

Heute:

Moderation: Screenshots gelöscht, siehe Nutzungsbedingungen.


Hat jemand zufällig einen Beamshot-Vergleich der Noctigon K1 mit SBT90.2 und der Astrolux FT03S SBT90.2 parat?

Hier: https://www.taschenlampen-forum.de/...ch-ni40-sbt90-2-vs-noctigon-k1-sbt90-2.78860/
 
Zuletzt bearbeitet von einem Moderator:

DirkTripleD

Flashaholic**
28 Januar 2015
1.361
525
113
Köln
Den Vergleich kannte ich sogar schon... ;) Trotzdem danke! Gibt es noch einen ohne Regen bei etwa 500 Meter?

Ich glaube ich hätte noch gerne die Astrolux FT03S mit W2.2 oder so... :D Oder gibt es eine Lampe mit 26650er-Akku (richtig toll finde ich das Format auch nicht aber 21700 für den Formfaktor Thrower ebenfalls nicht, wie geschrieben vielleicht 4680er bzw. 46800er) und W2.2 (Osram CULPM1.TG)...?
 
Zuletzt bearbeitet:

Tightologe

Flashaholic
15 Dezember 2019
155
167
43
Wird eure K1 mit Osram LED im Turbo auch dunkler als auf max Ramp?
Denke mal das liegt daran, dass die LED überstromt wird, da sie dann stark ins bläuliche geht.
Aber ist das normal so? Macht für mich irgendwie keinen sinn, da der Turbo ja so mehr oder weniger nutztlos ist und die LED das sicher nicht lange mit macht.
Verwende habe ich einen Samsung 40t Akku.
 

Tightologe

Flashaholic
15 Dezember 2019
155
167
43
Olight Shop
Mit der der Wärme kann das nichts zu tun haben, dass tritt direkt beim umschalten auf Turbo auf und nicht erst nach einigen Sekunden wenn sich die LED erwärmt hat.
Dann werde ich Hank mal schreiben was er dazu sagt.

Hier ein Gif
Qualität ist nicht sehr gut, aber man sieht was ich meine.
Die led wird deutlich dunkler und geht ins bläuliche.
 

Anhänge

  • 2DD16001-BB73-4D8E-ACB8-1F85C16E64F4.gif
    2DD16001-BB73-4D8E-ACB8-1F85C16E64F4.gif
    1,4 MB · Aufrufe: 33
Zuletzt bearbeitet:

Kasperrr

Flashaholic**
30 Mai 2017
4.680
3.013
113
Ich hatte auch schon LED's gehabt, die sofort beim einschalten bläulich geleuchtet hatten. Hat man die LED weiter leuchten lassen, dann wurde das Licht bläulicher und zunehmend dunkler, bis die LED aufhörte zu leuchten.
Meistens war es der Fall bei zu hoher Bestromung oder bei schlechter Wärmeableitung.
 
  • Danke
Reaktionen: Tightologe

Tightologe

Flashaholic
15 Dezember 2019
155
167
43
Ich hatte auch schon LED's gehabt, die sofort beim einschalten bläulich geleuchtet hatten. Hat man die LED weiter leuchten lassen, dann wurde das Licht bläulicher und zunehmend dunkler, bis die LED aufhörte zu leuchten.
Meistens war es der Fall bei zu hoher Bestromung oder bei schlechter Wärmeableitung.

Aber wie kann denn zu hohe Bestromung zustande kommen, der Treiber sollte ja für die LED ausgelegt sein?
Bis Max Ramp leuchtet die wunderbar, erst beim umschalten auf Turbo passiert das.
 

Ferdom

Flashaholic
31 Oktober 2020
179
62
28
Da hast du sicher ein Montagsmodell erwischt. Ansonsten wäre der Thread ja voll mit diesem Problem (vermute ich einfach mal)
 
  • Danke
Reaktionen: Tightologe

Kasperrr

Flashaholic**
30 Mai 2017
4.680
3.013
113
Aber wie kann denn zu hohe Bestromung zustande kommen, der Treiber sollte ja für die LED ausgelegt sein?
Bis Max Ramp leuchtet die wunderbar, erst beim umschalten auf Turbo passiert das.
Der Treiber bzw. die Bestromung wird auf jeden Fall auf die LED abgestimmt sein. Sonst wäre das wohl bei allen K1 der Fall sein müssen, dass die LED bläulich leuchtet.
Wenn die LED auf High normal leuchtet und das bläuliche Leuchten erst bei Turbo auftritt, dann wäre denkbar, dass die LED einen "Defekt" hat und eben mit der Hitze bzw. den höheren Strom nicht klar kommt.
 
  • Danke
Reaktionen: Tightologe

Tightologe

Flashaholic
15 Dezember 2019
155
167
43
Danke erstmal für eure Hilfe.

Bin mit Hank heute in Kontakt getreten und habe schon eine Antwort bekommen.
Er sagt auch es liegt an der LED und sendet mir eine neue LED mit mcpcb zu.
Ihr hatte also recht, die LED muss wohl irgend eine Macke haben und mit hohen Strömen nicht mehr zurechtkommen.

So jetzt muss ich mal schauen ob ich das selber hin bekomme, all zu schwer dürfte das ja nicht sein, 2 Kabel anzulöten.
Nur mangelt es mir an passendem Equipment dafür.
Aber ich denke ich werde hier schon jemand finden der mir weiterhelfen kann;).
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: DirkTripleD

Ferdom

Flashaholic
31 Oktober 2020
179
62
28
Ok, um das nochmal entgültig für mich abzuklären, da sich eine K1 auf dem Weg zu mir befindet und ich nur einen 40T als 21700er habe. Ich muss jetzt zusätzlich keinen 'schwächeren' Akku kaufen? Hab das nämlich jetzt schon mehrfach gelesen, dass die LED nicht so schnell aufheizt mit schwächeren Akkus.
 

Ferdom

Flashaholic
31 Oktober 2020
179
62
28
Hallo zusammen.

meine Noctigon K1 mit W2 ist nun da. Allerdings ist der Spot alles andere als gleichmäßig:


Man sieht deutlich, wie der Spot nach unten deutlich "ausbricht"
spot1.jpg


Hier sieht man es mit etwas mehr Entfernung noch deutlicher: Der Spot bricht nach unten komplett aus. Entfernung ist hier etwa 2m. Aber unabhängig von der Entfernung, wird es nicht besser!
spot2.jpg


Die LED sieht aber eigentlich super zentriert aus:
led1.jpg

Hier ebenso:
led2.jpg


Ich bin da wirklich nicht pingelig, aber dass ist schon sehr krass wie ich finde. Habe Hank mal die Bilder per E-Mail geschickt, mal sehen was zurück kommt. Sehr schade, ansonsten ist die Lampe top.:rolleyes:
 

Nicobrosi

Flashaholic**
24 Oktober 2018
1.036
737
113
Kann es sein dass der Reflektor nicht auf Achse mit der led sitzt?...das würde auch ein solches Lichtbild erklären....du könntest das bezel lösen und den Reflektor nochmals zentriert aufsetzen....bei meinen k1 ist das Lichtbild sauberer
 

Ferdom

Flashaholic
31 Oktober 2020
179
62
28
Kann ich das Bezel mit bloßen Händen abschrauben? Sitzt schon bombenfest, will die ja nicht in den Schraubstock spannen
 

Kasperrr

Flashaholic**
30 Mai 2017
4.680
3.013
113
Kann ich das Bezel mit bloßen Händen abschrauben? Sitzt schon bombenfest, will die ja nicht in den Schraubstock spannen
Lege die Lampe mit dem Bezel nach unten auf eine Gummimatte, über etwas Druck mit dein Körpergewicht aus und drehe vorsichtig. Kannst es auch für besseren Grip mit Gummihandschuhen versuchen.
Ich hatte die K1 SBT90.2 gehabt und die war nicht verklebt.
 
  • Danke
Reaktionen: Ferdom

Ferdom

Flashaholic
31 Oktober 2020
179
62
28
Ihr hattet Recht. Der Reflektor saß offenbar nicht richtig zentriert drin. Einfaches lösen (bis es etwas Spiel hat, also der Reflektor leicht 'wackelt') hat schon gereicht. Musste gar nicht komplett lösen. Schön gerade halten, langsam zuschrauben und der Spot sieht perfekt aus:

1615039673610.jpg

So einfach ist es manchmal...
 

Ferdom

Flashaholic
31 Oktober 2020
179
62
28
Eine kurze Frage hätte ich noch... in der Anduril Anleitung hier im Forum (besten Dank an dieser Stelle an den Ersteller) finde ich keine Anweisung, wie ich den LED am Bedienschalter im eingeschalteten Modus konfigurieren kann? Oder bin ich blind? ?(
 

Ferdom

Flashaholic
31 Oktober 2020
179
62
28
Die verstellt sich je nach Helligkeit automatisch, da lässt sich nichts einstellen.
Dachte ich mir schon, hatte gehofft die Beleuchtungs-LED auch im eingeschalteten Zustand deaktivieren zu können.

Nach meinem ersten Test heute ist eins sicher:
Die Noctigon K1 W2 ist mit 600.000cd (1549m nach ANSI) angegeben, die Astrolux FT03S mit 510.000cd (1428m nach ANSI)

Eins von beiden kann niemals stimmen. Die Noctigon kommt mit bloßem Auge DEUTLICH weiter (ggf. täuscht das durch die doch sehr unterschiedliche Lichtfarbe?). Da hier und im BLF öfter darüber diskutiert/gemunkelt wurde, ob die Astrolux tatsächlich die angegebenen Werte erreicht, gehe ich davon aus, dass die Astrolux deutlich schwächer ist als angegeben.

Und: Die Astrolux wird im Turbo deutlich heißer und das auch viel schneller. Hier machen sich mutmaßtlich 4500lm SBT90.2 vs 1500lm Osram bemerkbar. Die Noctigon schnurrt bei etwa 5°C Außentemperatur und gaaanz leichtem Wind so durch...
 

Nicobrosi

Flashaholic**
24 Oktober 2018
1.036
737
113
Die k1 w2 hat den größeren Reflektor und eine deutlich kleinere led, allein dadurch kommt sie weiter als die astrolux...so lassen sich beide Lampen nicht vergleichen...
Vergleichbar wäre nur die sbt90.2 in der k1 mit der ft03s, da liegen beide Lampen fast gleichauf...die k1 hat den minimal größeren Reflektor der auch etwas besser verarbeitet ist als bei der ft03s....
 

LightintheNight

Flashaholic**
30 Juli 2017
1.118
1.076
113
Berlin
Jup, Osram W1 oder W2 (also korrekt CSLNM1.TG oder CSLPM1.TG) im Vgl. Zur SBT90.2 in den gleichen/ähnlichen Lampen ist wie Äppel und Birnen vergleichen ... ;-)