Acebeam Taschenlampen
Imalent Taschenlampen

Niteye Eye 30 Innenleben (Treiber)

sma

Flashaholic**
8 Januar 2011
1.984
3.376
113
In Ulm, um, und herum
Olight Taschenlampen
Trustfire
Xandre hatte am WE eine defekte Eye-30 dabei, die wir zerlegt haben.
Den Fehler haben wir auch gefunden, eine kalte Lötstelle.
Ich habe die Gelegenheit genutzt und Bilder des Treibers gemacht, Version 20111203:





auf dem oberen Bild ahnt man es, auf dem nächsten als Ausschnitt:
ein Stecker-Pin war lose und man konnte es hochziehen







 
  • Danke
Reaktionen: Gonzo und Xandre

muellihenry

Flashaholic**
12 Oktober 2014
3.691
3.214
113
Moins,
Wie sehen denn die Lötstellen aus :eek: haben die vergessen die Flussmittel Rückstände zu entfernen? Das Lötzinn ist doch bei den meisten Bauteilen total angefressen!!!! "Kopfschüttel"

Gruß
 

sma

Flashaholic**
8 Januar 2011
1.984
3.376
113
In Ulm, um, und herum
Das eine Bauteil auf der Rückseite unter der roten Farbe sieht irgendwie gebruzelt aus...
Die Leuchte funktionierte nach Löten des Pins wieder einwandfrei, vorher war eine LED komplett weg. Wenn die Blasen vom Baustein drunter kämen, wäre der wohl hinüber, oder? Mußte auch zweimal hinschauen, halte das aber für eine reine Lack-Geschichte.

Kein Umbau a la MT-G2, nur eine Expreß-Reparatur für umme, weil Xandre und ich zwei so Nette sind :)

Ah, hatte extra noch gesucht, aber nichts gefunden.

Edit: Ah, bei Dir auch die Stifte! (und sogar zwei) Ohoh, ein QS-Problem :)
 
Zuletzt bearbeitet von einem Moderator:
  • Danke
Reaktionen: Xandre

User01

Flashaholic*
3 Februar 2013
337
61
28
Moins,
Wie sehen denn die Lötstellen aus :eek: haben die vergessen die Flussmittel Rückstände zu entfernen? Das Lötzinn ist doch bei den meisten Bauteilen total angefressen!!!! "Kopfschüttel"
Keine Ahnung, wie viel Lötstellen du im Leben schon gesehen hast, aber das sieht weitestgehend normal aus. Jedenfalls für RoHs-bleifreies Lot.
 

muellihenry

Flashaholic**
12 Oktober 2014
3.691
3.214
113
Keine Ahnung, wie viel Lötstellen du im Leben schon gesehen hast, aber das sieht weitestgehend normal aus. Jedenfalls für RoHs-bleifreies Lot.
Nicht mehr zählbar, ich restauriere alte HIFI KLassiker und bei denen sehen die Lötstellen des öfteren so aus. Nicht umsonst hat sich die eine Steckverbindung gelöst, es fehlt die Festigkeit in den Lötstellen. Wenn diese Lampe auch weiterhin noch intensiv genutzt wird, so daß große Temperaturunterschiede statt finden wird dies nicht die einzige defekte Verbindung bleiben!

Gruß, Gerd
 

muellihenry

Flashaholic**
12 Oktober 2014
3.691
3.214
113
Olight Shop
Und in wievielen davon wird bleifreies Lot verwendet?
natürlich in keinen, aber das bedeutet nicht daß die Lötstellen nicht trotzdem ***** aussehen können. Was nützt das beste Lot und die beste Lötstation wenn der Ausführende **** macht !

Gruß
 
Zuletzt bearbeitet von einem Moderator:

User01

Flashaholic*
3 Februar 2013
337
61
28
Bleifreie Lötstellen sehen immer ***** aus. Bei denen ist es schwieriger zu erkennen, ob sie gut oder nicht gut sind. Vor allem anhand von mäßig detailreichen Fotos.
 
Zuletzt bearbeitet von einem Moderator: