Nitecore sc4 wird heiß

Dieses Thema im Forum "Ladegeräte" wurde erstellt von hl2004, 10. Februar 2019.

  1. Ich habe mir das Ladegerät Nitecore sc4 gekauft. Nur wird es sehr heiß und stinkt auch wenn ich mit voller Power lade. Ich denke dass das interne Netzteil so heiß wird. Ich habe nun ein separates Netzteil bestellt 12 Volt 6A, obwohl an der Eingangsbuchse 3A steht. Ich verstehe nicht, wie das Ladegerät die 6A Ladestrom schaffen kann wenn ich nur ein 3A Netzteil einsetzen würde wie es an der Eingangsbuchse steht . Ich hoffe das ich mit den 6A Netzteil richtig handel. Was meint ihr?
     
  2. Folomov
    Die Spannung wird im Lader auf Akkuspannung "heruntertransformiert".
    Man muss das leistungsbasiert betrachten: Eingangsleistung 12V x 3A = 36W. Ladeleistung 4,2V x 6A = 25,2W. Passt.
     
    hl2004 hat sich hierfür bedankt.
  3. Ich habe aber bereits das 6A Netzteil bestellt. Kann ja nur ein Vorteil sein
     
  4. Acebeam
    Es schadet auf jeden Fall nicht.
    Für den Lader macht es keinerlei Unterschied, ob es ein 3A oder 6A-Netzteil ist. Für das Netzteil schon, das 6A-Netzteil wird natürlich weniger belastet. Ist dafür aber größer, schwerer, teurer und evtl. im Wirkungsgrad etwas schlechter.

    Gut ist auf jeden Fall, die Wärmeentwicklung des Netzteils aus dem Lader "auszulagen".

    PS: ich hoffe, du hast nicht zu viel für das Netzteil bezahlt oder gar elektrisch unsicheren Mist bestellt.
    Im Zweifelsfall gäb's hier was Gutes: https://www.taschenlampen-forum.de/threads/netzteil-12v-50w-für-akkulader.42976/#post-973017
     
  5. Leicke 75W Netzteil 12V 6.25A | 5,5 * 2,5mm |
    Das habe ich bestellt
     
  6. Sieht sehr vernünftig aus und ziemlich günstig.
     
  7. Skilhunt Taschenlampen
    Heute erster Test mit dem separaten Netzteil. Alle vier Slots auf 3000 ma gestellt. Was aber in Wirklichkeit 1500 ma bedeutet. Das ist echt blöd von Nitecore gemacht . Wie auch immer. Nach dem laden habe ich die Spannug derAkkus mit einen Multimeter geprüft. 3Akkus hätte 4,19 V. Das ist okay. Aber ein Akku hätte 4,27V. Das ist akzeptabel
     
  8. Also ich muss an dieser Stelle mal etwas anmerken. Du kritisierst die Funktion eines Produkts, welche von Anfang an korrekt vom Hersteller so beworben wurde. Das bedeutet, du bist enttäuscht, weil du dich einfach nicht genug vorher informiert oder den Text nicht verstanden hast. In beiden Fällen fällt es allerdings auf dich zurück, wofür Nitecore nichts kann.

    Nitecore kommuniziert deutlich, dass bei der Belegung aller vier Schächte insgesamt 6A Ladestrom möglich sind (4x1,5). Das kann man zum einen an einem Produktbild auf der Nitecoreseite und zum anderen in Textform erkennen. „Für einen Ladeschacht sind max. 3A, bei allen vier Schächten zusammen max. 6A Ladestrom möglich“.

    Quelle: https://www.nitecore-shop.de/zubehor/ladegerate/nitecore-sc4-schnellladegeraet.html

    Jetzt hast du dir das Ladegerät gekauft und kritisierst, dass bei der Benutzung von allen vier Schächten maximal 6A Ladestrom möglich sind und kommentierst auch noch „Das ist echt blöd von Nitecore gemacht“.

    Weißt du, ich finde es immer ärgerlich...egal, ob auf Amazon, Ebay oder sonstigen Plattformen, wo Leute sich über Dinge beschweren, weil sie sich vor dem Kauf einfach nicht informiert haben. So entstehen falsche Bewertungen.

    Wusstest du, dass du die Ladespannung bei Li-Ionen Akkus manuell auf 4,3V stellen kannst und die Ladung bei voreingestellten 4,2V beendet wird? Daher ist die Ladespannung bei 4,19V von drei Akkus nicht „okay“, sondern exakt wie eingestellt.
     
    #8 Frank1984, 14. Februar 2019
    Zuletzt von einem Moderator bearbeitet: 14. Februar 2019
    tdmtreiber11 hat sich hierfür bedankt.
  9. 4,27 V als Endspannung finde ich nicht akzeptabel.
     
  10. Wenn der Lader auf 4,3 v steht schon.
     
  11. Der Schalter stand bei 4,2 V.
     
  12. Wenn der Lader auf 4.2 V eingestellt ist, dann sind 4.27 V eindeutig zu hoch!

    Ich würde das mal genauer im Auge behalten und mit weiteren Akkus überprüfen. Sollte es generell so sein, dass in diesem Schacht Überladung stattfindet, dann wäre das für mich ein Reklamationsgrund.
     
    light-wolff hat sich hierfür bedankt.
  13. Das ist ja auch ok. Es ist aber ungwöhnlich, dass man 3000 mA einstellen muss um 1500 ma zu erhalten.
     
  14. Das musst du ja nicht. Du kannst auch 4 mal 1500 einstellen, dann passt es alles. Was du darübr einstellst, ist egal. Es bleibt dann bei 4 mal 1500 ;)
     
  15. Olight Shop
    Wenn du auf 4mal 1500mA einstellst, werden die Akkus nur mit 750mA geladen. Wenn du 2000mA einstellst werden die Akkus mit 1000mA geladen. Also immer die Hälfte. Um 1500mA zu erreichen musst du schon 3000mA eingeben.
     
    #15 hl2004, 14. Februar 2019
    Zuletzt bearbeitet: 15. Februar 2019
  16. Dieses Verhalten steht auch in HKJs Review. https://lygte-info.dk/review/Review Charger Nitecore SC4 UK.html
    Den vorgegebenen Strom kann man als Maximalstrom sehen: Jeweils 2 Schächte werden abwechselnd mit diesem Strom versorgt, was effektiv zum halben Strom führt. Sobald aber eine von den beiden Zellen voll ist, kriegt die andere den vollen Ladestrom. Den sollte sie also aushalten können.
    Dazu noch ein Bug, der auf Slots 2-4 flasche Ladung anzeigen lässt - inzwischen wahrscheinlich behoben.
    Nitecore hat es bis heute nicht geschafft, einen Lader zu bauen, der mich überzeugt. Irgendwas ist immer.

    PS:
    mAh = Ladung, Kapazität. Produkt aus Strom und Zeit. Vergleichbar mit Menge, Volumen, Liter.
    mA = Strom. Vergleichbar mit Durchflussrate, Fließgeschwindigkeit, Liter pro Sekunde.
    Mah, mah, ma = Tierlaute
     
    0815, Onkel Otto, Liquidity und 2 andere Flashys haben sich hierfür bedankt.
  17. :rofl::rofl::rofl:
     
  18. Jetzt muss ich hier doch auch mal meinen Senf dazu geben.
    Sehe ich ganz genauso!

    @Frank1984 ich weiss Du liebst das SC4 und ich finde es auch nicht grundschlecht und benutze es oft, aber was Du teilweise über das Gerät schreibst stimmt einfach nicht.
    Sehe ich anders, mehr dazu weiter unten.
    Und hier ist eben das Problem, das stimmt nicht, wenn Du 4x 1500mA einstellst werden die Akkus mit effektiv 750mA geladen, wie soll das nun ein Anwender einfach mal so wissen? In der Anleitung steht genau 0 darüber. Ich sehe nirgends dass behauptet wurde, dass das Gerät nicht max. 6A lädt, das Problem ist nur, dass Du eben 4x 3000mA einstellen musst damit das so ist und nicht 4x 1500mA und genau das bemängelt @hl2004 nichts anderes, aber es wäre ja nicht das erste mal, dass Du und ich einen Satz völlig anders interpretieren ;).
    Wenn ich @hl2004 richtig verstehe kritisiert er einzig, dass man 3000mA einstellen muss, damit das Gerät mit 1500mA lädt. Was auch berechtig ist.
    Weisst Du ich finde es ärgerlich, wenn Liebhaber eines Geräts falsche Tatsachen behaupten :vorsichtig: ;) (sorry nimms nicht zu ernst gell).
    Genau das stimmt eben nicht! Auch wenn Du 4x 1000mA einstellst lädt das Gerät dann mit effektiv 4x 500mA, alles andere stimmt schlicht nicht, die einzige Möglichkeit wo die Stromeinstellungen wirklich stimmen ist mit 2 Akkus, entweder in Schacht 1 und 2 oder 3 und 4. Du solltest es eigentlich besser wissen, zur Erinnerung: https://www.taschenlampen-forum.de/threads/nitecore-sc4.57297/page-2#post-833597 ff.
     
    #18 Jinbodo, 14. Februar 2019
    Zuletzt bearbeitet: 14. Februar 2019
    Banane, hl2004 und steidlmick haben sich hierfür bedankt.
  19. Das finde ich auch nicht akzeptabel. Ich habe mich verschrieben
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden