Acebeam Taschenlampen
Imalent Taschenlampen

Nitecore P25 Turbomodus

kanickel

Flashaholic
13 Dezember 2019
113
48
28
Kassel
Olight Taschenlampen
Trustfire
Hallo,

habe eben eine gebrauchte P25 geliefert bekommen, die Lampe funktioniert tadellos, nur ist der 960lm Turbomodus ausschließlich sichtbar mit dem 30Q Akku verfügbar!? Sowohl der 18650B, der 18650PF als auch der Nitecore NL189 lassen die Lampe im Turbo nicht großartig sichtbar heller werden. Sie schaltet zwar weiter, allerdings fängt sowohl in High als auch Turbo die blaue Status LED am Seitenschalter an langsam zu blinken. Mit dem 30Q allerdings sieht man eine sichtbare Veränderung und die Status LED bleibt aus!? Alle Akkus sind fast neu und voll geladen. Hat jemand von euch eine Erklärung dafür? Evt. zu hohe Übergangswiderstände?

LG
 

steidlmick

Flashaholic**
15 August 2012
3.343
2.580
113
Bielefeld, NRW
...nur ist der 960lm Turbomodus ausschließlich sichtbar mit dem 30Q Akku verfügbar!? Sowohl der 18650B, der 18650PF als auch der Nitecore NL189 lassen die Lampe im Turbo nicht großartig sichtbar heller werden.
Sehr seltsam, die Lampe benötigt für diese heute doch eher lachhafte Lichtleistung nur max. 3 A Strom, das sollte jeder einigermaßen aktuelle Akku problemlos schaffen.
Mit dem 30Q allerdings sieht man eine sichtbare Veränderung und die Status LED bleibt aus!? Alle Akkus sind fast neu und voll geladen. Hat jemand von euch eine Erklärung dafür? Evt. zu hohe Übergangswiderstände?
Wenn es an Übergangswiderständen liegen würde, dann müssten diese den 30Q-Akku genauso betreffen.
Das beschriebene Verhalten deutet eher darauf hin, dass die "schwachen" Akkus hohe Innenwiderstände haben, so dass die Spannung schon bei eher geringen Leistungsanforderungen stark einbricht.

Auch wenn die Akkus neu gekauft sind, müssen sie noch lange nicht neu sein. Gerade bei Anbietern, die nicht gerade führend im Handel mit Lithium-Akkus sind, kommen auch teilweise mehrere Jahre alte Akkus (völlig überlagert) in den Verkauf...

Darf ich mal fragen, wo du die Akkus gekauft hast?
Hast du ein gutes Ladegerät, dass wenigstens einigermaßen zuverlässige Schätzwerte für den Innenwiderstand bestimmen kann?
 

kanickel

Flashaholic
13 Dezember 2019
113
48
28
Kassel
Acebeam
Sehr seltsam, die Lampe benötigt für diese heute doch eher lachhafte Lichtleistung nur max. 3 A Strom, das sollte jeder einigermaßen aktuelle Akku problemlos schaffen.

Wenn es an Übergangswiderständen liegen würde, dann müssten diese den 30Q-Akku genauso betreffen.
Das beschriebene Verhalten deutet eher darauf hin, dass die "schwachen" Akkus hohe Innenwiderstände haben, so dass die Spannung schon bei eher geringen Leistungsanforderungen stark einbricht.

Auch wenn die Akkus neu gekauft sind, müssen sie noch lange nicht neu sein. Gerade bei Anbietern, die nicht gerade führend im Handel mit Lithium-Akkus sind, kommen auch teilweise mehrere Jahre alte Akkus (völlig überlagert) in den Verkauf...

Darf ich mal fragen, wo du die Akkus gekauft hast?
Hast du ein gutes Ladegerät, dass wenigstens einigermaßen zuverlässige Schätzwerte für den Innenwiderstand bestimmen kann?
Ich hab jetzt mal als ersten Schritt die Gewinde sauber gemacht und siehe da, alles geht nun ganz normal. Sie läuft nun mit dem 18650B genau 20 min im Turbo wie in der Manual beschrieben, bevor sie runterschaltet auf High, dabei erreicht sie 45°C. Also waren es die Übergangswiderstände, der Spannungsabfall war scheinbar so groß, dass der Strom so massiv erhöht wurde, dass nur der IMR Akku gefunzt hat!? 8|
Die Akkus sind alle von mir getestet, sind alle OK und laufen prima in allen anderen Lampen. Nun scheinbar auch in der P25.
 
Zuletzt bearbeitet: