Wurkkos Taschenlampen

Skilhunt Taschenlampen

Nitecore MH20 macht Problem

30 August 2018
16
21
3
Hallo zusammen

Ich habe ein Problem mit meiner Nitecore MH-20 TL
Wenn ich die Lampe einschalte (lower modus) und umschalten will auf die stärkere Stufe kommt nur ein Blitz und die Lampe ist aus
Manchmal wenn ich der Akku rausnehme und eine Moment warte funktioniert die Lampe wieder für ein Kurze Zeit
Ich denke vielleicht an eine "kalte Lötstelle"

Was meint Ihr dazu?

Hier ein Video
Gruß aus Frankreich
Phill

 

nightcrawler

Flashaholic*
9 November 2016
576
263
63
Die Tala ist ja schon ein paar Tage alt. Daher könnte der Akku höher ohmig geworden sein
-> Akkutausch

Ein anderer Klassiker ist, wenn Gewindeschmierung auf die Stirnseite des Batterierohres gelangt. Dort ist sie schnell abgewischt. Sie von der Kontaktfläche in der Tailkap zu bekommen kann etwas herausfordernde sein.
(Bremsenreiniger + Wattestab, abgeknickter Zahnstocher)

Probier mal;)
 
  • Danke
Reaktionen: Phill68
30 August 2018
16
21
3
Danke Nightcrawler für deine Antwort

Im Opus BT-C3100 quick Test hat dieser Akku im Video eine innenwiderstand von 123 Ohm (der Akku ist relativ neu, keine 20 Aufladungen)
Also, Ich habe das innere der Tailcap und die Oberfläche des Driver gereinigt mit Bremsenreiniger uns als Werkzeug eine Scherenzange und ein stuck Offsetpad (wird in die Druckereien verwendet um die Walzen zu reinigen)
Das ganze ist jetzt echt fettfrei.
Ein minimal Silikonfett auf die äußeren Gewinden des Akkukörper, eine frische Nitecore 3100 aufgeladen auf 4.20V (125 innenwiederstand) drin und… Das Problem besteht immer noch
Kann es sein das am Driver eine Kalte Lötstelle gibt wo das Problem verursachen könnte?
Ich bin gut aufgerüstet mit ein Wellers Lötstation und könnte alle Lötstelle nachprüfen
Oder habt Ihr andere Pisten an was es liegen könnte ?
 
10 Dezember 2018
35
6
8
Hi,
also bei einer "kalte Lötstelle" ( siehe https://iwenzo.de/kalte-loetstelle/ ) könntest du ggf. in verschiedenen Positionen das ganze bedienen. Auch ich würde auf den Akku tippen. Hast du evt. ein regelbares Netzteil mit Krokoklemmen so könnte man den Akku probehalber druch eine dauerstromquelle ersetzten.
Evt. hilft auch ein Multimeter im Amperemodus einfach mal schauen ob die Spannung zusammenbricht.
 
30 August 2018
16
21
3
Also am Akku kann es nicht liegen
Ich hatte vorher Panasonic NCR18650PF 2900mAh - 10A verwendet
Als ich das Problem bekam kaufte ich 2 Nitecore NL1823 2300 mAh
und 2 Nitecore NL186 2600 mAh und das Problem war auch mit den neuen Nitecore Akkus
Jetzt habe ich die TL über der Tailcap auf den Tisch geschlagen und siehe da es funktioniert jetzt (wie lange weiß ich nicht)
Noch was, schon als neu flackerte die Lampe bei der stärkere Leistung
Jetzt flackert sie nicht mehr
Doch ein Kontakt Problem ?


 
Zuletzt bearbeitet:

steidlmick

Flashaholic***
15 August 2012
6.331
5.411
113
Bielefeld, NRW
Manchmal wenn ich der Akku rausnehme und eine Moment warte funktioniert die Lampe wieder für ein Kurze Zeit
Ich denke vielleicht an eine "kalte Lötstelle"

Was meint Ihr dazu?
Es ist aus der Ferne und nur anhand eines Videos kaum vorhersagbar, was die Lampe genau hat.

In der Vergangenheit habe ich allerdings bei Reparaturen von Nitecore-Lampen erstaunlich oft sehr schlampig ausgeführte Lötstellen gefunden. Daher halte ich es für eine vernünftige Idee, die Lampe zu zerlegen und die Lötstellen zu überprüfen und ggf. nachzulöten. Schaden tut das sicher nicht, aber ob es hilft ist eine andere Frage...
 
  • Danke
Reaktionen: Phill68
30 August 2018
16
21
3
Die MH20 funktioniert soweit wieder
Die Ausfall Ursache kann ich nicht sagen aber etwas schlimmes kann es nicht sein
Falls es wieder vorkommt werde ich alle Lötstellen nachprüfen und ggf. nachlöten
Ich bedanke mich an alle mittbeteiligten
Gruß aus Frankreich
 

Bernd1209

Flashaholic*
20 Januar 2013
523
140
43
SPN
Ich hänge mich hier mal direkt ran. Meine MH20 hat plötzlich genau dieselben Symptome. Traut sich da jemand ran? Natür gegen alle Unkosten... @steidlmick ? oder jemand anderes?
Gruß, der Bernd
 

steidlmick

Flashaholic***
15 August 2012
6.331
5.411
113
Bielefeld, NRW
Meine MH20 hat plötzlich genau dieselben Symptome. Traut sich da jemand ran?
Kann man denn davon ausgehen, dass du die "üblichen Verdächtigen" (Akku, vermutzte Kontaktflächen) alle überprüft/getauscht und alle Kontaktflächen gründlich gereinigt hast?

Gab es irgendein plötzliches Ereignis (Sturz, Schlag etc.), dass u.U. ursächlich für die aktuellen Probleme sein könnte?
 

Bernd1209

Flashaholic*
20 Januar 2013
523
140
43
SPN
Alles gereinigt, drei Akkus probiert... Zum Sturz oder anderem kann ich leider nichts sagen. Wurde nur durch eine Bekannte genutzt. Denke aber, kann Sturz ausschließen. Lampe zeigt exakt dieselben Symptome wie beim TE...
 

tdmtreiber11

Flashaholic**
6 Juli 2015
3.973
2.426
113
Bayern
Alles gereinigt, drei Akkus probiert... Zum Sturz oder anderem kann ich leider nichts sagen. Wurde nur durch eine Bekannte genutzt. Denke aber, kann Sturz ausschließen. Lampe zeigt exakt dieselben Symptome wie beim TE...

Jetzt habe ich die TL über der Tailcap auf den Tisch geschlagen und siehe da es funktioniert jetzt (wie lange weiß ich nicht)

Probiers halt mal so wie der TE ;)
 

steidlmick

Flashaholic***
15 August 2012
6.331
5.411
113
Bielefeld, NRW
Zum Sturz oder anderem kann ich leider nichts sagen. Wurde nur durch eine Bekannte genutzt. Denke aber, kann Sturz ausschließen. Lampe zeigt exakt dieselben Symptome wie beim TE...
Hmm, Ferndiagnose ist schwierig, das kann alle möglichen Gründe haben.
Wenn du denkst, dass sich ggf. eine Reparatur lohnen könnte, dann kannst du mir ja gerne eine PN schreiben.
 
  • Danke
Reaktionen: Bernd1209

1altersack

Flashaholic*
30 Mai 2011
340
173
43
Altmark
Ich habe das selbe Problem bei einer MH23 gehabt, die ich gerade von einem anderem Foristen erworben habe. Und Tante Gugel gefragt: Im Candlepowerforum hatte ein User das selbe Problem. Ich habe also ein paar andere Akkus ausprobiert und das Problem war gelöst.
Wenn du Nitecore Akkus verwendest, sollten die einen schwarzen "Kopf" haben. Ansonsten verwende ich simple Samsung 25R.

Ich hoffe, es hat geholfen.
 
5 Februar 2017
46
27
18
Servus in die Runde

Die MH20 meines Sohnes funktionierte von einem zum anderen Tag nicht mehr. Da ich auch eine hab, wurde der Akku getauscht und nun auch alle andere, hier im Forum beschriebene, getestet. Leider komplett ohne Erfolg.
Sie sei auch nicht heruntergefallen.

Wenn sich einer berufen fühlen würde, sich das Gerät anzusehen, wäre ich sehr dankbar.
Kostenübernahme und Bezahlung der eventuellen Reparatur selbstverständlich inbegriffen.

Viele Grüße, Tino
 

steidlmick

Flashaholic***
15 August 2012
6.331
5.411
113
Bielefeld, NRW
Wenn sich einer berufen fühlen würde, sich das Gerät anzusehen, wäre ich sehr dankbar.
Kostenübernahme und Bezahlung der eventuellen Reparatur selbstverständlich inbegriffen.
Ich habe schon viele Nitecore-Lampen repariert oder es wenigstens versucht, auch manche MH20-Typen waren darunter.

Allerdings erwiesen sich die MH20-Modelle fast immer als irreparabel, u.a. wegen Spezialbauteilen und Closed-Source-Software. Daher schätze ich die Aussichten als eher gering ein.
Ob sich das lohnt? Ich bezweifle es...
 
  • Danke
Reaktionen: tino82
5 Februar 2017
46
27
18
Ich habe schon viele Nitecore-Lampen repariert oder es wenigstens versucht, auch manche MH20-Typen waren darunter.

Allerdings erwiesen sich die MH20-Modelle fast immer als irreparabel, u.a. wegen Spezialbauteilen und Closed-Source-Software. Daher schätze ich die Aussichten als eher gering ein.
Ob sich das lohnt? Ich bezweifle es...
Servus
Danke für die schnelle Antwort und die ehrliche Rückmeldung.
Ich überlege es mir, ob ich probiere, sie reparieren zu lassen.