Acebeam Taschenlampen
Imalent Taschenlampen

METEOR M43 Federboard

tdmtreiber11

Flashaholic**
6 Juli 2015
2.834
1.612
113
Bayern
www.polizei.bayern.de
Olight Taschenlampen
Trustfire
Hallo Leute,

Ich suche auf diesem Wege einen Lötkünstler, der mir zwei oder evtl auch gleich alle 4 Federn des Minusboards meiner M43 wechselt. Der Grund ist hier zu sehen, zwei Federn wurden zu heiß gewaschen :pfeifen:und sind eingegangen.

DSCN0305.JPG DSCN0306.JPG

Über das wie möchte ich mich hier nicht äußern :(, wird sich wahrscheinlich der eine oder andere denken können. Falls jemand passende Federn hat und den Fall übernehmen könnte, möge er sich bitte bei mir per UH melden.

Schon mal Danke im Voraus

Gerhard

PS.: Federdicke an der Basis beträgt 11mm, Drahtdicke 1mm und die lichte Höhe ca. 7mm.

Ich hatte mir gedacht, dass evtl diese passen würden
https://intl-outdoor.com/gold-plated-beryllium-copper-spring-5-pcs-p-831.html

Aber dort steht nur eine Höhe von 5mm.
 

taenzerwalze

Flashaholic*
7 März 2017
492
370
63
Nur mal so,

Hast du Hank mal wegen des Boards als Ersatzteil angeschrieben ? Vielleicht hat er ja eins rumliegen.

Grüße
 
  • Danke
Reaktionen: tdmtreiber11

Bastarrdo

Flashaholic**
13 September 2013
1.629
526
113
Am Bremer Kreuz
Also, ich könnte dir die Federn tauschen. Allerdings habe ich keine passenden Ersatzfedern hier.
Federn müsste dann einer von uns noch bestellen. Die von Intl (dein Link von oben) sehen in meinen Augen gut aus.

Bei Interesse kannst Du ja eine Unterhaltung starten.
 
  • Danke
Reaktionen: tdmtreiber11

urquattroblack

Flashaholic**
22 Januar 2017
1.216
902
113
Also bevor ich lang rum operier Würd ich erst mal versuchen die Federn wieder hoch zu ziehen.

Wenn alles gut läuft lassen.
Wenn nicht kann man sie immer noch tauschen
 

tdmtreiber11

Flashaholic**
6 Juli 2015
2.834
1.612
113
Bayern
www.polizei.bayern.de
Also bevor ich lang rum operier Würd ich erst mal versuchen die Federn wieder hoch zu ziehen.

Wenn alles gut läuft lassen.
Wenn nicht kann man sie immer noch tauschen
Hab ich probiert, ging auch. Allerdings waren die Federn nach einlegen der Akkus und zuschrauben wieder komplett zusammengedrückt. Das ist auf alle Fälle keine Dauerlösung. Trotzdem danke für den Tip.

@Bastarrdo

Ich hab jetzt mal Hank angeschrieben ob die von mir verlinkten Federn passen oder er vielleicht ein komplettes Tailcapboard hat. Ich melde mich bei dir dann, Danke erstmal :thumbsup:
 

mxyzptlk

Flashaholic**
20 August 2016
1.308
1.248
113
Mal eine dumme Frage, was für Akkus verwendest Du?
Die Federn sehen so aus, als würden sie immer bis auf
Block beansprucht.
Wie lang sind die Akkus?
 

mxyzptlk

Flashaholic**
20 August 2016
1.308
1.248
113
Olight Shop
Die Q30 habe ich auch in dieser Lampe, komisch scheint es schon zu sein, dass evtl. durch den Lötvorgang die Federn ihre Federeigenschaft veroren haben sollen.
 

tdmtreiber11

Flashaholic**
6 Juli 2015
2.834
1.612
113
Bayern
www.polizei.bayern.de
Wie kann das denn passieren mit den Federn?
Die Q30 habe ich auch in dieser Lampe, komisch scheint es schon zu sein, dass evtl. durch den Lötvorgang die Federn ihre Federeigenschaft veroren haben sollen.
Das hat mit dem Lötvorgang nichts zu tun, zumindestens beim mir nicht. Sondern mit Verpolung und einem darauffolgenden Kurzschluss, deswegen sind die auf dem Bild vorderen Federn ja auch blau und butterweich. Mich wundert eh, dass die Lampe noch funktioniert.

Man soll halt keine unnötigen Experimente machen.
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: mxyzptlk

Dr.Devil

Flashaholic**
24 Juli 2012
4.656
4.959
113
nördlich von Stuttgart

tdmtreiber11

Flashaholic**
6 Juli 2015
2.834
1.612
113
Bayern
www.polizei.bayern.de
Hattest Du den Ring am Treiberboard entfernt, der das verhindern soll?
Nein hatte ich nicht. Ich wollte probieren, ob die Akkus auch mit Neodymagneten funktionieren. Also einen Neodym auf den Minuspol und dann die Lampe zugeschraubt mit 2 Akkus drin. Leider hab ich einen Akku mir Minus auf Plus eingelegt und durch den Magnet bekam er Kontakt mit dem Treiberboard. Das wars. :mad:
 

urquattroblack

Flashaholic**
22 Januar 2017
1.216
902
113
Da hattest du Glück das auch Akkus drin waren die richtig rum drin waren.
Somit wars nur ein Kurzschluss unter den Zellen. Da passiert der Lampe nichts
 
  • Danke
Reaktionen: tdmtreiber11

mxyzptlk

Flashaholic**
20 August 2016
1.308
1.248
113
Freut mich für Dich, dass sich das Problem so einfach lösen lässt. :thumbup:
Hank ist ein Guter. ;)
 
  • Danke
Reaktionen: Ratzepeter

tdmtreiber11

Flashaholic**
6 Juli 2015
2.834
1.612
113
Bayern
www.polizei.bayern.de
Freut mich für Dich, dass sich das Problem so einfach lösen lässt. :thumbup:
Hank ist ein Guter. ;)

Das kannst du laut sagen, Hank ist einfach Klasse. Meine zwei Boards sind heute gekommen und wurden auch schon gewechselt. Es war zwar bloß eines defekt. Aber nach erstem Hinsehen hab ich gleich festgestellt, dass die neuen Boards wesentlich dicker als die alten sind und auch die Federnhöhe um fast 3mm differiert. Liegt vermutlich an der Stauchung, wenn immer Akkus drin sind und man voll zuschraubt. Genauer messen muss ich das nochmal. Passgenauigkeit ist 1A. Ich hatte evtl. befürchtet, dass die Schraubenbohrungen des Boards nicht mit denen des Gehäuses richtig zusammenpassen passen. Man weiß ja, neu auf alt, da passt ´s manchmal nicht so genau.

DSCN0403.JPG

Das D4 Kurzrohr hatte ich ebenfalls angefragt, er hatte aber keines in schwarz. Jetzt war dann doch eines dabei, sogar mit Taicap :thumbsup::thumbsup:
Aber dafür umsonst. Lieferzeit 2 Wochen. Super würde ich sagen. Alles in allem ein super Service :thumbup::thumbup: :):)