Acebeam Taschenlampen
Imalent Taschenlampen

MC3000 defekt?

Nexxos1412

Flashaholic*
10 Mai 2014
613
660
93
Bad Kreuznach
Trustfire Taschenlampen Hypnose Hannover
Hallo,
Ich habe gestern voller freude meinen MC3000 bekommen. Danke nochmal an Bernd :). Ich bin soweit auch super zufrieden. Nun ist mir aufgefallen, dass bei mir im Menü einiges fehlt was in der Online Anleitung beschrieben ist ( Bluetooth, Spracheinstellung, Displaykontrast, helligkeit usw ) Dachte ich mir guckste mal welche FW drauf ist. Auf meinem MC 3000 war noch die alte 1.02 drauf. So nun habe ich das FW update auf 1.11 runtergeladen und soweit die Anleitung befolgt. Schließlich
Habe ich.

1. Alle USB Kabel abgesteckt, Bluetooth usw aus am laptop.

2. Habe ein Daten USB Kabel verwendet von guter Qualität welches bei Smartphones immer funktioniert hat.

3. Treiber überprüft, wurde installiert und gefunden auch in der Monitoring Software.

4. Als Admin die update.exe gestartet und laufen lassen.

Der Bildschirm wirde hell weiß ohne Schrift, wie auch bei dem Video vom Hersteller.
Nach 20 min stand der Fortschritt immer noch auf Processing und 11 %. Laut Anleitung soll es nur 1-2 min dauern. Nun irgendwann stand dann einfach da Ladegerät entfernt und jetzt geht garnichtsmehr. Es wird nurnoch als unbekanntes Gerät erkannt und macht auch sonst nichts außer ein weißes Display.

Firmware Version war : 1.02
Hardware Version glaube ich 1.4

Frage an die Software Experten: Meint ihr es ist komplett schrott oder man kann nochwas machen ? Habe mal sky RC diesbezüglich angeschrieben.
Ist halt jetzt sehr ärgerlich, hatte doch so spaß an dem Teil :(




Mit freundlichen Grüßen
Nico:)
 

Nexxos1412

Flashaholic*
10 Mai 2014
613
660
93
Bad Kreuznach
Acebeam
Hallo Klaus,
ich schulde dir echt ne Kiste Bier :D:D: vielen vielen Dank , es hat gerade eben funktioniert. Aber erst beim 3 Anlauf, es scheint wohl nur mit extrem kurzen Kabeln zu funktionieren.

Hier für andere :
0: Erst den Lader an den Strom, dann USB Kabel rein
1: Laptop mit Win 10 ist kein Problem, allerdings den USB2 Port nutzen.
2: USB Maus drangelassen war ok.
3: Kein Administrator Mode oder win XP Komplikations Mode
4: sehr kurzes USB Kabel verwenden ( meins war ein Anker und vllt 20cm. ( das Samsung original vom S7 edge und ein gutes Anker mit knapp 1m haben nicht funktioniert. )
5:Tool starten und erst überprüfen ob der Lader korrekt erkannt wird. ( evtl im Gerätemanager gucken )
6: flashen und freuen , dass der Lader wieder läuft und up to Date is :):):)

ganz großes Danke :),
ich hab trotzdem nen 2. Bestellt :D:D:D:D:D naja, hab ich halt 2 :D:D:D


Mit freundlichen Grüßen
Nico :)
 
Zuletzt bearbeitet:

Onkel Otto

Moderator
Teammitglied
20 November 2015
6.167
5.361
113
Stadtallendorf
Hi Nico,

na, super-gut, dass es bei einem MC3000 funktioniert hat :thumbup: --> :).

Die ausgeprägte "Zickizität" des MC3000 im Bezug auf die Wahl des USB-Kabels
und USB-Ports haben wir schon an mehreren Stellen des Hauptfadens thematisiert.

Ich vermute, dass die verbaute Schnittstelle einen sehr geringen Einganswiderstand
und/oder einen hohen Ausgangswiderstand hat - oder - sich von Zeitverhalten an den
Grenzen der USB-Specs bewegt.

Beruflich und privat führe ich sehr häufig Flash-ROM Updates durch (alte P-III
Mainboards, DigiCams, MP3-Player und Taschenrechner).

Auch dieser Prozess könnte sehr viel sicherer gamacht wenden, so dass ein Bricken
des Gerätes nahezu ausgeschlossen ist:
Daten übertragen, Prüfsummen checken, Soft-und-Hardware kompartinilität prüfen,
Ladezustand des Akkus prüfen oder strickt nach Netzbetrieb verlangen und dann erst
das Flash-ROM beschreiben.

Dann prüfen, ob der Prozess erfolgreich war und ggf. das alte ROM von einem internen
Backup restaurieren. So wird's eigentlich gemacht - wenn man es gut macht.

Greetings
Klaus
 

light-wolff

Flashaholic***²
14 September 2011
16.225
12.306
113
im Süden
Daten übertragen, Prüfsummen checken, Soft-und-Hardware kompartinilität prüfen, ...
Lustig, genau das programmiere ich in diesem Moment für ein Embedded System :)
Zusätzlich bietet das Flash Platz für 2 komplette Images, so dass das Gerät notfalls mit der alten FW wieder starten kann. Dafür braucht man aber entsprechend mehr Flash.
 
  • Danke
Reaktionen: Nexxos1412
28 Mai 2015
10
2
3
Hallo,

habe mir vor gut einem Jahr ein SKYRC MC-3000 gekauft. In dem Forum wurde ich darauf aufmerksam, finde auch heute noch die Möglichkeiten einzigartig.

Nun habe ich aber anderhalb Probleme.

1) In Schacht 4 kann ich eigentlich nicht mehr laden - Accus überhitzen schnell und stark, so dass es heir immer zu einem Hitze-Abbruch kommt. Kann man da was machen?
2) Nur selten bemerken die Accus( meist Eneloop oder NiMH) den DeltaPeak von 3mV - meist rennen sie in den Time-Cut. Lade gern mit niedrigen Strömen, mittlerweile habe ich aber die Ladeströme hochgesetzt Eneloop AA 0,5A, AAA 0,25 A und dennoch änderte sich nichts, NiMH ähnlich. Liegt der Fehler bei meinen immer noch zu geringen Strömen oder am Gerät?

Gruß
Martin
 

steidlmick

Flashaholic***
15 August 2012
5.319
4.370
113
Bielefeld, NRW
1) In Schacht 4 kann ich eigentlich nicht mehr laden - Accus überhitzen schnell und stark, so dass es heir immer zu einem Hitze-Abbruch kommt. Kann man da was machen?
Per Ferndiagnose kann man das natürlich nicht richtig beurteilen, aber ich gehe von einem Defekt aus.
Es klingt für mich, als ob der Ladestrom viel höher als eingestellt ist, vielleicht ist er sogar ungeregelt.

Hast du passende Messtechnik im Haus und könntest selbst den tatsächlich fließenden Ladestrom in Schacht 4 messen?
2) Nur selten bemerken die Accus( meist Eneloop oder NiMH) den DeltaPeak von 3mV - meist rennen sie in den Time-Cut. Lade gern mit niedrigen Strömen, mittlerweile habe ich aber die Ladeströme hochgesetzt Eneloop AA 0,5A, AAA 0,25 A und dennoch änderte sich nichts, NiMH ähnlich. Liegt der Fehler bei meinen immer noch zu geringen Strömen oder am Gerät?
Grundsätzlich ist der Betrag des Spannungsrückgangs am Ladeende bei NiMH-Akkus gering und bei LSD-NiMH-Akkus (eneloop-Typ) nochmal geringer.

Normalerweise wird für LSD-NiMH-Akkus ein Ladestrom von C/3 oder besser C/2 empfohlen, um das Ladeende per Delta-Peak-Abschaltung zuverlässig erkennen zu können.
Das wären ungefähr 700 - 1000 mA bei den normalen AA-eneloops und ungefähr 800 - 1300 mA bei den eneloop pro AA, entsprechend weniger bei AAA-Zellen.

Ob das in deinem Fall wirklich helfen würde, kann ich nicht vorhersagen, aber vielleicht probierst du es einfach mal aus.
 
  • Danke
Reaktionen: ruppi03
28 Mai 2015
10
2
3
@ Steidlmick - erstmal vielen Dank.
Per Ferndiagnose kann man das natürlich nicht richtig beurteilen, aber ich gehe von einem Defekt aus.
Es klingt für mich, als ob der Ladestrom viel höher als eingestellt ist, vielleicht ist er sogar ungeregelt.

Hast du passende Messtechnik im Haus und könntest selbst den tatsächlich fließenden Ladestrom in Schacht 4 messen?

Gute Idee - war jetzt keine besonders stabile Messung. Aber zeigt deine Vermutung. Eigentlich sind 250mA eingestellt, der Ladestrom geht über 1,5A hoch, dann kam es zum "connection break"... Also Schacht defekt. Sehr schade...

steidlmick schrieb:
Grundsätzlich ist der Betrag des Spannungsrückgangs am Ladeende bei NiMH-Akkus gering und bei LSD-NiMH-Akkus (eneloop-Typ) nochmal geringer.

Normalerweise wird für LSD-NiMH-Akkus ein Ladestrom von C/3 oder besser C/2 empfohlen, um das Ladeende per Delta-Peak-Abschaltung zuverlässig erkennen zu können.
Das wären ungefähr 700 - 1000 mA bei den normalen AA-eneloops und ungefähr 800 - 1300 mA bei den eneloop pro AA, entsprechend weniger bei AAA-Zellen.

Ob das in deinem Fall wirklich helfen würde, kann ich nicht vorhersagen, aber vielleicht probierst du es einfach mal aus.

Vielen Dank für den Tipp. Ich müßte mich also von der besonders schonenden Ladung verabschieden - was ich eigentlich nicht will... Aber zum Testen werd ich's mal ausprobieren.
 

steidlmick

Flashaholic***
15 August 2012
5.319
4.370
113
Bielefeld, NRW
Da ja der Schacht 4 defekt ist, kann man nicht ausschließen, dass es auch an den anderen Schächten Probleme gibt und es daher nicht zuverlässig gelingt, das Ladeende zu erkennen...
Ich befürchte, dass sich dein MC3000 langsam verabschiedet.
 
28 Mai 2015
10
2
3
Das wäre nach einem Jahr dann keine besonders hohe Lebenserwartung.

Gibts ähnliche Erfahrungen hinsichtlich kurzer Lebensdauer bei dem Gerät?
 

flaschi

Flashaholic**
11 Juli 2016
2.029
3.384
113
Berlin&München&GAP
Leider kann ich von ähnlichen Problemen berichten und meines ist auch nicht älter.
Irgendwie ein Trauerspiel, vor allem weil es keine wirklich überzeugenden Gegenkandidaten gibt.
 

Kasperrr

Flashaholic***
30 Mai 2017
5.153
3.244
113
Mir ist bei meinem MC3000 schon öfters folgendes Verhalten aufgefallen.
Zwei Akkus werden gleichzeitig geladen, der eine ist vollgeladen also entferne ich diesen dabei verringert sich plötzlich der Ladestrom bei dem Akku, der noch geladen wird.
Es spielt dabei keine Rolle, im welchen Schacht die Akkus geladen werden, dieses Verhalten tritt quasi im jedem Schacht vor und meistens verringert sich der jeweilige Ladestrom um etwa 0,2A bis 0,3A.

Mir kommt es so vor als würde der MC3000 sehr sensibel auf "Erschütterungen" reagieren. Wäre das vielleicht eine Erklärung, habt Ihr andere Ideen oder gar ähnliches Verhalten bei euerem Lader beobachten können???
Hat es negative Auswirkungen auf dem gerade ladenden Akku, wenn sich der Ladestrom so plötzlich verringert!?

Wäre Euch für Antworten sehr dankbar!
 
28 Mai 2015
10
2
3
Hab mal Händler(in China) und Hersteller angeschrieben - mal sehen was von denen für eine Reaktion kommt...

Kann mir nicht vorstellen, dass eine Verringerung des Ladestrom groß negative Folgen hat, außer das alles länger dauert.
 

steidlmick

Flashaholic***
15 August 2012
5.319
4.370
113
Bielefeld, NRW
Mir kommt es so vor als würde der MC3000 sehr sensibel auf "Erschütterungen" reagieren. Wäre das vielleicht eine Erklärung, habt Ihr andere Ideen oder gar ähnliches Verhalten bei euerem Lader beobachten können???
Mein MC3000 hatte das Verhalten nicht, aber dafür zu viele andere Eigenartigkeiten, so dass ich das Gerät letztlich verkauft habe. Bereut habe ich den Verkauf bisher nicht.
Hat es negative Auswirkungen auf dem gerade ladenden Akku, wenn sich der Ladestrom so plötzlich verringert!?
Nein, dem Akku schadet das nicht.
Ich könnte mir aber vorstellen, dass ggf. die Ermittlung der Nennladung darunter leidet und die Werte ungenauer werden.
 

Kasperrr

Flashaholic***
30 Mai 2017
5.153
3.244
113
@steidlmick
Danke für die Antworten!
Gut zu wissen, dass es den Akkus nicht schadet. Bin jedenfalls beruhigt! Wiederrum rechnete ich damit, dass dieses Verhalten mehreren Leute aufgefallen wäre. Auch bei anderen Ladegeräten.

...Ich könnte mir aber vorstellen, dass ggf. die Ermittlung der Nennladung darunter leidet und die Werte ungenauer werden.
Heisst das konkret, dass die Werte zu der Kapazität falsch sind oder gar, dass das Ladegerät mit 4,20V vollen Akku anzeigt, der aber in Wirklichkeit nicht voll geladen ist!?

Edit:
Unabhängig von diese Verhalten, dachte ich auch schon öfters über ein neues Ladegerät nach. Besonders der MiBoxer C4-12 hat es mir angetan und wäre meine erste Wahl. Wiederrum bietet der MC3000 viel mehr Einstellungen und man kann damit die Akkus analysieren.
Hmmm... Schwere Entscheidung!
 

steidlmick

Flashaholic***
15 August 2012
5.319
4.370
113
Bielefeld, NRW
Heisst das konkret, dass die Werte zu der Kapazität falsch sind oder gar, dass das Ladegerät mit 4,20V vollen Akku anzeigt, der aber in Wirklichkeit nicht voll geladen ist!?
Nein, das heißt konkret nur, dass dies der Fall sein könnte, nicht das es so ist!

Ich weiß ja nicht welche Gründe bei deinem Modell zu diesem merkwürdigen Verhalten führen. Ohne genauere Erkenntnisse kann man nur spekulieren und auch meine Aussage enthielt eine Spekulation, basierend auf deiner Beschreibung.
Ich halte eine fehlerhafte Messung für eine Möglichkeit, die man nicht ausschließen kann.
 

kirschm

Flashaholic***
13 April 2017
5.393
2.589
113
Irgendwie ein Trauerspiel, vor allem weil es keine wirklich überzeugenden Gegenkandidaten gibt.
Ja, das Trauerspiel ginge bei mir sogar soweit, dass ich mir jedesmal wieder einen neuen MC3000 kaufen würde, selbst dann, wenn der alte schon nach 1/2 Jahr das Zeitliche gesegnet hätte.

Jeder sagt zwar, dass man einen MC3000 nicht braucht, aber es ist schon erstaunlich, wieviele dennoch einen haben... trotz aller Unvollkommenheiten...
 

Kasperrr

Flashaholic***
30 Mai 2017
5.153
3.244
113
Mir ist schon bewusst, dass es sich bei solchen "Ferndiagnosen" letztendlich nur um Spekulationen handeln kann. Damit kann ich aber in solchen Fällen gut leben.

Das mit der fehlerhaften Messung werde ich bei der nächsten Gelegenheit auf jeden Fall prüfen.
Wäre echt blöd, wenn ich jedesmal von einen vollgeladenen Akku ausgehe, der es aber nicht ist...
 

Madtoffel

Flashaholic*
1 Juni 2017
529
243
43
Karlsruhe
Ist zwar ein alter Thread, allerdings möchte ich mich trotzdem nochmal bei allen hier bedanken.

Die Infos aus den ersten paar Posts haben mir nämlich gerade echt den Arsch gerettet!
 
Trustfire Taschenlampen