Acebeam Taschenlampen
Imalent Taschenlampen

Manker Timeback II [E14 II?] zickt: Kein Turbo mehr trotz passendem Akku)

uselessuser

Flashaholic*
11 März 2018
623
314
63
Schweiz
Olight Taschenlampen
Trustfire
Hallo zusammen,

Meine Timeback II möchte neuerdings nicht mehr in den Turbo gehen. Ich habe den Akku (Nitecore NL166) rausgenommen und geladen (Multimeter sagt 4.15 V). Vorher hat der Entladestrom von 4 A für den Turbo der Timeback II ausgereicht, jetzt blitzt es nur kurz und dann leuchtet die Lampe nicht mehr.
Ich kann dann wie gewohnt die Lampe in einen anderen Modus schalten etc., daher gehe ich davon aus dass der Akku einfach nicht mehr ausreicht. Ich habe jetzt leider keine andere High Drain-Zelle da um durchzuprobieren.

Meine Frage ist daher: Wie kann das sein? Vorher hat wie gesagt alles geklappt, auch mit fast leerem Akku. Es ist wie gesagt die gleiche Zelle.

Nachdem vermutlich kaum jemand diese Lampe hat: Die LED-Konfiguration und die maximale Leistung ist die gleiche wie bei der E14 II. Weiss jemand, was die an Entladestrom braucht? Oder hat sonst eine Idee, was ich probieren könnte?
 

Dachfalter

Flashaholic***
30 September 2014
6.320
3.667
113
Allgäu
Acebeam
Ist der Akku nach dem Aufblitzen in die Sicherung gegangen?

Generell sind 2200lm aus einer 16340/18350 Zelle schon sehr sportlich und 4A dürften für die 2200lm auch nicht ausreichen. Die Faustregel sagt, daß 1000lm ca 3A ziehen. Da reichen 4A für 220lm mE sicher nicht aus.
 
G

Gelöschtes Mitglied 4431

Guest
Das ist die schr*ttigste 16340, die mir jemals untergekommen ist. Entwickelt schnell hohen Innenwiderstand wodurch die restliche Kapazität nicht genutzt werden kann Stichwort Online-Spannung-Abfall. Die Zelle ist made in China und hätte imho niemals auf den Markt geworfen werden dürfen.
Ich besitze zwei von den Akkus unterschiedlichen Alters, nur mässig genutzt. Dennoch sind die beiden kaum mehr zu gebrauchen. Selbst im Med-Modus sind die Laufzeiten nur noch unterirdisch.

An alle Shopper: Finger weg von den NL166!! AVOID.
 
  • Danke
Reaktionen: casi290665

uselessuser

Flashaholic*
11 März 2018
623
314
63
Schweiz
Falls das voll laden war, dann ist 4.15V Leerlaufspannung sehr wenig und deutet auf ein Akkuproblem hin... Haben andere Akkus bei gleicher Ladung genau so wenig Leerlaufspannung?
Warum, wie viel würdest du denn erwarten? Über 4.2 habe ich bei keiner 16340 oder 18650 gemessen. Ladegerät ist das Klarus K2.

Ist der Akku nach dem Aufblitzen in die Sicherung gegangen?
Nein, ich kann die Lampe einfach wieder aus- und einschalten. Wenn ich sie wieder im Turbo einschalte blitzt es nur kurz, Moonlight und alle anderen Stufen funktionieren wie gehabt.

Dass die 2200 Lumen ein bisschen viel für so eine kleine Zelle sind dachte ich mir auch, aber erstens gibt's die Lampe nur in dieser Konfiguration (also kein 18650er Rohr oder so) und zweitens hat der Turbo ja auch vorher funktioniert. Daher verstehe ich einfach nicht was da los ist.

Manker schreibt, dass wenn die Zelle weniger liefert, einfach weniger Lumen rauskommen. Könnte es das sein, was vorher passiert ist? Und nun liefert die Zelle einfach so viel Strom dass die Lampe die vollen 2200 Lumen freischalten möchte, was dann aber eben doch zu viel für den Akku ist?
Ab wann greift denn die Schutzschaltung des Akkus - bei allem was über 4.0 A geht? Oder gibt es da Toleranzen?

@placebo : Gut zu wissen, danke. Welche Zellen sind denn empfehlenswert, die auch mehr als die 4 A liefern? Geschützt wäre schon schön, zumindest gegen's Überladen - ich traue dem Billiggerät K2 nicht wirklich.
 
G

Gelöschtes Mitglied 4431

Guest
Deine Manker Tala könnte weiterhin in Ordnung sein oder auch nicht, darüber kann ich keine direkte Aussage treffen. Mein Post begrenze sich daher auf den Akku allein, der wirklich absolut ******e ist.
Ich benutze meine 2 Stück weiterhin gemäß dem Motto "lieber zwei ******-16340 mit in der Akkubox als zwei 16340 weniger in der Akkubox". Fair enough! wie ich meine :thumbsup:
 
  • Danke
Reaktionen: kirschm

kirschm

Flashaholic***
13 April 2017
5.090
2.390
113
Warum, wie viel würdest du denn erwarten? Über 4.2 habe ich bei keiner 16340 oder 18650 gemessen
ich habe auch nicht von über 4,2 gesprochen. Wenn ein Ladegerät bis 4,2 Volt lädt und der Terminationcurrent ist wie üblich recht gering, dann bleibt bei einem sehr guten Akku mindestens eine Leerlaufspannung von 4,19 Volt. Meine schlechtesten (geschundene Opfer/Testakkus) bleiben bei 4,18 Volt.. Wenn dein Akku also bei einer Vollladung auf 4,2 Volt anschließend 4,15 Volt hat, dann würde ich ihn entsorgen, egal ob er neu oder alt ist.
Zwischen 4,15 Volt und 4,18 oder 4,19 Volt Leerlaufspannung nach einem ladeschluss von 4,2 Volt ist ein riesen Unterschied bezüglich Akkugesundheitszustand.
 

uselessuser

Flashaholic*
11 März 2018
623
314
63
Schweiz
Also, für's Archiv: Ich habe die Lampe einige Male auf- und zugeschraubt, nun geht alles wie es soll. Ich stehe damit zu meiner Spekulation weiter oben, dass Lampe und Akku einfach nicht gut zusammenspielen.

KeepPower Akkus sind bestellt, hoffentlich kommen sie an bevor dieser Akku leer wird. Danke an alle Beteiligten!

@kirschm : Ich werde mir das mal ansehen, bisher war ich einfach zufrieden dass der K2 doe Akkus nicht zu voll gemacht hat. Er macht soweit ich das sehe aber auch keine Garantien was die Schlussspannung angeht. Vielleicht ist es doch mal Zeit für ein besseres Gerät.
 

kirschm

Flashaholic***
13 April 2017
5.090
2.390
113
Olight Shop
@kirschm : Ich werde mir das mal ansehen, bisher war ich einfach zufrieden dass der K2 doe Akkus nicht zu voll gemacht hat. Er macht soweit ich das sehe aber auch keine Garantien was die Schlussspannung angeht.
Das mit nicht voll machen, kann ich nur begrüssen... Ich habe aber noch nie erlebt, dass ein bestimmter Lader (also 'der selbe', nicht 'der gleiche') bei den Ladeschlussspannungen schwankt... (zwei gleiche Lader des gleichen Models können durchaus schwanken). Der Schwankungs-Eindruck kann dadurch entstehen, dass unterschiedliche Akkus nach der Ladeschlussspannung unterschiedlich in der Leerlaufspannung absacken...

Deshalb, wie ich oben schon schruub: Schau mal, ob Dein Problemakku stärker absackt, als andere Akkus... immer erst die Spannung nach frühestens einer Stunde messen... dann müssten alle Akkus leerlaufmässig eingependelt sein...
 

kirschm

Flashaholic***
13 April 2017
5.090
2.390
113
Ah, jetzt verstehe ich was du keinst. Ist das unabhängig von der Art der Zellen und der Chemie?
Ja, der Lader hat keine Ahnung, welche Zelle Du drin hast (solange die Spannung irgendwo im Li-Ion Bereich ist)... Der Lader lädt stur bis zu 'seiner' Ladeschlussspannung und hört bei dieser (z.B. 4.2123V) erst dann auf, wenn mit runtergehender Stromstärke der Terminationcurrent (z.B. 100mA) erreicht ist.

Wenn Du dann z.B. 3 Zellen hast, die nach 1 Stunde Leerlauf 4.15, 4.17 oder 4.20 Volt haben, dann sagt das was über die Zelle, aber nicht über den Lader aus... siehe meine ersten Beiträge zu dem Thema oben...

P.S.: Die Dummheit des Laders kann man sich zunutze machen, wenn man seine Zellen zwecks Lagerung nur halb voll laden will... Dann stellt man ihn einfach auf den Akkutyp LiFePo4 um (viele Lader können das... z.B. der 3€ Lader Liitokala Lii-100)... Die Ladeschlussspannung liegt dann irgendwo bei 3.7V...
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: uselessuser