Lupine Tesla TL 1200 - tiefer gehende Betrachtung im Jahr 2015

Dieses Thema im Forum "Lupine" wurde erstellt von The_Driver, 29. Januar 2015.

  1. Kürzlich habe ich eine gebrauchte Tesla TL 1200 samt allem Originalzubehör und zwei Ersatzakkus erworben. Die Lampe ist außen in einwandfreiem Zustand und ich habe sie jetzt eine gute Woche "bespielt". Somit hier meine Gedanken dazu:

    Die Tesla TL 1200 waren zusammen mit der TL 700 die ersten Taschenlampen von Lupine. Bis dahin gab es nur Fahrradlampen. Die TL 1200 kam Anfang 2010 auf den Markt und wurde im Januar des nächsten Jahres schon wieder aus dem Sortiment genommen. In dem Jahr kam dann die Betty TL mit mehreren LEDs auf den Markt.

    Es geht hier also um eine 5 Jahre alte Taschenlampe. Sie hat eine Luminus SST-90 LED. Laut Hersteller produziert sie in der höchsten Stufe 1200 Lumen. Für damalige Verhältnisse war das sehr, sehr hell für so eine kompakte Lampe. Die Cree XM-L gab es damals noch nicht.

    Seht selbst:

    [​IMG]

    Hier neben einer Maglite 2D, Olight SR-50 (2 x 18650), Solarforce L2P und bekannten Akkutypen:

    [​IMG]

    Die Lampe gab es nur als Set zusammen mit einer großen, robusten und wirklich stark gepolsterten Tasche, dem bekannten Lupine Charger One Ladegerät inkl. Steckernetzteil, einem Zigarenntenanzünderadapter fürs Aufladen im Auto und ausführlichen, bebilderten Anleitungen zu Lampe und Ladegerät. Die Polsterung der Tasche ist mit 10-15mm wirklich extrem dick (im positiven Sinne). Ich verstehe nur nicht ganz, warum...

    [​IMG]

    Die sich ebenfalls auf dem Bild befindenden Ersatzakkus und den schicken Lederholster musste man extra erwerben. Der Holster hinterlässt einen sehr guten Eindruck. Er ist aus richtig dickem Leder, hat eine magnetische Schnalle, die durch Ziehen (nach oben) geöffnet werden kann, und hat eine Gürtelschnalle mit Druckknopf sowie (vermutlich) "Molle"-Schlaufen.

    [​IMG]

    [​IMG]

    Der "Body":

    [​IMG]

    [​IMG]

    Die Lampenkörper wirkt sehr hochwertig und ist mit 269g inkl. Akku sehr leicht. Er hat die gleiche raue Oberflächenbehandlung, wie die anderen Lampen von Lupine ("shot peen"). Er ist gleichmäßig mit einer dicken HA3-Schicht überzogen. Dieses Exemplar hat keinen einzigen Kratzer, wobei ich nicht weiß, was der Vorbesitzer mit der Lampe so gemacht hat. Der Bezel ist im Gegensatz zum Rest glatt. Man kann ihn abschrauben und gegen einen in einer anderen Farbe ersetzen. Er hat keine Aussparungen, was dazu führt, dass man, wenn die Lampe auf dem Kopf steht, nicht direkt sehen kann, ob sie eingeschaltet ist. Wie der Hersteller dieses "Problem" umgangen hat, wird später erklärt.

    Die Gehäusewände sind ziemlich dick. So auch die zahlreichen Kühlrippen, welche einen Großteil des Lampenkopfes bedecken. :thumbup: Die waren mir sehr wichtig. Ich finde allerdings auch, dass die Lampe sehr "unschuldig" wirkt. Man sieht sofort, dass sie nicht von einem amerikanischen oder asiatischen Hersteller stammt.

    Auf ihrem Popo stehen ("tailstanding") kann sie sehr gut, da sie hinten einen flachen Rand hat. Dass der Lampenkörper recht breit ist, hilft auch. Eine Lanyardöse ist nicht vorhanden. Man könnte aber leicht an den Kühlrippen eines befestigen.

    Am Gewinde befindet sich ein dicker O-Ring und sie ist laut Hersteller bis 5m Wasserdicht.

    Hier ein Größenvergleich mit neueren Lupine Lampen.

    Bedienung:

    Bedient wird die Lampe mit dem elektronischen Taster an der Seite. Er hat einen guten, aber nicht sehr guten (wie die Zebralight SC62) Druckpunkt. Neben diesem befinden sich vier bunte LEDs, welche dem Benutzer allerhand Infos mehr oder weniger gut vermitteln. Der Schaltereinsatz (aus Kunststoff) hat zusätzlich eine blaue Hintergrundbeleuchtung, welche im Betrieb dauerhaft an ist. Sie leuchtet nach dem Ausschalten der Lampe ca. 15s weiter.

    [​IMG]

    Die Lampe ist, wie alle Lupines der letzten ~10 Jahre, programmierbar. In diesem Fall kann man sie auf eine bis vier Helligkeitsstufen stellen. Zusätzlich sind ein Strobe-Modus und ein SOS-Modus in bestimmten Kombinationen möglich. Das UI an sich ist ein simples serielles Modidurchschalten. Man kann einstellen, ob die Lampe in der niedrigsten, eingestellten Stufe oder in der höchsten angeht. Memory hat sie nicht. Zusätzlich gibt es noch einen "Tarnmodus", der dazu führt, dass die LEDs im Betrieb aus bleiben. Programmieren kann man die Lampe, indem man den Taster gedrückt halt und gewisse Zeit wartet. Alls 5s blinkt eine der LEDs und zeigt einem, bei welcher Position im Menü man gerade ist. Loslassen aktiviert die gewünschte Option. Das ist im Grunde genommen recht einfach und der Hersteller hat eine Kurzanleitung direkt auf die Lampe gelasert.

    Das UI an sich finde ich nicht so gelungen. Wenn die Lampe schon eingeschaltet ist, wechselt man durch kurzes Drücken des Tasters reihum durch alle Helligkeitsstufen. Die Reihenfolge ist grundsätzlich high zu low. Bei vier Helligkeitsstufen dauerst es natürlich immer ~2s, um von der ersten zur vierten zu kommen. Außerdem kann man vom ausgeschalteten Zustand nicht mal eben in low oder high. Nur eines von beiden ist möglich. Auch das Ausschalten durch gedrückt halten des Tasters ist nervig. Außerdem hat die Lampe den bekannten Lupine-"Bug", wo sie eine Stufe weiter springt, wenn man sie ausschalten will. So kann man sich ungewollt stark blenden. Insgesamt sind die "Taster-UIs" von Zebralight und HDS Systems deutlich schneller und meiner Meinung nach vor allem praktischer.

    Laut Anleitung hat sie folgende Helligkeitsstufen: 1,5W, 3W, 6W, 10W, 20W (die 3W-Stufe ist nur im zweistufigen Betrieb möglich). Bis auf die 1200 Lumen im 20W-Modus habe ich keine weiteren Helligkeitsangaben finden können. Problematisch ist in meinen Augen, dass die Modi einen zu kleinen Bereich abdecken. Die niedrigste Stufe ist vieeeel zu hell.

    In der höchsten Stufe hat sie Lampe einen "Sanftstart". Sie fährt quasi langsam hoch. Es sieht cool aus und Lupine glaubt einen technischen Grund dafür zu haben.

    Wenn man den Akku ansteckt, initialisiert sich die Lampe erst mal, was sie durch das Aufleuchten der kleinen LEDs und der Haupt-LED zeigt. Danach zeigt sie die Akkuspannung durch Blinken der LEDs. Das setzt allerdings voraus, dass man immer auswendig weiß, bei welcher Spannung diese genauen Akkus wie voll sind. Ich würde eine der Akkuchemie angepasste Prozentanzeige (z.B. in 4 oder 8 Schritten) deutlich besser finden. Der ganze Vorgang dauert ca. 10s, was in meinen Augen ziemlich lange ist. Die Akkustandsanzeige der LedLenser M17R gefällt mir z.B. deutlich besser (mal so als Beispiel).

    Im Betrieb wird die aktuell ausgewählte Helligkeitsstufe durch die blaue und die grüne LED angezeigt. Die Blaue leuchtet, wenn die 20W-Stufe aktiviert ist, die Grünen bei allen anderen. Ich finde es wäre schöner gewesen, wenn man für jede Stufe eine andere Farbe hätte aufleuchten lassen.

    Wenn der Akku zu einem gewissen Teil entladen wurde, leuchtet die gelbe LED am Schalter. Wenn er zu einem großen Teil entladen wurde, leuchtet die rote LED. Wenn er leer ist blinkt die rote LED einige Minuten lang und anschließend geht die Lampe aus. Während des Blinkens wird sie immer dunkler. Man kann sie danach noch mal einschalten. Sie leuchtet dann noch für eine gewisse Zeit, allerdings nur mit <2W. Lupine nennt diese Funktion Reservetank. Die rote LED blinkt auch in diesem Modus. Wenn die Lampe dann wieder ausgeht, lässt sie sich nicht mehr einschalten, um den Akku zu schützen. Ich finde die Reservetankfunktion ist eine nützliche Sache, aber eigentlich auch nichts besonderes.

    Das Licht:

    Mit ihrer Luminus SST-90 LED verbraucht die Lampe in der höchsten Stufe ca. 22W. Dabei kommen maximal 1200 Lumen vorne raus.

    Die Lampe hat einen Facettenreflektor aus Kunststoff. Vorteile gegenüber konventionellen OP-Reflektoren aus Aluminium oder auch Kunststoff konnte ich noch nicht erkennen.

    Dazu sollte man jetzt noch sagen, dass der Vorbesitzer die SST-90 chemisch de-domt hat (ich wusste gar nicht, dass das geht), die LED wohl auch ein mal abgelötet und wieder drauf gelötet und den Lampenkopf auseinander genommen hat.

    [​IMG]

    [​IMG]

    Nach dem Zusammenbau saß der Reflektor wohl auf der LED. Ihre Hitze hat wohl aus dem runden Loch ein Viereck gemacht. Das erklärt auch, warum das Reflektorloch nicht wirklich mittig ist. Ich werde mal bei Lupine nachfragen, ob sie mir nicht einen neuen schicken können.

    Durch das Dedomen ist die LED nun wirklich nicht mehr sonderlich hell, vielleicht 700-800 Lumen. Meine Zebralight SC62w (930 ANSI Lumen) scheint mehr Licht zu produzieren. Die Lichtfarbe ist leider der "klassisch" hässliche de-dome Tint mit ausgeprägtem grau-grün-Stich, aber in gewisser Hinsicht "neutral". Die Farbwiedergabe ist gruselig und alle natürlichen Dinge, die man draußen so findet, wirken einfach tot! Drinnen ist es ähnlich. Es erinnert mich an die SBT-70 LEDs, die ich bis jetzt gesehen habe. Die waren genauso grau, aber ohne den Grün-Stich. Mir war natürlich irgendwie klar, dass die Lichtfarbe so oder so nicht zu meinen Ansprüchen passen würde. Mir ging es nur um die Lampe an sich. Ich werde die LED auf jeden Fall austauschen (lassen).

    Ich habe die Lampe mal auseinander genommen:

    Der Bezel lässt sich leicht abschrauben. Die Gewinde sind nicht geklebt, aber auch nicht geschmiert. Die Scheibe ist aus normalem "Grünglas" und leider nicht beschichtet. Bei so einer teuren Lampe (500€) wundert einen das schon. Konkurrenten, wie z.B. Olight, haben das damals schon gemacht. Die Scheibe hat einen Durchmesser von ca. 43,8mm und ist mit ca. 1,26mm recht dünn.

    [​IMG]

    [​IMG]

    Der Metallrand der SST-90 klebte am Reflektorloch. Daher meine Vermutung mit dem Schmilzen.

    [​IMG]

    Jetzt endlich der Lampenkopf von Innen. Man sieht, dass der Vorbesitzer die LED neu verlötet hat und ähh "Spuren" hinterlassen hat :(. Die Platine ist ziemlich dick, sehr groß, gut verschraubt, aber leider aus Aluminium. Die LED ist anstatt durch Litzen mittels verlöteter Stäbe mit dem Treiber verbunden. Das erschwert den Ein- & Ausbau natürlich leicht. Insgesamt betrachtet sollte ein Austausch der LED samt PCB (z.B. gegen eine XM-L2) kein Problem sein und die Helligkeit der Lampe würde sich deutlich erhöhen.

    [​IMG]

    Die Regelung:

    Wie bereits gesagt, die Lampe verbraucht ca. 22W und produziert maximal 1200 otf Lumen. Bei meinen Tests musste ich leider feststellen, dass der Treiber in den ersten 5-10s anscheinend drastisch die Leistung drosselt und zwar ab der ersten Sekunde Betrieb. Es könnte allerdings auch an der suboptimalen Wärmeableitung oder an fehlgeschlagene Bastelarbeiten des Vorbesitzers liegen. Das ist leider sehr schwer zu messen, aber ich glaube, dass ich es mindestens einmal geschafft habe.

    Ich habe die Lampe sowohl in einem Putzeimer voll Wasser als auch komplett ohne Kühlung getestet. Hier mal die Ergebnisse mit dem Besten der drei Akkupacks:

    Akku2 (Wassergekühlt)
    00:00:01 367 100,00%
    00:00:30 285 77,66%
    00:01:00 285 77,66%
    00:03:00 283 77,11%
    00:05:00 284 77,38%
    00:10:00 289 78,75%
    00:15:00 290 79,02%
    00:20:00 292 79,56%
    00:25:00 294 80,11%
    00:30:00 293 79,84%
    00:35:00 296 80,65%
    00:40:00 298 81,20%
    00:43:22 298 81,20%
    00:43:23 Blinken
    00:43:50 Aus

    Da es sehr schwer zu erkennen war, wie hoch der anfängliche Helligkeitswert tatsächlich war, sollte man die genauen Prozentwerte mit Vorsicht genießen.

    Man sollte jetzt dazu sagen, dass die Lampe Temperaturgeregelt ist. Diese Regelung funktioniert auch tatsächlich, wie ihr im nächsten Test sehen werdet. Die Lampe wurde dazu mit dem gleichen Akkupack liegend in einem mittelgroßen Schrankfach betrieben. Ohne Ventilator, Wasser etc.

    Akku2(Luftgekühlt)
    00:00:01 1324 100,00%
    00:00:30 638 48,19%
    00:01:00 623 47,05%
    00:03:00 574 43,35%
    00:05:00 568 42,90%
    00:10:00 599 45,24%
    00:15:00 593 44,79%
    00:20:00 590 44,56%
    00:25:00 575 43,43%
    00:30:00 575 43,43%
    00:35:00 575 43,43%
    00:40:00 569 42,98%
    00:45:00 571 43,13%
    00:50:00 565 42,67%
    00:55:00 567 42,82%
    01:00:00 563 42,52%
    01:05:00 562 42,45%
    01:10:00 560 42,30%
    01:15:00 560 42,30%
    01:20:00 556 41,99%
    01:25:00 559 42,22%
    01:28:30 559 42,22%
    01:28:31 Blinken
    01:28:54 Aus

    Sie hat die Leistung also um glatt 50% (!!!) verringert. Wie warm sie am Ende war, konnte ich nicht testen, da ich nicht zugeguckt habe (ich filme immer das Display meines Luxmeters mit einer laufenden Stoppuhr daneben).

    Akkupack 1 lief mit Wasserkühlung nur gut 25 Minuten und hatte durchschnittlich 67% der Anfangshelligkeit (aber genauso konstant). Akkupack 3 lief mit Wasserkühlung gut 43 Minuten bei ca. 75% der anfänglichen Helligkeit. Man erkennt hier eigentlich schon, dass Akkupack 1 reif für den Sondermüll ist und Pack 3, wie auch Pack 2 ziemlich gealtert ist. Die Lampe soll ja offiziell eine Stunde laufen.

    Wenn man die Lampe als "Host" für Umbauten betrachtet, muss man aber zugeben, dass 22W bei so einer kleinen Lampe schon echt viel sind! Zur Thermoregelung möchte ich noch sagen, dass sie leider nicht perfekt funktioniert im Gegensatz zu meiner Zebralight SC62w oder auch möglicherweise den neueren Lampen von Lupine, wie der Betty TL2. Ich sage das, weil sie in der höchsten Stufe trotz Thermoregelung sehr, sehr heiß wird. Laut dem Chef der Firma übersteigt die Gehäusetemperatur nicht die 60°C-Marke. Das ist aber leider die absolute Schmerzgrenze des Menschen. Maximal 45-50°C wären sinnvoller. Die gefühlte Temperatur der Lampe beim Anfassen wird auch dadurch beeinflusst, dass der Griff der Lampe glatt ist. Dadurch hat man beim halten maximalen Kontakt und dementsprechend eine maximal warme Hand. Ich hätte die Regelung "konservativer" eingestellt.

    Der Akku:

    Wenn man den Akkupack abschraubt merkt man sofort, dass das Gewinde sehr kurz ist - nur 1,5 Umdrehungen. Das ist praktisch. Es wurden leider keine Trapezgewinde eingesetzt und beim Zuschrauben verkantet sich der Akkupack gerne mal.

    Nach dem Abschrauben bietet sich einem folgendes Bild:

    [​IMG]

    Man sieht, dass der Akku nur über die inneren Kontakte mit dem Lampenkopf verbunden wird. Über das Gewinde fließt kein Strom. Ich finde das eigentlich recht gut. Die Pins im Lampenkopf sind natürlich gefedert. Ich kann keinerlei Abnutzung an der Vergoldung erkennen. Auch hier sieht man wieder, dass der Vorbesitzer den Lampenkopf mit Hilfe eines Lötkolbens auseinander genommen hat. Das ist aber nicht weiter schlimm.

    Der Akkupack enthält zwei in Reihe geschaltete 18650er unbekannten Typs mit 2,5Ah. Hierbei handelt es sich um die kleine Ausführung. Es gibt auch eine Längere mit vier 18650ern. Meine beiden anderen Akkupacks sind auch jeweils die kurze Ausführung. Meine beiden Zusatzakkupacks haben jeweils eine Schutzkappe aus Gummi.

    Der Akkupack hat eine eingebaute Schutzschaltung, eine eingebaute Balancerschaltung und lässt sich mit dem Charger One Ladegerät mittels des bei Lupine üblichen "Haus"-Steckers verbinden. Alle Lupine Lampen benutzen seit über 20 Jahren diese Stecker. Sie sind Verpolungssicher und sorgen für eine recht niederohmige, sichere Verbindung.

    Da die Zellen in meinen Akkupacks (zumindest bei den beiden schlechteren) fast tot sind, werden ich sie austauschen (lassen). Bei Lupine kann man das machen lassen und kriegt dann moderne Zellen (Panasonic NCR18650B), aber das kostet bei 3 Akkupacks sicherlich so einiges. Da packte mich natürlich die Neugier und folglich nahm ich alle drei mal auseinander. Lupine macht einem das durch Verwendung von normalen Innensechskantschrauben recht einfach. :thumbup:

    Schrauben gelöst:

    [​IMG]

    ...und entfernt. Man sieht, dass zwei Schrauben sehr lang sind und so die Endkappe samt Akku festhalten.

    [​IMG]

    Jetzt kann man die äußere Hülle abziehen:

    [​IMG]

    [​IMG]

    Man sieht die zwei Zellen, die Schutzschaltung und, dass die Endkappe auch einen dicken Dichtungsring hat. Jetzt kann man vorsichtig die Schutzschaltung abziehen:

    [​IMG]

    Das blaue Kabel zwischen den beiden Akkus zeigt, dass die Spannung von jeder Zell einzeln überwacht wird :thumbup:.
    Von oben:

    [​IMG]

    Es scheinen Sanyo-Zellen zu sein, aber nicht UR18650F(-26) mit blauem Rand um den Pluspol. Weiß dazu jemand zufällig mehr?
    Es sieht außerdem so aus, als würde Lupine die Lötfahnen selber auf die Akkus löten. Sieht in meinen Augen aber alles recht robust aus, wenn man bedenkt, dass die Zellen sich im Akkupack nicht wirklich bewegen können und die Kabel auch nur wenig Spielraum haben. Außerdem müsste es so recht leicht sein, die Zellen auszutauschen. Die Zellen sind mit einem nicht zu starken Klebepad mit der Endkappe verbunden.

    Ist das hier Korrosion? Wundert mich...

    [​IMG]

    Bei einem der drei Akkus liegt die Endkappe mit bei fest angezogenen Schrauben leider nicht komplett bündig auf dem Gehäuserand auf. Ich weiß noch nicht, woran es liegt.

    Charger One Ladegerät:

    Auch bei dieser Lampe ist das bekannte, universell hochgelobte Lupineladegerät dabei. Ich habe es mir mal ein wenig genauer angeguckt. Zu erst fällt auf, wie klein es eigentlich ist. Außerdem fühlt es sich sehr hochwertig an, da es aus Aluminium ist und die gleiche Oberflächenbehandlung hat, wie die Lampe. Hier neben einem sehr bekannten Hobbyladegerät:

    [​IMG]

    Leider hat es aber, wie auch das Hobbyladegerät, kein integriertes Netzteil. Das mitgelieferte 12V-Steckernetzeil in der Größe eines Kleinwagens :)P) relativiert den Größenvorteil aber leider :eek:?(:thumbdown:.
    Inzwischen gibt es aber wohl ein Kleineres.

    [​IMG]

    Immerhin sind es normale 12V DC und ein normaler Klinkenstecker zum verbinden.

    Rückseite vom Lader:

    [​IMG]

    Spezifikation vom Steckernetzeil:

    [​IMG]

    Nur zur Funktionalität. Diese wird in der beigelegten, sechs Seiten starken, bebilderten Anleitung ausführlich erläutert. Wenn man zu ersten mal einen Akkupack aufladen will, fällt eines sofort positiv auf: trotz allerhand Extrafunktionen ist das Ladegerät "Plug-n-Play"-fähig. Es beginnt sofort mit dem Ladevorgang, wenn man einen Akku ansteckt. :thumbup:

    Das Ladegerät lädt mit einem maximalen Strom von 2,5A, was bei diesen Akkupacks 1C entspricht und sie folglich in ca. 1,5 Stunden voll macht. Bei den größeren Akkupacks entsprechend doppelt so lange. Wenn man einen Akkupack auflädt, fällt einem ein nicht besonders gravierender, aber störender Nachteil auf: auf Grund des sehr kurzen, starren Verbindungskabels kann der Akkupack nur liegend geladen werden. Dadurch kommt das exponierte (und hoffentlich gefettete) Gewinde des Akkupacks leicht in Kontakt mit Staub und Dreck. Das hätte man besser machen können.

    [​IMG]

    Neben dem reinen Aufladen von 2S-Lithiumakkus (bei Lupine haben alle Akkus seit über 20 Jahren 7,2V unter Last) kann das Gerät selbige auch auf eine Lagerspannung, welche ca. 50% Ladung entspricht, bringen, Li-Ions entladen (inkl. Kapazitätsmessung), NiMH-Akkus (6S) aufladen und NiMH-Akkus "formen". Formen heißt hier, dass der Akkupack 20-30 Stunden mit einem niedrigen Strom überladen wird! Der Strom muss entsprechend des Akkutyps vorher eingestellt werden (in der Anleitung sind 0,3A, 05A & 0,9A vermerkt). Dies soll nur in Ausnahmefällen aktiviert werden und vor allem bei tiefentladenen Packs die schwächeren Zellen auf Vordermann bringen.

    Das gewünschte Ladeprogramm wählt man, bevor man einen Akkupack ansteckt, mit dem einzigen Knopf des Laders aus. Wenn man es vom Netzteil trennt, merkt sich das Gerät das zuletzt gewählte Ladeprogramm. Wenn man verschiedene Akkuchemien benutzt oder auch ab und zu mal einen Pack entlädt, wird die Plug-n-Play-Funktionalität natürlich etwas eingeschränkt.

    Während des Ladevorgangs zeigt der Lader auf dem Display die aktuelle Ladespannung, den aktuellen Ladestrom und die bereits geladene Kapazität an.

    [​IMG]

    Während des Ladevorgangs kann man den maximalen Ladestrom in 0,1A-Schritten bis 0,4A verringern und die zu ladende Kapazität auf 20Ah oder weniger in 0,5Ah-Schritten begrenzen. Man kann außerdem einstellen das der Akkupack zusätzlich ein mal oder drei mal ent- & wieder geladen wird. Das ist vor allem bei NiMHs ab und zu sinnvoll. Wenn der Akkupack voll ist, schaltet der Lade auf "Impulserhaltungsladung" um und auf dem Display steht "Li-Ion full".

    Beim Entladeprogramm lässt sich das Ladegerät auch nur mittels des angesteckten Akkus betreiben (bei reduzierter Helligkeit der Hintergrundbeleuchtung). Der Entladestrom kann von 0,5A auf 0,2A gesenkt werden. Bei 0,5A wird das Alugehäuse natürlich recht warm.

    Beim Lagerprogramm braucht das Gerät leider sehr lange, da der Akkupack erst entladen, dann voll geladen und dann auf 50% entladen wird. Nach Abschluss des Vorgangs wird hier logischerweise nicht die "Impulserhaltungsladung" aktiviert.

    Das außerdem mitgelieferte 12V-Ladekabel fürs Auto ist eine nette Dreingabe. Ich habe es nicht getestet, aber es wird ganz normal funktionieren.

    Jetzt zwei Nachteile des Ladegerätes:
    Die recht helle, blaue Hintergrundbeleuchtung des Displays lässt sich nicht abschalten. Wenn man im Schlafzimmer lädt, muss man es abdecken. Beim Entladevorgang wäre das möglicherweise nicht so schlau. Störender finde ich aber den eingebauten Pieper. Das Gerät piept bei jeder Aktion, also beim Anstecken eines Akkus, bei jedem Knopfdruck und leider auch zwei mal beim Ende eines Ladevorgangs, recht laut. Beim Laden im Schlafzimmer könnte einen das schon aufwecken. Mir wäre es lieb, wenn man diese Dinge abschalten könnte.

    Da ich im Internet keine entsprechenden Bilder finden konnte und es bei dem (in meinen Augen) recht hohen Preis von 148€ doch interessant wäre, mal zu sehen, was innen drin ist, habe ich den Lader mal aufgeschraubt.

    Weil ich heute so nett bin, dürft ihr sogar die Fotos angucken: :D

    Schrauben gelöst:

    [​IMG]

    Aufgeklappt (hier sollte man aufpassen wegen dem Flachbandkabel):

    [​IMG]

    Motherboard:

    [​IMG]

    Daughterboard:

    [​IMG]

    Beim Haupt-IC unter dem Flachbandkabel handelt es sich um einen PIC16F883I/SO.

    Viel mehr dazu sagen kann ich jetzt kaum noch. Fehlt da nicht eine Zugentlastung am Kabel? Die Lupinelader wurden auf jeden Fall mit der Zeit immer weiterentwickelt und das seit über 10 Jahren. Mein Gerät hat die Firmware V41 und an manchen Stellen als "Modell 2009" bezeichnet. Letztes Jahr kam die neue Carbon-Version vereinfachter Bedienung auf den Markt. Ich finde es gut, dass sie das Teil nach wie vor verbessern. Bei dem preis würde ich aber erwarten, dass man umsonst oder für sehr geringe Verwaltungsgebühren Firmwareupgrades für sein altes Gerät kriegen können sollte.

    Insgesamt finde ich das Ladegerät ein Bisschen zu groß, komplex und dementsprechend teuer. Ich hätte das Ladegerät mit dem Netzteil vereint und des Gehäuse aus Kunststoff gebaut. Selbst die edlen Lader von Apple sind allesamt aus Kunststoff. Dann wäre nur ein langes, flexibles und am besten austauschbares Kabel für die Verbindung zum Akku notwendig. Den umfassenden Funktionsumfang begrüße ich. Ich hätte es außerdem sinnvoll gefunden, wenn man manuell bei den größeren Akkus einen höheren Ladestrom auswählen könnte.

    Fazit:
    [​IMG]

    Nein, wohl eher nicht, aber man muss sich immer vor Augen halten, dass die Lampe schon 5 Jahre alt ist. Damals war sie richtig hell und sehr kompakt! Nichtsdestotrotz hätte man die Helligkeitsstufen besser wählen können, das U.I. praktischer gestalten können, eine beschichtete Scheibe einbauen können und die Temperaturregelung besser an das menschliche Schmerzempfinden anpassen können. Bei so einer teuren Lampe (damals 500€) kann man solche Dinge erwarten! Die LED auf einem Kupfer-PCB anzubringen wäre auch sehr, sehr sinnvoll gewesen. Gerade eine SST-90. Olight hat das damals schon bei den teureren Modellen (SR-50, SR-90) so gemacht.

    Das sonstige Zubehör der Lampe ist sehr hochwertig und entspricht dem Premiumanspruch des Herstellers. :thumbsup:

    Ausblick:

    Ich hatte beim kauf dieser Lampe von vorne rein vor die LED auszutauschen (bzw. zu lassen). Laut dem Chef der Firma wird die LED ja mit 22W befeuert, was bei der SST-90 ungefähr einer Vf von 3,55V und einem Strom von 6A entspricht. Die neue LED sollte diesen Strom also zumindest kurzzeitig vertragen. Eine XM-L2 auf Kupferplatine sollte damit keine Probleme haben. Ich habe an diese gedacht. Im T4 Bin wären das dann ca. 1490 LED-Lumen bei 6A. Eine AR-Scheibe möchte ich natürlich auch einbauen. Ein neuer Reflektor wird mir der tolle Kundensupport von Lupine sicherlich zukommen lassen können. In die Akkupacks könnte man z.B. LG MH1-Zellen oder auch beliebige andere einbauen. Mal gucken.

    Wenn sich was tut, werde ich natürlich berichten.

    So, das wars. Puhh. Knapp 4000 Wörter.
     
    #1 The_Driver, 29. Januar 2015
    Zuletzt von einem Moderator bearbeitet: 10. Januar 2016
    andi25252, Andi85, Paetzi und 32 andere Flashys haben sich hierfür bedankt.
  2. Armytek
    Die Lötung auf den Zellen geht ja mal gar nicht, das sieht furchtbar aus. Vielleicht war das aber auch der Vorbesitzer?


    Sieht eher nach Flussmittel aus. Harmlos.
     
    The_Driver hat sich hierfür bedankt.
  3. Das glaube ich nicht. Was sollte das bringen? Man kann ja alles erkennen ohne irgendwas zu entlöten.

    Hast du eine Ahnung, was das für Zellen sein könnten? Gab es die UR18650Fs auch mal mit rotem Sticker oben drauf? Die haben laut Datenblatt schließlich auch nur eine typische Nennkapazität von 2,5Ah.
     
    #3 The_Driver, 29. Januar 2015
    Zuletzt bearbeitet: 29. Januar 2015
  4. Acebeam
    Ich glaube die verschiedenen Farben bei den Stickern kennzeichnen bei der Sanyo UR18650F verschiedene Kapazitäten der Zellen, rot müsste demnach die 2200mAh Zelle sein

    Test / Review: Sanyo UR18650FM 18650 2600mAh | BudgetLightForum.com

    Übrigens: ein ganz tolles review :klatschen:

    Grüße Jürgen
     
    The_Driver hat sich hierfür bedankt.
  5. Ich hatte auch erst überlegt die Lampe zu kaufen, bin aber froh, dass sie bei Dir in fähigen Händen ist. Von der äußeren Verarbeitung bin ich ja begeistert. Nach all der Zeit wirkt die Lampe immernoch sehr modern und wertig. (wenn man mal vom "Kuddelmuddel" im inneren absieht :) ).

    Aber super:
    -Neuer Reflektor rein
    -XM-L2 NW rein
    -2x aktuelle Panasonic 3400mAh rein

    und die Lampe ist wieder top modern.

    Das UI ist freilich nicht 100% optimal, aber dennoch gut.

    Bitte lass uns wissen wenn die Lampe fertig ist. :)
     
    The_Driver hat sich hierfür bedankt.
  6. Aufgrund der Braterei an der Led würde ich die Lampe als defekt einstufen.
    Hat der Verkäufer das angegeben?
     
  7. Ja, natürlich. Die Lampe funktioniert ja einwandfrei. Es sind ja eher kosmetische Dinge.
     
  8. Ein toller Bericht zur Lampe. Und natürlich viel Spaß damit. :thumbup:
     
    The_Driver hat sich hierfür bedankt.
  9. Dachte, er hat vllt. neu Zellen eingelötet. Weil dass Lupine das so zusammengebraten hat kann ich mir kaum vorstellen.
     
  10. Das hätte er wohl erwähnt, aber ich werde ihn noch mal fragen. Außerdem wäre es doch dann komisch, dass die jetzt schon in so einem schlechten Zustand sind....?
     
  11. Wunderschönes Review eines Liebhabers für eine Liebhaberleuchte :)
    Samt ausführlicher Laderbesprechung. Schön eingeflochtene Lupine-Forums-Schnippsel.

    Erstaunlich, wieviel Zeit sowas insgesamt kostet, nicht? ;)

    Jedenfalls, als ob irgendwer anderes dran war. Vielleicht hat der Vorbesitzer auch nur versucht, die Zellen zu tauschen, aufgegeben und wieder zusammengelötet.
     
    The_Driver hat sich hierfür bedankt.
  12. mal im Ernst Das nen ich mal ein OP Reflektor :D mehr geht nich :thumbup:

    Gruß Perry
     
  13. Ja solch lange Berichte dauern immer ewig. Als ich halb fertig war, bin ich faul geworden und habe erst mal drei Tage nichts gemacht. :D Die Regelungstests finde ich besonders nervig. Und die gefühlt 10.000 Rechtschreibfehler und Formulierungsfehler, die ich gestern noch korrigiert habe (habe den Beitrag bestimmt dreißig mal editiert), waren auch doof. Das habe ich halt davon, wenn ich einen großen Teil des Beitrags mitten in der Nacht schreibe.

    Ich habe den Vorbesitzer mal gefragt. Ich glaube aber irgendwie nicht dran, dass er da rum gelötet hat.

    EDIT: er sagt, dass er an meinem Akkupack mal dran war...
     
    #13 The_Driver, 30. Januar 2015
    Zuletzt bearbeitet: 31. Januar 2015
  14. So, ich habe jetzt alle Akkupacks noch mal auseinander genommen. Man sieht jetzt auch sehr deutlich, dass nur an Akkupack 1, der immer ganz links ist, rum "gedoktort" wurde.

    [​IMG]

    [​IMG]

    Hier wird es jetzt interessant. Ich gehe davon aus, dass Akkupack 1 der ist, der bei der Lampe dabei war. Er ist somit älter und hat anscheinend andere Sanyo-Zellen. In Akkupack 2 und 3 sind Sanyo UR18650FM mit blauem Rand. Außerdem sieht man, dass Lupine die Lötfahnen doch, wie von manchen vermutet, verschweißt.

    [​IMG]

    jetzt noch mal im Detail.
    Akkupack 1:

    [​IMG]

    Akkupack 2:

    [​IMG]

    Akkupack 3:

    [​IMG]

    Jetzt die PCBs im Detail:

    Akkupack 1:

    [​IMG]

    Akkupack 2:

    [​IMG]

    Akkupack 3:

    [​IMG]

    Die Endkappen sehen von innen identisch aus:

    [​IMG]

    Mir ist allerdings aufgefallen, dass Akkupack 1 eine andere Beschriftung hat:

    [​IMG]

    Ich denke, dass das alle Fragen beantwortet. :)
     
    #14 The_Driver, 31. Januar 2015
    Zuletzt von einem Moderator bearbeitet: 10. Januar 2016
    andi25252, Paetzi, sma und ein weiterer Flashy haben sich hierfür bedankt.
  15. Olight Shop
    Ich war ja anfangs geschockt als ich das zusammengebrtzelte Akkupack sah. Eine 0815 Chinamüll Garage könnte das nicht besser... aber Lupine...???

    Ja aber die anderen Packs erzählen da was anderes. Immerhin scheinen die Akkupacks sehr Servicefreundlich zu sein, und die Akkus doch recht leicht zu tauschen sein gegen neue Zellen mit Lötfahne. Sowas ist für mich auch ein Stück Nachhaltigkeit.
     
  16. Nur der Vollständigkeit halber:
    die Lampe wurde inzwischen umgebaut. Hier der Bericht dazu.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden