Lumintop TD15 - Schalter?

Dieses Thema im Forum "Lumintop" wurde erstellt von Bulliman, 23. November 2010.

  1. Ich komme mit dem Schalter der TD15 irgendwie nicht klar. Wenn die Lampe länger als 2-3 Minuten aus war, muss ich 3x drücken bis die Lampe anbleibt. Wohlgemerkt 3x ganz durchdrücken bis zum unüberhörbaren "Klick" - nicht einfach nur antippen.

    War die Lampe mal an kann sie mit jedem "Klick" an/aus geschaltet werden.

    Kennt das jemand?




    :confused: Heiko
     
    #1 Bulliman, 23. November 2010
    Zuletzt bearbeitet: 23. November 2010
  2. Armytek
    Hi Bulliman ,
    ich habe auch eine TD15 die geht bei jedem klick an oder aus ,
    an deiner stelle würde ich mal deinen Händler kontaktieren,
    ich denke das ist ein Garantiefall.
     
  3. Meine funzt bisher einwandfrei, sowohl mit 18650 als auch mit 2xCR123. Leider aber nicht wie erhofft mit 2x16340 (zumindest nicht mit den Trustfire protected die ich habe). Dafür ist das Batterierohr einfach zu kurz.
     
  4. Acebeam
    Tja, dass es nicht normal ist habe ich auch schon bemerkt - habe nämlich noch eine zweite hier...

    Die ist für einen Bekannten und macht das nicht.

    Nun könnte ich ja die andere nehmen und die "defekte" abgeben...:rolleyes::cool::D - aber ich muss sagen, dass es bei den Lampen leider eine ziemliche Serienstreuung gibt.

    "Mein" Exemplar ist deutlich heller und hat einen viel sauberer definierten Lichtkegel - die Zweite ist deutlich "diffuser und schwammiger"...


    Merke auch gerade, dass es mit der Ausschaltzeit nix zu tun hat... tippt man öfter auf den Schalter blinkt die Lampe ja jeweils - drückt man dann mal bis zum Klick durch bleibt sie manchmal nicht an - manchmal doch...

    Muss das mal genauer testen, was da los ist und ob ich eine gewisse Regelmäßigkeit feststellen kann...



    Heiko
     
  5. Hallo Heiko,

    ich kenne die Lampe zwar nicht, aber vielleicht kann man den Schalter aufschrauben und nachsehen, was nicht passt.

    Schraube mal die Schalterkappe (den hinteren Teil) von der Lampe ab und schau mal dort rein. Siehst du einen Ring mit zwei gegenüber liegenden Vertiefungen? Falls das der Fall ist, probiere doch mal mit einer entsprechenden Zange in die Vertiefungen zu greifen und vorsichtig den Ring zu lösen. (Ich weiß nicht, ob es sich um eine Rechts- oder Linksgewinde handelt!)

    Sollte der Schalter zu locker drin sitzen und sich noch fester drehen lassen, kann das schon die Lösung des Problems gewesen sein. Einfach (hand-)fest anziehen, Kappe auf die Lampe schrauben und testen.

    Wenn nicht, schraube das innere des Schalters mal raus und schaue dir alles an. Achte vor allem auf unsaubere Verarbeitung oder stellen, wo Kontaktprobleme auftreten können.
     
  6. Hallo Wulf,

    ich werde an der Lampe nicht selber einschrauben-sie ist ja noch brandneu.

    Ich gehe aber davon aus, dass es sich um ein Softwareproblem handelt, denn sie geht ja immer auf den dritten Klick an!

    So regelmaessig kann Mechanik nicht aussteigen.


    Gruß Heiko
     
  7. Moin,

    hatte mit meiner Fenix TK12-R5 fast das selbe Problem.
    Neuen Clicky vom Händler bekommen und alles war wieder gut :thumbup:

    Grüße

    Klondike
     

  8. Logo- genau so werde ich das ja auch tun, aber momentan ist das gute Stueck nicht lieferbar - also warte ich noch...


    Gruß Heiko
     
  9. Bin mit Bulliman in Kontakt und es liegt wohl am Schalter. Ersatz geht wie abgesprochen raus
     
    Bulliman hat sich hierfür bedankt.
  10. Um das Thema hier abzuschließen, der neue Schalter von David ist zwischenzeitich eingetroffen.

    Der alte Schalter war in der Tat das Problem - die Lampe ist nun Tip-Top!


    Danke dir für den schnellen Service David. :thumbup:



    Gruß Heiko
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden