Acebeam Taschenlampen
Imalent Taschenlampen

Lumintop SDmini XML2 Problemchen

2stroke_fanatic

Flashaholic*
26 August 2017
473
207
43
Vogtland
Olight Taschenlampen
Trustfire
Hi Flashaholic-Kollegen,
ich habe meiner Freundin vor 2 Wochen eine Lumintop SDmini mit Lumintop 3400mah Akku geschenkt (Lampe und Akku in absolut perfekten Zustand gebraucht gekauft).
Jetzt macht sie Probleme, es gehen nach etwa 2 Tagen mit etwa 20 Minuten effektive Laufzeit schon nichtmehr alle Leuchtstufen. Also Low funktioniert, Mid auch, danach muss man noch 2 mal klicken um wieder in low zu kommen, aber die Helligkeit ändert sich nicht. Sozusagen werden High und Turbo zwar geschaltet und als Modus angesehen, aber er kommt kein höherer Output als bei Mid zustande. Akku in ihren LiitoKala Lii100 Einschachtlader und der sagt 25% Ladestatus des Akkus, das ist aber doch nach dieser extrem kurzen Zeit volliommen unmöglich.
Jetzt zu meiner Frage, hat die Lampe einen so hohen Parasitic Drain oder kommt euch noch irgendein Fehler in den Sinn, der sowas auslösen kann und was ich überprüfen kann?
Wollte morgen mit meinem Lii500 den NOR-Test durchlaufen lassen um zu sehen ob mit dem Akku alles in Ordnung ist. Parasitic Drain und provisorisch einen Ceiling Bounce Test mit meinem Smartphone als Luxmeter kann ich ja auch mal durchführen.
Ich danke euch jetzt schonmal für eure Antworten. :)
 

2stroke_fanatic

Flashaholic*
26 August 2017
473
207
43
Vogtland
Acebeam
Das kann man dem i.d.R. nicht von außen ansehen.
Er hat eben keinerlei Gebrauchspuren, nichtmal Kratzer an den Kontakten von den Federn beim auf und zuschrauben der Lampe, gut er könnte auch in einem Akkuträger benutzt worden sein.:ninja: Habe ihm von T-Freak (sehr netter Mensch übrigens) , er sagt der Akku wurde top behandelt und hat etwa 3-4 Ladezyklen weg. Habe noch 3 andere Akkus von ihm und die sind top (schon getestet).
 

steidlmick

Flashaholic**
15 August 2012
3.344
2.583
113
Bielefeld, NRW
Jetzt zu meiner Frage, hat die Lampe einen so hohen Parasitic Drain oder kommt euch noch irgendein Fehler in den Sinn, der sowas auslösen kann und was ich überprüfen kann?
Normal ist ein so hoher Standby-Strom nicht!
Bei meiner HaikeLite SC01 habe ich z.B. 40 µA gemessen (analoges Drehspulamperemeter), hochgerechnet auf ein Jahr entspräche das einer Kapazitätsentnahme von rund 350 mAh.
Normalerweise sollte sich die SDmini auch in grob in diesem Rahmen bewegen.

Nichtsdestotrotz kann natürlich ein Defekt/Fehler an der Lampe vorliegen, von Problemen mit dem Seitentaster über fehlerhafte Kondensatoren bis zu Whisker-Bildung ist vieles möglich.

Ich bin gespannt auf deinen Akku-Test, aber glaube weniger an ein Akku-Problem als vielmehr an einen hohen Standby-Strom, aus welchen Gründen auch immer.
 
  • Danke
Reaktionen: 2stroke_fanatic

casi290665

Supporter
Teammitglied
31 Mai 2016
9.611
6.693
113
Hannover
Also im Review zur SDmini von @amaretto steht: Im ausgeschalteten Zustand habe ich einen Standby-Strom vom 41,5 µA gemessen, das ist ein sehr guter Wert.


Vielleicht war der Akku ja nicht ganz voll geladen oder die Tala war unbemerkt an !?

Gruß
Carsten
 
  • Danke
Reaktionen: 2stroke_fanatic

2stroke_fanatic

Flashaholic*
26 August 2017
473
207
43
Vogtland
Normal ist ein so hoher Standby-Strom nicht!
Bei meiner HaikeLite SC01 habe ich z.B. 40 µA gemessen (analoges Drehspulamperemeter), hochgerechnet auf ein Jahr entspräche das einer Kapazitätsentnahme von rund 350 mAh.
Normalerweise sollte sich die SDmini auch in grob in diesem Rahmen bewegen.

Nichtsdestotrotz kann natürlich ein Defekt/Fehler an der Lampe vorliegen, von Problemen mit dem Seitentaster über fehlerhafte Kondensatoren bis zu Whisker-Bildung ist vieles möglich.

Ich bin gespannt auf deinen Akku-Test, aber glaube weniger an ein Akku-Problem als vielmehr an einen hohen Standby-Strom, aus welchen Gründen auch immer.
Habe schon öfters gelesen, dass Lampen mit elektronischen Seitenschalter bei etwa 30-70 mikro Ampere liegen sollen (mit mechanischen gibts ja logischerweise keinen).
Ich schreibe auf jedenfall die Ergebnisse hier rein.

Also im Review zur SDmini von @amaretto steht: Im ausgeschalteten Zustand habe ich einen Standby-Strom vom 41,5 µA gemessen, das ist ein sehr guter Wert.


Vielleicht war der Akku ja nicht ganz voll geladen oder die Tala war unbemerkt an !?

Gruß
Carsten
Akku war auf 4,18V Leerlaufspannung geladen und Lampe garantiert ausgeschalten. Deswegen verwundert es mich so extrem. :ninja:
 

steidlmick

Flashaholic**
15 August 2012
3.344
2.583
113
Bielefeld, NRW
Ja, irgendwas rund um 50 µA ist normal für Lampen mit elektronischem Schalter, insofern dürfte sich der Akku auch nicht so schnell entladen.

Selbst wenn mit dem Akku etwas nicht in Ordnung wäre, bei 40 µA braucht man ein Jahr (365 Tage), um nur 350 mAh zu entnehmen.
In nur 2 Wochen werden bei 40 µA Ruhestrom nur ca. 13,5 mAh entnommen - soviel hat der Akku ja wohl noch locker drin gehabt.

Hast du ggf. ein Multimeter mit einem empfindlichen µA-Bereich oder könntest dir eines ausleihen? Dann könntest du einfach mal selbst den Ruhestrom messen.
 
  • Danke
Reaktionen: 2stroke_fanatic

2stroke_fanatic

Flashaholic*
26 August 2017
473
207
43
Vogtland
Ja, irgendwas rund um 50 µA ist normal für Lampen mit elektronischem Schalter, insofern dürfte sich der Akku auch nicht so schnell entladen.

Selbst wenn mit dem Akku etwas nicht in Ordnung wäre, bei 40 µA braucht man ein Jahr (365 Tage), um nur 350 mAh zu entnehmen.
In nur 2 Wochen werden bei 40 µA Ruhestrom nur ca. 13,5 mAh entnommen - soviel hat der Akku ja wohl noch locker drin gehabt.

Hast du ggf. ein Multimeter mit einem empfindlichen µA-Bereich oder könntest dir eines ausleihen? Dann könntest du einfach mal selbst den Ruhestrom messen.
Also liegt es wahrscheinlich an einem zu hohem Ruhestrom. Habe selbst ein brauchbares Multimeter und werde morgen nachmessen. Akkutest führe ich aus Neugier trotzdem durch.
Kann man den zu hohen Ruhestrom beheben (wenns so sein sollte) oder ist die Lampe sozusagen "kaputt"? :S
 

steidlmick

Flashaholic**
15 August 2012
3.344
2.583
113
Bielefeld, NRW
Olight Shop
Also liegt es wahrscheinlich an einem zu hohem Ruhestrom.
Ferndiagnosen sind immer problematisch, aber davon gehe ich mal aus.
Habe selbst ein brauchbares Multimeter und werde morgen nachmessen.
Ist das auch empfindlich genug und hat einen µA-Bereich oder zumindest einen für niedrige mA-Ströme? Sonst misst man da häufig nicht richtig...
Akkutest führe ich aus Neugier trotzdem durch.
Ja, auf jeden Fall!
Kann man den zu hohen Ruhestrom beheben (wenns so sein sollte) oder ist die Lampe sozusagen "kaputt"? :S
Es kommt darauf an, woher der hohe Ruhestrom kommt. In den meisten Fällen kann man was machen, wenn man etwas Ahnung hat.
 
  • Danke
Reaktionen: 2stroke_fanatic

2stroke_fanatic

Flashaholic*
26 August 2017
473
207
43
Vogtland
Ferndiagnosen sind immer problematisch, aber davon gehe ich mal aus.

Ist das auch empfindlich genug und hat einen µA-Bereich oder zumindest einen für niedrige mA-Ströme? Sonst misst man da häufig nicht richtig...

Ja, auf jeden Fall!

Es kommt darauf an, woher der hohe Ruhestrom kommt. In den meisten Fällen kann man was machen, wenn man etwas Ahnung hat.
mikro Ampere Bereich hat es, wie empfindlich der ist kann ich jedoch nicht sagen.

Ahnung von der Elektronik von Tala's habe ich nahezu keine. Grundwissen aber sonst siehts mau aus. Ist natürlich auch eine Sache des Preises, da ich die Lampe für einen unschlagbaren Preis bekommen habe.


Als erstes mess ich aber den ganzen Kram durch und dann kann man ja genauer in die Problemdiagnose gehen. Danke schonmal bis hierher hat mir schon weitergeholfen. :thumbsup:
 

steidlmick

Flashaholic**
15 August 2012
3.344
2.583
113
Bielefeld, NRW
mikro Ampere Bereich hat es, wie empfindlich der ist kann ich jedoch nicht sagen.
Oh, super, das findet man nicht so häufig.
Dann bin ich sehr auf die Messergebnisse gespannt!
Ahnung von der Elektronik von Tala's habe ich nahezu keine. Grundwissen aber sonst siehts mau aus. Ist natürlich auch eine Sache des Preises, da ich die Lampe für einen unschlagbaren Preis bekommen habe.
Wir warten mal deine Messungen ab, du kannst sie auch für einen Reparaturversuch zu mir schicken und ich versuche mal mein (eher dein) Glück.
Als erstes mess ich aber den ganzen Kram durch und dann kann man ja genauer in die Problemdiagnose gehen.
:thumbup:
 
  • Danke
Reaktionen: 2stroke_fanatic

2stroke_fanatic

Flashaholic*
26 August 2017
473
207
43
Vogtland
Oh, super, das findet man nicht so häufig.
Dann bin ich sehr auf die Messergebnisse gespannt!

Wir warten mal deine Messungen ab, du kannst sie auch für einen Reparaturversuch zu mir schicken und ich versuche mal mein (eher dein) Glück.

:thumbup:
Und das obwohl es ein ziemlich günstiges Modell ist, super. :)

Genau, erstmal abwarten, wenn dann könnten wir da ja was ausmachen. :thumbsup:
 

steidlmick

Flashaholic**
15 August 2012
3.344
2.583
113
Bielefeld, NRW
Und das obwohl es ein ziemlich günstiges Modell ist, super. :)
Genau, erstmal abwarten, wenn dann könnten wir da ja was ausmachen. :thumbsup:
Na, wegschmeißen kann ja jeder. :D

Und bisher waren alle defekten Taschenlampen, die ich zugeschickt bekommen habe, reparierbar. Oft waren die Fehler eher banal, aber die Zerlegung der Lampe (z.B. bei verklebten Köpfen) manchmal schwierig, du kennst vielleicht meinen Bericht zur Zanflare-Reparatur.
 

2stroke_fanatic

Flashaholic*
26 August 2017
473
207
43
Vogtland
Na, wegschmeißen kann ja jeder. :D

Und bisher waren alle defekten Taschenlampen, die ich zugeschickt bekommen habe, reparierbar. Oft waren die Fehler eher banal, aber die Zerlegung der Lampe (z.B. bei verklebten Köpfen) manchmal schwierig, du kennst vielleicht meinen Bericht zur Zanflare-Reparatur.
Richtig :D

Natürlich kenn ich den, beschädigungsfrei eine Lampe aufzubekommen scheint wirklich kompliziert zu sein. :augenverdrehen:
 

Nuss

Flashaholic**
5 November 2016
4.573
3.413
113
Am Rhein

Phantom

Flashaholic*
5 Juli 2017
777
603
93
Das Problem kenn ich von meiner Lumintop SDmini mit leeren Akku. Hab bei mir eben nachgemessen, der Ruhestrom liegt bei exact 41µA. Anders aber bei der SD26, da liegt er bei 103µA... aber auch das sollte nicht so schnell den Akku leer werden lassen.

Ruhestrom messen, und wirklich mal schauen, ob nicht irgendwo anders einen "leichten Kurzschluss" verursacht.
 
  • Danke
Reaktionen: 2stroke_fanatic

2stroke_fanatic

Flashaholic*
26 August 2017
473
207
43
Vogtland
Indeed. Und sieht auch ziemlich brutal aus. :eek: @RS.FREAK hat hier mal eine Klarus G20 geöffnet. Man beachte das Bild mit der Schraubzwinge und dem Schraubstock. :D

http://www.taschenlampen-forum.de/threads/klarus-g30-modding-anleitung-um-verklebte-lampen-zu-öffnen.49903/
Uiiiiii:eek::eek:

Das Problem kenn ich von meiner Lumintop SDmini mit leeren Akku. Hab bei mir eben nachgemessen, der Ruhestrom liegt bei exact 41µA. Anders aber bei der SD26, da liegt er bei 103µA... aber auch das sollte nicht so schnell den Akku leer werden lassen.

Ruhestrom messen, und wirklich mal schauen, ob nicht irgendwo anders einen "leichten Kurzschluss" verursacht.
Gerade versucht Ruhestrom zu messen...kommt immer 0 µA raus. Schwarzes Kabel an Akku Minus und rotes Kabel an das nicht anodisierte Batterierohrende oder? Schwarzes Kabel ist in der Com Buchse, also Minus Kontakt, und das Rote in der Buchse für Volt, Ampere und Ohm.:S

Akku hatte nach den 2 Tagen 3,24V, ungefähr 20 minuten Leuchtzeit. Er durchläuft gerade den Akku Test.
 

Phantom

Flashaholic*
5 Juli 2017
777
603
93
Gerade versucht Ruhestrom zu messen...kommt immer 0 µA raus. Schwarzes Kabel an Akku Minus und rotes Kabel an das nicht anodisierte Batterierohrende oder? Schwarzes Kabel ist in der Com Buchse, also Minus Kontakt, und das Rote in der Buchse für Volt, Ampere und Ohm.:S
Genau. Aber nicht jedes Messgerät packt µA, und oft ist auch die Sicherung dafür durch - vielleicht bei deinem auch? Manche haben für µA auch einen extra Anschluss (meins zB.). Wo du welches Kabel anschließt ist je nach Messgerät auch nicht so wichtig, hast dann nur ein anderes Vorzeichen.
 

steidlmick

Flashaholic**
15 August 2012
3.344
2.583
113
Bielefeld, NRW
Gerade versucht Ruhestrom zu messen...kommt immer 0 µA raus. Schwarzes Kabel an Akku Minus und rotes Kabel an das nicht anodisierte Batterierohrende oder?
Ja, sollte klappen.
Schwarzes Kabel ist in der Com Buchse, also Minus Kontakt, und das Rote in der Buchse für Volt, Ampere und Ohm.
Hä? Das Gerät hat eine Kombi-Buchse für Volt/Ohm und Ampere? Das ist selten, in der Regel ist A extra verschaltet.
Um welches Multimeter handelt es sich denn?

Funktioniert die Strom-Messung sonst an anderen Lampen/anderen Geräten ohne Probleme?
 

steidlmick

Flashaholic**
15 August 2012
3.344
2.583
113
Bielefeld, NRW
Messe doch mal den Strom bei einer anderen TaLa im Moonlight- oder Low-Modus, um zu prüfen, ob das Multimeter überhaupt geringe Ströme messen kann.
 

2stroke_fanatic

Flashaholic*
26 August 2017
473
207
43
Vogtland
Gerade eben versucht, anscheinend ist der Ampere Bereich im A*****. Eagtac T20C2 geht nichtmal an, wenn ich das Multimeter an Akku und Batterierohr halte.
 

steidlmick

Flashaholic**
15 August 2012
3.344
2.583
113
Bielefeld, NRW
Vermutlich ist nur die Sicherung für den A-Bereich durchgebrannt! Die kann man ersetzen, wenn man das Ding aufmacht.

Stöpsel doch mal die Plus-Leitung in den 10A-Breich ein, stelle auf 10A und messe bei hoher Leistung eine andere Lampe. Der 10A-Bereich hat eine eigene Sicherung.
Dann wüsstest du zumindest, ob es grundsätzlich geht. Die andere Sicherung für die niedrigen Ströme musst du eh ersetzen.
 

steidlmick

Flashaholic**
15 August 2012
3.344
2.583
113
Bielefeld, NRW
also Sicherung wechseln.
Ja, du benötigst für den mA-Bereich eine flinke Sicherung mit 250 mA, 250/300V, 5 x 20 mm, siehe Bedienungsanleitung.

Also, eigentlich soll man das nicht machen, weil es das Gerät schlimmstenfalls ruinieren kann und gefährlich ist, aber solange du NUR den Ruhestrom bei der Lumintop SDmini misst und es danach gleich wieder entfernst, dann kannst du die Sicherung AUSNAHMSWEISE mit einem Stückchen Alufolie überbrücken:
Sicherung rausziehen, passendes Stückchen Alufolie einlegen, Sicherung wieder eindrücken, Ruhestrom messen.

Nur nach der Ruhestrommessung muss das wieder raus!
 

steidlmick

Flashaholic**
15 August 2012
3.344
2.583
113
Bielefeld, NRW
Hat funktioniert. Sage und schreibe 20mA Ruhestrom, zur Probe eine ZL Sc600 gemessen...sind 41µA.
Wow, das sind ja fast 500 mAh pro Tag, kein Wunder, dass der Akku schnell leer ist.
Jetzt stellt sich die Frage warum das so ist?

Du kannst mir natürlich mal die Lampe schicken, aber auch ich muss natürlich zuerst einmal eine Fehlersuche durchführen und weiß nicht, ob ich dabei fündig werde.
Und ob man die Lampe überhaupt vollständig zerlegen kann ist auch noch eine offene Frage! Das käme auf einen Versuch an.
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: 2stroke_fanatic
27 November 2017
1
0
1
Hallo beisammen,

wie ist das ausgegangen? Konnte der hohe Ruhestrom behoben werden und wenn ja, wie? Gibt es Tipps, wie man den Kopf öffnen kann?

Habe mit meiner SDMini nämlich ein sehr ähnliches Problem, wenn auch nicht ganz so extrem. Meine verbraucht "nur" ca 100mAh je Tag, was ja aber trotzdem viel zu viel ist. Bei meiner seltenen Nutzung müsste ich den Akku da jedes mal ausbauen, einen hat es mir schon tiefentladen. Lustigerweise lies der sich durch die Ladeelektronik der TL wieder reanimieren, während mein Ladegerät ihn nicht laden wollte.
Bin auch eher der Casual und wollte das Thema Taschenlampe nicht wirklich tief durchdringen. Habe die SDMini als Angebot aus China gekauft und bin wirklich zufrieden. Wäre daher schön, wenn ich das Ruhestrom-Problem lösen könnte.
 

steidlmick

Flashaholic**
15 August 2012
3.344
2.583
113
Bielefeld, NRW
wie ist das ausgegangen? Konnte der hohe Ruhestrom behoben werden und wenn ja, wie? Gibt es Tipps, wie man den Kopf öffnen kann?
Ja, das Problem konnte behoben werden.
@2stroke_fanatic hat mir die Lampe geschickt und nach einiger Suche konnte ein Kondensator als "undicht" identifiziert werden, der Kondensator hatte einen sehr hohen Leckstrom.
Nach Austausch des Kondensators hatte die Lampe dann wieder ihren normalen Standby-Strom von ca. 40 µA.

Öffnen kann man den Lampenkopf so ähnlich, wie ich es hier bei einer anderen Lampe erläutert habe.
Wäre daher schön, wenn ich das Ruhestrom-Problem lösen könnte.
Das kann man sicher recht gut lösen, meistens sind es defekte Kondensatoren oder Dioden, die hohe Leckströme haben.
 
Zuletzt bearbeitet: