Lumintop FW3A - Erfahrungen, Probleme, Fragen

Dieses Thema im Forum "Lumintop" wurde erstellt von Wurczack, 6. Mai 2019.

  1. Mann mit dem musste ich jetzt anfangen :facepalm: macht echt süchtig da mit den verschiedenen Farben und Texturen herumzuspielen :pfeifen:

    FW3A Damascus Edition
    FW3A Bild 2_08_damascus.jpg

    Gruß Andi
     
    r. wischt, casi290665, Nealsgadgets und 11 andere Flashys haben sich hierfür bedankt.
  2. Folomov
    @oOFOXOo: Ich lasse mich selten zu etwas hinreißen, aber hier kann ich nicht anders: Das sind wirklich r a t t e n s c h a r f e Designs, die du da zeigst!!! Toll!

    Gruß Rolf
     
    Kafuzke und oOFOXOo haben sich hierfür bedankt.
  3. Danke!
    Dann geht noch eine oder wie :p

    wie wärs mit Copper Used Look?!
    FW3A Bild 2_09_copper used.jpg

    Gruß Andi
     
    Wurczack, beamwalker, paddyie und 3 andere Flashys haben sich hierfür bedankt.
  4. Acebeam
    Japp, geht auch als kuhl durch :thumbup:
     
  5. @oOFOXOo
    Absolut geniale Designs :thumbsup:
    Ich hoffe Lumintop liest mit und hat schon die Produktion angeworfen ;)
    Ich würde die Damascusvariante nehmen :thumbup:
    Gruß Frank
     
    r. wischt und oOFOXOo haben sich hierfür bedankt.
  6. Ich vermute, mit Aluminium wird es etwas schwierig,
    aber Titan wäre für solche Designs das angesagte Material.
     
  7. Skilhunt Taschenlampen
    Ich auch. :thumbsup:
     
  8. Glühen muss das Material, dann ordentlich in WD40 Baden.
    Klappt aber nicht immer, und ich vermute die FW3A hat ne andere Legierung.
     
  9. Es gäbe auch eine Aluminium (Schnell)Brünierung, damit bekommst du das Alu auch dunkel!
    Jedoch muss es dafür vorher blank sein. Jedoch kann ich dir nicht sagen wie stark die Materialoberfläche dabei angegriffen wird!

    Gruß Andi
     
  10. Wenn Alu glüht, ist es flüssig ;)
     
  11. Update, bei der "töten" Lampe hab ich die Masselitze wieder an den Treiber gelötet, dann ging sie wieder.
     
  12. Schöne photoshopexperimente mit den farben. Mir ist die fw3a zu glänzend blau. Meine convoy s2+ hat eine ganz ähnliche farbe.. etwas matter wäre super. Ich würde meine warme mal toasten oder backen, die andere darf vielleicht eine stonewash behandlung erfahren.

    Kann mich auch dem anschliessen, dass 4x lockout und 5x für momentary mir in 4 tagen schon 3x verwirrung gestiftet haben. Bin auch schon 2x unfreiwillig im config mode gelandet, aber zum glück nix verstellt.

    Hab natürlich auch viel rumgespielt, um candle mode oder sunset zu bekommen, aber im momentary landet man ziemlich schnell, wenn man eigentlich nur lockout will.

    Was ich noch ganz cool fände.. die sofirn c8f rampt bei last mode erst mal runter statt hoch. Ich finde das ganz clever. Oft stellt man die lampe kurz an und merkt, oops, last mode war ist jetzt doch zu hell.. die fw3a macht dann erstmal noch heller..

    Wäre schön, wenn man das mit meinetwegen 10x clicken umstellen könnte, ob es erst hoch geht oder erst runter.

    Ich weiss, ich kann in so einem fall auch gleich bei moon starten und hoch gehen, aber in einem UI wie Anduril könnte man dieses schalterchen bestimmt noch reinquetschen.

    Bin aber sehr begeistert von dem teil. Hat meine d4 entthrohnt.
     
    #172 lightboks, 27. Mai 2019
    Zuletzt bearbeitet: 27. Mai 2019
    oOFOXOo hat sich hierfür bedankt.
  13. Für den Designer vielleicht, aber die Wärmeleitfähigkeit von Titan ist in der Leistungsklasse einer FW3A schlichtweg ungenügend, siehe Tabelle in der Wikipedia. Da kann man sich die FETs von vornherein sparen. :wenigerlumen:
     
  14. So eine Edition wie bei der Olight S Mini wäre cool :rolleyes:
     
  15. Olight Shop
    Ich denke mal, da erzählst Du mir nichts Neues, ich brauche auch Wikipedia nicht um das zu beurteilen, weil es mein Beruf ist so etwas zu wissen.
    Es liegt schlicht und ergreifend daran, dass viele Flashies auf hübsche bunte Lampen stehen und solche Nachteile oft in Kauf nehmen,
    es gibt genug Beispiele dafür.:D

    P.S.
    Hier ein kleiner Auszug, was mit Aluminium möglich wäre und hier ein paar Möglichkeiten mit Titan.
     
    #175 mxyzptlk, 28. Mai 2019
    Zuletzt bearbeitet: 28. Mai 2019
    r. wischt und beamwalker haben sich hierfür bedankt.
  16. Eine Lampe, die nur am Tage so wirklich glänzen kann, finde ich leicht paradox, da eher für das Beleuchtetwerden als fürs Leuchten geeignet. Bei Handschuhgröße 10 verschwindet die FW3A bei Bedarf auch komplett in meiner Hand. :pfeifen:

    Aber es ist schon beeindruckend, wie hübsch sich Titan eloxieren lässt.
     
    Ulrich und beamwalker haben sich hierfür bedankt.
  17. So, die ersten Defekte konnte ich bei einer von meinen beiden FW3As heute feststellen.
    1. Beim drauf schrauben des Lampenkopfs kommt kein Quittungsblinken.
    2. Die Ladespannung wird nicht mehr angezeigt, interessanter Weise nach dreimaligem Klicken
    kommt zwar keine Anzeige, aber der Vorgang scheint im Hintergrund abzulaufen, weil
    durch einmaligem Klicken die Abfrage ausgeschaltet werden kann und die Lampe
    sich im Anschluss hoch und runter rampen lässt.
    3. In kaltem Zustand überspringt die Lampe die niedrigen Leuchtstufen beim hoch und runter rampen.
    (Moon-High-Turbo / Turbo-High-Moon) nur zur ungefähren Erklärung, da das Ganze ja Stufenlos sein sollte.
    Ist die Lampe heiß, durchläuft sie alle Stufen von Moon-Turbo.
    Kann sich jemand vorstellen was da verreckt sein könnte, oder könnte es eine Kalte Lötstelle sein?
     
  18. Da wird ein AMC sich verabschiedet haben bzw kalte lötstelle an einem AMC
     
  19. Ein ähnliches Fehlverhalten ist mir bei einer Emisar D18 aufgefallen. Haben die einen ähnlichen Treiber?
     
  20. Hast Du schon das von hier durch?
    http://budgetlightforum.com/node/67058

    Gewinde säubern
    Treiber-Ring festziehen
    Erst das Heck fest anziehen
    dann den Kopf?

    Kann sein das der erste 7135 nicht läuft
     
    muellihenry hat sich hierfür bedankt.
  21. Das habe ich alles gemacht, Gewinde sind sauber und festgezogen.
    Ebenso ist der Schalter sauber und funktionsfähig.
     
  22. Wie gesagt wird es sehr wahrscheinlich der erste AMC7135 sein...
     
  23. Was jetzt schon etwas sonderbar ist, ist dass die Funktionen
    wiederkommen wenn die Lampe einige Zeit auf Turbo gelaufen ist und heiß ist.
     
  24. Kontaktschluss durch Wärmeausdehnung?
     
    Nagonka hat sich hierfür bedankt.
  25. Ich habe meine FW3A (XP-L HI 3D) auf Zimmertemperatur kalibriert und ein Temperaturlimit von 40 Grad eingestellt.

    Dann habe ich mit dem Infrarot-Thermometer gemessen:

    • Turbo: Innert wenigen Sekunden wird die Lampe so heiss, dass man sie nur noch mit Handschuhen anfassen kann. Ich habe kein Herunterdimmen feststellen können. Gemessen: rund 50 Grad
    • Hochgerampt bis Max (auf Default 130/150). Gemessen: rund 40 Grad
    Warum wird die Lampe bei grosser Hitze nicht sofort dunkler, wie ich es bei der Emisar D4 beobachtet hatte?
     
  26. Handschuhe habe ich bei meiner FW3A (XP-L HI 3D) bislang noch nicht benötigt. Die Raumtemperatur wird auf etwa 1°C genau angezeigt. Ich habe das Temperaturlimit auf 50°C gesetzt (50-30=20 Klicks beim Setup). Die Lampe regelt Turbo mit gut 4V aus einem Samsung 30Q ab ca. 10 Sekunden sichtbar ab. Der Befestigungsring im Kopf war nach einigen Akkuwechseln sichtbar lose, was das Schalten verhinderte und wurde vorsichtig nachgezogen.

    Ich sehe im Wesentlichen vier Möglichkeiten:
    • Fehler beim Kalibrieren des Temperatursensors. Lässt sich per Messung der Raumtemperatur am einfachsten überprüfen, allerdings muss sich die FW3A gut an die Raumtemperatur anpassen, was ohne Nachhelfen mit kaltem Wasser schon mal eine halbe Stunde dauern kann. Die eigentliche Temperaturmessung scheint keine nennenswerte Wärmemenge zu erzeugen, aber bereits 5 Sekunden Anfassen am Kopf reichten hier für eine vorübergehende Erhöhung der angezeigten Temperatur von z.B. 23°C auf 25°C aus. Nach Abregeln in Turbo werden hier 40°C ausgeworfen. Während der Zeit, die man benötigt, um die Temperaturmessung zu aktivieren, geht die Temperatur deutlich nach unten.
    • Fehler beim Setzen des Temperaturlimits. Den eingestellten Wert kann man leider nicht zur Kontrolle auslesen.
    • Wärmeanbindung an den Temperatursensor schlecht (Wärmeleitpaste, ...).
    • Temperatursensor funktioniert nicht (unwahrscheinlich, aber ich würde meine Seele nicht darauf verwetten).
    P.S.: Müsste ich die Temperaturmessung schneller überprüfen, würde ich z.B. ein Wasserbad mit Magnetrührer aus dem Laborbedarf nehmen. Überprüft natürlich gleichzeitig die Wasserdichtheit.
     
    beamwalker hat sich hierfür bedankt.
    • Kalibrierung im kalten Zustand stimmt, das habe ich überprüft. Die Temperatur nach Turbo anzuzeigen, habe ich noch nicht versucht - gute Idee.
    • Das Temperaturlimit werde ich nochmals setzen.
    • Die letzten beiden Punkte sind für mich als Laie halt schwer zu prüfen.
     
  27. Ich habe nochmals getestet, im abgedunkelten Raum (mit Handschuhen :rolleyes:). Jetzt sieht es viel besser aus.

    Turbo ein, Lampe hingestellt. Sie fängt nach wenigen Sekunden an abzudimmen.
    Das Luxmeter zeigt nach ca. 40 s nur noch etwa 25 % des anfänglichen Wertes an.

    Nach 60 s habe ich die Lampe ausgeschaltet und habe mich sofort zu TempCheck durchgeklickt. Zuerst blinkte sie 62 °C aus, dann 57 °C, rasch sinkend.

    Edit: Das Temperaturlimit habe ich nochmals gesetzt, obige Messung bestätigt.

    Mein Fazit ist, dass 40 °C als Limit nicht realistisch sind, wenn man bedenkt, dass die Masse der Lampe klein und die generierte Abwärme der 3 LED gross ist. Die Steuerung kann gar nicht schnell genug abregeln.
     
    #188 beamwalker, 30. Mai 2019
    Zuletzt bearbeitet: 30. Mai 2019
  28. @beamwalker
    Normal sollte sie schnell genug abregeln.
    Die Lampe hat keinen externen Temperatursensor, sondern nutzt den im Mikrokontroller.

    Im Moment fallen mir drei Ursachen ein.
    - Driver Retaing Ring locker
    - wenig Wärmeleitpaste unter der LED-Platine
    (beides sorgt für eine schlechte Wärmeübertragung zum Chip)
    - die Temperaturgrenze falsch eingestellt.
    40 Grad sind 10 Klicks.

    Normal kann man die Lampe in der Hand halten wenn man von kalt Turbo einschaltet.

    Beim 2ten oder 3ten mal kann man sie soweit treiben das man sich verbrennt. Auch weil sie generell ein paar Sekunden wartet bis sie runterregelt.

    So wie Du es beschreibst wird sie zu heiß.
    Hast Du die Möglichkeit mit einen Kontaktthermometer zu messen? Evtl. gibts da nen Fehler.
     
    #189 joechina, 31. Mai 2019
    Zuletzt bearbeitet: 31. Mai 2019
    beamwalker hat sich hierfür bedankt.
  29. Ich hab gestern mal quick n dirty ein paar Diffusoren für die FW3A gedreht.
    Die sind gar nicht mal so schlecht geworden und machen sich mit denn 3300K meiner Lampe ganz gut.
    Mal sehen ob ich noch ein besser geeignetes material dafür finde, habe jetzt PU FDA verwendet.
    An sich ganz schön, aber wird mit der zeit (UV einwirkung) gelblich.

    FW3A Diffusor_01.jpg
    FW3A Diffusor_02.jpg
     
    Moose, Ulrich, oOFOXOo und 4 andere Flashys haben sich hierfür bedankt.
  30. Hast du die Polyamid gedreht?

    Gruß Andi
     
  31. @oOFOXOo es handelt sich um Polyurethan (PUR) nicht um Polyamid (PA), aber ja es ist gedreht.

    Gruß Walter
     
    oOFOXOo hat sich hierfür bedankt.
  32. Hallo, eine Frage zur FW3A: Ist es normal, dass beim "smooth ramping"

    - beim "hochrampen" die Lampe an zwei Stellen ganz kurz flackert
    - beim "runterrampen" die Lampe an einer Stelle ganz kurz flackert ?

    Habe darüber noch nichts gefunden. Danke.
     
  33. Damit signalisiert dir die Lampe wenn sie den komplett geregelten Bereich (7135 AMC's) verlässt bzw. erreicht! Steht in der grafischen Übersicht zum UI.

    Gruß Andi
     
    TaLa777 hat sich hierfür bedankt.
  34. Dieses Verhalten habe ich auch beobachtet und an diesem Punkt sehe ich echt Gefahr für die Lampe. Es zeigt ganz eindeutig dass es eine grosse Latenz zwischen der wahren Temperatur auf der LED Platine und der Temperaturmessung am Microcontroller, und damit zum Runterregeln, gibt. Das kann sehr schnell zum Tod der LED´s führen.
    Betrachten wir mal das ganze System:
    Am Lampenkopf sitzt die LED Platine, welche bei Turbo sehr schnell heiss wird. Diese Hitze sollte nun ebenfalls schnell abgeführt werden damit den LED´s nichts passiert. Die beste Version wäre ein sehr guter Wärmeleitkleber in dünner (2-3/100stel mm) Schicht. Das ist hier schon mal nicht verwirklicht. Dick aufgetragene Wärmeleitpaste ist nicht optimal zumal sich Wärmeleitpaste mit der Zeit entmischt und die zwangsläufig entstehenden Luftpolster sehr stak isolieren.
    Weiterhin wäre es gut, wenn die LED Platine auf einem Alublock mit grossem Volumen sitzen würde. Auch dies ist hier nicht der Fall. Der Alusteg hat gerade mal eine Dicke von 2,8mm was viel zu gering ist. Damit kann die plötzlich freiwerdende Wärme noch nicht mal genügend schnell in das Alumaterial des Lampenkopfs weggeleitet werden. Das Anbringen von Kühlrippen ist total sinnlos! Hier wäre sicherlich eine Materialstärke von 5-7mm besser, was aber gleichzeitig zu einer längeren Lampe führen würde und etwas mehr Gewicht. Nach dem Alusteg kommt auf der Akkuseite dann der Treiber, welcher nur über den Rand mit dem Alusteg im Lampenkopf verbunden ist. Dazwischen ist Luft mit dem schon beschriebenen schlechten Wärmeleitvermögen.
    Bis also die Hitze der LED Platine am Temperaturfühler ankommt sind mehrere Schwachstellen zu überwinden und ein Temperaturpuffer in Form eines massiveren Lampenkopfs ist nicht vorhanden.
    Das alles ist hyperkritisch was die Regelung anbelangt. Eigentlich kann man nicht wirklich empfehlen, die Lampe bis kurz vorm Fingerverbrennen zu betreiben da es dann für die LED´s echt brenzlig werden kann.

    Meine Meinung: Die Lampe hat ein schönes Design, ist sehr kurz und ausgesprochen leicht. Das alles sind wunderbare Eigenschaften für eine gute EDC. Aber das ist auch genau der Grund warum man sie so selten wie möglich im Turbo betreiben sollte.
     
    Dr.Devil und Rafunzel haben sich hierfür bedankt.
  35. Das hab ich mir auch gerade gedacht. Meine Diva hat von Anfang an perfekt funktioniert bis ich das erste
    Mal den Akku getauscht habe. Gefühlt habe ich das Ding jetzt 30 x zerlegt und außer etwas Schmutz
    nichts entdecken können (auch nicht mit den Anleitungen hier und im BLF).
    Das Ding hat vorher echt Spaß gemacht aber so ist es dann doch nur Elektroschrott.
     
  36. If google translate is correct you had a problem after (still have) after batt charge? If so, tighten the tailcap like it's the last thing you ever going to do. Contacts are problematic on this torch, other than that awesome
     
    placebo hat sich hierfür bedankt.
  37. :D
    funny idiom lol
    :thumbsup:

    btw the esthetic design of the light looks similar to HDS Systems EDC flashlights, only better, noice!
     
    #198 placebo, 9. Juni 2019
    Zuletzt bearbeitet: 9. Juni 2019
  38. Hast du dabei die Tailcap abgeschraubt. Ich hab sie hier mal zerlegt. Vielleicht ist dir das kleine Mini Gummiteilchen rausgefallen oder verrutscht. Hatte ich glaube schon mal gelesen. Klickt sie noch beim Schalten bzw. hat du da noch einen fühlbaren Widerstand?
     
  39. Jo, Schalter mehrfach zerlegt, ist auch noch alles da und klickt gut.
    Es gibt 2 Fehlerbilder:
    1) Lampe leuchtet sofort beim zuschrauben und lässt sich nicht ausschalten
    2) Lampe lässt sich ein- und ausschalten und Rampen. Alle anderen Funktionen gehen nicht.

    Fehlerbild 2 ist deutlich häufiger zu beobachten.
    Bin ich denn der Einzigste der die Diva nicht mehr ans laufen kriegt?
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden