Acebeam Taschenlampen
Imalent Taschenlampen

Lumintop FW3A - Erfahrungen, Probleme, Fragen

casi290665

Flashaholic***²
31 Mai 2016
11.684
2
8.528
113
Hannover
Olight Taschenlampen
Gatzetec Shop
Es gibt die SST20 in verschiedenen Lichtfarben, aber nur ab 4000 Kelvin und darunter erzeugt sie high CRI Licht. Bei den kälteren Lichtfarben ist ein Grünstich denkbar, bei den warmen Lichtfarben mit high CRI Licht kaum...

Gruß
Carsten
 
  • Danke
Reaktionen: tageslicht

SammysHP

Flashaholic*
6 Oktober 2019
933
988
93
Celle
www.sammyshp.de
Den Grünstich sieht man auch bei den high CRI Varianten <= 4000 K, aber bei weitem nicht so schlimm wie bei den low CRI SST-20. Lumintop hat schon recht ordentliche Bins für die 4000 K, der Bin bei der Noctigon KR4 SST-20 4000 K ist aber nochmal ein Stück besser. Vor allem hat man bei Hank auch die Gewissheit über den Bin. Bei Lumintop kann ich mir vorstellen, dass sie nehmen, was sie gerade günstig bekommen, ohne über die Änderung zu informieren.
 
  • Danke
Reaktionen: tageslicht

tageslicht

Flashaholic*
22 März 2017
391
274
63
Oschersleben
Acebeam
Nicht das ich mich ärgere, das ich doch keine Nichia genommen hab, bin unsicher.
Bei den Beamshots sehen Nichia und sst20 , recht ähnlich aus und nen grünstich seh ich nicht.
Den Unterschied den ich sehe ist, das die Nichia im Nahbereich mehr ausleuchtet /streut und die sst20 weiter geht.
 

lightboks

Flashaholic**
4 Januar 2019
1.508
749
113
Ja genau. Die nichia is flutiger und etwas goldiger. Ich freu mich aber über bisschen extra Reichweite der sst20.

Ich habe sst20 4000k in einer FW3A und EDC18 und neulich noch eine neuere D4V2 reinbekommen. Ich finde, die sehen alle identisch und alle sehr gut aus. Kein grün. Auch nicht gelblich.

Bin fan von dem Bin, was auch immer das ist.. Fd2 oder fa3..?

Hab noch eine if25a von Sofirn reinbekommen, ebenfalls 4000k sst20.. die wirkt im Vergleich schon etwas gelber. Ist alleine voll ok, aber fällt mir schon auf.

Der Lumintop Bin geht voll klar. Finde ich prima.
 

Flodhäst

Flashaholic
20 August 2019
174
122
43
Mainz
Ja genau. Die nichia is flutiger und etwas goldiger. Ich freu mich aber über bisschen extra Reichweite der sst20.

Ich habe sst20 4000k in einer FW3A und EDC18 und neulich noch eine neuere D4V2 reinbekommen. Ich finde, die sehen alle identisch und alle sehr gut aus. Kein grün. Auch nicht gelblich.

Bin fan von dem Bin, was auch immer das ist.. Fd2 oder fa3..?

Hab noch eine if25a von Sofirn reinbekommen, ebenfalls 4000k sst20.. die wirkt im Vergleich schon etwas gelber. Ist alleine voll ok, aber fällt mir schon auf.

Der Lumintop Bin geht voll klar. Finde ich prima.

Könntest du bei Gelegenheit mal ein Bild (Größenvergleich) der FW3A, D4V2 und IF25A posten? gerne auch im entsprechenden Thread...

Das wäre Super.
 
  • Danke
Reaktionen: lichtiCH

TaLa777

Flashaholic
29 September 2014
135
44
28
RLP
Ich schreibe mal kurz, welches Problem ich mit der FW3A gerade hatte.

- Lampe lag unbenutzt ca. 4 Monate in der Schublade
- Lampe ging nicht mehr an
- Akku raus, Spannung 3.4V ... ok, also geladen
- Lampe blinkt einmal kurz beim zuschrauben, geht aber nicht mehr an

Habe den Kopf und den Heckschalter bestimmt 20x ein- und ausgebaut, alles geprüft (so dachte ich)...nix.

Heckschalter auf Durchgang gemessen (die beiden goldenen Ringe), Schalter funktioniert einwandfrei.
Innenrohr raus und rein, auf korrekten Sitz geprüft, alles ok.

Nach wie vor blinkt die Lampe 1x kurz beim Zusammenschrauben, geht aber immer noch nicht an.

Hinweis hier im Thread gefunden ... der goldene Ring im Kopf...JA...der war nicht mehr bis ganz runter gedreht....nachgezogen...geht wieder.

Oh Mann! :)
 

Donnerkind

Flashaholic*
10 September 2016
695
443
63
Das grüne Herz Deutschlands
beim Zuschrauben gibt es zwei verschiedene Kontakte. Zuerst der Strom an sich, dann blinkt sie einmal. Und dann kommt noch der Schalterkontakt.
Das kann man auch prima nachweisen: mach mal die Lampe an und löse dann die Tailcap leicht. Die Lampe wird weiter leuchten, aber du kannst nicht mehr schalten. Erst wenn du weiter aufdrehst (bis zu dem Punkt, bei dem sie beim Zudrehen einmal blinkt) geht sie aus.
 

mxyzptlk

Flashaholic**
20 August 2016
1.465
1.405
113
Mittlerweile benutze ich eine meiner FW3As als Feld Wald und Wiesenlampe im Haushalt.
Diese ist eine "verbesserte" FW3A mit Ringschraube um die Federplatine am Heckschalter zu fixieren.
Festgestellt habe ich, dass mit der Zeit und durch das häufige Klicken sich dieser Spannring etwas löst
und es somit zu Kontaktproblemen und Fehlfunktionen kommt.
Jetzt habe ich ihn weggelassen und Die FW3A funktioniert so wie sie soll, der Akku muß halt "vorne" rein.
Zugegeben der Klick meiner FW3A ist etwas härter, durch den Kupferring am Dichtgummi des Schalters,
nachdem ich mich an Martins Verbesserungsvorschlag orientiert hatte.
Der Dichtgummi kann auch zu Fehlfunktionen führen, wenn er am Außendurchmesser nicht richtig entgratet ist und er sich zwischen
Platine und Schaltergehäuse schiebt, was zu einer Schräglage der Federpatine und zu Kontaktproblemen führen kann.
 

Straight Flash

Flashaholic**
23 März 2018
2.033
1.281
113
Kassel
Olight Shop
Ich besitze weder diese Lampe noch eines ihrer Schwestermodelle und bereue das immer weniger. Es ist schon erstaunlich zu erfahren, was an einer Lampe alles nicht richtig funktionieren kann und das trotz des Schwarmwissens, das in ihre Konstruktion eingeflossen ist.
 
Zuletzt bearbeitet:

mxyzptlk

Flashaholic**
20 August 2016
1.465
1.405
113
Ich stelle immer wieder fest, dass die Elektroniker die mit den Lampen zu tun haben
eigentlich einen guten Job machen.
Das Problem liegt eher bei den Konstrukteuren der Lampengehäuse bzw.
bei denen die sich für Konstrukteure halten.
Ob es Wärmeableitung, Schalter, Dichtungen oder Kontaktwege sind, richtig nachgedacht wird nicht immer.
 

Meyer

Flashaholic*
29 November 2013
539
267
63
sssss
Ich besitze weder diese Lampe noch eines ihrer Schwestermodelle
Dann entgeht Dir was - die Lampe baut klein und liegt ausgesprochen gut in der Hand. Das UI muss man mal gesehen haben. H hat einen gut regelbaren, außergewöhnlich großen Helligkeitsbereich und macht sich selbst zu Halloween und Weihnachten nicht schlecht. Die Treiber-Firmware lässt sich ausführich konfigurieren und ist obendrein "offen".

Als K.O. - Kriterium lasse ich so gerade mal "hat keinen Throw" durchgehen. :thrower:
Die FW3A kann sowas für etliche Sekunden immerhin mit hohem Lichtstrom überspielen.

Das Problem liegt eher bei den Konstrukteuren der Lampengehäuse bzw.
bei denen die sich für Konstrukteure halten.
Das kann man so auch nur behaupten, wenn man die hier und im BLF nachvollziehbare Entstehungsgeschichte der FW3A nicht gelesen hat. Die zog sich über viele Monate hin.

"Das Problem" liegt nicht an dem Konstrukteur des Lampengehäuses, sondern nicht zuletzt an anspruchsvollen Vorgaben auch aus der Community und an der Fertigung bzw. Qualitätskontrolle. Es war u.a. klar, dass aus einem so kleinen und leichten Gehäuse (100g mit 18650) z.B. nicht dauerhaft über 800 Lumen kommen können. Und solange das Heck nicht z.B. verklebt wird, werden sich die Käufer auch weiterhin daran gewöhnen müssen, dass man die Lampe zum Akkuwechsel möglichst nicht hinten aufschraubt.

Für den doppelten Preis hätte sich sicherlich auch ein Feinschliff am Schalter und an den Kontaktstellen des Rohres zur Schaltsignal-Übertragung realisieren lassen. Und ein Kauf der LED aus konstant hochwertigen Bins beim Hersteller.
Ein Preis Richtung 70 .. 100€ hätte die Liste der Interessenten im Forum vermutlich glatt halbiert bis geviertelt. Fraglich, ob das dann für eine Firma wie Lumintop attraktiv gewesen wäre.

Die FW3A aus dem Forums-Rudelkauf ist bei mir seit Mitte 2019 fast täglich im Einsatz. Akkuwechsel 1x bis 2x die Woche. Dreimal hat sie danach leicht gezickt. Das ließ sich jedesmal durch Nachziehen und/oder leichtes Durchwischen mit einem Wattestäbchen mit Teslanol T6 (Oszillin) abstellen. Wattestäbchen mit etwas T6 setze ich auch schon mal zum Reinigen der Zellenpole und der Kontaktflächen in den Ladegeräten ein.

Ich vermute übrigens, dass man eine FW3A noch in 10 Jahren recht gut reparieren können wird. Auch das ist nicht zuletzt auf dem Mist von @fritz15 gewachsen, dezent gezähmt für den normalen TLF - Nutzer.
 
Zuletzt bearbeitet:

lightboks

Flashaholic**
4 Januar 2019
1.508
749
113
Ich hab drei davon und die funktionieren alle prima. Und sind viel benutzt worden. XplHI 5000k und 3200k aus dem. Ersten Batch und später kam noch die Hi CRI sst20 dazu. Die verbauten LEDs sehen alle Klasse aus.

Die neueren Schalter ab mirte/ende 2019 haben das hinten aufschrauben Nupsi flt weg Problem nicht mehr, aber sind dafür weicher/leichtgängiger

Ich bevorzuge die Fw3A auf jeden Fall vor der D4, liegt viel besser in der Hand und in der Tasche. Wie ich lesen konnte ist sie auch höher reguliert als die D4.. Nachteil.. Software ist bei den alten Fw3A natürlich nicht aktuell, aber in den Grundfunktionen sind Anduril Lampen ja eh gleich. Tolle Lampen.
 

mxyzptlk

Flashaholic**
20 August 2016
1.465
1.405
113
Es freut mich, dass Ihr so begeistert seid, ich habe fünf FW3A Lampen,
von denen eine die oben beschriebenen Zicken macht und eine andere einen Knall im Treiber hat, so dass sie überhaupt nicht richtig funktioniert.
Die anderen drei habe ich nicht in Gebrauch, so dass ich noch nicht feststellen konnte ob die nicht auch irgendwelche Macken haben.
Also ist bis jetzt die Ausbeute an Funktionierenden nicht prickelnd.
 
  • Danke
Reaktionen: steidlmick
22 November 2011
10
25
13
Hi Leute ich hab mal ne Frage.
Ich habe die Fw3a und mir ist aufgefallen das obwohl ich die Taschenlampe ausgeschaltet habe sie trotzdem ganz schwach glimmt. ist das normal? selbst wenn ich die Tailcap am Ende etwas löse glimmt sie weiter. erst wenn ich den Akku entferne sind die LEDs aus. hat das noch jemand so?
 

Kabukimann

Flashaholic*
9 Oktober 2019
792
418
63
Berlin
Hallo @mm.neo78

Es ist nicht ungewöhnlich, dass LEDs noch nachleuchten, habe das selbst schon bei vielen Lampen unterschiedlich stark beobachtet.

Gehen die LEDs (welche hast du drin?) wirklich direkt aus, wenn du den Akku entfernst?

Oder war das eher Zufall, weil sie dann halt "ausgeglimmt" waren, nachdem du vorher noch mit der Tailcap probiert/beobachtet hattest?

Ich würde mir eher keine Sorgen machen, aber bestimmt kann das noch jemand präziser verorten, erklären und in Kontext setzen.

Viele Grüße,
Sascha
 
22 November 2011
10
25
13
H
Hallo @mm.neo78

Es ist nicht ungewöhnlich, dass LEDs noch nachleuchten, habe das selbst schon bei vielen Lampen unterschiedlich stark beobachtet.

Gehen die LEDs (welche hast du drin?) wirklich direkt aus, wenn du den Akku entfernst?

Oder war das eher Zufall, weil sie dann halt "ausgeglimmt" waren, nachdem du vorher noch mit der Tailcap probiert/beobachtet hattest?

Ich würde mir eher keine Sorgen machen, aber bestimmt kann das noch jemand präziser verorten, erklären und in Kontext setzen.

Viele Grüße,
Sascha
Hi Kabukimann,
Danke für die schnelle Antwort. Also die glimmen die ganze Nacht durch. Und erst wenn ich den Akku oder besser gesagt die 2 x CR123 Batterien entferne sind sie aus. Auch glimmen sie weiter wenn ich 4x klicken Modus aktiviert habe sie glimmen und glimmen. ‍♂️
 

casi290665

Flashaholic***²
31 Mai 2016
11.684
2
8.528
113
Hannover
Also die glimmen die ganze Nacht durch.
Hallo,

glimmen die auch so lange, wenn Du anstatt die Tailcap zu lösen (bei der FW3 nicht empfehlenswert !), den Lampenkopf etwas löst ?

PS: Wie kommt man auf die Idee, diese Lampe mit zwei Batterien zu betreiben ? Selbst geschenkt, wären die noch zu teuer (zumindest für die Umwelt...).

Gruß
Carsten
 

steidlmick

Flashaholic**
15 August 2012
4.998
4.097
113
Bielefeld, NRW
Und erst wenn ich den Akku oder besser gesagt die 2 x CR123 Batterien entferne sind sie aus.
Ich schließe @Unheard an, die Lampe ist nicht für eine so hohe Spannung ausgelegt.
Vielleicht glimmen die LEDs deshalb?
Das könnte ich mir gut vorstellen, denn die Spannung von zwei CR123 Batterien liegt bereits nahe der zulässigen Maximalwerte einiger Bauteile bzw. überschreitet die Grenzwerte sogar.
 
22 November 2011
10
25
13
Ich schließe @Unheard an, die Lampe ist nicht für eine so hohe Spannung ausgelegt.
Vielleicht glimmen die LEDs deshalb?
Das könnte ich mir gut vorstellen, denn die Spannung von zwei CR123 Batterien liegt bereits nahe der zulässigen Maximalwerte einiger Bauteile bzw. überschreitet die Grenzwerte sogar.
Ah, okay, das könnte sein. Das würde auch erklären warum sie beim Batterycheck 5x und dann 9x blinkt. Sorry.

Und ja auch wenn ich den Kopf löse leuchten sie weiter. Erst wenn er ab idt geht alles aus.

Na dann muss ich mal so einrn ungeschützten 18650er kaufen. Irgendwelche Empfehlungen?

Hab nur geschützte und die passen nicht rein.
 
22 November 2011
10
25
13
Dann sag ich mal vielen Dank für die schnelle Hilfe. Ich gebe dann Rückmeldung ob es daran gelegen hat.
 
17 September 2019
18
8
3
Hallo Zusammen, vielleicht könnte mir hier jemand helfen.

Meine Lumintop FW3T läuft nicht mehr richtig.
Symptome: 1. Sie lässt sich nicht mehr von ganz dunkel hoch dimmen. Wenn ich von "aus" drücke und halte startet sie recht hell und dimmt dann hoch. Könnte ich noch verknusen, aber 2. lässt sie sich nicht mehr sperren. Das wäre bei dem empfindlichen Schalter ein ab-in-den-Elektroschrott Kriterium, ich könnte Sie nicht mehr benutzen. Akkustand abfragen geht auch nicht mehr.
Ich hab schon diese Ringe mit Aussengewinde an beiden Enden raus geholt und wieder rein gemacht. Hat aber nicht geholfen. Im hinteren Ende hab ich Reste von etwas gefunden, was vielleicht mal eine Dichtung gewesen sein könnte. Aber nicht wie die (noch vorhandenen) schwarzen Dichtungsringe, sondern heller, fast klar/milchig.
Muss da sowas vorhanden sein oder hat sich das in der Hosentasche da rein gemogelt?

Vielen Dank im Voraus, und viele Grüsse!
 

steidlmick

Flashaholic**
15 August 2012
4.998
4.097
113
Bielefeld, NRW
Wenn ich von "aus" drücke und halte startet sie recht hell und dimmt dann hoch.
Was passiert in Gegenrichtung? Lässt sie sich von hell runterdimmen auf Minimum? Oder ist es eher so, als ob die untersten Leuchtstufen fehlen würden?
aber 2. lässt sie sich nicht mehr sperren.
Was passiert denn, wenn du 4-fach klickst? Reagiert sie gar nicht?
Akkustand abfragen geht auch nicht mehr.
Was passiert dann? Nichts?
 
  • Danke
Reaktionen: kristo
22 November 2011
10
25
13
Ich schließe @Unheard an, die Lampe ist nicht für eine so hohe Spannung ausgelegt.
Vielleicht glimmen die LEDs deshalb?
Das könnte ich mir gut vorstellen, denn die Spannung von zwei CR123 Batterien liegt bereits nahe der zulässigen Maximalwerte einiger Bauteile bzw. überschreitet die Grenzwerte sogar.
So es lag tatsächlich an den 2x CR123.
Mit Akku läuft sie ganz brav.
Vielen Dank an euch alle nochmal.
 
17 September 2019
18
8
3
Was passiert in Gegenrichtung? Lässt sie sich von hell runterdimmen auf Minimum? Oder ist es eher so, als ob die untersten Leuchtstufen fehlen würden?

Was passiert denn, wenn du 4-fach klickst? Reagiert sie gar nicht?

Was passiert dann? Nichts?
Danke für die Rückmeldung.

Dimmen: Beim runter dimmen geht sie auch nicht ganz runter. Sie hört relativ früh auf und stoppt.

Lock-out: Wenn ich von "aus" 4x kurz klicke geht sie 1.an, 2.aus, 3.+4. passiert nichts mehr. Normalerweise kam dann immer ein kurzes Doppel-Blinken und das hat mir gezeigt dass der Schalter gesperrt ist (lock-out), bei Druck auf den Schalter ging die LED nur ganz leicht an.

Akkustandsanzeige: Geht auch nicht. Wenn die Lampe an ist geht sie mit dem ersten Klick aus, die folgenden Klicks machen nichts mehr. Wenn die Lampe aus ist geht sie an und wieder aus, die folgenden Klicks machen nichts mehr.


Hab jetzt grad mal im Schalter nachsehen wollen, der ist mir ein bisschen auseinander gefallen. Hab aber glaub alles wieder am rechten Ort, jedenfalls läuft die Lampe wie vorher (also sehr eingeschränkt).


Viele Grüsse!
 
17 September 2019
18
8
3
Du bist aber nicht im Muggle Mode, oder? Was passiert, wenn du von aus 6x klickst?
Hurra! Es geht wieder! Ich muss ohne es zu merken irgendwas verstellt haben!
Hab es gemacht wie Du geschrieben hast und jetzt funktioniert alles wieder wie vorher!

Vielen Dank! Ich dachte schon sie wär kaputt...

(wenn jetzt jemand erwähnen will dass ich zu blöd für das UI bin...gebts mir!o_O)
 
17 September 2019
18
8
3
*lach * wie geil. Ja manchmal ist s so einfach!!!
:facepalm::rofl:
Ich gebe zu dass es mir schwer fällt bei dem Adruil UI alle Funkionen im Kopf zu behalten. Was ich nie brauche kann ich auch nicht speichern...ist leider nicht nur bei Taschenlampen so.

Na jedenfalls hab ich diese klarsichtige Silikon Dichtung (?) aus der hinteren Kappe raus hängen sehen und dachte das gehörte irgendwo hin, und dass ohne dieses Teil vielleicht manche Funktionen nicht mehr gegeben sind.

Nochmal vielen Dank für die Hilfe hier!
 

SammysHP

Flashaholic*
6 Oktober 2019
933
988
93
Celle
www.sammyshp.de
Na jedenfalls hab ich diese klarsichtige Silikon Dichtung (?) aus der hinteren Kappe raus hängen sehen und dachte das gehörte irgendwo hin, und dass ohne dieses Teil vielleicht manche Funktionen nicht mehr gegeben sind.
Davon sind zwei Stück verbaut. Einmal zwischen Batterie- und Signal-Rohr, damit sie nicht so sehr aneinander reiben (wenn beide Anodisierungen durchgescheuert sind, würde sich der Taster ständig selbst betätigen). Ein zweiter Silikon-O-Ring ist zwischen Tailcap und Clip verbaut, damit sich der Clip nicht so leicht verdreht.

Diese dünnen Silikon-O-Ringe halten nicht lange und gehen bei mir auch ständig kaputt.