Acebeam Taschenlampen
Imalent Taschenlampen

Lumintop FW3A - Erfahrungen, Probleme, Fragen

Wurczack

Flashaholic**
25 August 2015
1.992
1.178
113
Ba-Wü
Olight Taschenlampen
Trustfire
Hallo zusammen,

schon beim Lesen fand ich @Dr.Devil s Idee im Diskussionsthread sinnvoll, die Diskussion um die FW3A ein wenig zu entzerren (vgl BLF Thread "troubleshooting"). Im Moment ist da ja viel los mit Paketen, freudiger Erwartung und Spekulation.

Daher möchte ich in diesem Thread vor allem die ansprechen, die ihre FW3A schon besitzen und ausprobieren konnten.


Leider ist mir schon ein Problemchen verkommen, weshalb ich mich in der Pflicht sehe diesen Thread zu eröffnen.

Meine FW3A lässt sich nach dem Einschalten des momentary-only Modes nicht mehr zuverlässig zurücksetzen.
In der Anleitung steht, dass man den Kopf abschrauben soll, damit der Stromfluss unterbrochen wird. Danach macht meine FW3A leider erst mal gar nix mehr. (Ja, ich hab den Kopf natürlich wieder drauf geschraubt)
Erst nach mehrmaligem Auf- und Zuschrauben, sowie einer einminütigen Trennung des Stromkreises hat die Lampe wieder auf den Taster reagiert.
Ich habe es danach direkt noch mal getestet, gleiches Spiel, also reproduzierbar.

Ist das jemandem von euch auch schon passiert?
 
  • Danke
Reaktionen: Dr.Devil und Bluzie

9x6

Flashaholic**
2 Dezember 2012
3.880
1.638
113
Berlin
Erst nach mehrmaligem Auf- und Zuschrauben, sowie einer einminütigen Trennung des Stromkreises hat die Lampe wieder auf den Taster reagiert.
Da sind vielleicht noch Spannungen auf einigen Kondensatoren. Ich habe meine Lampen leider noch nicht und kann das nicht selbst probieren, habe aber eine Idee: Lampe eingeschaltet lassen (Taster Hold) während des Losschraubens des Kopfes.

Gruß Jörg
 
  • Danke
Reaktionen: Wurczack

Nagonka

Flashaholic*
24 November 2016
978
270
63
Acebeam
Habe glaub ich auch einen Bug entdeckt, im Muggel Mode wenn man hoch rampt, schaltet die Lampe nach einer Sekunde runter. Dabei ist egal auf welcher Helligkeit man sie einstellt... der max wert ist ja nur irgendwas bei 260? lumen, da braucht die Lampe eigentlich nicht runter schalten.... Vielleicht können noch ein paar Leute dies testen ob es nur bei mir so ist?
 

Kafuzke

Flashaholic**
23 November 2015
2.473
1.822
113
Köln / Bonn
www.kafuzke.de
@Wurczack Ging mir auch so mit dem Momantary, wenn man sie etwas länger (ich glaube ich hatte es weniger als 1 Min) stromlos lässt, funktioniert es.

Im elektronischen Lockout arbeitet die Lampe mit Momantary im Moon Mode - Bug or Feature?
 
  • Danke
Reaktionen: Wurczack
7 Mai 2018
4
4
3
Köln-Aachen
@Nagonka:
Ja, meine hatte im Mugglemodus auch nach einigen Sekunden auf eine geringe Stufe zurückgeschaltet (egal, wie hoch sie vorher gerampt war).

Das tut sie jetzt - nach dem soeben ausgeführten Momentarytest - aber nicht mehr...

@Wurczack:
Momentary wird bei mir erst nach vollständiger Trennung des Kopfes deaktiviert, nicht bei nur Lockern.
 
  • Danke
Reaktionen: Wurczack und Nagonka

Wurczack

Flashaholic**
25 August 2015
1.992
1.178
113
Ba-Wü
@9x6 das hat leider auch nix gebracht, ich muss weiterhin komplett abschrauben und warten... Aber wenigstens weiß ich jetzt, dass das bei euch auch so ist :)

Das mit dem MuggleMode ist bei mir auch, step-down nach wenigen Sekunden auf low.
Vielleicht muss man die Temperaturerkennung erst noch konfigurieren? Darauf hatte ich erst mal verzichtet.

Das mit dem momentary im Lockout ist ein Feature, ist sogar in der Anleitung beschrieben. Damit mal auch im Lockout kurz was suchen kann, finde ich super und sehr durchdacht!
 

Dr.Devil

Flashaholic**
24 Juli 2012
4.730
5.123
113
nördlich von Stuttgart
Nicht dass ich damit ein Problem hätte - weil mein Lämpchen London noch nicht verlassen hat :pfeifen:

Aber an alle stolzen Besitzer zur Warnung - betrifft den Schalter, der ja bekanntlich und gewollt nicht verklebt ist, heißt die Teile kommen einem entgegen, wenn man die Lampe auf Schalterseite aufmacht...

Da gibt es jetzt einen kleinen schwwarzen Kunstoffknubbel ("nubbin", "pellet") im schwarzen Schaltergummi, der einerseits da sein muss, weil er den Druck auf den Taster überträgt, und der andererseits aber auch nicht so dolle gut hält, wegen dem Kleber, heißt der geht relativ leicht weg und wenn er mal weg ist ist er wahrscheinlich weg, weil er so klein ist.

http://budgetlightforum.com/comment/1498530#comment-1498530

Also entweder die Finger von der tailcap lassen (wie empfohlen) oder gut acht geben bzw. wenn der Gnupsie sich gelöst hat versuchen ihn wieder fest zu kleben :)

Martin hat darüber sogar ein kleines Video verfasst

http://budgetlightforum.com/comment/1499008#comment-1499008

Grüße Jürgen
 

mxyzptlk

Flashaholic**
20 August 2016
1.327
1.263
113
Olight Shop
An alle die ihre Lampe erhalten haben und den
Schalterdeckel schon mal abgeschraubt haben.
Haben alle Eure Lampen einen Dichtungs O-Ring?
Bei einer meiner beiden, fehlt er.
 

Nagonka

Flashaholic*
24 November 2016
978
270
63
Bei mir war ein kleiner Dichtring vorhanden!

Zum Thema Muggelmode: Auch nach dem Tactical Mode, immernoch selbes Problem mit dem runter schalten nach wenigen Sekunden.... sehr schade!
 

joechina

Flashaholic*
20 Mai 2017
557
361
63
Habe glaub ich auch einen Bug entdeckt, im Muggel Mode wenn man hoch rampt, schaltet die Lampe nach einer Sekunde runter. Dabei ist egal auf welcher Helligkeit man sie einstellt... der max wert ist ja nur irgendwas bei 260? lumen, da braucht die Lampe eigentlich nicht runter schalten.... Vielleicht können noch ein paar Leute dies testen ob es nur bei mir so ist?
Kalibrier bitte mal die Temperatur.
Muggel Mode reduziert "panisch" und die Atiny µC haben manchmal Abweichungen von bis zu 15 Grad.

Ich hatte ein ähnliches Problem:
24 Grad im Raum und getestet was die Lampe kalt misst.
Klasse, 23 Grad, da brauch ich nichts umstellen.
Irgendwann merk ich Muggle Mode schmiert immer ab.
Noch später teste ich noch mal die kalte Lampe: 31 Grad bei 23 Grad Zimmertemperatur.

(Blinksignale lesen ist ne Kunst. Man sollte keine Zahlen verdrehen)
 
Zuletzt bearbeitet:

Nagonka

Flashaholic*
24 November 2016
978
270
63
Danke das war die Lösung... Der Sensor hat bei 22°C Zimmertemp 43°C ausgegeben... Kein Wunder dass sie dann so schnell runter schaltet :pfeifen:
 
17 März 2019
17
9
3
Apropos: merkt sich die Lampe die Temperaturkalibrierung auch über "Batteriewechsel" hinweg?
... oder sind die Werte, wie der Momentary-Modus, nur im RAM, sprich ist der Kopf erst einmal ab, sind die Werte weg?

Danke
Dirk
 

joechina

Flashaholic*
20 Mai 2017
557
361
63
Im elektronischen Lockout arbeitet die Lampe mit Momantary im Moon Mode - Bug or Feature?
Feature
Aus dem Manual
Lockout dient auch als Momentary Moonlight Mode. Der User kann die Lampe kurz als Schlüsselleuchte nutzen ohne sie zu entsperren. Es verwendet den FLOOR der aktuellen Rampe.
und
Ein normaler Lockout ist umständlich, falls Sie schnell etwas Licht für das Schlüsselloch oder in Ihrer Tasche brauchen. Der FW3A LOCKOUT Mode funktioniert auch als Momentary Moon Mode. Nach dem Lock Out kann man damit immer noch in einer Tasche leuchten, ohne sie zu entsperren. Er verwendet als Moonlight den Floor der aktuellen Rampe. Falls Sie zwei verschiedene Einstellungen für Floor haben können sie hier auch verschiedene Beleuchtungsstärken haben.
Wenn Du zwei verschieden Helligkeiten für den FLOOR eingestellt hast dann hast Du auch zwei verschiedene Helligkeiten im Lockout, je nachdem welche Rampe du vorher genutzt hast. Per Default sind es Moon und ca. 4lm.

Wer selbst seine Firmware kompiliert der kann auch fancy lockout aktivieren. Dann kann hat man mit Hold den Floor der aktuellen Rampe und mit Klick, Hold den Floor der anderen Rampe.
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: Kafuzke

Dr.Devil

Flashaholic**
24 Juli 2012
4.730
5.123
113
nördlich von Stuttgart
So kaum ein bißchen bespielt muss ich auch direkt zu einem Problem kommen. :confused:

Beim Hochrampen der Helligkeit geht sie unvermittelt aus. Das kann nichts mit der Temp. zu tun haben und wiederholte sich.

Zum Glück wurde dieses Problem im BLF trouble shooting Thread auch schon thematisiert und TK hat gleich eine Problemlösung vorgeschlagen

http://budgetlightforum.com/comment/1499385#comment-1499385

Offenbar ein Kontaktproblem des inneren Schalterrohres. Das scheint bei den früheren Prototypen öfters aufgetreten zu sein.

Lösung: tailcap und Kopf leicht lockern, dann zuerst die tailcap so fest anziehen wie möglich und dann erst den Kopf.
Bei mir war zusätzlich der (dünne) Ring der den Treiber fixiert etwas lose. Den habe ich auch angezogen.

Jetzt scheint das Problem erst mal gelöst :)

Grüße Jürgen
 

tdmtreiber11

Flashaholic**
6 Juli 2015
2.953
1.678
113
Bayern
www.polizei.bayern.de
So Leute, jetzt gehts los. Am 28.04. sofort nach Erhalt des Codes von @Bluzie :thumbup::thumbup: bestellt und heute angekommen.

DSCN0307.JPG DSCN0308.JPG DSCN0309.JPG DSCN0310.JPG DSCN0311.JPG

Und jetzt gehts richtig los

DSCN0312.JPG

In voller Schönheit

DSCN0313.JPG

Und hier ein paar Detailbilder

DSCN0314.JPG DSCN0315.JPG DSCN0316.JPG DSCN0317.JPG DSCN0318.JPG DSCN0319.JPG

Bei mir sind also alle Dichtungen vorhanden. Die Gewinde laufen wie mit Butter geschmiert, völlig geräuschlos.

Und hier noch mal ohne Clip.


DSCN0320.JPG

Und nun zum ""vorläufigen Schluss"" Noch ein kurzer Vergleich mit der D4

DSCN0322.JPG DSCN0323.JPG

Links die FW3A, rechts die D4, beide in der niedrigsten Stufe.

Hoppla, was vergessen. Schaut mir in die Augen, ihr drei kleinen

DSCN0321.JPG

Tja, das wars dann mal vorerst. Ich geh jetzt auf die Terasse, eine rauchen und ein Bierchen trinken, und dann kommt noch ein kurzer Bericht zur Bedienung.
 

tdmtreiber11

Flashaholic**
6 Juli 2015
2.953
1.678
113
Bayern
www.polizei.bayern.de
So, weiter gehts,

In der Kürze liegt die Würze. Zum UI im Auslieferungszustand. Sie rampt hoch bis ca. geschätzten 1000 Lumen. Und dann mit Doppelklick in den Turbo. Und dann wirds aber sehr schnell sehr heiß. Mit dem UI muss ich mich in den Tagen noch mal beschäftigen.

Zur Lampe allgemein. Das ist alles meiner Meinung nach aus einem Guss. Verarbeitung, Haptik, Optik und Bedienung. Die 2 Jahre Entwicklungszeit haben sich auf alle Fälle bezahlt gemacht, vor allen wenn man bedenkt für einen Preis von 35,-- Euro.

Was mich am meisten begeistert, abgesehen von der Verarbeitung allgeimein, ist der Tailcapclicky..

Das ist ja fast wie bei den Klarus X360.

Der Clicky der FW ist, wie soll ich das erklären, toll bedienbar. Du Klickst auf denn Rand und der Schalter funzt. Du musst nicht exakt die Mitte treffen. Tja das wars dann.
 

Wurczack

Flashaholic**
25 August 2015
1.992
1.178
113
Ba-Wü
Der Clicky der FW ist, wie soll ich das erklären, toll bedienbar. Du Klickst auf denn Rand und der Schalter funzt. Du musst nicht exakt die Mitte treffen. Tja das wars dann.
Dem stimme ich zu! Und was mir außerdem äußerst gut gefällt, ist die Klick und halten Zeit. Bei allen anderen Lampen mit multiklick muss man aufpassen dass man schnell genug, oder nicht zu schnell, oder lang genug klickt. Die FW3A ist für meine Finger absolut perfekt programmiert und in den Grundfunktionen intuitiv bedienbar. Großes Kino.
 
  • Danke
Reaktionen: Kafuzke

Dr.Devil

Flashaholic**
24 Juli 2012
4.730
5.123
113
nördlich von Stuttgart
Der Clicky der FW ist, wie soll ich das erklären, toll bedienbar. Du Klickst auf denn Rand und der Schalter funzt. Du musst nicht exakt die Mitte treffen
Hmm, das empfinde ich bei meiner nicht unbedingt so. Ich muss da schon die Mitte sauber treffen bzw. halt z.B. mit dem Daumen die ganze Schalterfläche. Ich hätte den response des Tasters gerne exakter. Ich glaube das liegt letztlich an diesem kleinen schwarzen Kunsstoffknubbel. Vielleicht gibt es da auch gewisse Unterschiede/ Toleranzen?

Außerdem kämpfe ich imer noch mit den Kontaktproblemen. Der Taster reagiert nicht immer, vereinzelt habe ich auch noch, dass sie beim Rampen ausschaltet.
Wie ich gestern abend dann doch mal den Schalter auseinander- und wieder zusammen hatte ging erts mal gar nichts. Der Schalter hat zunächst gar nicht mehr reagiert, trotz click.

Ich glaube diese Taster Schaltung ist insgesamt ein sensibles Konstrukt :S
Ich habe jetzt auf alle Fälle alle Kontaktflächen mal sauber gemacht. :thumbup:

Außerdem habe ich glaube ich auch den weißen dünnen O-Ring am hinteren Teil falsch plaziert.



Der gehört ziemlich sicher nicht aufs Gewinde (wie links); Der dient dazu, dass der clip bei zugedrehter tailcap etwas fixiert wird und nicht ´rumlommelt´; Für die Wasserdichtigkeit ist der schwarze O-Ring zuständig

http://budgetlightforum.com/comment/1499805#comment-1499805

Vielleicht sorgte die Positionierung auf dem Gewinde für die sporadisch auftretenden Kontaktproblem bei meiner. Dass das Innenrohr durch den zusätzlichen Widerstand des O-Ringes eben doch nicht sauber Kontakt im Schalter hinten hatte;

Jetzt gehts gerade alles wieder wie es soll :zufrieden:

Grüße Jürgen
 
  • Danke
Reaktionen: h!fisch

Nagonka

Flashaholic*
24 November 2016
978
270
63
Hat Mal jemand den Ruhestrom gemessen? Mein 30Q ist seit heute tot...
 

Meyer

Flashaholic*
29 November 2013
536
264
63
In der Tat, da gibt es ein kleines Problemchen, was aber nur bei gelegentlichen "Kontaktstörungen" zu Tage tritt.
Habe mein Labornetzteil (Peaktech 6225A) herausgekramt und fliegend mit einem AN8008 im µA-Bereich nachgemessen.
Im Normalbereich (Entladespannung zwischen 2,5V und 4,2V) ist der Ruhestrom, wie bislang angekündigt, irgendwo bei 20 bis 22µA. Bei 1V hat man noch um 18µA.
Interessant wird es aber, wenn man die Spannung trennt, z.B. bei 2,10V wiederanlegt und dann wieder leicht herauffährt. Ich konnte - warum auch immer - bis zu 370µA messen. Ich tippe darauf, dass der Strom einem vergeblichen Kaltstart-Versuch geschuldet ist, aber das müsste mal jemand mit soliden Kenntnissen von M wie Messtechnik bis M wie Mikrocontroller herausarbeiten. Es könnte sein, dass da auch Ruheströme im Milliampere - Bereich möglich sind.

Die FW3A ist für einen Mini-Dragster angemessen zickig - ich mag sie. :thumbsup:
Da ich üblicherweise bereits bei unter 3,5V nachlade, schon um es bei Turbo hübsch hell zu haben, werde ich vermutlich nicht so schnell getroffen. Die FW3A ist aber anscheinend nicht die Lampe, die man zwei Jahre in die Ecke stellen sollte ...

Edit: Eine FW3A V2 würde ich mir um ca. 1,5mm länger wünschen. Dann dürften kurze geschützte Akkus wie Soshine 3400mAh passen.
Edit²: Stärker variierende Akkulängen wären beim Konzept der FW3A mit Innenrohr zum Schalten aber nicht unbedingt einfach+zuverlässig+preiswert zu realisieren.
 
Zuletzt bearbeitet:

Nagonka

Flashaholic*
24 November 2016
978
270
63
Die Lampe hat den 30Q mit ca 4,1V Ausgangspannung innerhalb drei Tage auf 2,3V Leer gezogen, bitte jeder mal drauf achten und zwischendurch kontrollieren! Ich werde mal einen Tast machen und jeden Tag messen.
 

Meyer

Flashaholic*
29 November 2013
536
264
63
Die Lampe hat den 30Q mit ca 4,1V Ausgangspannung innerhalb drei Tage auf 2,3V Leer gezogen, bitte jeder mal drauf achten und zwischendurch kontrollieren!
Meine FW3A hat einen 30Q seit Montag Abend gerade mal auf 3,93V entleert, bei gelegentlicher Nutzung ...
Kriechstrom zwischen Gehäuse und Innenrohr?
Der eigentliche Kriechstrom dürfte in erster Näherung unbedeutend sein, d.h. verbindet man Gehäuse und Innenrohr elektrisch, sollte maximal der Strom fließen, den ein Mikrocontroller-Eingang liefert, wenn man ihn auf Massepotential zieht. Ohne ins Datenblatt geschaut zu haben: Maximal einstelliger µA-Bereich.
Die Lampe dreht per Firmware aber auf, wenn man den Schalter absichtlich oder per "Kriechstrom" dauerhaft drückt. Außer wenn sie sich im Software-Lockout befindet. Dann gibt es nur "moonlight" ...
 
  • Danke
Reaktionen: Unheard

Kafuzke

Flashaholic**
23 November 2015
2.473
1.822
113
Köln / Bonn
www.kafuzke.de
Mein Exemplar hat keinen auffälligen Ruhestrom - habe gerade kein Multimeter zur Hand, aber der Batt-Check meldet noch immer 4,0 V und das seit einigen Tagen mit geringer Nutzung.
 

taenzerwalze

Flashaholic*
7 März 2017
549
473
63
Bei mir gibts bzgl. Kriechstrom auch keine Auffälligkeiten. Bei gelegentlicher Nutzung nach 3 Tagen hat der, ursprünglichen volle, LG HG2 noch 4,0V.
 
Zuletzt bearbeitet:

Mehrbeam

Flashaholic**
3 April 2013
1.250
290
83
Magdeburg
Das ist ja nicht schön!
Bei mir war auf der einen ganz schön viel Dreck auf Led Bord und LEDs.
Und der Dichtring fehlte auch vorne am Rohr!:(
 

busso73

Erleuchteter
16 Juli 2011
85
8
8
Ruhrgebiet
Meine FW3A ist auch mittlerweile eingetroffen und mir gefällt sie wirklich sehr gut, gerade was Größe und Formfaktor angeht.
Leider ist aber auch schon ein Fehler aufgetreten. Wenn ich über die 4 Klicks den Lockout aktiviere funktioniert das zwar, aber die Lampe lässt sich danach nicht wieder anschalten bzw der Lockout rückgängig machen. Ich habe wirklich alles ausprobiert, aber die einzige Möglichkeit ist es, den Akku zu entfernen und dann wieder neu zu starten. Echt frustrierend, zumal der Schalter einen sehr leichten Druckpunkt hat und ich deshalb die Lampe nicht so in einer engeren Hosentasche transportieren möchte. :(
 

tdmtreiber11

Flashaholic**
6 Juli 2015
2.953
1.678
113
Bayern
www.polizei.bayern.de
Anscheinend sind die Lampen, zumindest vom Schalter her, relativ verschieden. Meiner hat einen sehr knackigen Druckpunkt und lässt sich auch auf der Seite schalten. Ich muß hier nicht genau die Mitte treffen. Mein Lockout funktioniert auch rückwarts.
 

Dr.Devil

Flashaholic**
24 Juli 2012
4.730
5.123
113
nördlich von Stuttgart
Anscheinend sind die Lampen, zumindest vom Schalter her, relativ verschieden. Meiner hat einen sehr knackigen Druckpunkt und lässt sich auch auf der Seite schalten. Ich muß hier nicht genau die Mitte treffen. Mein Lockout funktioniert auch rückwarts.
Den Eindruck habe ich auch, dass es bzgl. des Schalters gewisse Toleranzen gibt. Ich könnte mir vorstellen, dass es mit diesem Plastik Knubbel im Schaltergummi zusammen hängt. Da geht es wahrscheinlich um Millimeter, wie exakt sie sich schalten lässt.

Mein Schalter funzt jetzt aber auch wie er soll (auch durch seitlichen Druck) nach einigem Hin- und Her probieren :thumbup:
Beim ´alten´ Konzept des Piston drive geht das mitunter auch eher hakelig.

Mit dem lockout und dem Entlocken habe ich auch keine Probleme

Grüße Jürgen
 

Corbon

Flashaholic**
29 Dezember 2017
1.882
1.145
113
Berlin
@busso73

Das ist natürlich doof, bei mir funzen dann eben wieder 4 Klicks, um den Lockout Mode zu verlassen, wird dann durch kurzes wiederholtes Aufblitzen angezeigt!

Eine andere Frage in die Runde, kann man diesen Momentary Moon Mode im Lockout Modus etwas erhöhen?!