Acebeam Taschenlampen
Imalent Taschenlampen

Kombi LiitoKala Engineer Lii-500 test by HKJ

light-wolff

Flashaholic***²
14 September 2011
15.728
11.863
113
im Süden
Acebeam
Ich habe noch ne Menge (20+ ) ...fire und GTL Akkus zum testen lassen.
Bei max. 500mA Entladestrom sehen die vielleicht sogar brauchbar noch aus. :D

Mit den beiden Vorgängermodellen Lii-260 und Lii-300 habe ich nie befriedigende Ergebnisse bei der Kapazitätsmessung erhalten.
Man muss sich drüber klar sein, dass das ein Schätzeisen ist. 100-200 mAh hin oder her sind auf jeden Fall drin.

Mich wundert, dass HKJ nichts zur fummeligen Entnahme der Zellen gesagt hat.
Auch hat er gerade die interessanteste Zusatzfunktion, nämlich das Messen der Entladekapazität ("normal test") nur mit einem einzigen Akku getestet. Schade, mich hätte interessiert, ob sich das verbessert hat, denn ich kann den Lii-500 nicht testen, weil meine Entscheidung für den Lii-400 fiel. Der hat keine Testfunktionen, dafür aber eine eigene Anzeige pro Ladeschacht, so dass man auf einen Blick ohne Tastengedrücke den Zustand aller 4 Zellen sieht.
 
  • Danke
Reaktionen: hotte1111
2 Januar 2012
11
0
1
Hmm, Analysefunktion für Laptop Pulls oder eher einen sehr guten li-ion Lader wie den Xtar VP2?
Kann nicht gut einschätzen wie kritisch Details an der Ladecharakteristik sind die HKJ manchmal bemängelt.

Wäre mein erster li-ion Lader, nen BC700 für NiMH hätte ich schon.
 

light-wolff

Flashaholic***²
14 September 2011
15.728
11.863
113
im Süden
Der VP2 lädt 18650er auch nicht besser als ein Lii-400 oder 500.

Die Analysefunktion ist ein nettes Feature, wenn man keine andere Möglichkeiten hat. Bei 500mA Entladestrom wird man hochohmig gewordene Zellen aber nicht unbedingt erkennen.

Kann nicht gut einschätzen wie kritisch Details an der Ladecharakteristik sind die HKJ manchmal bemängelt.
"The charger is very good at charging LiIon"
Sein einziger Kritikpunkt ist, dass der Terminierungsstrom auch bei 300mA Ladestrom bei knapp 100mA bleibt. Als Folge davon werden kleine Zellen nicht 100% voll geladen - unter dem Aspekt Lebensdauer sogar positiv.
Bei NiMH sieht's nicht so toll aus. Dieses Problem teilt er sich mit allen anderen Kombiladern. Es gibt derzeit keinen, der sowohl Li-Ion als auch NiMH einwandfrei lädt.

Link direkt zum Review
 

light-wolff

Flashaholic***²
14 September 2011
15.728
11.863
113
im Süden
Ich hatte mir einen zweiten Lii-400 bestellt, weil der erste so gut lädt.
Heute kam er an, gleich 4 Samsung 30Q rein und mit 700mA geladen.

Nach der Mittagspause waren 2 von 4 voll, der 3. wurde in dem Augenblick fertig, als ich aufs Display geschaut habe.
Rausgenommen und Spannungen gemessen:
4,275V, 4,280V, 4,307V :eek:
Schnell den 4. rausgenommen, der noch am Laden war: 4,330V :eek::eek:

Zu allem Überfluss hat der Lader beim Entnehmen des letzten Akkus weiterhin das animierte Ladesymbol für diesen Kanal angezeigt.
Auch nach Ladestromverstellung.
Auch bei den anderen Kanälen: wenn ein Akku eingelegt und wieder entnommen wird, läuft die Ladeanzeige weiter.
Nach Power Off/On dasselbe.
Das Ding hat eine schwere Macke und geht zurück.

Ich hätte mit dem ersten Exemplar zufrieden sein sollen...
 
  • Danke
Reaktionen: Akku-Rat und Rafunzel

Nicolaas

Flashaholic**
25 Januar 2012
3.079
1.393
113
Amsterdam
Ja danke. Wenn meine 500 da ist werde ich mit alten Laptopzellen zuerst testen!

Nochmal danke für die Warnung!!

LG
Nico
 

Telemarkus

Flashaholic*
12 Januar 2015
520
98
28
Ich hatte mir einen zweiten Lii-400 bestellt, weil der erste so gut lädt.

Das Ding hat eine schwere Macke und geht zurück.

Ich hätte mit dem ersten Exemplar zufrieden sein sollen...
Mein Lii-400 habe ich heute erhalten.
Voller Angst habe ich 2 alte Akkus geladen, alles ok- 4,16V nach dem laden.:thumbsup:
 

hotte1111

Flashaholic**
28 Dezember 2010
1.388
377
83
Gibt es den 500er nur bei Gearbest für 33$ und ebay (etwas günstiger), oder gibt es die noch woanders? Habe nämlich noch nichts gefunden.
 

Telemarkus

Flashaholic*
12 Januar 2015
520
98
28
Danke für die Antworten.
Ich habe den Lader heute bekommen und prüfe die Funktionen.
Die mR Anzeige zeigt mir 2 stelligen Wert, bei dem alten TrustFire z.B, "34"
Akkus wurden bis 4.16 V geladen:thumbup:
Die Voltanzeige zeigt aber nach dem Ladeschluß 4,21V. :confused:
Ist das normal?
Wenn alle 4 Schächte gut laden, werde die gute Akkus reinlegen, bei dem "Test" wurde der Akku bis auf ca.3V entladen.
 

Telemarkus

Flashaholic*
12 Januar 2015
520
98
28
So, ich habe die BA gelesen .
Internal resistance display, also Innenwiderstand der Zelle?
Was sagt mir das ?
 

light-wolff

Flashaholic***²
14 September 2011
15.728
11.863
113
im Süden
Mit dem Omega würde es Milliohm suggerieren.
Es sind aber nicht wirklich Milliohm, sondern mehr oder weniger ein Fantasiewert, der mit dem Innenwiderstand korreliert.
Konsequenterweise hätte man das "m" bei mR auch gleich weglassen können, oder noch besser "IR" für Internal Resistance schreiben.
 

Nicolaas

Flashaholic**
25 Januar 2012
3.079
1.393
113
Amsterdam
Meine ist Vorgestern angekommen (Gearbest).

Tolles Gerät.
Sieht gut aus, Display ist sehr gut zu lesen, Akkus gehen leicht rein (aber nicht leicht raus, zumindest nicht wenn alle vier Schächte benutzt werden), Bedienung ist mMn doch sehr einfach und alle Zellen werden bis genau 4,20V geladen.

Ich habe bisher Samsung 30Q, Nitcore 10450PCB und Keeppower 2600PCB (Sanyo Zelle) geladen. Nur die Nirtecore kam nu bis zu 4,18V.

Unmittelbar bevor Ladeende zeigt das Display 4,22 bis 4,23V an, aber wenn die Zellen rausgenommen werden haben sie laut Multimeter noch einige Minuten exact 4,20V.

Und das Adapter-Kabel ist ordentlich dick, viel dicker als bei Xtar Ladegeräte, da ist nicht gespart. Und ein Kfz Adapter ist auch gleich dabei.

Entladen habe ich noch nicht gemacht und, wie schon gemeldet, die Innenwiederstand Wiedergabe ist....äh, Gewöhnungsbedürftig?

LG
Nico
 
  • Danke
Reaktionen: Lumenhunter

Telemarkus

Flashaholic*
12 Januar 2015
520
98
28
Ich habe schon den fast Test(entladen-Laden) und den nor Test(laden-entladen-laden)ausprobiert.
Nach dem Test sind die Akkus bis auf 4,20V(Anzeige)und 4,16V(Multimeter)geladen.
Auf dem Display leuchtet dann dauerhaft END.
Ein mal habe ich aber gehabt, dass die END Anzeige am blinken war und die Akkus nich voll geladen waren.
Aus der BA bin ich nicht schlau, die beide Tests sind auch in der BA falsch beschrieben.
Weißt jemand was das heißt?
 

Telemarkus

Flashaholic*
12 Januar 2015
520
98
28
Über blinkende END Anzeige schreiben sie aber auch nichts.
Ich werde es beobachten.
Alles gut.
Ich habe den Test per Video beobachtet.
Die Anzeige blinkt, sobald der Nor Test die Entladephase (bei 2,95V) beendet hat und der Akku geladen wird.
Nach dem der Akku vollgeladen wird, leuchtet die END Anzeige dauerhaft.
 
3 Dezember 2012
14
2
3
Hallo,

ich habe hier auch seit einigen Tagen den Lii-500 - laut Hersteller das neuere 2015er Modell, welches HKJ (noch?) nicht getestet hat.

Mich würde zuerst einmal interessieren, ob bei euren Lii-500 das Display auch nur aus einem flachen Winkel von vorne gut abgelesen werden kann, bei direkter Draufsicht lässt bei meinem Exemplar der Kontrast bereits merklich nach.

Die ersten Kapazitäts Messergebnisse verunsichern mich noch etwas, neue Samsung 30Q Zellen werden nur mit ungefähr 2850 mAh (3000) gemessen, etwas ältere Sanyo 26F liegen bei 2250 mAh (2600) und neue Keepower 18350 erreichen 709 mAh (750) - in Klammern jeweils die Werksangabe.
Ist das so zu erwarten?

NiMh lädt die 2015er Version m.E. anders, als von HKJ beschrieben, er vermutete ja eine feste Spannung als Endkriterium, ähnlich dem Maha c9000, der immer beim erreichen von >1,47V abschaltet.
Bei meinem Lii-500 habe ich bei NiMh bereits von 1.4 Volt bis zu 1.55 Volt als Endspannung gesehen, er scheint also vermutlich mit Delta-U als Abschaltkriterium zu arbeiten.
Eine neue weiße Eneloop AA hat er mir mit 1996 mAh vermessen, das erscheint plausibel, muss ich aber noch mit dem Maha vergleichen.
Angenehm ist, dass der Lii-500 auch ältere (also recht hochohmige) NiMh Zellen annimmt, die der Maha bereits ablehnt (über 2.10 Anzeige des Maha).
Dafür zeigt mir der Lii-500 bei NiMh-Zellen bei seiner Widerstandsmessung grundsätzlich nur 45 "mR", egal ob neue oder alte Zellen. :confused:
Bei den Lithium-Zellen unterscheiden sich die gemessenen Werte, aber die Wiederholgenauigkeit der Messung ist sehr gering (gerade mit einer 30Q probiert: 29,32,34,30,34,23,32,30,33,26,28,31,21,22,33,31,24,16,22,40,24 - da kann man dann wohl den Mittelwert bilden).

Habt ihr das bei euren Lii-500 auch beobachtet (Display, usw.)?

MfG Jürgen
 
3 Dezember 2012
14
2
3
Eine Sache hatte ich noch vergessen zu erwähnen. Meine erste Aktion war das Gerät zu öffnen, um die Schiebekontakte von Graten zu befreien, damit sie leichter am Kunststoff gleiten - das bringt tatsächlich einiges und reduziert zudem den Verschleiß.
Dabei ist mir aufgefallen, dass einer der Temperatursensoren (NTC/PTC? Es sind zwei zwischen den Slots verbaut) zur Seite abgebogen war und sich daher, bei zusammengebautem Gehäuse, nicht in der dafür vorgesehenen und mit Wämeleitpaste gefüllten Öffnung befand. Da wurde also beim Zusammenbau geschlampt, was die Funktion (zumindest Sicherheitsabschaltung) beeinträchtigt hätte.

MfG Jürgen
 
  • Danke
Reaktionen: angerdan

Sepultura1972

Flashaholic*
13 November 2011
647
184
43
Bayern
Mutiere ich jetzt vom Flashie zum Chargie ? :peinlich:
Na macht nix, da bist du nicht der einzigste mutierte Flashie, das hatte ich mich letztens auch schon gefragt, als ich mal gezählt habe wieviel Ladegeräte ich eigtl. habe:D und ich kenne noch jemanden hier, der mindestens noch mehr Ladegeräte hat:D
Der moderne Flashie ist halt auch ein Chargie:thumbsup:
 
  • Danke
Reaktionen: Profi58

Profi58

Flashaholic**
29 Mai 2011
3.120
1.516
113
Erzgebirge
Na, ich weis nicht, wie viele Lader hast Du denn jetzt?Nico
Schwierige Frage :peinlich:

Für Lithium:

1 x Xtar WP6
1 x Xtar VP2 *
2 x Xtar SP2 *
1 x Xtar SP1
2 x Efan X4 *
1 x MC3000 *
2 x Trustfire TR001
1 x Trustfire TR003
1 x Trustfire TR005
1 x Trustfire TR008
1 x Soshine 10440 Lader
1 x Soshine 16340 Lader
1 x Ultrafire WF-200
1 x Ultrafire WF-188
1 x Wolfeyes CH-02
1 x Wolfeyes CH-01
1 x Shekor SK50T
1 x Pila-Lader


NiMH

1 x BC700
1 x BC900 *
1 x Basetech BM200 *
1 x Sanyo NC-MQR6W (*)
1 x Sanyo NC-MDR02V

* = in Betrieb, zumindest einer
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: angerdan

muellihenry

Flashaholic**
12 Oktober 2014
3.674
3.210
113
Schwierige Frage :peinlich:

Für Lithium:

1 x Xtar WP6
1 x Xtar VP2 *
2 x Xtar SP2 *
1 x Xtar SP1
2 x Efan X4 *
1 x MC3000 *
2 x Trustfire TR001
1 x Trustfire TR003
1 x Trustfire TR005
1 x Trustfire TR008
1 x Soshine 10440 Lader
1 x Soshine 16340 Lader
1 x Ultrafire WF-200
1 x Ultrafire WF-188
1 x Wolfeyes CH-02
1 x Wolfeyes CH-01
1 x Shekor SK50T
1 x Pila-Lader


NiMH

1 x BC700
1 x BC900 *
1 x Basetech BM200 *
1 x Sanyo NC-MQR6W (*)
1 x Sanyo NC-MDR02V

* = in Betrieb, zumindest einer

Unter dem geht nichts, muß man einfach haben. :eek: :D
 

ksuup

Flashaholic*
10 Februar 2015
566
489
63
Ja, 4x1A gleichzeitig.
Kann das noch jemand bestätigen?
Habe heute versucht 4x Samsung 30Q zu laden.
Es wurde nach jedem Einlegen des Akkus auf 1000mA eingestellt.
Nachdem alle 4 drin waren nochmal alle Plätze durchgeschalten und siehe da,
Platz 1 1000mA
Platz 2 500mA
Platz 3 1000mA
Platz 4 500mA

Konnte Platz 2 und 4 nicht mehr ändern.
Jemand ähnliches beobachtet?
Oder hab ich was falsch gemacht.......
 
19 Januar 2016
39
15
8
Jein. Man muss beim Einlegen der Akkus relativ schnell sein. Danach sollten alle Einstellungen für Schacht 1 auch für die anderen Schächte übernommen werden.
Man kann die Einstellungen für jeden Schacht auch nachträglich ändern ohne den Akku zu entnehmen. Schacht wählen, Mode-Taste etwas länger gedrückt halten bis die Einstellungen blinken. Dann ändern und gut ist.
 
  • Danke
Reaktionen: ksuup