Acebeam Taschenlampen
Imalent Taschenlampen

LED LENSER von Würth: Modell und Reparatur?

Jenzz

Flashaholic*
19 März 2015
273
524
93
Im Harz
www.ig-bergbau.de
Olight Taschenlampen
Gatzetec Shop
Hallo Leute ich habe von einem Kollegen eine LED Lampe von Würth bekommen,
mit der bitte diese wieder zum leuchten zu bringen. (Art. 0827 807 006)

Etwas genauer betrachtet stellte sich heraus es ist eine LED Lenser (W6????)
Nur welche konnte ich nicht heraus finden.
Auch warum sie nichts mehr tut ist noch unbekannt.
Als erstes hab ich sie mal zerlegt und komplett gereinigt.
Sie war mit Öl und Sinter-staub total verdreckt.
Durchmessen konnte ich sie leider noch nicht da ich mein schönes Fluke DMM
in einem Anflug von Dummheit selbst zerstört hab.....
Montag soll aber das neue schon geliefert werden.
Den Akku Käfig hab ich mal zerlegt unten nur der Schalter und oben unter den Stiften eine Platine mit Vorwiderständen. Erstmal nichts auffällig....

Ich hänge mal noch Bilder an vielleicht kann mir jemand einen Tip geben
um welche Lampe es sich genau handelt und was ihr Problem sein könnte.

IMG_1281.JPG

IMG_1282.JPG

IMG_1283.JPG

Danke schon im Voraus für eure Hilfe!
 

Dagor

Moderator & Erschaffer der TL-Smileys
Teammitglied
14 Mai 2011
15.871
9.460
113
Bremen
Das ist eine Würth W6:
http://media.wuerth.com/stmedia/shop/masterpages0000/LANG_de/10835.pdf

Im italienischen und polnischen Webshop von Würth ist sie auch noch gelistet:
https://eshop.wuerth.it/High-End-Power-LED-Taschenlampe-W6-TLA-W6-LED-4XAA/0827807006.sku/de/DE/EUR
https://eshop.wurth.pl/High-End-Power-LED-Taschenlampe-W6-TLA-W6-LED-4XAA/0827807006.sku/de/DE/EUR

Ein entsprechendes Modell, das unter der Marke "LED LENSER" vertrieben wurde, gab es meines Wissens nicht. Ich vermute, dass das eine Lampe ist, die Zweibrüder extra für Würth gefertigt hat. Das Batterierohr scheint der P14 zu entsprechen, der Lampenkopf sieht aber aus wie die alten Modelle der T-Serie (z.B. T7) und anscheinend hat die Würth W6 auch eine andere LED. Die P14 und T7 hatten eine Cree XR-E. Die LED auf deinem Foto sieht aber wie eine XP-G oder XP-E aus.

Wenn das neue Multimeter da ist, würde ich erstmal messen, ob vorne am Akkuträger eine Spannung anliegt, wenn man ihn einschaltet.
Dann könntest du die LED mit dem Multimeter testen (Diodentest oder Durchgangsprüfer - da müsste sie aufglimmen).
Wenn beides funktioniert, hast du wohl ein Kontaktproblem.
 

Jenzz

Flashaholic*
19 März 2015
273
524
93
Im Harz
www.ig-bergbau.de
Acebeam
Ah gut das kann natürlich sein das es diese Lampe so nie von LL gab und nur im Auftrag gefertigt wurde.
Danke ist schon mal eine super Info!
Gemessen wird wen das neue DMM da ist soll ja Morgen schon ankommen.
Hier noch ein Bild von der LED ich würde da auch auf eine XP-G tippen.
Bonding Drähte sind intakt soweit ich sehen konnte.

IMG_1284_cr.jpg
 

KakophonieInMoll

Flashaholic**
27 Mai 2013
2.705
1.547
113
Nun die LED sollte eine XP-E Sein. Bei der XP-E sollte das Quadrat in 3 Teile aufgeteilt sein, bei XP-G in 4 Teile!

Prüfen würde ich wie schon gesagt wurde, ob am Batterieträger eine Spannung anliegt, wenn Batterien drin sind. Den Schalter sollte man mit einer Durchgangsprüfung checken können, und die LED sollte man ebenfalls mit dem Widerstandsmesser checken können.
 

Jenzz

Flashaholic*
19 März 2015
273
524
93
Im Harz
www.ig-bergbau.de
Also fassen wir mal zusammen es ist eine Würth W6 die von Led Lenser gefertigt wird/wurde und so bei LL nicht erhältlich war/ist.
Es ist eine XP-E LED da in 3 unterteilt und diese Löchlein neben dem Die sind auch vorhanden.
Hab sie also durchgemessen LED und Schalter in Ordnung.
Also die Platine mit den Vorwiderständen noch mal genauer betrachtet.....
Nichts zu sehen komisch oh doch beim an der Feder rumdrücken bewegt sich was.....
Lötpad für Minus war gebrochen und lose.
Fix eine Brücke drüber nicht schön aber selten und sie leuchtet wieder ganz fein.
Durch diese auch gleich 2 Widerstände ausgelassen so ist sie noch etwas heller ^^

IMG_1286.JPG

EFDO8926.JPG

Danke für eure Hilfe nun bekommt sie der eigentliche Besitzer wieder und ich hatte meinen spaß bei der Reparatur^^
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: Dagor