Acebeam Taschenlampen
Imalent Taschenlampen

L2P mit XP-G Dropin "pulst"

Highlight

Flashaholic*
26 September 2010
406
102
43
Hof/Oberfranken
Olight Taschenlampen
Gatzetec Shop
Hallo Leute,
habe heute meine neue L2P mit dem Solarforce XP-G 3Mode 0,8-4,2 Dropin in betrieb genommen.
Natürlich das Dropin mit Alufolie umwickelt.
Die Lampe erwärmt sich im Betrieb stark. Besonders der Kopf, aber auch der Body werden gut warm, aber nicht heiss.
Nach einer gewissen Zeit fängt die Lampe auf der High-Stufe das pulsen an.
So ungefähr alle Sekunde wird sie kurz etwas dunkler und dann wieder hell.
Sie geht nicht aus, aber schaltet für eine 1/4 Sekunde die Heligkeit etwas runter.
Ist das ein thermisches Problem? Eine Schutzschaltung?
Wer hat Ähnliches an seiner Lampe beobachtet?

Vielen Dank,
Holger
 

Pagefault

Flashaholic*
5 Januar 2011
306
15
18
Adenau
Mal ein anderes Dropin testen, ob der gleiche Fehler auftritt. Evtl. auch mal den Akku tauschen (Wärmeschutzschaltung???).
 

Highlight

Flashaholic*
26 September 2010
406
102
43
Hof/Oberfranken
Acebeam
Mhh, tja...
Ich habe es nun mit anderen Akkus probiert.
Bei den Ultrafire Akkus passiert das nicht.
Damit wird die Lampe aber auch bei weitem nicht so warm.

Stromdurchluß an der Talicap:
Solarforce Akkus.........: 1,8A
Trustfire(geflammt)......: 1,7A
Ultrafire(Blau,2400mAh): 1,1A

Was sagt uns das nun:S

Gruß Holger.
 

Bierbauch_Baer

Flashaholic*
3 Juni 2010
935
130
0
Unterfranken
Was uns das sagt........

Das der Akku anscheinend ordentlich was an Strom liefern kann und der Innenwiderstand recht klein ist und die Schutzschaltung kaum Leistung wegnimmt.

Was das "pulsen" ist kann ich jetzt aber auch nicht sagen, evtl. bricht der Strom des Akkus nach einer weile massiv ein.

Hatte das Problem mal mit XTAR akkus der 1. Generation, die aktuellen (schwarz) machen dagegen keine Probleme.

im übrigen sind 1,8 A für ein XP-G Dropin ne menge Holz, kein Wunder das die Lampe Schweinewarm wird.

die XP-G verträgt maximal 1,5 A, wenn das Dropin 1,8A zieht, kann man davon ausgehen das hier evtl. etwas nicht stimmt und der Treiber evtl. einen an der Waffel hat, die Verlustleistung ist einfach zu Hoch.
 

mixery

Flashaholic*
1 Januar 2011
705
135
43
BaWü
Moment, die "neuen" haben eine thermische Überwachung und blinken, wenn es denen zu heiß wird. Dringend solltest du den Reflektor von der Messingbüchse schrauben und auf beiden Gewinden gewissenhaft Wärmeleitpaste auftragen. Das DropIn sollte mit der Alufolie so stramm wie möglich, schon fasst gepresst rein gehen, damit ein möglichst guter Wärmeübergang gewährleistet wird. Seither blinkt bei mir nichts mehr. Nicht mal das mit XML T6. Allerdings benötigt man dann Handschuhe. Aber so soll es ja sein, das die ganze Wärme an das Lampengehäuse abgegeben wird.

Die Elektronik ist in der Tat nicht die beste, die verfügt über keine Regelung, nur fest definiertes PWM und macht mit einem potenten, niederohmigen Akku viel viel Licht. Mit meinen Panasonic Akkus ist der Strom sogar über 2Ampere.
Ah noch was, es gibt KEINEN Akkuschutz!!
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: Highlight

Highlight

Flashaholic*
26 September 2010
406
102
43
Hof/Oberfranken
Danke Klaus, war DER Profitip!

Es hat geholfen.
Ich habe wie Du gesagt hast den Pill und den Reflektor mittels Wärmeleitpaste gefügt.
Und habe das DropIn nun mit Aluminiumklebeband (von 3M) gewickelt.
Das ist dicker als normale Alufolie und lässt sich auch besser fixieren.
Sehr keep, und das DropIn dann regelrecht eingepresst.

Nun ist das Pulsen weg und die Lampe wird auch nicht mehr so warm

Viele Grüße
Hoger
 

Highlight

Flashaholic*
26 September 2010
406
102
43
Hof/Oberfranken
das ist eigentlich widersprüchlich :confused:.....wenn du die wärmeableitung mittels paste und alufolie verbessert hast, müsste die lampe normalerweise wärmer werden.

Du hast recht, das habe ich mir auch gedacht.

Wäre es eine Erklärung daß, weil die Wäreableitung nun besser ist, sich kein so großer Hitzestau im Pill ergibt und dadurch das Gesamtsystem effizienter geworden ist???

Holger
 

mixery

Flashaholic*
1 Januar 2011
705
135
43
BaWü
Olight Shop
Das die Lampe weniger warm wird, ist nicht gut. Da solltest du dieses komische Aluklebeband entfernen und wieder blanke Alufolie nehmen und stramm umwickeln. Diese Klebeschicht ist eine starke Bremse bezüglich Wärmetransport.
Das die Lampe nun nicht mehr blinkt, liegt daran das die Wärme gut an den recht großen Reflektor abgegeben werden kann.
 

Highlight

Flashaholic*
26 September 2010
406
102
43
Hof/Oberfranken
OK, das habe ich nun wieder rückgängig gemacht.
Auch die Folie von Solarforce entfernt, weil die ja auch geklebt ist.
Ich habe aber dicke Folie (von so Essensschalen) genommen damit es nicht so viele Wicklungen werden, weil ja jeder Übergang auch wieder eine Barriere darstellt.

Nun erwärmt sich die ganze Lampe wieder stark, hält aber auf Dauerbetrieb.
Ich glaube mehr als dieses XP-G DropIn verträgt die kleine L2 auf Dauer nicht.

Was ich nicht verstehe ist, daß das so verkauft wird.
Solarforce Teile sind ja ein Baukastensystem, aber ohne modifizierung kann es so nicht funktionieren.
Klar für uns "Spezis" kein Problem, aber der Unbedarfte ist aufgeschmissen.
Wäre doch besser Solarforce würde zu den DropIns einen Passring beilegen..
Verstehe ich nicht..

Viele Grüße
Holger
 

Mr.torchfreak

Flashaholic*
23 August 2010
625
179
43
ich habe mir das eben durchgelesen-> in wenigen tagen kommt meine l2p
BIN ANFÄNGER....also wo muss ich wärmeleitpaste reinschmieren, wo alufolie kann mir das vllt. einer anhand von bidern erklären??

Hat jemand sonst noch allgemein tipps zum beachten?
 

Mr.torchfreak

Flashaholic*
23 August 2010
625
179
43
danke!
Leider hab ich keine möglichkeit zu löten, jedoch heißt es auf taschenlampen-test.de, dass der kopf nicht ganz festgedreht werden kann,wieso?
muss ich wärmeleitpaste verwenden?
wenn nicht, was apssiert dann?
ist sie dann nicht wasserdicht?(kopf nicht fest=nicht dicht?)
 

mixery

Flashaholic*
1 Januar 2011
705
135
43
BaWü
Och löten ist nicht zwingend erforderlich. Kann aber bei einem XML-Gerät einiges noch an mehr Licht bringen. Die Wärmeleitpaste kommt an das Gewinde der Messingbüchse und vom Reflektor, wo die 2 Teile zuammengschraubt werden. So kann die Wärme besser an den Reflektor und dann an den Lampenkörper weitergegeben werden.
 

Mr.torchfreak

Flashaholic*
23 August 2010
625
179
43
was ist diese wärmeleitpaste eigentlich?
kann man die entfernen wie zahnpaste oder wird die pöros?
 

cuxhavener

Flashaholic***²
7 März 2010
19.283
8.129
113
Das Messingteil vom Dropin worin sich LED und Treiber befinden, nennt man Pill, diese Pill hat ein Außengewinde und wird in den Reflektor geschraubt.
Vor dem Einschrauben kann man etwas Wärmeleitpaste auf das Gewinde machen, dies ist aber nicht dringend erforderlich, wenn die Pill fest eingeschraubt wurde, dann reicht das auch zur Wärmeableitung.
Damit die Wärme dann noch vorm Dropin zum Gehäuse geleitet wird, dient die (um das Dropin gewickelte) Alufolie.
Es ist aber darauf zu achten, dass nicht versehentlich durch die Alufolie ein Kurzschluss verursacht wird.
Besonders Anfängern rate ich daher auch unbedingt nur geschützte Akkus zu verwenden.
Alufolie und Wärmeleitkleber haben keine dichtende Funktion, dies wird durch die O-Ring-Dichtungen erreicht.

Gruß
Klaus

---------------------------------------------------------
Edit:
Der andere Klaus war schneller mit seiner Antwort.
Aber egal, haste eben eine Antwort von Klaus und Klaus:D
 
Zuletzt bearbeitet:

Mr.torchfreak

Flashaholic*
23 August 2010
625
179
43
ok dass die oringe für wasserdichte sorgen war mir klar , aber VIELEN DANK...

JETZT KANNS LOSGEHEN
HEHE