Keeppower Probleme ???

Dieses Thema im Forum "Primärzellen (Batterien)" wurde erstellt von vochde29364, 7. Januar 2017.

Schlagworte:
  1. Hallo.
    Ich habe meine Erfahrungen mit der Thrunite Catapult V5 UT im Forum geschildert. Ich betreibe diese TL mit 2 Akkuzellen. Keeppower, 18650, 3500 mAh, geschützt. Funktioniert bei mir einwandfrei.
    Ich habe jedoch eine Rückmeldung bekommen, dass jemand die gleiche TL und Akkus hat. Die Akkus passen aber nicht, sind zu dick.

    Wie kann das sein ?
    Kann es bei der gleichen TL bzw. bei den gleichen Akkus Abweichungen geben ?

    Ich wollte wirklich keine Akkus empfehlen, die nicht passen.

    Bitte um Hilfe

    Volker
     
  2. Sowohl als auch... Beides sind keine Hochpräzisionsteile, da kann mal der Schrumpfschlauch dicker sein, oder auch ein Grat an der Lampe.

    Wenn es ganz knapp zugeht, reicht es manchmal schon den Akku ein bisschen zu drehen weil die Leitung vom Minus zum Pluspol beim PCB eben an der einen Stelle nicht mehr reinpasst.
     
    vochde29364 hat sich hierfür bedankt.
  3. Kurz gesagt: ja und ja. Bekanntes Problem, besonders wenn es knapp passt.

    Edit: ups, Verspätung....
     
    vochde29364 hat sich hierfür bedankt.
  4. Acebeam
    Hallo.

    Nachtrag zu Thrunite Catapult V5 UT und Keeppower 18650, 3500 mAh, geschützt:

    Man kann bei dieser TL das Akkurohr komplett abschrauben. Somit hat man ja 2 Öffnungen. Eine Öffnung ist kleiner vom Innendurchmesser her als die andere.
    Wenn die entsprechenden Akku in die eine Öffnung nicht passen sollten, benutzt man die andere Öffnung. Somit klappt es dann i.d.R. auch. Eigentlich doch sehr einfach.
    Gewusst wie :idee:.

    Volker ;).
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden